12-09-14 10:15 AM
1,593 ... 626364
tools
  1. Colin Wu's Avatar
    This is really annoying. It's like I can only get texts in my hub from people I already had conversations open with. Restore to default and then try loading leak again? Or does someone think there is a simpler option? I've tried battery pull, restarting with both volume buttons (probably same thing as pull), refreshing hub, turning mobile network off and on, deleting and re-adding contact. Not sure what else can be done.

    Posted via CB10 on Q10 / 33485259
    Try my solution: go back to 10.3.0.1418.
    11-14-14 08:15 PM
  2. hennesseystealth's Avatar
    I have some (random) issues with contacts that are in the database but when I try to compose a text or email, the hub refuses to recognize that they exist. Also, in one other case, the hub tells me the phone number for my daughter is the phone number for a client, who no longer shows up in the contacts database.
    11-15-14 01:12 AM
  3. Colin Wu's Avatar
    Try my solution: go back to 10.3.0.1418.
    Or go to 10.3.0.1151.
    mndendera likes this.
    11-15-14 08:31 AM
  4. jonty12's Avatar
    I switched to 10.3.1.1016 and for the most part I love the new look and features.

    BUT - I seem to be missing the "Join Now" Conference calling feature that has been standard on all BB OSs forever!!

    When a calendar notification comes up, it wants to show me the Map Location and does not allow me to connect to a calling number.......this feature worked beautifully in the past, but is missing.

    HELP!! Do I wait for the next build or downgrade a version?

    Q10 / 10.3.1.1016
    This is now back in 1151.

    Posted via CB10
    11-15-14 08:48 AM
  5. Gees97's Avatar
    That's what happens when you just randomly download an app posted on the CrackBerry News without reading what the app is about and the fact that you didn't even opened it doesn't surprise me one bit.

    (If people still wonder why there's never any free copies available for apps when there's a promotion: That's a perfect example.)

    Posted via CB10
    This is how misinformed you are,

    1. This was a free app promotion on amazon. It wasn't a limited download. It was free for everyone ALL DAY. Not like crackberry which goes and hands out 100 copies to 100,000 people

    2. I have a life. When I'm working and see a free app I download it and usually check it out when I get home.

    3. The app was placed on my second screen of menu and I only use one page of apps. I try to avoid cluster by keeping my apps and games on one single page. So on my second page I had a single app sitting there. So it's pretty easy to forget that I downloaded it.

    So what were you saying again? I believe I've rested my case. Don't waste my time with your story telling and bring me facts next time

    Posted a screen shot to show how easy it is to forget about apps. This is page 2 of app screen. I never use more than one page. I hate cluster so I keep everything on one page. I'll show a screenshot of my main screen. I try to keep everything organized so I can find what I need faster

    Attachment 314586
    Attached Thumbnails OS 10.3.1.1016 Fixes & Findings-img_20141115_110003.png  
    11-15-14 11:03 AM
  6. grahamf's Avatar
    I've found that I can't change my notification settings for my email. Email gets de-listed from app notifications and the default sound gets used.

    I've tried deleting then re-adding my outlook account which worked for a little while.
    11-15-14 01:38 PM
  7. jdesignz's Avatar
    Here's some fixes found on 10.3.1.1151, that you should consider before upgrading

    1. Swipe back issue when on a group chat (BBM)
    2. Watermark removed (Diagnostic Screen) from the OS.
    3. Battery drains a bit faster (just a bit, sometimes only)
    4. LED and notification sounds issue fixed
    5. Notifications and BBM Hub menu fixed


    OS 10.3.1.1016 Fixes & Findings-img_20141118_103516.png
    OS 10.3.1.1016 Fixes & Findings-img_20141118_103507.png

    Sentt frrom myy BlaackBerrryy Q10 on Globe-Telecom | OS 10.3.1.1151
    11-17-14 09:55 PM
  8. dave_writer's Avatar
    Any final fix on the notification issue, the override function does not work - already did a no. of restarts
    11-18-14 09:48 AM
  9. bhrgvr's Avatar
    Anyone facing the issue of BBM not retaining the chat history? Seems like it disappears every 6-7 hours to never return.

    Z10STL100-1/10.3.1.1151

    Posted via CB10
    11-18-14 04:40 PM
  10. eywong's Avatar
    You have to do the tutorials AND swipe through your screens with your phone disconnected from your PC. In other words, swipe through all your apps, swipe back to the home screen, swipe over into the Hub, swipe back through the home screen and your apps, swipe to pull down the quick settings menu. After you do all that, do a hard reboot, plug in your phone and start Link.
    I did all that. Blackberry Device Manager still gives the message, "Setup hasn't been completed ..." (I did not have this issue on 10.3.1.1016. It suddenly appeared after I had run 10.3.1.1151 for several days.)
    Z10STL100-3/10.3.1.1151
    Last edited by eywong; 11-20-14 at 01:54 PM.
    11-18-14 08:18 PM
  11. trsbbs's Avatar
    I found an issue in Browser. It does not have Java Support. Even Youtube is not supported

    Anyone came across this issue?

    Blackberry Passport on 10.3.1.1016 from Vodafone India
    Nope. YouTube working great here.

    BlackBerry hates America!
    11-18-14 09:57 PM
  12. mfreedmn97's Avatar
    Issue I just noticed is I cannot enter airplane mode, or shut off network connections. It will allow me to kill data but not phone. Air plane mode says turning off radios but it doesn't properly. I did wipe autoloader z30. Anyone ?

    Posted via CB10
    11-18-14 11:01 PM
  13. mfreedmn97's Avatar
    Pardon all. Posted in wrong place. Mod if possible please move to 10.3.1151 fixes and findings. Apologies.

    Posted via CB10
    11-18-14 11:13 PM
  14. mfreedmn97's Avatar
    And pardon all AGAIN. Reboot. Duh.
    Now it's all working. No idea what causes problem in the first place. The mysteries of a leaked O/S I suppose.

    Posted via CB10
    11-18-14 11:25 PM
  15. RoseBud68's Avatar
    one of those day....
    11-18-14 11:29 PM
  16. maxb1ack's Avatar
    It's the most stable I have used. If like it

    Posted via the Crackberry 10 App
    Previous leak was more stable for me

    Posted via CB10
    11-19-14 01:14 AM
  17. Jefferid Sterling's Avatar
    passprot, 10.3.0.1418, can not be connected to blend, can you give me some advice?
    12-09-14 07:09 AM
  18. Virgel Virgel's Avatar
    This os is good for me no delay and all my apps work.. but battery drains fast and become hot faster.. any suggestion for radio?

    Posted via CB10
    12-09-14 10:15 AM
1,593 ... 626364

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD