1. dpw09's Avatar
    Idk what's going on with this OS but I have it on both my Z30 and Z10 and both have issues like crazy. I'd sort through 77 pages of this thread but I don't have time for that.

    I just noticed I had over 25 missed calls throughout the day but my phone never rang. In fact I was just sending my girl a text trying to find out why she hasn't called and she claims she called 5 times. Let me remind you that my phone was in my hand. Went to missed calls and 5 calls were missed 1 min before.

    Go to type a text and notice nothing is typing in the field.

    And deleting a bbm chat from the hub is impossible unless I "select More" to delete and add the bbm chats to the list I want deleted. And half the time after deleting the blue checkmark remains on the screen

    Posted via CB10
    Not what you did different but I have none of these issues

    Z10STL100-3/10.3.1.1016
    11-14-14 07:29 AM
  2. itzk3n's Avatar
    Been enjoying this OS for 24 hours. Hope these bugs do not just start as I'm experiencing a grand total of none!

    Posted via CB10
    11-14-14 07:31 AM
  3. dpw09's Avatar
    Do you set static IPs for router or BB device? I have the same issue. If we have to set static IP for router, it is impossible for office wifi.
    I personally have not experienced the wifi issues at home. But I have had static IPs assigned to my BlackBerry(in router) since beta testing 10.1. I have also have static IPs assigned to my 2 media boxes since I have owned them(years).

    I did not disable any auto connects but again I never had the issues in the first place.

    Z10STL100-3/10.3.1.1016
    nmduc073 likes this.
    11-14-14 07:34 AM
  4. Randall Richter's Avatar
    Big time issue. When I compose a new text it's not showing up in my HUB and I don't see their response unless I go to compose a new message to them again, then I can see all that was said, but still doesn't show up in my HUB (also not notified). I have done a battery pull.

    Posted via CB10 on Q10 / 33485259
    11-14-14 07:49 AM
  5. Norg's Avatar
    Big time issue. When I compose a new text it's not showing up in my HUB and I don't see their response unless I go to compose a new message to them again, then I can see all that was said, but still doesn't show up in my HUB (also not notified). I have done a battery pull.

    Posted via CB10 on Q10 / 33485259
    FYI, battery pulls are no longer needed...you're better off simply holding Volume up and down together for 10 seconds and letting it reset that way.

    Posted via my Kick@ss Q10
    11-14-14 07:58 AM
  6. Randall Richter's Avatar
    FYI, battery pulls are no longer needed...you're better off simply holding Volume up and down together for 10 seconds and letting it reset that way.

    Posted via my Kick@ss Q10
    Thanks for that tip. Now on to the bigger issue... haha.

    Posted via CB10 on Q10 / 33485259
    11-14-14 08:09 AM
  7. Gees97's Avatar
    I need advice or something. Yesterday my girl flipped out saying she's been calling for over an hour. I told her I've been on Crackberry and browser for over an hour so there's no way she called. After 5 mins of going back and forth I went into my call history to send a screen shot to prove I haven't received any calls and guess what? Over 10 missed calls and my phone never rang.

    So just now I grabbed another BlackBerry and called myself.

    On the callers end it rings once and goes to voicemail
    On my Z30's end it flashes Blue LED once and makes a ring tone. But on the Z30 itself nothing pops up or notifies me of a call. If I remain on the missed call screen it even switches from 1 missed call to 2 missed calls right in my face. But won't ring at all

    Is there an option that could've glitched and turned on? I haven't changed any settings and even after a reboot it still does it. I even checked notifications and everything is normal.

    I'm running Z30STA100-3/10.3.1.1016
    And need a more reliable OS.

    Posted via CB10
    11-14-14 08:36 AM
  8. LeeU1911's Avatar
    I need advice or something. Yesterday my girl flipped out saying she's been calling for over an hour. I told her I've been on Crackberry and browser for over an hour so there's no way she called. After 5 mins of going back and forth I went into my call history to send a screen shot to prove I haven't received any calls and guess what? Over 10 missed calls and my phone never rang.

    So just now I grabbed another BlackBerry and called myself.

    On the callers end it rings once and goes to voicemail
    On my Z30's end it flashes Blue LED once and makes a ring tone. But on the Z30 itself nothing pops up or notifies me of a call. If I remain on the missed call screen it even switches from 1 missed call to 2 missed calls right in my face. But won't ring at all

    Is there an option that could've glitched and turned on? I haven't changed any settings and even after a reboot it still does it. I even checked notifications and everything is normal.

    I'm running Z30STA100-3/10.3.1.1016
    And need a more reliable OS.

    Posted via CB10
    Have you checked the block call setting?
    11-14-14 08:48 AM
  9. Norg's Avatar
    Thanks for that tip. Now on to the bigger issue... haha.

    Posted via CB10 on Q10 / 33485259
    Personally, I think that this version is simply unstable, AGAIN take note that this is based on my personal experience with it. If your results are all better, then great... after many hours of trying to solve all sorts of erratic errors, I simply reverted back to 10.3.1.938.

    Posted via my Kick@ss Q10
    11-14-14 09:04 AM
  10. Gees97's Avatar
    Have you checked the block call setting?
    Don't have that option. I have verizon wireless. Even though it seems like I should have these options

    OS 10.3.1.1016 Fixes & Findings-img_20141114_100520.png

    Posted via CB10
    11-14-14 09:06 AM
  11. Gees97's Avatar
    Personally, I think that this version is simply unstable, AGAIN take note that this is based on my personal experience with it. If your results are all better, then great... after many hours of trying to solve all sorts of erratic errors, I simply reverted back to 10.3.1.938.

    Posted via my Kick@ss Q10
    Is this the most reliable OS? I have this 10.3.1.1016 on my phone as well as my girls phone and we've both have had it with this OS and BlackBerry phones. Honestly she already told me a hundred times that she wants an iPhone. What a shame. Even with the stock OS there's issues all over

    Posted via CB10
    11-14-14 09:10 AM
  12. Gees97's Avatar
    Yeah but that's only for email. I want to remove the "delete" for the SMS and BBM too.

    Posted via CB10
    I've lost a lot of attachments that way. Someone would send me a pic and I'd delete the whole chat by accident. It would be easier if we could swipe across message to delete. Almost like the iPhone

    Posted via CB10
    11-14-14 09:15 AM
  13. Colin Wu's Avatar
    Is this the most reliable OS? I have this 10.3.1.1016 on my phone as well as my girls phone and we've both have had it with this OS and BlackBerry phones. Honestly she already told me a hundred times that she wants an iPhone. What a shame. Even with the stock OS there's issues all over

    Posted via CB10
    No, no, no,, no, no. This is NOT a stock OS. 10.3.1.1016 is a LEAKED OS meaning it was not officially released (or possibly even acknowledged) by Blackberry. You can not judge Blackberry (the phone or the OS) based on a leak.
    11-14-14 09:22 AM
  14. Gees97's Avatar
    No, no, no,, no, no. This is NOT a stock OS. 10.3.1.1016 is a LEAKED OS meaning it was not officially released (or possibly even acknowledged) by Blackberry. You can not judge Blackberry (the phone or the OS) based on a leak.
    Never in my post did I state 10.3.1.1016 was a stock OS.
    Even if I reverted back to 10.2 or whatever the stock OS is I'd still have some sort of random issues. So no,no,no,,no,no I didn't say that

    Posted via CB10
    11-14-14 09:25 AM
  15. Norg's Avatar
    Is this the most reliable OS? I have this 10.3.1.1016 on my phone as well as my girls phone and we've both have had it with this OS and BlackBerry phones. Honestly she already told me a hundred times that she wants an iPhone. What a shame. Even with the stock OS there's issues all over

    Posted via CB10
    Haven't heard a peep from my wife and she historically panics fast and call yours truly whenever her phone acts up!! She's been running 10.2.1.3253 on her Q10 for at least 4-5 months now.

    Posted via my Kick@ss Q10
    11-14-14 09:29 AM
  16. nabollocks's Avatar
    Removed
    Last edited by nabollocks; 11-14-14 at 12:30 PM.
    gfondeur likes this.
    11-14-14 09:30 AM
  17. Gees97's Avatar
    Haven't heard a peep from my wife and she historically panics fast and call yours truly whenever her phone acts up!! She's been running 10.2.1.3253 on her Q10 for at least 4-5 months now.

    Posted via my Kick@ss Q10
    Well I simply need a stable 10.3

    I can't see myself going back to 10.2

    Posted via CB10
    11-14-14 09:34 AM
  18. Colin Wu's Avatar
    Well, gang, I am out of here. Having given 10.3.1.1016 what I think is a fair trial (two weeks and many reboots, sec wipes, reloads), I have decided to downgrade and go back to 10.3.0.1418.

    I love the direction BB10 is heading if this leak is anything to go by, but this leak is clearly not ready for prime time yet. The deal breaker for me was the inconsistent custom notification behaviour where notifications for messages (email and SMS) from the same contact behave differently depending on which of my three email addresses it was sent to. I have detailed my findings and tests in a previous post but basically if it goes to either of my two gmail accounts (one is a Google Apps account), custom notification does not kick in. If it goes to my work Exchange address then it works fine.

    Fortunately, I have not experienced any of the Wifi disconnect or call drop issues others have, but judging from the number of people who have they are clearly real problems.

    So, see you guys in the next leak.
    Last edited by Colin Wu; 11-14-14 at 10:01 AM.
    11-14-14 09:35 AM
  19. Randall Richter's Avatar
    I think my issues stems from certain people in my contacts that I ended chats with. Now, I type their name in to compose new message and it shows history, even though I've deleted it. I even tried deleting the contact and re-adding and it still shows our chat history. Those people don't show up in my hub and the only way to see if I got a message from them is to compose a new message, select that person, and then our history shows up with updated texts, but still never on the hub.

    EDIT: if I start to compose and exit out, it leaves it in hub as a draft. But once I send, disappears.

    Posted via CB10 on Q10 / 33485259
    11-14-14 10:01 AM
  20. Bring It On 2's Avatar
    I need advice or something. Yesterday my girl flipped out saying she's been calling for over an hour. I told her I've been on Crackberry and browser for over an hour so there's no way she called. After 5 mins of going back and forth I went into my call history to send a screen shot to prove I haven't received any calls and guess what? Over 10 missed calls and my phone never rang.

    So just now I grabbed another BlackBerry and called myself.

    On the callers end it rings once and goes to voicemail
    On my Z30's end it flashes Blue LED once and makes a ring tone. But on the Z30 itself nothing pops up or notifies me of a call. If I remain on the missed call screen it even switches from 1 missed call to 2 missed calls right in my face. But won't ring at all

    Is there an option that could've glitched and turned on? I haven't changed any settings and even after a reboot it still does it. I even checked notifications and everything is normal.

    I'm running Z30STA100-3/10.3.1.1016
    And need a more reliable OS.

    Posted via CB10
    Wild guess here, but can you try enabling parental controls with call blocking and then disabling again? Perhaps one of those settings is creeping in?

    Long shot though.

    Posted via CB10 on my Z10
    11-14-14 10:11 AM
  21. Mozdony's Avatar
    I used this O.S. build for over a week, possibly as much as two and I have loaded it via autoloader, both before and after having had run a security wipe, and I have found it to be a power hog. It appears fairly good, at first, but then it degrades and begins to use power at the rate of about 3 to 4 percent per hour while idol. So, I wipped my phone last night and ran the autoloader for 10.3.0.1418. I have found .1418 to be slower in some functions but more stable and more thrifty in its power usage. I will try a newer 10.3.1 build, if it becomes available.
    11-14-14 10:17 AM
  22. elimail's Avatar
    While I have seen this issue mentioned before I never experienced it. I am not getting text messages from certain numbers and can't find out what factors are involved it that. Can anyone shed some light on this? I have this latest OS, on a Verizon Z30.
    11-14-14 11:17 AM
  23. madh263362's Avatar
    Travelled with all the leaks, but satisfied with 10.2.1.3442, thanks to Thurask

    Posted via CB10
    11-14-14 11:27 AM
  24. Gees97's Avatar
    While I have seen this issue mentioned before I never experienced it. I am not getting text messages from certain numbers and can't find out what factors are involved it that. Can anyone shed some light on this? I have this latest OS, on a Verizon Z30.
    Same here. Especially iPhone users. I'm on verizon as well. I think it's time to upgrade to an apple device. I'd love to use the stock operating system but it's outdated and buggy. I need a phone that works and at this moment I'm missing every single one of my incoming calls.

    Posted via CB10
    11-14-14 11:52 AM
  25. GregCan's Avatar
    I switched to 10.3.1.1016 and for the most part I love the new look and features.

    BUT - I seem to be missing the "Join Now" Conference calling feature that has been standard on all BB OSs forever!!

    When a calendar notification comes up, it wants to show me the Map Location and does not allow me to connect to a calling number.......this feature worked beautifully in the past, but is missing.

    HELP!! Do I wait for the next build or downgrade a version?

    Q10 / 10.3.1.1016
    11-14-14 12:00 PM
1,593 ... 6061626364

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD