12-09-14 10:15 AM
1,593 ... 45678 ...
tools
  1. shriscean's Avatar
    Yes. It's still in there.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    So that option doesnt make the hub appear dark either?
    HotFix likes this.
    10-30-14 11:42 PM
  2. n3v3r_kw's Avatar
    Sweet, charge only mode for USB!

    OS 10.3.1.1016 Fixes & Findings-img_20141030_234847.png

    Posted via CB10
    10-30-14 11:50 PM
  3. damienR's Avatar
    Does anyone have issues flicking words

    Posted via CB10
    10-30-14 11:56 PM
  4. Levi_Asaiah's Avatar
    Sweet, charge only mode for USB!

    Click image for larger version. 

Name:	IMG_20141030_234847.png 
Views:	9182 
Size:	93.9 KB 
ID:	310824

    Posted via CB10
    That's old



    Z10STL100-3/10.3.1.938
    Attachment 310828
    Attached Thumbnails OS 10.3.1.1016 Fixes & Findings-img_20141030_235833.png  
    10-30-14 11:59 PM
  5. James Blight's Avatar
    Installed!! Checking it out.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1016
    10-30-14 11:59 PM
  6. Levi_Asaiah's Avatar
    What I wanna know is if the WiFi bug from previous builds is still present, if it is ill skip this.

    Z10STL100-3/10.3.1.938
    10-31-14 12:01 AM
  7. 1oo1's Avatar
    What I wanna know is if the WiFi bug from previous builds is still present, if it is ill skip this.

    Z10STL100-3/10.3.1.938
    What bug?
    10-31-14 12:07 AM
  8. tryfe's Avatar
    Profiles work!

    Posted via CB10
    10-31-14 12:18 AM
  9. ezapper2's Avatar
    What bug?
    Like this

    OS 10.3.1.1016 Fixes & Findings-img_20141029_212231.png

    Posted via CB10
    10-31-14 12:18 AM
  10. Levi_Asaiah's Avatar
    Nah, since 10.3.0.1154 my Z10 has had trouble staying connected to my WiFi profiles. It always drops off and it didn't do that on 10.2.1. It's gotten worse on 10.3.1.938

    Just disconnects randomly and sometimes can't even find the WiFi, my brothers' S4 minis both have no trouble on the same WiFi networks. I had no trouble on 10.2.1

    Z10STL100-3/10.3.1.938
    Last edited by Elite1; 11-10-14 at 03:29 AM.
    merli001 likes this.
    10-31-14 12:23 AM
  11. 1oo1's Avatar
    Like this



    Posted via CB10
    That's annoying. Never encountered that. Some of my wifi automatically disabled themselves . I think that happened when I first installed the 10.3.0 leak. But never happened again.

    Posted via Cb10
    10-31-14 12:31 AM
  12. Jeremy Carr's Avatar
    And wifi strength is also weak in 938
    gemoelle likes this.
    10-31-14 12:46 AM
  13. DynaCDN's Avatar
    BLACK HUB!!!!

    Lol I'm joking

    Posted via CB10
    how to set?
    10-31-14 12:51 AM
  14. isp23's Avatar
    I'm loading 1016 as I type so I'll find out the answer to question soon....but has anyone noticed if the "green check mark" has returned for texts that were successfully sent?

    It's a small change that seems to be dropped from 10.3.1 that I miss from 10.3. Just curious if has made a return or will return.
    ZMnsr1 and moody like this.
    10-31-14 01:11 AM
  15. steven goldenboy's Avatar
    Wondering if these issues on 938 are fixed on the new os: the issue of spell check ; the issue of blackberry boot up screen lag, notification stability even after restart, blur issue, dark background for z10, and battery monitor.

    Posted via CB10
    10-31-14 01:18 AM
  16. Tando Bumi's Avatar
    Are the android app work using proxy on wifi?

    Posted via CB10
    10-31-14 01:39 AM
  17. nah.uhh's Avatar
    Sweet, charge only mode for USB!

    Click image for larger version. 

Name:	IMG_20141030_234847.png 
Views:	9182 
Size:	93.9 KB 
ID:	310824

    Posted via CB10
    IIRC, on BBOS it would
    1. Always be in charge only mode until
    2. connected to computer via USB, it would give the prompt asking whether to stay in charge only mode or to switch to usb mass storage
    3. Also, If the device was password locked, you had to type your password to disable change only mode.

    On BlackBerry10
    1. The default mode, storage is accessible via USB using "access using WiFi" credentials. Hence the need for a "charge only" mode.
    2. when you connect to a computer, you are prompted to disable charge only mode. It doesn't become reenabled upon disconnect, you have to re enable charge only mode manually each time.
    3. When device is password locked, you can bypass charge only mode without your password (from the prompt/popup)

    Hopefully they're still working on this feature.

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    10-31-14 01:46 AM
  18. nah.uhh's Avatar
    Wondering if these issues on 938 are fixed on the new os: the issue of spell check ; the issue of blackberry boot up screen lag, notification stability even after restart, blur issue, dark background for z10, and battery monitor.

    Posted via CB10
    Spell check seems fixed
    You mean the tap to correct a word, right?
    Never had notification or blur issues.

    Batter monitor doesn't seem to be skipping time periods anymore.

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    10-31-14 01:49 AM
  19. nah.uhh's Avatar
    I'm loading 1016 as I type so I'll find out the answer to question soon....but has anyone noticed if the "green check mark" has returned for texts that were successfully sent?

    It's a small change that seems to be dropped from 10.3.1 that I miss from 10.3. Just curious if has made a return or will return.
    Hub > settings > text messages > sms > confirm delivery

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    moody and JTon like this.
    10-31-14 01:50 AM
  20. RafiqK's Avatar
    I don't know if this is new or not, but the letter "u" now wakes the screen on the Passport.
    OMG that's awesome!! I have been wanting this feature.

    Posted via my BlackBerry Passport
    10-31-14 01:53 AM
  21. steven goldenboy's Avatar
    Spell check seems fixed
    You mean the tap to correct a word, right?
    Never had notification or blur issues.

    Batter monitor doesn't seem to be skipping time periods anymore.

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    Yes thanks, I'm actually using the 938 os, I want to try this new leak version: do I use autoloader or nondestructive method. Please illuminate me. Thanks.

    Posted via CB10
    10-31-14 02:02 AM
  22. nbaliga's Avatar
    Calendar time zone issues from 10.3.0.1418 are gone!

    Posted via CB10
    blackbird666 likes this.
    10-31-14 02:05 AM
  23. motec bb's Avatar
    What exactly is flash?

    Posted via CB10
    10-31-14 02:11 AM
  24. steven goldenboy's Avatar
    OS 10.3.1.1016 Fixes & Findings-img-20141031-00014.jpg just like the previous os lags during boot up; I'm asking if this version does the same.

    Posted via CB10
    10-31-14 02:12 AM
  25. RubenDM's Avatar
    Os settled in for about 5h.
    Still burns trough battery (give it some time).
    But damn, this os kills previous leaks in terms of smoothnes.

    Volume is louder for me.
    Flicking words is a little better.
    Turn on screen for notifications is a hit or mis. Sometimes works sometimes doesn't.

    Posted via CB10
    blackbird666 likes this.
    10-31-14 02:19 AM
1,593 ... 45678 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD