12-09-14 10:15 AM
1,593 ... 5657585960 ...
tools
  1. 91300zx's Avatar
    Can't reboot because then phone resets.

    Posted via CB10
    Do you have a backup? Try a security wipe
    11-10-14 09:02 PM
  2. L AL's Avatar
    Now that the BlackBerry browser doesn't support flash anymore. What browser r u guys using as a alternative ?

    Posted via CB10
    11-10-14 10:20 PM
  3. niss63's Avatar
    I keep seeing comments about this OS being a leak. It isnt really a leak if it was OTA from ATT right? So there shouldnt be any fear in trying to install it. Autoloaders do wonders
    No, this is a leak. It was released inadvertently.

    Posted via CB10
    11-10-14 11:15 PM
  4. bobshine's Avatar
    I know I am responding to relatively old post (for a leak 9 days is old) I think you are absolutely correct. GPS does not appear to be functional. Both OnTrail and CascaRun Pro bot indicate the GPS is unavailable, yet the BB Maps works just fine. I wish BlackBerry had an HAL that developers made calls to then it is translated to the individual hardware. That way they could change what ever they wanted and not balls up the other already established apps. I think this is poor programming on BBs part and a true sign of poor quality control on the development departments part.

    I believe I read either in this thread or in another that the API has changed for the GPS connectivity.
    I'd been using Endomondo and GPS been working pretty good. Also running in a city with tall skyscrapers

    What device do you have?

    Posted via CB10
    11-10-14 11:40 PM
  5. BK_NY_RAY's Avatar
    Is dark hub coming? Also, how come q10 has dark settings but z10 doesn't?

    Posted via CB10
    11-10-14 11:50 PM
  6. XPirion's Avatar
    I've lost my mobile Hotspot ability on my Z30 - anyone else?

    Posted via CB10
    11-11-14 12:26 AM
  7. gfondeur's Avatar
    Is dark hub coming? Also, how come q10 has dark settings but z10 doesn't?

    Posted via CB10
    The q10 by design was all dark because the technology used on the screen
    bbzak likes this.
    11-11-14 03:26 AM
  8. moody's Avatar
    Also cb10 always has an asterisk. This better not be the case when the official release comes out!!!!

    Posted via CB10
    The reason for the asterisk is because it's alerting you that there has been an "update" to any part of CB you have subscribed to or participated in. Just like when you receive a new text or BBM, etc that app icon will have the asterisk.

    So you either learn to ignore it, don't sign in to use i or delete the app from your phone and use a different means of access.

    I use tapatalk b/c I have several forums.
    11-11-14 04:28 AM
  9. blackbird666's Avatar
    For those running 10.3.1.1016 on Passport and facing problems with the device Please Reinstall the Core OS only.

    It seems to have resolved all the problems I was facing with my Passport and my Device runs much smoother, no lags or screen flickerings.




    UPDATE after 2hrs and 25mins:


    After reinstalling the OS, my Passport is behaving very well!

    Very impressed with this simple FIX!




    Passport SQW100-1 / 10.3.1.1016
    Last edited by blackbirdz10; 11-11-14 at 08:32 AM. Reason: update
    KorChi_JapThai, Pdinos3 and HotFix like this.
    11-11-14 04:33 AM
  10. Croberry1989's Avatar
    I have noticed on my Z30that sometime during the unlocking screen resolution changes to square-like on the Passport. One time i even had to restart because it wouldn't turn to normal.

    P.S. I Multi wiped- autoloader-Security wiped.

    Posted via CB10
    11-11-14 07:15 AM
  11. Strikkie's Avatar
    Can't reboot because then phone resets.

    Posted via CB10
    Reload the software again using the blitz method. There's probably some glitch somewhere a fresh (non destructive) install should work


    Posted via CB10
    11-11-14 07:25 AM
  12. BK_NY_RAY's Avatar
    Reload the software again using the blitz method. There's probably some glitch somewhere a fresh (non destructive) install should work


    Posted via CB10
    Will try, thanks!

    Posted via CB10
    11-11-14 10:09 AM
  13. aakhatri's Avatar
    How can you restore only sms from the BlackBerry back up onz30??@

    Abdul z30
    11-11-14 10:31 AM
  14. Norg's Avatar
    I keep seeing comments about this OS being a leak. It isnt really a leak if it was OTA from ATT right? So there shouldnt be any fear in trying to install it. Autoloaders do wonders
    Was definitely released in error and quickly pulled, therefore this is a leak.

    Posted via my Kick@ss Q10
    11-11-14 11:45 AM
  15. Icarus3000's Avatar
    I'd been using Endomondo and GPS been working pretty good. Also running in a city with tall skyscrapers

    What device do you have?

    Posted via CB10
    Which version of Endomondo are you using? For me, the GPS won't track my location on any version above 9.3.1.
    11-11-14 12:05 PM
  16. codeslinga's Avatar
    I've lost my mobile Hotspot ability on my Z30 - anyone else?

    Posted via CB10
    Sorry to hear that! I just tested mine (first time since the upgrade) and am having no problems. Actually, my throughput is smokin'.

    I wish I had more info on how to resolve your issue, but I don't. I wish you well in your pursuit of a fix, though!


    Posted via this beast of a Z30 I've got right here...
    11-11-14 12:25 PM
  17. Radhakrishna Bhandary's Avatar
    BBVE kidding me. I don't have a sd card installed but BBVE is displaying a card I wish I had. Though settings did not give me this false information.
    OS 10.3.1.1016 Fixes & Findings-img_20141111_225248.png

    Posted via CB10
    11-11-14 12:25 PM
  18. Randall Richter's Avatar
    I know this has been mentioned before but had never happened to me until now. My Q10 restarts itself once a day everyday since Friday. Annoying!

    Posted via CB10 on Q10 / 33485259
    11-11-14 12:30 PM
  19. Jeroen Vos's Avatar
    Turning my Z30 between portrait and landscape whilst in calendar mode makes it jumps about a month back and forth. Anyone else have the same annoyance?

    Posted via CB10
    11-11-14 04:16 PM
  20. teostar's Avatar
    Anybody figure out how to get android notifications in hub to open?
    I saw a post to a bar file that I loaded but it still doesn't allow opening the notifications.

    OS 10.3.1.1016 Fixes & Findings-img_20141111_171303.png

    Posted via CB10
    11-11-14 05:16 PM
  21. Norg's Avatar
    I know this has been mentioned before but had never happened to me until now. My Q10 restarts itself once a day everyday since Friday. Annoying!

    Posted via CB10 on Q10 / 33485259
    Was this happening when you were running prior OS versions??
    For instance, in my case my Contact app completely stopped working after running 1016 for about 2 weeks. Everything I tried wouldn't get it to work again, reinstalled Core, Bar files, etc... after consulting with a couple of CB brothers, I ended up reverting to 938 and everything has been stable ever since. At least I'm still running a recent 10.3.1 version.

    Posted via my Kick@ss Q10
    Last edited by Norg; 11-12-14 at 11:22 AM.
    11-11-14 05:29 PM
  22. Hedi Regaya's Avatar
    I'm not sure if you have tried this but it works for me!


    In hub hit the 3 dotted vertical on the right bottom of the screen and hit select more and select the android notification and delete it!


    Works for me, hope this helps

    Passport SQW100-1 / 10.3.1.1016 ?
    Thanks worked for me, a question, just to make sure my OS is okay, is this normal I cannot "open" these notifications?

    Posted via CB10
    11-11-14 05:53 PM
  23. HotFix's Avatar
    Thanks worked for me, a question, just to make sure my OS is okay, is this normal I cannot "open" these notifications?

    Posted via CB10
    There are known issues trying to open notifications in this BETA release, so what you are experiencing is "normal".

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-11-14 07:33 PM
  24. HotFix's Avatar
    For those running 10.3.1.1016 on Passport and facing problems with the device Please Reinstall the Core OS only.

    It seems to have resolved all the problems I was facing with my Passport and my Device runs much smoother, no lags or screen flickerings.

    UPDATE after 2hrs and 25mins:

    After reinstalling the OS, my Passport is behaving very well!

    Very impressed with this simple FIX!

    Passport SQW100-1 / 10.3.1.1016
    On a whim I tried this on my Z30 to see if it would get the BlackBerry Assistant to recognize apps were installed and also to get my calendar reminders to generate an audio alert and no dice.

    It is a good idea for others having issues though.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-11-14 07:37 PM
  25. bobshine's Avatar
    I love the fact that you can quick reply to a sms message within the hub, without opening the message... by pressing the reply arrow. That's like the ultimate Hub... Not only you don't need to open the text app, you don't need to open the message

    However they should allow the option to remove the "erase" so that people don't erase by accident

    Posted via CB10
    11-11-14 07:45 PM
1,593 ... 5657585960 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD