12-09-14 09:15 AM
1,593 ... 5455565758 ...
tools
  1. moody's Avatar
    X_X can't watch X_X

    Swipe down from the battery to cycle through and make it go away.

    "I am 'Mrs.' Peevishilicious"
    11-09-14 08:57 PM
  2. BBLove93's Avatar
    ^Thanks a bunch!

    Posted via CB10
    11-09-14 09:00 PM
  3. Zorro4X4's Avatar
    Does anyone know what this transparent black box is doing on my screen and how to take it off? I don't know if it's .1016 related or not, but I have never seen anything like it before and don't seem to see any info about it. I was editing an email, holding the backspace button for a while and once I let go this box with various system parameters popped up in the corner. It's not even able to be screenshot either, it just lays on top of everything else...
    Attachment 313319

    Posted via CB10
    http://forums.crackberry.com/bb10-le...-video-973505/


    Posted via CB10 from my BlackBerry Passport
    11-09-14 11:36 PM
  4. blackbird666's Avatar
    Just putting this information out for all passport users on 10.3.1.1016
    (installed leak non destructively)



    I feel this version may be causing small nasty problems haha but I still enjoy my passport running on 10.3.1.1016 :P


    BELOW ARE FEW PROBLEMS I'VE ENCOUNTERED :

    Sometimes keyboard swipe to scroll gets stuck

    In some apps volume is not loud and some apps volume is loud


    Random screen flickering when opening an app (encountered this problem once)

    Camera sometimes has a green flickering screen (encountered this problem once)


    Browser not loading web pages correctly and sometimes it loads them correctly


    Files not being saved on media card but will reappear after a reboot


    WiFi works brilliant but mobile network drains battery sometimes


    NFC has some problems









    Passport SQW100-1 / 10.3.1.1016 ?
    11-10-14 12:02 AM
  5. BK_NY_RAY's Avatar
    Why does my Z10 st 03 reset when it turns off? It's so frustrating.

    Posted via CB10
    11-10-14 12:43 AM
  6. gfondeur's Avatar
    I don't understand how you guys having all kind of issues with this build, I'm having this one as daily driver for the last two weeks and the only issue I have its I can't delete android notifications from the hub, besides that everything it's running excellent.

    If it's matter I did a security wipe them an autoloader coming from 10.3.0 with full restore through link.
    11-10-14 01:29 AM
  7. blackbird666's Avatar
    I don't understand how you guys having all kind of issues with this build, I'm having this one as daily driver for the last two weeks and the only issue I have its I can't delete android notifications from the hub, besides that everything it's running excellent.

    If it's matter I did a security wipe them an autoloader coming from 10.3.0 with full restore through link.
    I'm not sure if you have tried this but it works for me!


    In hub hit the 3 dotted vertical on the right bottom of the screen and hit select more and select the android notification and delete it!


    Works for me, hope this helps

    Passport SQW100-1 / 10.3.1.1016 ?
    Hedi Regaya likes this.
    11-10-14 02:17 AM
  8. gfondeur's Avatar
    My bad, I didn't mean I can't delete them, the problem it's I can't open them.

    But it's not big deal, with the new triage function of 10.3.1 it's a piece of cake delete anything from the hub.

    So far this it's my only grip with this build
    11-10-14 02:27 AM
  9. jdesignz's Avatar
    My bad, I didn't mean I can't delete them, the problem it's I can't open them.

    But it's not big deal, with the new triage function of 10.3.1 it's a piece of cake delete anything from the hub.

    So far this it's my only grip with this build
    And sometimes you can't disable them esp on Viber!

    Sent from whatever device I get my hands on via Tapatalk
    11-10-14 02:50 AM
  10. gfondeur's Avatar
    I don't know about viber, I don't use it, but yeah, sometimes android alerts are a pest.
    11-10-14 03:18 AM
  11. psarna's Avatar
    Z30STA100-2/10.3.1.1016 - clean install with autoloader and security wipe. No settings restored.

    Everything is running fine as it should, however, I noticed today that data monitor is blank for 4 days from Nov 5-8. Anyone else experienced this? Or knows why this could have happened?


    OS 10.3.1.1016 Fixes & Findings-img_20141110_130832.png

    Posted via CB10
    11-10-14 03:20 AM
  12. gfondeur's Avatar
    Interesting, I don't know why,
    But you can try sideload the system monitor from the leak before.

    https://app.box.com/s/uwf79bifsdlrpbf6msw3
    11-10-14 03:34 AM
  13. sdgandhi's Avatar
    On my Q5 I get device memory full error, though I don't have anything there & find that most space is used by Misc. Android folder.

    Kindly help... getting this error on Q5 regularly.

    Thanks & Regards, Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.3.1.1016.
    11-10-14 03:42 AM
  14. psarna's Avatar
    Interesting, I don't know why,
    But you can try sideload the system monitor from the leak before.

    https://app.box.com/s/uwf79bifsdlrpbf6msw3
    Thanks. I will see for a few days and if it repeats I will install this one.

    Posted via CB10
    11-10-14 04:20 AM
  15. 3800's Avatar
    I found that it was garbage.
    I fixed it by reverting back to PassportSQW100-1/10.3.0.1418

    Posted via CB10
    11-10-14 04:39 AM
  16. danp2000's Avatar
    The only issue I have its I can't delete android notifications from the hub.
    I have experienced this same issue and have a work around. See below.

    View Notifications.
    Long Press the Date above.
    Select either Make Prior Read or Delete Prior from the fly out menu.

    Edit: Oops, I didn't read further before posting that you had figured out a work around.

    T-Mobile STL100-3 running autoloaded 10.3.1.1016 setup from scratch.
    11-10-14 05:04 AM
  17. danp2000's Avatar
    Everything is running fine as it should, however, I noticed today that data monitor is blank for 4 days from Nov 5-8.
    It was noted earlier in this thread that the background process that gathers data for Device Monitor doesn't start automatically during boot.

    The stated work around is to start Device Monitor once after booting to get the background process started. Then it can be closed.

    T-Mobile STL100-3 running autoloaded 10.3.1.1016 setup from scratch.
    Kaacz and psarna like this.
    11-10-14 05:15 AM
  18. psarna's Avatar
    It was noted earlier in this thread that the background process that gathers data for Device Monitor doesn't start automatically during boot.

    The stated work around is to start Device Monitor once after booting to get the background process started. Then it can be closed.

    T-Mobile STL100-3 running autoloaded 10.3.1.1016 setup from scratch.
    Thanks. While posting I was trying to remember if I had read something on this topic earlier. Tried to search (OK not hard enough) and posted the query. Thanks again for replying. .
    11-10-14 05:49 AM
  19. gfondeur's Avatar
    Edit: Oops, I didn't read further before posting that you had figured out a work around.

    T-Mobile STL100-3 running autoloaded 10.3.1.1016 setup from scratch.
    It's all good
    11-10-14 06:02 AM
  20. wu-wei's Avatar
    I found that it was garbage.
    I fixed it by reverting back to PassportSQW100-1/10.3.0.1418

    Posted via CB10
    A finding and a fix. Brilliant. Quite helpful.
    gfondeur, moody, eywong and 1 others like this.
    11-10-14 06:36 AM
  21. Norg's Avatar
    After about 2 weeks of smooth running with 1016 , I started having major issues with my Contacts folder...after consultation with a few resident experts, ended up reverting to 938. Everything is stable once again.

    Posted via my Kick@ss Q10
    11-10-14 06:45 AM
  22. 1khalid's Avatar
    Some people should never in their live and I mean never ever ever install a leak. If you don't want to take the time to read through don't install the leak. It doesn't take that long at all.

    Everyone should ignore the people who are asking the same questions over and over again. Don't Answer Them in anyway shape or form. It's just encouraging people to continue in their foolish ways.

    If your NOT willing to put in the work to read the forum pages stick to the official released software, not leaked software that has potential bugs and quirks and was NEVER Intended for you to install on your phone.

    Ya heard big bird!

    9780>z10>z30 Z30STA100-5/10.3.1.1016
    gfondeur and Strikkie like this.
    11-10-14 06:48 AM
  23. Norg's Avatar
    Some people should never in their live and I mean never ever ever install a leak. If you don't want to take the time to read through don't install the leak. It doesn't take that long at all.

    Everyone should ignore the people who are asking the same questions over and over again. Don't Answer Them in anyway shape or form. It's just encouraging people to continue in their foolish ways.

    If your NOT willing to put in the work to read the forum pages stick to the official released software, not leaked software that has potential bugs and quirks and was NEVER Intended for you to install on your phone.

    Ya heard big bird!

    9780>z10>z30 Z30STA100-5/10.3.1.1016
    You referring to me? What gives!!

    Posted via my Kick@ss Q10
    11-10-14 07:14 AM
  24. Don_Henry's Avatar
    You referring to me? What gives!!

    Posted via my Kick@ss Q10
    I believe he was referring to the people who post things like:

    "Why doesn't Blend work"?
    "What are these funny numbers on lower left of my screen"?
    "I installed this leak 1/2 hour ago and my battery life is terrible "
    "Can someone send me a link to XYZ"?
    "Can someone build me an autoloader for XYZ"?

    In other words - people who are too lazy to take the time to read first before asking questions - people who are expecting, as others have put it, to be "spoon fed".

    You had a legitimate issue and question that had not been mentioned in any previous threads.

    Posted via CB10
    gfondeur likes this.
    11-10-14 07:35 AM
  25. Norg's Avatar
    I believe he was referring to the people who post things like:

    "Why doesn't Blend work"?
    "What are these funny numbers on lower left of my screen"?
    "I installed this leak 1/2 hour ago and my battery life is terrible "
    "Can someone send me a link to XYZ"?
    "Can someone build me an autoloader for XYZ"?

    In other words - people who are too lazy to take the time to read first before asking questions - people who are expecting, as others have put it, to be "spoon fed".

    You had a legitimate issue and question that had not been mentioned in any previous threads.

    Posted via CB10
    Had to ask, especially since he/she posted this after my post, then they sarcastically referred to Big Bird!! Timing is odd if you know what I mean.

    Quite frankly, I have more patience for lame question askers, than for those who criticize and complain about members, especially when unfounded.

    Sent from my Kick@ss Q10
    11-10-14 07:40 AM
1,593 ... 5455565758 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD