12-09-14 09:15 AM
1,593 ... 5354555657 ...
tools
  1. andysan1971's Avatar
    So then, do you advice to return to 10.2.1??
    No.

    I've have had this OS installed now for weeks and whilst it has some glitches , well documented on this thread, overall I am very happy with OS and will not roll back.

    Perhaps best OS I have ever had on my Q10


    Q10 - 10.3.1.1016
    11-09-14 05:31 AM
  2. TheRaff's Avatar
    Noticed it uses voice assistance voice attempts to read everything on my page not sure how I triggered it

    Posted via CB10
    11-09-14 05:41 AM
  3. cbcoza's Avatar
    Noticed it uses voice assistance voice attempts to read everything on my page not sure how I triggered it

    Posted via CB10
    Triple tap the power button.

    Settings/accessibility/Screen Reader (beta)

    -- Z30STA100-6/10.3.1.1016. --
    djseishin likes this.
    11-09-14 05:46 AM
  4. TheRaff's Avatar
    Triple tap the power button.

    Settings/accessibility/Screen Reader (beta)

    -- Z30STA100-6/10.3.1.1016. --
    Thank you found it must of been turned on by accident


    Posted via CB10
    11-09-14 06:00 AM
  5. Hedi Regaya's Avatar
    By searching....
    Thanks

    Posted via CB10
    11-09-14 06:04 AM
  6. soapydarren's Avatar
    Factory reset only wipes your apps, settings, and data.

    Hard reset is something else, it clears the memory cache and other stuff. It's similar to pulling battery off in legacy BlackBerry devices.

    To downgrade to the old OS version you need autoloader.

    Posted via CB10 - Z30 - 10.3.1.1016
    Oh really? Well, I'd done a factory reset using link, also did it from the phone directly(security wipe) but got the same result. I'd have thought a factory reset would take off a leaked OS and restore to factory condition. Tried with Sachesi and got into more trouble as my screen has gone black with a caution sign indicating www.bberror...... can't remember what the full error message is. what's a hard reset? I'm trying not to push panic buttons yet, cause I wanna believe I can still revive it. It's no joke losing my Z30 so early after purchase.
    11-09-14 06:23 AM
  7. niss63's Avatar
    Oh really? Well, I'd done a factory reset using link, also did it from the phone directly(security wipe) but got the same result. I'd have thought a factory reset would take off a leaked OS and restore to factory condition. Tried with Sachesi and got into more trouble as my screen has gone black with a caution sign indicating www.bberror...... can't remember what the full error message is. what's a hard reset? I'm trying not to push panic buttons yet, cause I wanna believe I can still revive it. It's no joke losing my Z30 so early after purchase.
    This is often caused by installing an OS that is not designed for the phone, or by interrupting a security wipe in progress. Best fix is to use an autoloader with the software that you wish to install.

    Posted via CB10
    11-09-14 06:49 AM
  8. KorChi_JapThai's Avatar
    Oh really? Well, I'd done a factory reset using link, also did it from the phone directly(security wipe) but got the same result. I'd have thought a factory reset would take off a leaked OS and restore to factory condition. Tried with Sachesi and got into more trouble as my screen has gone black with a caution sign indicating www.bberror...... can't remember what the full error message is. what's a hard reset? I'm trying not to push panic buttons yet, cause I wanna believe I can still revive it. It's no joke losing my Z30 so early after purchase.
    I don't know if i am right, i haven't tried this called reload on blackberry link app on pc. Please try it it might help you to restore your BBOS, or search here on crackberry some more options.

    Posted via CB10
    Last edited by KorChi_JapThai; 11-09-14 at 09:57 AM.
    11-09-14 06:50 AM
  9. danp2000's Avatar
    1017 radio sucks.
    I loaded 633 radio 3 days ago, the battery alot better now.

    Posted via CB10
    My experience has been significantly different than yours. My battery life with 1016/1017 has been very good.

    T-Mobile STL100-3 running autoloaded 10.3.1.1016 setup from scratch.
    11-09-14 08:21 AM
  10. dpw09's Avatar
    Hello All,

    Good day to you all.

    Yesterday i installed OS 10.3.1.1016 on my Q10. it is a great update with many interesting improvements, i have many points to discuss:-
    1 - the HUB is white and i cannot find any option to change it to dark.
    2- the ringer volume is low, although it is adjusted to high levels for all accounts and apps.

    my questions are:-

    1- is there any possibilities to change the HUB environment to dark??
    2 - is there any problems with the ringer sound with this OS version?? and how can i fix it?
    1. There is no dark hub yet
    2. Hopefully better in future builds.

    Z10STL100-3/10.3.1.1016
    11-09-14 08:29 AM
  11. dpw09's Avatar
    To downgrade to the old OS version you need autoloader.

    Posted via CB10 - Z30 - 10.3.1.1016
    No you don't. Unless you want to go back to another leak. To go back to official OS this is all you need to do:
    http://www.blackberry.com/btsc/KB34045

    Z10STL100-3/10.3.1.1016
    11-09-14 08:39 AM
  12. dpw09's Avatar
    Can any one help I have downloaded the os but notification remains silent. I have z 10 stl100-1


    Posted via CB10
    Email notifications are off by default. Settings. Notifications. Profile(normal). Customize apps. Email. Email address. Turn sound on.

    Z10STL100-3/10.3.1.1016
    11-09-14 08:42 AM
  13. HotFix's Avatar
    I do not get calendar notification sounds on 10.3.1.1016. I get the calendar notification popups, but I do not get the corresponding notification sound. My calendar notifications worked OK on 10.3.0.1418.
    Z10STL100-3/10.3.1.1016
    I am experiencing the same issues, but only with Calendar reminder notifications. All my other notifications, including phone calls, seem to be working fine.

    I searched through the thread and to date I have tried the following to get my Calendar notifications to play audio when they pop-up:
    1. Reset all application settings under my Normal notification profile. I then went through each application and set them to what I wanted.
    2. I reset my device using the volume keys.
    3. I ran oobe:// (or whatever it is) and ran through the initial setup process all over again.
    4. I completely removed and re-added my ActiveSync mailbox and subsequently the Calendar.


    Anyone else have any other suggestions to try and get Calendar notification audio to start working again?

    FYI I did a non-destructive upgrade using Sachesi from 10.2.1.3XXX to 10.3.1.1016. Just about everything else is fine (with the one medium exception of my BlackBerry Assistant not seeing my installed apps).
    11-09-14 08:52 AM
  14. dpw09's Avatar
    Oh really? Well, I'd done a factory reset using link, also did it from the phone directly(security wipe) but got the same result. I'd have thought a factory reset would take off a leaked OS and restore to factory condition. Tried with Sachesi and got into more trouble as my screen has gone black with a caution sign indicating www.bberror...... can't remember what the full error message is. what's a hard reset? I'm trying not to push panic buttons yet, cause I wanna believe I can still revive it. It's no joke losing my Z30 so early after purchase.
    If you want to back to original released OS follow steps here. http://www.blackberry.com/btsc/KB34045
    Might be hard to get a connection in current state so may have to use any proper autoloader to get an OS first then follow steps in link.

    Security wipe wipes personal data and settings
    Factory reset does the same but deeper (0's storage space)
    Hard reset is battery pull or holding power for count down shut off.
    Reload (link above) with revert to original OS
    Autoloader is a complete removal of everything and load fresh copy of OS.

    Z10STL100-3/10.3.1.1016
    11-09-14 08:58 AM
  15. Colin Wu's Avatar
    I suppose it is a matter of what you want to run. For example, I rather look at the SD card as just another hard drive, but I plug the phone into linux a lot. I only use BlackBerry Link for backup and restore. That is, I don't want to sync files.

    When you don't enable USB, then the phone has to set up ethernet over USB. That is slightly more complex than using it as a drive since firewalls and such are involved.

    Posted via CB10
    Or you allow access over WiFi and forget USB altogether. Using WiFi also means the phone is not tied to the laptip.

    Posted via CB10 on Z10 STL100-3
    11-09-14 09:13 AM
  16. non-vtec's Avatar
    Any one else having sounds notification coming thru with emails even though it's set to silent?

    Posted via CB10
    11-09-14 10:23 AM
  17. cidewayz's Avatar
    H it's 4G, but not 4GLTE
    the STA100-5 on ATT it's capable of LTE in selected areas because it don't have the main LTE band from ATT which its band 17, you can get 3g/4g almost everywhere but LTE just on selected areas.

    Now on T-mobile you can get 4GLTE almost everywhere T-Mobile has footprint.
    Cool, thanks for the explanation.

    Posted via CB10
    11-09-14 12:27 PM
  18. dpw09's Avatar
    Any one else having sounds notification coming thru with emails even though it's set to silent?

    Posted via CB10
    Try resetting the the profile.

    Z10STL100-3/10.3.1.1016
    11-09-14 12:52 PM
  19. non-vtec's Avatar
    Try resetting the the profile.

    Z10STL100-3/10.3.1.1016
    Tried that didn't work. I deleted the email account and re added it. Working normal now.

    Posted via CB10
    11-09-14 01:24 PM
  20. KenV54's Avatar
    If you want to back to original released OS follow steps here. http://www.blackberry.com/btsc/KB34045
    Might be hard to get a connection in current state so may have to use any proper autoloader to get an OS first then follow steps in link.

    Security wipe wipes personal data and settings
    Factory reset does the same but deeper (0's storage space)
    Hard reset is battery pull or holding power for count down shut off.
    Reload (link above) with revert to original OS
    Autoloader is a complete removal of everything and load fresh copy of OS.

    Z10STL100-3/10.3.1.1016
    You didn't mention a SIC wipe? Does or doesn't a SIC wipe also take the OS off? If it does, then any autoloader will work, no? This is more of a question than a statement.

    Posted via CB10
    11-09-14 01:25 PM
  21. Norg's Avatar
    I am facing the same problem. The notification not working.

    Posted via CB10
    You simply have to set them up properly...suggest you fool around in the Notifications menu, just be certain to setup your 'Normal' sounds profile and be sure to set it up as per your needs for each App OR too complex simply leave a common profile for all your Apps (includes: Phone, Calendar, BBM, Text, and most others...).

    Practice makes perfect, especially in this new section of Settings!! Trial and Error is often the best way to learn.

    Posted via my kick@ss Q10
    gfondeur likes this.
    11-09-14 02:05 PM
  22. IAmAmirHasan's Avatar
    I have a Z10 STL100-3 running OS 10.3.0.675 and I am having the worst battery life, and charging times. Charges at about 5%/hr and depletes at around 1%/min.

    Idk if I should install one of these new autoloaders or just revert to the official OS. Any ideas/advice?

    Thanks.
    11-09-14 03:10 PM
  23. niss63's Avatar
    I have a Z10 STL100-3 running OS 10.3.0.675 and I am having the worst battery life, and charging times. Charges at about 5%/hr and depletes at around 1%/min.

    Idk if I should install one of these new autoloaders or just revert to the official OS. Any ideas/advice?

    Thanks.
    Official is safest, since most of the leaks will have a few bugs. Your particular situation is not common (having that high a rate of discharge) unless you just loaded the OS - it can take a day or two for the battery life to stabilize.

    Posted via CB10
    11-09-14 03:29 PM
  24. dpw09's Avatar
    You didn't mention a SIC wipe? Does or doesn't a SIC wipe also take the OS off? If it does, then any autoloader will work, no? This is more of a question than a statement.

    Posted via CB10
    I have never used a SIC wipe so I do not know it's true purpose or whether it is truly needed as I have never needed it.
    Any autoloader for your device will always work. Whether you SIC or not.

    Z10STL100-3/10.3.1.1016
    11-09-14 08:39 PM
  25. BBLove93's Avatar
    Does anyone know what this transparent black box is doing on my screen and how to take it off? I don't know if it's .1016 related or not, but I have never seen anything like it before and don't seem to see any info about it. I was editing an email, holding the backspace button for a while and once I let go this box with various system parameters popped up in the corner. It's not even able to be screenshot either, it just lays on top of everything else...
    OS 10.3.1.1016 Fixes & Findings-img_6063.jpg

    Posted via CB10
    11-09-14 08:53 PM
1,593 ... 5354555657 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD