12-09-14 09:15 AM
1,593 ... 5051525354 ...
tools
  1. cbcoza's Avatar
    Of course it doesn't show in the screenshot. It's a box with CPU and memory stats. Any ideas?

    Posted via CB10
    Before you get sworn at. I urge you to read further back on this thread or from the main leak os forum for threads covering this.

    -- Z30STA100-6/10.3.1.1016. --
    gfondeur and moody like this.
    11-07-14 07:23 PM
  2. niss63's Avatar
    Of course it doesn't show in the screenshot. It's a box with CPU and memory stats. Any ideas?

    Posted via CB10
    Yeppur, it's normal. Swipe down from the battery icon to make it go away.

    It's been mentioned on almost half the pages in this thread...

    Posted via CB10
    11-07-14 07:24 PM
  3. Nicola's Avatar
    Also, the post RIGHT ABOVE yours 11 minutes earlier.

    Posted via CB10
    2 threads of its own with video!

    BlackBerry Z30 STA100-5 on Rogers
    Last edited by Nicola; 11-07-14 at 07:42 PM.
    11-07-14 07:29 PM
  4. gfondeur's Avatar
    Of course it doesn't show in the screenshot. It's a box with CPU and memory stats. Any ideas?

    Posted via CB10
    This it's getting just ridiculous
    IFCArea51 likes this.
    11-07-14 07:34 PM
  5. niss63's Avatar
    This it's getting just ridiculous
    I've added it to my signature. I doubt it will be read, but it is there.

    Posted via CB10
    gfondeur likes this.
    11-07-14 07:41 PM
  6. tim99va's Avatar
    My bad. Just caught me off guard after a few beers. Thanks!

    Posted via CB10
    11-07-14 07:43 PM
  7. niss63's Avatar
    My bad. Just caught me off guard after a few beers. Thanks!

    Posted via CB10
    No problem, it's just been a week filled with that same question.

    I installed a leak and now I have writing or a graph in the lower right corner of my screen. How do I get rid of it?
    Swipe down from the top of your device, directly over the battery icon. The text will disappear. Want to see the text again? Repeat the same motion to toggle it back on. Depending on the number of times toggled, you will see text, a graph, or nothing.
    11-07-14 07:46 PM
  8. braavos's Avatar
    Another issue: sometime the android runtime is just "dead". It's a black box... doesn't start anything. The only way I found that would solve the issue is to reboot

    Posted via CB10
    Same thing here. The android simulator really need patched when 10.3.1gold coming.
    11-07-14 08:35 PM
  9. ppeters914's Avatar
    Does anybody know what this is in the bottom left corner? Not sure how it got there or how I remove it. Thanks

    Posted via CB10
    Another person too lazy to read; another kitten killed.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.1016
    gfondeur and IFCArea51 like this.
    11-07-14 08:42 PM
  10. nfsw's Avatar
    Any solution to WiFi constant disconnect??


    Posted via CB10 from Z30/10.3.1.1016
    Not yet. Have to try that router setting solution posted here. But frankly, I don't see any point in that when other phones at home works fine and even my phone was perfect on 10.2.1.xxxx and on 10.3.0.1154 leak.

    I think I will hold on till the 10.3.1 official release.

    Posted via CB10
    11-07-14 09:52 PM
  11. jdesignz's Avatar
    Device monitor still sucks.

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    11-07-14 10:55 PM
  12. jdesignz's Avatar
    Not yet. Have to try that router setting solution posted here. But frankly, I don't see any point in that when other phones at home works fine and even my phone was perfect on 10.2.1.xxxx and on 10.3.0.1154 leak.

    I think I will hold on till the 10.3.1 official release.

    Posted via CB10
    Not sure if I done right but I've read somewhere on this thread that you have to set static ip for your device/s connected to your wifi router. I have done this after making multiple SSID on a single router I used at home and at work. It feels like your device connected to the router via lan cable. Hth



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    nfsw likes this.
    11-07-14 10:58 PM
  13. nfsw's Avatar
    Not sure if I done right but I've read somewhere on this thread that you have to set static ip for your device/s connected to your wifi router. I have done this after making multiple SSID on a single router I used at home and at work. It feels like your device connected to the router via lan cable. Hth



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    OK. Thanks. Will try that tomorrow once I get back home.

    Posted via CB10
    11-07-14 11:29 PM
  14. szlevi's Avatar
    Assistant is completely broken in 1016, along with a bunch of other things. This is definitely NOT READY for normal use.

    Posted via CB10
    11-07-14 11:52 PM
  15. gariac's Avatar
    Any solution to WiFi constant disconnect??


    Posted via CB10 from Z30/10.3.1.1016
    I had the occasional disconnect when downloading files around 200Mbytes+. I didn't find the static IP as some suggested to fix this. What seems to work thus far (well for two days) is to go through all the stored access points and disable automatic connection.

    Posted via CB10
    11-07-14 11:52 PM
  16. ealvnv's Avatar
    I almost missed your helpful post, with all the people re-posting the same questions over and over again and 1-5 people jumping on them for doing it. I wish people who want to "correct" someone for duplicating an already answered question would check to see if someone else already did it first, because the 5th person tongue lashing them is almost as bad as the person posting the multi-repeat question. But I digress... :-)

    Anyway I think you are right about native apps behaving with audio pauses but Android apps not doing so.. Back in 10.2.1 I used Apollo over Pandora because Pandora's volume wasn't working correctly and there were other integration issues with it. Sine Apollo was a native app, along with the Music player that I used with songs stored on the SD card, I don't think I had a chance to really notice if Android apps were behaving correctly with audio pauses since I rarely used them. Fast forward to 10.3.1 where Pandora integrates wonderfully now, it removes the need for Apollo completely, and since I use it all the time now I now notice when it doesn't shut down the audio when I pull out my headset.

    I'm also pretty sure Pandora doesn't pause play when BlackBerry Maps gives me a direction update, and possibly even when I get a call. I.E. I notice I didn't pick up right where I left off before, like I do with the Music app and previously Apollo, when another app wants to "borrow" the audio output briefly.

    I'm hopeful BlackBerry sees this and fixes it so Android apps "pause" their audio in the scenarios when native apps do. It's somewhat annoying to have two different and therefore inconsistent audio experiences depending on if the app was a native or Android app.

    Thanks again for testing and providing the distinction!
    On a side note I prefer Apollo because of the ads in the Pandora app, I was a paid user until I started using Apollo
    gfondeur likes this.
    11-08-14 12:07 AM
  17. RoseBud68's Avatar
    Does anybody know what this is in the bottom left corner? Not sure how it got there or how I remove it. Thanks
    Attachment 312936

    Posted via CB10
    Before you get sworn at. I urge you to read further back on this thread or from the main leak os forum for threads covering this.

    -- Z30STA100-6/10.3.1.1016. --
    Yeppur, it's normal. Swipe down from the battery icon to make it go away.

    It's been mentioned on almost half the pages in this thread...

    Posted via CB10
    Its a useless cause, Best to just ignore it. Eventually they will search when no answer is posted.
    11-08-14 12:12 AM
  18. Eakle's Avatar
    I am using Q10, after got update this version, I am soooo happy with it until I found that

    My "Chinese Pin Yin" language inputmethod method is malfunction, it doesn't show any pop-up Chinese letter prediction like what I always get on 10.2

    Is there any way to solve this? Can I re-install only keyboards related bar file?

    Edit : Japanese input is normal, work like charm!
    Edit#2 : Reboot, turn-off/on, batterry pull out - No work!

    Please help, thanks in advance

    Posted via CB10
    May I repost my question again, anybody had solution to solve this problem? Plz help, dont wanna spend 3 hours re-setting everything again if no choice ( I worry that even re-install everything again from autoloader may not help)

    Thanks in advance

    Posted via CB10
    11-08-14 12:19 AM
  19. Zorro4X4's Avatar
    OMG really? You should consider not helping people if you don't know what you're talking about.

    You could have st least recommended he swipe down over his battery icon a couple times to cycle the screens until it went away.

    "Proud member of the Peevishlicious Crew" (Special Security)
    I do know what I'm talking about. The question and it's answer has been posted several times. There's a dedicated topic to this with Video. If people are not ready to use or do not know how to use the "search" feature in CB, then "bug" is the right word they would understand.

    Posted via CB10 from my BlackBerry Passport
    gfondeur likes this.
    11-08-14 12:28 AM
  20. mndendera's Avatar
    OS 10.3.1.1016 Fixes & Findings-img_20141108_090144.png

    Posted via CB10
    11-08-14 01:03 AM
  21. mndendera's Avatar
    How does the override function work? If I enable it what will happen?


    Posted via CB10
    11-08-14 01:14 AM
  22. Strikkie's Avatar
    Does anybody know what this is in the bottom left corner? Not sure how it got there or how I remove it. Thanks
    Attachment 312936

    Posted via CB10
    You'll see a phone icon on the bottom left of the screen. As it is a phone you can make phone calls to someone pressing it. Try it it's like someone is next to you and you can speak to them....
    O wait not what you meant? Try reading...

    Posted via CB10
    gfondeur, moody and ppeters914 like this.
    11-08-14 01:30 AM
  23. wu-wei's Avatar
    How does the override function work? If I enable it what will happen?


    Posted via CB10
    If you choose to override the profile, then whatever you choose will be the volume no matter what.

    On Silent profile? Doesn't matter. Whatever volume you chose for this notification will take precedence. Good for VIP calls and messages. Bad for courtrooms, etc. We all make our choices.
    11-08-14 01:43 AM
  24. wu-wei's Avatar
    I do know what I'm talking about. The question and it's answer has been posted several times. There's a dedicated topic to this with Video. If people are not ready to use or do not know how to use the "search" feature in CB, then "bug" is the right word they would understand.

    Posted via CB10 from my BlackBerry Passport
    Actually there are two threads. One referring to a diagnostic, and one referring to a "lower left hand corner thingy." And BOTH have videos
    I am beside myself with disbelief at how utterly moronic this community has become. I believe the best advice for these mouth breathing troglodytes is to go buy another device, so they can clog someone else's forum with their literally ******** questions that are answered over and over and over and over and over and over and over and over and over and over and over and over and over.
    gfondeur, Pdinos3, tryfe and 6 others like this.
    11-08-14 01:48 AM
  25. niah_777's Avatar
    Used autoloader without any restore. Contact app is much better with the option to turn off sync.
    But Battery part of Device Manager is going crazy... see below.
    Battery life is good though.

    OS 10.3.1.1016 Fixes & Findings-img_20141108_121906.png

    Blackberry Z10 (STL 100-2) - running OS 10.3.1.1016
    11-08-14 03:21 AM
1,593 ... 5051525354 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD