12-09-14 09:15 AM
1,593 ... 4950515253 ...
tools
  1. Kaacz's Avatar
    I have stl100-1 but the mega link is not working
    Posted via CB10
    Are you kidding ? Tested now and working ..
    Quote Originally Posted by mrjmc99 View Post
    STL1 Autoloader
    https://mega.co.nz/#!QgAwVJTD!MqDHMK...SxO89WewV_wlhU
    11-07-14 11:34 AM
  2. abhishek91k's Avatar
    Still not working it is showing network error.


    Posted via CB10
    11-07-14 11:57 AM
  3. abhishek91k's Avatar
    Error message is coming link not available

    Posted via CB10
    11-07-14 11:58 AM
  4. joeragan's Avatar
    It's been a week now... Please release the next leak!!!


    Posted via CB10
    11-07-14 11:59 AM
  5. Zorro4X4's Avatar
    I am using a Z10 STL100-4 on Verizon. I updated the phone recently to 1016 using the non destructive blitz method. After 24 hours of using the phone an image appeared on the bottom left hand corner of the phone. It looks like an internal thing within the OS. I tried taking a screen shot of it, but it doesn't show up in the screenshot. So I have wiped the phone and reinstalled the OS using the autoloader. I have also did a customized restore of my contacts and settings applications. I hope this resolves the problem. Has anyone else experienced the image appearing on their phone? If so, has anyone found a fix for it?
    That my friend is a bug with leaks. Load Official 10.2.1 for permanent resolution

    Posted via CB10 from my BlackBerry Passport
    11-07-14 12:18 PM
  6. andysan1971's Avatar
    If I put my phone down, so one side is on the bench then accidentally drop the phone so other end falls about 5-7cms the phone resets itself

    Has anyone else noticed this?

    Q10 - 10.3.1.1016
    11-07-14 12:21 PM
  7. icecoldstew's Avatar
    Are you getting an error message when you do the restore?

    Are you using the BlackBerry Link supplied in the Blend download?

    Posted via CB10
    No error message, It went through like everything worked properly but nothing from the restore.

    I have not used the Blend for anything. Should I be?
    11-07-14 12:23 PM
  8. Khizer Hayat2's Avatar
    Loaded 10.3.1.1016 using blitz and saches but I have a problem that when I type a word and space bar gives an option of word I can select it by swiping upward rather I have to change the word or spelling

    Posted via CB10
    11-07-14 12:33 PM
  9. Colin Wu's Avatar
    Subject: Custom email notifications not working as expected

    Just want to share some findings about this:

    I have two gmail accounts, one is a Google Apps and the other is standard gmail. I also have a work email which is on an Exchange server. The Google Apps account and the Exchange account use Active Exchange while the standard gmail account uses IMAP. Test results:
    • When sending from any email address (gmail or Exchange) to a gmail address, CUSTOM email notifications DO NOT work.
    • When sending from any address to the Exchange address, CUSTOM notifications DO work.

    I changed everything I could to customize the notifications: different sound, different LED colour, different vibrate (2 as opposed to none), preview off. (OK, I didn't change the sound volume). None of these customizations were used when it failed.

    This may be a bug.

    PS: I had also just done a security wipe and restored only application settings and media. Had to manually add all the accounts involved.
    11-07-14 01:46 PM
  10. wu-wei's Avatar
    That my friend is a bug with leaks. Load Official 10.2.1 for permanent resolution

    Posted via CB10 from my BlackBerry Passport
    Hardly a bug. More an intended feature for diagnostics. But since 92% of CB can't or won't read, you can call it whatever you'd like. Won't make a difference.
    zephyr613, Legal Eagle and moody like this.
    11-07-14 01:55 PM
  11. 3hb78ftg's Avatar
    That my friend is a bug with leaks. Load Official 10.2.1 for permanent resolution

    Posted via CB10 from my BlackBerry Passport
    OMG really? You should consider not helping people if you don't know what you're talking about.

    You could have st least recommended he swipe down over his battery icon a couple times to cycle the screens until it went away.

    "Proud member of the Peevishlicious Crew" (Special Security)
    moody likes this.
    11-07-14 02:10 PM
  12. tdyhedge's Avatar
    What about just holding the top button for 3 or 4 seconds...?

    Via my simply amazing ? Q10 10.3.1.1016
    11-07-14 02:13 PM
  13. nfsw's Avatar
    Loaded on 1st November. Used Thursak's autoloader and no restore.

    Pros
    Very stable and solid OS for me at least. (as compared to .938)
    Battery life is just awesome.
    No lags in touchscreen or no freezes.
    All native and android apps works fine.

    Cons
    Radio is still weak. Mobile & wifi signals are not good. Mainly wifi. It still keeps dropping.

    Overall, Very good OS version.
    spooky2012 likes this.
    11-07-14 03:49 PM
  14. Hedi Regaya's Avatar
    How did you side load the Porsche clock?

    Posted via CB10
    11-07-14 04:07 PM
  15. RoseBud68's Avatar
    How did you side load the Porsche clock?

    Posted via CB10
    By searching....
    11-07-14 04:14 PM
  16. soft-touch's Avatar
    Loaded on 1st November. Used Thursak's autoloader and no restore.

    Pros
    Very stable and solid OS for me at least. (as compared to .938)
    Battery life is just awesome.
    No lags in touchscreen or no freezes.
    All native and android apps works fine.

    Cons
    Radio is still weak. Mobile & wifi signals are not good. Mainly wifi. It still keeps dropping.

    Overall, Very good OS version.
    Any solution to WiFi constant disconnect??


    Posted via CB10 from Z30/10.3.1.1016
    11-07-14 04:26 PM
  17. niss63's Avatar
    OMG really? You should consider not helping people if you don't know what you're talking about.

    You could have st least recommended he swipe down over his battery icon a couple times to cycle the screens until it went away.

    "Proud member of the Peevishlicious Crew" (Special Security)
    Hardly a bug. More an intended feature for diagnostics. But since 92% of CB can't or won't read, you can call it whatever you'd like. Won't make a difference.
    Pretty sure the post you replied to was intended as sarcasm.

    Posted via CB10
    11-07-14 04:30 PM
  18. wu-wei's Avatar
    Pretty sure the post you replied to was intended as sarcasm.

    Posted via CB10
    I'm not so sure.
    moody likes this.
    11-07-14 04:35 PM
  19. assilva's Avatar
    I can't remember the last 10.2 I used but I do know it was an issue that was resolved during the first set of 10.2 leaks. One thing I know for sure is whatever 10.2 is the current official verizon OS also closes the message when you swipe out of the hub. Either way I hope they bring that feature back.

    Posted via CB10
    I'm on official Verizon 10.2.1.2976 and it leaves the message open for me if I swipe up with a message open and then return to the hub.

    Posted via CB10
    11-07-14 04:45 PM
  20. mhg0157's Avatar
    If I put my phone down, so one side is on the bench then accidentally drop the phone so other end falls about 5-7cms the phone resets itself

    Has anyone else noticed this?

    Q10 - 10.3.1.1016
    Yeah, but this has nothing to do with your OS version, it's a well-documented Q10 quirk that seems to be due to a loose battery. The easiest fix is to insert something - usually a business card - between the battery and battery door. It mostly fixed the problem for me.
    11-07-14 05:07 PM
  21. gfondeur's Avatar
    OMG really? You should consider not helping people if you don't know what you're talking about.

    You could have st least recommended he swipe down over his battery icon a couple times to cycle the screens until it went away.

    "Proud member of the Peevishlicious Crew" (Special Security)
    You know he was being sarcastic right?
    11-07-14 05:22 PM
  22. wu-wei's Avatar
    You know he was being sarcastic right?
    No. There was no sarcasm perceived, and likely not intended either. Have you read his other knowledgeable posts?
    moody likes this.
    11-07-14 06:20 PM
  23. Kaacz's Avatar
    You know he was being sarcastic right?
    Sarcasm must have <sarcasm> tag on start and </sarcasm> tag at end ... for users with slow brain paths ... and me ...
    11-07-14 06:58 PM
  24. tim99va's Avatar
    Does anybody know what this is in the bottom left corner? Not sure how it got there or how I remove it. Thanks
    OS 10.3.1.1016 Fixes &amp; Findings-img_20141107_195653.png

    Posted via CB10
    11-07-14 07:06 PM
  25. tim99va's Avatar
    Of course it doesn't show in the screenshot. It's a box with CPU and memory stats. Any ideas?

    Posted via CB10
    11-07-14 07:07 PM
1,593 ... 4950515253 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD