12-09-14 10:15 AM
1,593 ... 4647484950 ...
tools
  1. mookieson's Avatar
    Do you have the Porsche clock bar file that works with Q10?
    11-06-14 12:47 PM
  2. tickerguy's Avatar
    Auto VPN profiles on WiFi connections do not work. The VPN itself is fine and can be manually engaged, but the automatic connection setup that used to be functional through 10.3.0 is broken.

    If you set it for ALL WiFi connections it does work, but not if you do it on a SSID basis -- which used to be ok and is extremely useful.

    An active VPN on mobile continues to preclude sending MMS messages (this has been the case all the way back to 10.0)
    11-06-14 12:56 PM
  3. Vincent0420's Avatar
    I am using Q10, after got update this version, I am soooo happy with it until I found that

    My "Chinese Pin Yin" language inputmethod method is malfunction, it doesn't show any pop-up Chinese letter prediction like what I always get on 10.2

    Is there any way to solve this? Can I re-install only keyboards related bar file?

    Edit : Japanese input is normal, work like charm!

    Please help, thanks in advance

    Posted via CB10
    reboot maybe could fix it!

    Posted via CB10
    11-06-14 01:04 PM
  4. punit11's Avatar
    Thanks it worked!

    Posted via CB10
    11-06-14 01:06 PM
  5. punit11's Avatar
    Or people could just read, it's been discussed millions of times, people have asked in almost every leaked of thread. Heck it has even had numerous threads started on its own.

    You don't need to restart your device.

    I'll say it slowly again (and hopefully last time for everyone)

    To get rid of it all you have to do is swipe down from the top on the left side (where the battery icon is) it's NOT a bug or glitch that BlackBerry has accidently left

    Commander and Chief of the Peevishlicious Crew
    Thanks for the advice... will first search on the forums next time ... (y)


    *Relatively new on CB Forums*

    Posted via CB10
    11-06-14 01:10 PM
  6. Ducati-88's Avatar
    First I would like to say thank you to all that have contributed useful info to this thread, even if it was just posting your issues/experiences.

    Phone Model: Q10/SQN100-4
    OS version: 10.3.1.1016

    Method of Update: Destructive/Autoloader

    Issues:
    1) HUB Notification on Android Apps
    2) WiFi Connection Stability
    3) Battery Drain
    4) BBM Channel Feed Updates
    5) BBM Channel Favorites Notifications


    I'm posting this from the CB app and I have read through all 60+ pgs. Most of which is congested with repeated questions. A "catch 22" on a open forum, the structure of threads. I agree w/ some here and say that if you decide to open a. "Findings & Fixes" thread on a "Leaked OS". You must understand it is now your responsibility to update & maintain that thread. If you cannot dedicate yourself to that then let someone else. Every time one is opened on a new leak the get out of control with the postings and no one really wants to read through 60pgs of unhelpful postings.

    Most of my issues are known and have already been discussed, but some have not.

    Has anyone else here noticed the issues w/ default bbm version or the updated w/ Timed msgs?

    Sorry for the long post - rant finished! Lol.

    Posted via CB10
    11-06-14 01:39 PM
  7. Eakle's Avatar
    reboot maybe could fix it!

    Posted via CB10
    done for several times but no luck, still have the same problem



    Posted via CB10
    11-06-14 01:42 PM
  8. Colin Wu's Avatar
    Subject: viewing notifications when connected to car via bluetooth.

    This has been discussed slightly, but the whole My Car thing when you connect to your car via bluetooth looks nice and all on the lock screen, but I can't tap a notification to get a preview now. I really don't like this at all because that was a real nice feature to have, especially while driving.

    Posted via CB10 on Q10 / 33485259
    Aside from using Blackberry Assistant to read messages to you when connected to car, you can configure your lock screen to turn the screen on when new notifications arrive. It will be as if you tapped the notification icon on the lock screen. Go to "Notifications" and click on "Lock Screen Settings" at the bottom of that screen, then turn on "Turn on Screen for New Notifications"
    11-06-14 01:46 PM
  9. rbtg's Avatar
    Subject: viewing notifications when connected to car via bluetooth.



    Aside from using Blackberry Assistant to read messages to you when connected to car, you can configure your lock screen to turn the screen on when new notifications arrive. It will be as if you tapped the notification icon on the lock screen. Go to "Notifications" and click on "Lock Screen Settings" at the bottom of that screen, then turn on "Turn on Screen for New Notifications"
    that will turn screen on sometimes when you're lucky only not when it suppose to
    11-06-14 01:50 PM
  10. Colin Wu's Avatar
    that will turn screen on sometimes when you're lucky only not when it suppose to
    What do you mean? Whenever I get a new message in my hub my screen turns on to show me the notification. I suppose there could be issues if you get a lot of messages arriving close together.

    Posted via CB10 on Z10 STL100-3
    11-06-14 02:00 PM
  11. rbtg's Avatar
    What do you mean? Whenever I get a new message in my hub my screen turns on to show me the notification. I suppose there could be issues if you get a lot of messages arriving close together.

    Posted via CB10 on Z10 STL100-3
    mine gives me the sound vibration and led but only sometimes screen turns on z10-4
    11-06-14 02:04 PM
  12. rbtg's Avatar
    it's all hardware , ihave a feeling that z30 was the last cdma phone i really hope i am wrong
    11-06-14 02:09 PM
  13. Kaacz's Avatar
    Strange. We have not "bottom left corner" question on this page .. freak to me a little ..
    dark0ne_, niss63, cbcoza and 1 others like this.
    11-06-14 02:25 PM
  14. mcne2001's Avatar
    Installed on my Passport last night.
    First the device was very sluggish, however after 5-6 hours and completed enterprise activation it seem snappy and responsive.
    However three things that I don't like at all:

    1 reception / radio seems not as good as it was with 10.3
    2 bluetooth in my car is constantly disconnecting
    3 today I was in a call and a meeting reminder popup appeared, from that moment on I could do anything with the phone and had to restart...

    Cheers, mcne2001

    Posted via CB10
    11-06-14 02:58 PM
  15. ciqura's Avatar
    Some apps might have overridden the Instant Previews settings. Check the Customize App Notification under your Normal profile. Anything with a star means the app settings are different from the main normal one.
    I remove all star, only email message can't remove
    geppoG1 likes this.
    11-06-14 04:00 PM
  16. osi68's Avatar
    Where do I find the LED notification for my email?
    I looked under notifications everything thing there but the email.

    Posted via CB10
    11-06-14 04:01 PM
  17. Hphv's Avatar
    Same with me dude, as my previous post here

    Blackberry Z3 OS 10.3.1.1016
    Same here. On previous leak they worked

    Posted via CB10
    11-06-14 04:06 PM
  18. s2 fan's Avatar
    I'd aslo like to know how to change led and sound etc for individual apps and email

    Posted via CB10
    11-06-14 04:56 PM
  19. The Big Picture's Avatar
    Let's hear one more request on how to remove the diagnostic screen!

    Btw the next time a leak shows up I think we should separate findings and fixes.

    Eg. OS 10.3.1.xxxx fixes ONLY and OS 10.3.1.xxxx findings ONLY

    Posted via CB10
    11-06-14 05:05 PM
  20. s2 fan's Avatar
    Ahhh!

    Right, if anyone wants to select a custom app led/notification sound etc do the following:

    Settings / Notifications / select the profiles (normal, silent, vibrate etc) and select "Customise application notifications"




    Posted via CB10
    11-06-14 05:15 PM
  21. MaizerG's Avatar
    Made a jump from 10.2.1 to this 10.3.1 and i'm very happy with the new OS. It revived my passion for blackberry.
    New cool features, it's like I got a new phone. Few bugs there and there, but it's almoust perfect.

    I just think that since BBM connects to almoust every app on the phone, it's time to think of a way that it started to store the credentials to login automaticaly in those apps.(Like login into crackberry or facebook using the BB ID).
    11-06-14 05:19 PM
  22. ciqura's Avatar
    Both of these have already been discussed.
    1. Notifications have changed and by default emails are off for sound. Open notifications. Click on profile(normal) click on customize apps. Click on email. Turn on sound.
    2. Open browser. Type
    Oobe://
    And enter.. complete setup.

    Z10STL100-3/10.3.1.1016
    Hallo, I have problem 2 day I reading solutions at crackberry forums and fix theme. I make wipe, setup complete, turn off device, restart device, pull battery 5 minute, reset notification profiles, make new profile but nothing I have call and notification sound problem when anyone calling and writing message not ringing my phone ( help anyone please, I have blackberry z10stl 100-1 IS: 10.3.1.652
    11-06-14 05:38 PM
  23. osi68's Avatar
    Ahhh!

    Right, if anyone wants to select a custom app led/notification sound etc do the following:

    Settings / Notifications / select the profiles (normal, silent, vibrate etc) and select "Customise application notifications"




    Posted via CB10
    That works for everything but my email. The email doesn't show up on the list of apps.

    Posted via CB10
    Last edited by osi68; 11-06-14 at 06:10 PM.
    11-06-14 05:47 PM
  24. dark0ne_'s Avatar
    Where do I find the LED notification for my email?
    I looked under notifications everything thing there but the email.

    Posted via CB10
    It is missing sometimes. Delete your email account and re-add it again. Then go in notifications and you will see it.
    11-06-14 06:27 PM
  25. icecoldstew's Avatar
    Im having a huuuuge issue thats never happened to me before. After I installed .1016, went through the same steps as Ive always done with previous leaks, back-up using Link, Autoload the OS, restore device. Only this time when I restored the device, nothing restored. Ive tried using 2 diff backup files and Im not getting anything restored on my phone. No contacts, no apps(not just android apps), no pics, videos etc...nothing. Can anybody help me out here?

    Also every time I do a hard reset, its like my phone just starts from scratch. I have to redo all my settings and everything, really annoying.
    11-06-14 06:28 PM
1,593 ... 4647484950 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD