12-09-14 10:15 AM
1,593 ... 4142434445 ...
tools
  1. indyaachen's Avatar
    The lock screen notification has no preview of the messages.
    I have fiddled with the settings on my Z30 to no avail ....
    Anyone got it fixed if one had the same problem.
    11-05-14 06:38 AM
  2. FabianB's Avatar
    I'm now on 10.3. If I backup using link, do an 10.3.1 autoloader and restore the Android Runtime, will the restore replace the new Android Runtime with the old Runtime?

    Posted via CB1.8.2.0
    11-05-14 06:46 AM
  3. moody's Avatar
    I think that OP should edit his first post with a summary of all the fixes, issues and findings from this thread.

    That should be the responsibility that comes with starting these threads!

    ;-)


    Posted via CB10
    Though it may be handy if the OP took the time to do that, few would read it and most would keep asking the same questions. Plus the first post would become really really long.

    Hence the "thread".

    And to those who are have not loaded this and ask those who have "try doing this and that and let me know if it works..." I have a great idea: load, try it and report those "findings and fixes".

    If you say "I can't afford to have my phone not work" well neither can I. Which is why I choose the day I'm going to load it, make a backup and am prepared to revert if apps or settings I need don't work.

    "I am 'Mrs.' Peevishilicious"
    11-05-14 07:32 AM
  4. blackbird666's Avatar
    I'm now on 10.3. If I backup using link, do an 10.3.1 autoloader and restore the Android Runtime, will the restore replace the new Android Runtime with the old Runtime?

    Posted via CB1.8.2.0
    Good question! I need to know...

    Z30 STA100-2/10.3.1.1016 ?
    11-05-14 07:49 AM
  5. Randall Richter's Avatar
    This has been discussed slightly, but the whole My Car thing when you connect to your car via bluetooth looks nice and all on the lock screen, but I can't tap a notification to get a preview now. I really don't like this at all because that was a real nice feature to have, especially while driving.

    Posted via CB10 on Q10 / 33485259
    11-05-14 07:57 AM
  6. 1oo1's Avatar
    Though it may be handy if the OP took the time to do that, few would read it and most would keep asking the same questions. Plus the first post would become really really long.

    Hence the "thread".

    And to those who are have not loaded this and ask those who have "try doing this and that and let me know if it works..." I have a great idea: load, try it and report those "findings and fixes".

    If you say "I can't afford to have my phone not work" well neither can I. Which is why I choose the day I'm going to load it, make a backup and am prepared to revert if apps or settings I need don't work.

    "I am 'Mrs.' Peevishilicious"
    Good point. But personally I'd rather scroll through a long first page than go through 40 pages of posts to find something that might already have been reported.

    On the voice assistant not opening apps issue,
    I have noticed I have both the "voice assitant" and "voice control" apps and icons on my z10. Though they seem to be the same thing.
    Do people who used autoloaders have both of them too?
    11-05-14 08:11 AM
  7. dpw09's Avatar
    It worked for me. Great.
    I had created a customized profile to get around this issue. However this method is better as now I can switch between 'Normal' and 'Silent' mode through quick settings.
    You can set whatever profiles you want to toggle in quick settings. And more than just 2

    Z10STL100-3/10.3.1.1016
    11-05-14 08:22 AM
  8. dpw09's Avatar
    I'm still running 10.3.0, so would someone with the latest 10.3.1 please try the following for me?

    1) Run a few apps so that you have at least two or more active frames.
    2) From your current app, scroll from the bottom upwards as if you're trying to exit out of the app window, but only mid-way through and without letting go of the screen, so that you're trying to "peek" at the active frames, just like you would with the Hub Peeking feature.
    3) Can you actually peek and see the active frames? Or do you have to completely scroll up and out of the current app in order to see the running frames?

    In the older versions (10.2) you could scroll up mid-way and peek at the active frames. This was great for checking to see which of your apps have new notifications without having to completely exit out of the current window, just like with the Hub Peeking. Ever since 10.3.0, this feature was removed. So I'm wondering if 10.3.1 brings it back.
    Peek is peek. You peek to see notifications. No matter where you are. That's the purpose of peek

    Z10STL100-3/10.3.1.1016
    11-05-14 08:25 AM
  9. androacct's Avatar
    I saw my screen flicker several times unexpectedly. I don't know if its a 10.3.1.1016 doing or one of the apps.
    11-05-14 08:55 AM
  10. ehroberts's Avatar
    I've got a Verizon z30 and applied the nondestructive leak (blitz). Daily driver for more than 5 days.

    My findings:

    I've got a Verizon z30 and applied the non destructive leak (blitz). Daily driver for more than 5 days.

    If 6 or more active frames are open, then open Maps, Maps will fail to load or loads with an error. In the past the camera would fail on 6 active frames. Camera issue has been corrected.


    Battery drain is more intense than in the past. I used to charge the device about 3x week. I must charge it daily now
    However, my device use has increased. So. Maybe the drain is explained.

    I think they have more work to do. I won't go back to a previous release.


    Posted via CB10
    11-05-14 09:01 AM
  11. bhrgvr's Avatar
    Interesting... I get a small transparent screen in the bottom left when I swiped in from the top left of the screen. Has all sorts of information like CUP, memory, FIS, events, object, API, draw, triangle and vertex... wondering whether this is new or has been there forever?

    Posted via CB10
    Attached Thumbnails OS 10.3.1.1016 Fixes & Findings-img_20141105_203108.png  
    11-05-14 10:05 AM
  12. Pdinos3's Avatar
    Interesting... I get a small transparent screen in the bottom left when I swiped in from the top left of the screen. Has all sorts of information like CUP, memory, FIS, events, object, API, draw, triangle and vertex... wondering whether this is new or has been there forever?

    Posted via CB10
    http://forums.crackberry.com/showthread.php?t=973505

    Usually on Developer OSes


    Via CB10 Runnin Z10STL100-3/10.3.1.1016 and Official Member of The Peevishlicious Crew
    moody likes this.
    11-05-14 10:09 AM
  13. tickerguy's Avatar
    >4Gb files cannot be placed on the SD card, even if it's an exFAT formatted one. They can be placed on internal device storage.

    This is f*ed up -- it matters because BB10 properly supports the "high" H.264 video profile, which means you can carry true high-def movie files and "Play On" them to a WiFi enabled high-def device (along with watching them on the phone itself.) "High" profile video files are smaller for the same quality; it's a very substantial difference. There's no real point to the enhanced resolution on the phone's internal screen but there is a real benefit to being able to use the phone as a "projection source" for a HighDef TV or similar device, and it's thwarted by the inability to store >4Gb files on SD (a 1080 2-hour movie is typically around 6-7Gb in size, while the same movie in SD, DVD resolution, is ~1-1.5Gb)
    11-05-14 10:19 AM
  14. TJKGT's Avatar
    Anyone else getting the dev information stuff In the bottom left? If I just reload the OS will it go away?
    OS 10.3.1.1016 Fixes & Findings-img_20141105_102101.png

    Does show up on a screen shot! Lol I'm dumb

    Posted via CB10
    11-05-14 10:23 AM
  15. bhrgvr's Avatar
    http://forums.crackberry.com/showthread.php?t=973505

    Usually on Developer OSes


    Via CB10 Runnin Z10STL100-3/10.3.1.1016 and Official Member of The Peevishlicious Crew
    Thanks

    Posted via CB10
    11-05-14 10:23 AM
  16. bobshine's Avatar
    This has been discussed slightly, but the whole My Car thing when you connect to your car via bluetooth looks nice and all on the lock screen, but I can't tap a notification to get a preview now. I really don't like this at all because that was a real nice feature to have, especially while driving.

    Posted via CB10 on Q10 / 33485259
    You were never able to see message preview when connected to the car since they introduced that "car wallpaper with the logo".



    Posted via CB10
    11-05-14 10:38 AM
  17. 1oo1's Avatar
    Anyone else getting the dev information stuff In the bottom left? If I just reload the OS will it go away?
    Click image for larger version. 

Name:	IMG_20141105_102101.png 
Views:	1759 
Size:	506.4 KB 
ID:	312306

    Does show up on a screen shot! Lol I'm dumb

    Posted via CB10
    It's a leak. What do you expect ?
    And fyi this has been explained before

    Posted via Cb10
    11-05-14 10:39 AM
  18. yessuz's Avatar
    Noticed that Android apps cannot see my contacts.

    I.e. Viber (android version, as "native " doesn't work on 10.3.1) sees only small fraction of my contacts.

    Posted via CB10
    11-05-14 11:11 AM
  19. Randall Richter's Avatar
    You were never able to see message preview when connected to the car since they introduced that "car wallpaper with the logo".



    Posted via CB10
    OK this is the first OS/leak that I have had the car logo wallpaper. I do not like this haha.

    Posted via CB10 on Q10 / 33485259
    11-05-14 11:15 AM
  20. Colin Wu's Avatar
    Good point. But personally I'd rather scroll through a long first page than go through 40 pages of posts to find something that might already have been reported.

    On the voice assistant not opening apps issue,
    I have noticed I have both the "voice assitant" and "voice control" apps and icons on my z10. Though they seem to be the same thing.
    Do people who used autoloaders have both of them too?
    Used autoloader. Only have Assistant.
    11-05-14 11:18 AM
  21. Colin Wu's Avatar
    OK this is the first OS/leak that I have had the car logo wallpaper. I do not like this haha.

    Posted via CB10 on Q10 / 33485259
    Two ways to look at that: If you're driving you're not supposed to be looking at your phone anyway (illegal in most places now - heck around here you're not even supposed to touch it, even at a red light). If you're a passenger you can always turn off your bluetooth and disconnect from the car.
    11-05-14 11:28 AM
  22. Colin Wu's Avatar
    Just noticed this (don't know how long it's been around): Say you have several pages of apps (let's say 5) and you're on page 5. If you swipe up from the bottom as if you were minimizing an app you go straight to the active frames page. Nice shortcut.

    If you don't have "Show wallpaper when all apps are closed" enabled it takes you to your first page of apps.
    11-05-14 11:33 AM
  23. bobshine's Avatar
    OK this is the first OS/leak that I have had the car logo wallpaper. I do not like this haha.

    Posted via CB10 on Q10 / 33485259
    Really? I think I had it since 10.2 at least.

    Posted via CB10
    11-05-14 11:53 AM
  24. coldfir3's Avatar
    Battery life on '30 for anyone interested. Haven't experienced battery life like this in a while.
    Then a again I haven't done a autoloader update in a while.

    Word to anyone loading leaks. Don't go more than 2 OS' non-destructively

    '30 on .1016
    Attachment 312318
    11-05-14 11:58 AM
  25. bozzg86's Avatar
    Just noticed this (don't know how long it's been around): Say you have several pages of apps (let's say 5) and you're on page 5. If you swipe up from the bottom as if you were minimizing an app you go straight to the active frames page. Nice shortcut.

    If you don't have "Show wallpaper when all apps are closed" enabled it takes you to your first page of apps.
    Was also there in 10.2.1 (just tested it)

    Posted via CB10
    11-05-14 12:20 PM
1,593 ... 4142434445 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD