12-09-14 09:15 AM
1,593 ... 3839404142 ...
tools
  1. 1oo1's Avatar
    OK those that has BlackBerry Assistant working to launch apps... please tell use with phone you're using and also what upgrade route you took.

    I came from 10.2.1 to 10.3.0 to this 10.3.1... all non destructive. Using a Z30

    Posted via CB10
    I went from 10.2.1 to 10.2.2 and so forth to 10.3.1.1016 all non destructive.
    I have never been able to search an app ever since voice assistant was introduced. I have a z10 btw.

    What are the bars associated with the voice assistant? I'll try to sideload them again.
    11-03-14 11:05 PM
  2. cbcoza's Avatar
    Some have seen this before, so its not entirely new, but this is the first 10.3 release I am seeing this in for myself. It seems BB are polishing up for final release.
    OS 10.3.1.1016 Fixes & Findings-img_20141101_083152_edit.jpg
    OS 10.3.1.1016 Fixes & Findings-img_20141101_083401_edit.jpg
    R Field likes this.
    11-03-14 11:20 PM
  3. Strikkie's Avatar
    Using a Z30 STA100-5, non-destructive install with Sachesi.

    The ability to customize application notifications has disappeared; normally it appears below "Contact Notifications".

    Any suggestions?

    Attachment 311937
    Like bob shine tells you the answer is on the screenshot. So click on a profile, then click customize

    Posted via CB10
    11-04-14 12:07 AM
  4. aapresley's Avatar
    Try doing a selective restore with only media and apps. Skip the settings. You will lose *some* stuff, but not everything. It seems to be the settings restores that cause the most problems across OS versions.

    I also recommend SMS Backup by Epic Windmill for saving txt conversations. Those are part of the Settings category of backup/restore (for some reason) and would be lost if Settings are not restored.
    I just tried this and the texts are still doing the same thing. I wiped, restored only application and media data..
    11-04-14 12:58 AM
  5. wu-wei's Avatar
    I just tried this and the texts are still doing the same thing. I wiped, restored only application and media data..
    OK, that's usually my first approach to these issues. I'm bummed it didn't work, but I will take a look at a few other things and see if I can find a solution. I have also seen similar issues with SMS, where the device appears to hang and be indexing the message database before finally showing messages. I've also seen weird delays in sending, etc.

    One thing that has been helping me lately is to toggle Airplane Mode on then back off. For whatever reason, it seems to 'kickstart' things again.

    If that doesn't work, try powering off the device, removing the SIM card, powering on without SIM, then power off and reinsert SIM...power back on. Again, if it's some weird network fluke that should help.

    So I have a better idea of a few things, which carrier are you with?
    11-04-14 01:51 AM
  6. Teleo's Avatar
    Phone makes funny buzzing noise when I press the volume up or down buttons when listening to music. Hasn't happened before. Not sure what it could be. The sound I'm talking about sounds like static electricity almost.

    Z10STL1_10.3.1.1016
    11-04-14 01:56 AM
  7. jdesignz's Avatar
    That's why it's a leak and not a final release! And maybe why it was pulled by the carrier

    Posted via CB10
    Not all leak is buggy lol!

    Update on 'charging bug'

    I think I find a solution how to get rid of this. All you have to do is close device monitor before you plug your phone to charger and never open it while your phone is charging. I have no such idea how it causes but based on my experience that's what I think the simplest solution.

    I open immediately device monitor once it get full charged to avoid having 'flat line'. HTH



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    11-04-14 02:15 AM
  8. Tnc Ionut's Avatar
    OS 10.3.1.1016 Fixes & Findings-img_20141104_103153.pngRun in Crowd doesn't work on this build

    Posted via CB10
    11-04-14 02:35 AM
  9. RomeoNdinisa's Avatar
    Freezing after every alarm and calendar notification pop up, hope a new leak drops soon because I'm using my calendar as school time table and the freezing is pissing me off

    Posted via CB10
    11-04-14 03:31 AM
  10. yueytan's Avatar
    Don't know what BlackBerry did at 10.3.1.1016. Wonderful.. it's 20 hours since the last charge and I am still good to go for a couple of hours more..
    Z10 STL-1
    Attachment 311767

    Posted via CB10
    My Z10 battery is terrible but that's expected!

    Posted via CB10
    JoseMercedes likes this.
    11-04-14 03:41 AM
  11. FunktasticLucky's Avatar
    Freezing after every alarm and calendar notification pop up, hope a new leak drops soon because I'm using my calendar as school time table and the freezing is pissing me off

    Posted via CB10
    What device are you using? And what method did you use to install the leak?

    Posted via CB10
    11-04-14 03:43 AM
  12. Timbosaurus's Avatar
    Since upgrading, I'm now getting appointment reminders from an Outlook.com calendar which has been shared with me. This person has a lot of appointments, so this is extremely irritating. I'd learned to live with having all their appointments showing on my homescreen even when I'd hidden their calendar in the main calendar app, but getting their reminders really is ridiculous. Anybody know how to stop this?
    11-04-14 04:02 AM
  13. FunktasticLucky's Avatar
    Since upgrading, I'm now getting appointment reminders from an Outlook.com calendar which has been shared with me. This person has a lot of appointments, so this is extremely irritating. I'd learned to live with having all their appointments showing on my homescreen even when I'd hidden their calendar in the main calendar app, but getting their reminders really is ridiculous. Anybody know how to stop this?
    Have you logged into outlook.com and changed the settings for their calendar?

    Posted via CB10
    11-04-14 04:05 AM
  14. Timbosaurus's Avatar
    Since the appointment reminders started appearing shortly after the upgrade, I have been onto Outlook.com, but it seems to be impossible to remove myself as a co-owner of the other calendar, or to change the reminder settings (apart from e-mail notifications, which are already disabled). This seems to be my Passport now thinking that the calendar and all it's appointments are mine.
    11-04-14 04:14 AM
  15. andysan1971's Avatar
    Are you on WiFi?

    Posted via CB10
    No doubt when on WIFI battery is great when not it drains fast.

    Q10 - 10.3.1.1016
    11-04-14 04:26 AM
  16. indyaachen's Avatar
    Just switched to Z30 and then to 10.3.1.1016. Overall a great OS update ....
    but a few issues and the biggest is ... the WiFi signal loss. It is horrible. By this rate I'd have to either live my life within 3 meters of the router or have a repeater installed in each room.
    I have seen that a few users got around it by using a static IP. I might give it a try later.

    I wish there was a sticky list compiled for the known issues. Surely BB developers would benefit from it and might give us a more polished official OS.

    Just a tiny question .... why does the OS on the device show 10.3.1.652? I have used the 10.3.1.1016 autoloader.
    11-04-14 04:35 AM
  17. Pdinos3's Avatar
    Just switched to Z30 and then to 10.3.1.1016. Overall a great OS update ....
    but a few issues and the biggest is ... the WiFi signal loss. It is horrible. By this rate I'd have to either live my life within 3 meters of the router or have a repeater installed in each room.
    I have seen that a few users got around it by using a static IP. I might give it a try later.

    I wish there was a sticky list compiled for the known issues. Surely BB developers would benefit from it and might give us a more polished official OS.

    Just a tiny question .... why does the OS on the device show 10.3.1.652? I have used the 10.3.1.1016 autoloader.
    652 is software release. OS is 1016.

    VIA CB10 Rockin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    indyaachen likes this.
    11-04-14 04:40 AM
  18. SnoozerBold's Avatar
    Not all leak is buggy lol!
    You're right. And my apologies, when just you said "This OS is buggy" I thought you might not have understood that it's a leaked OS so I was pointless that out to you. Clearly you do know that.

    Posted via CB10
    11-04-14 04:42 AM
  19. HotFix's Avatar
    OK those that has BlackBerry Assistant working to launch apps... please tell use with phone you're using and also what upgrade route you took.

    I came from 10.2.1 to 10.3.0 to this 10.3.1... all non destructive. Using a Z30

    Posted via CB10
    BlackBerry Z30.

    Non-destructive upgrade from 10.2.1 (sub revision was whatever one was the one AT&T pushed out recently for their Z10 devices). I used the 10.3.1.1016 release AT&T accidentally pushed out.

    This is the only big I have run into where I am experiencing it and some are not. Well perhaps this and others are able to run Wi-Fi Analyzer and I cannot.

    No, typing it in doesn't help but it does look like it knows a couple of apps, just not CB10:
    OS 10.3.1.1016 Fixes & Findings-img_20141104_055614.png

    Yes, full assistance is turned on:
    OS 10.3.1.1016 Fixes & Findings-img_20141104_055708.png

    It's not critical for me to have the BA launch apps, as honestly I can't think of an applicable scenario at the moment so I'm fine with the bug.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-04-14 05:07 AM
  20. bobshine's Avatar
    Seems like those having problem with BlackBerry Assistant went the non-destructive route between 10.2.1 and 10.3

    I wonder if there is a way to fix this just by replacing the bar files. I don't have much time to experiment though

    Posted via CB10
    11-04-14 05:12 AM
  21. Kaacz's Avatar
    i have 10.3.1.1016 on my z10 and q10. On the z, i sometimes see a debugger showing resource utilization as attached. Any idea on how to turn it off?
    Posted via cb10
    .. L.o.l. .. R.o.f.l. .. K.m.n.p. .. R.i.p. ...
    11-04-14 05:17 AM
  22. dpw09's Avatar
    I have 10.3.1.1016 on my Z10 and Q10. On the Z, I sometimes see a debugger showing resource utilization as attached. Any idea on how to turn it off?

    Attachment 311789
    Attachment 311790

    Posted via CB10
    It's posted 2 posts before yours. Come on people... READ.... SEARCH.
    It's been mentioned a thousand times

    Z10STL100-3/10.3.1.1016
    gfondeur likes this.
    11-04-14 05:23 AM
  23. dpw09's Avatar
    Facebook and messages giving me notification sounds but mails are not with 10.3.1.1016

    Posted via CB10
    I have noticed with most builds, email account add with sound off by default. Need to go to notifications.... normal....apps...email

    Z10STL100-3/10.3.1.1016
    11-04-14 05:30 AM
  24. dpw09's Avatar
    I can't find welcome wizard. My BlackBerry link doesn't recognise the device. How to fix it?

    Posted via CB10
    In browser type oobe:\\

    Z10STL100-3/10.3.1.1016
    JoseMercedes and djankrik86 like this.
    11-04-14 05:49 AM
  25. anikelaiya's Avatar
    Hey Guys

    I have just downloaded this OS from Mega. Before downloading it was showing size 1.41 gb while after downloading it shows 1 gb.

    Is it okay? Or I have downloaded incomplete file..

    Please advise. ...

    Blackberry Passport from Vodafone India
    11-04-14 05:55 AM
1,593 ... 3839404142 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD