12-09-14 10:15 AM
1,593 ... 3233343536 ...
tools
  1. moody's Avatar
    LoL I was afraid someone wouldn't answer
    Still have the sysmon prob...
    Hope the bar from 1418 could fix this...
    Cheers...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    It's from 632.

    "I am 'Mrs.' Peevishilicious"
    11-02-14 11:09 PM
  2. Pdinos3's Avatar
    Anyone else noticed that swiping out of the hub no longer exits the message you were reading? If you go back to the hub the message is still open. Any fix for this?

    Posted via CB10
    I'm pretty sure it has always been like this

    VIA CB10 Rockin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    coloibarra likes this.
    11-02-14 11:17 PM
  3. bobshine's Avatar
    Crashes after logging in.

    Posted via CB10
    I actually spent more time with it today. Uploaded a pic... crashed. Reopened and it complete the upload. Commented on a pic, it crashed. Then reopened the app and the comment was left.

    Scrolling around and viewing pics doesn't cause crashes for me anymore. It use to on 10.3

    Posted via CB10
    11-02-14 11:19 PM
  4. shriscean's Avatar
    I'm pretty sure it has always been like this

    VIA CB10 Rockin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    No it hasn't. Swiping out of the hub exited the message you were reading as well. What it's doing now is what it originally did b4 10.2

    Posted via CB10
    11-02-14 11:35 PM
  5. chiefx13's Avatar
    Oooo. Had my first screen flicker.

    Seemed to crash a bunch of apps and otherwise make them unusable.

    Anyways.... I think it has something to do with the 'battery saving mode'.

    Going below 20% and back up again. If the power saving mode messes around with the processor and whatnot, not too much of a leap to point the finger at the feature. I think that may have had something to do with my earlier USB key problem.

    A simple reset fixed the issue either way.

    Thoughts from anyone else??

    Passport | Fido
    11-02-14 11:36 PM
  6. shriscean's Avatar
    Mine has always done this.

    "I am 'Mrs.' Peevishilicious"
    What OS were you running b4 updating to 10.3?

    Posted via CB10
    11-02-14 11:36 PM
  7. moody's Avatar
    What OS were you running b4 updating to 10.3?

    Posted via CB10
    I've loaded every 10.3 os as they have been released. And almost every 10.2 os as they were released.

    "I am 'Mrs.' Peevishilicious"
    11-02-14 11:41 PM
  8. shriscean's Avatar
    I've loaded every 10.3 os as they have been released. And almost every 10.2 os as they were released.

    "I am 'Mrs.' Peevishilicious"
    I can't remember the last 10.2 I used but I do know it was an issue that was resolved during the first set of 10.2 leaks. One thing I know for sure is whatever 10.2 is the current official verizon OS also closes the message when you swipe out of the hub. Either way I hope they bring that feature back.

    Posted via CB10
    11-02-14 11:45 PM
  9. tw820's Avatar
    I also have the same Z30, and I have the latest leak 10.3.3.1016 by using a autoloader and it works great and very simple to do!

    Posted via CB10
    11-02-14 11:57 PM
  10. FunktasticLucky's Avatar
    No it hasn't. Swiping out of the hub exited the message you were reading as well. What it's doing now is what it originally did b4 10.2

    Posted via CB10
    I think you're mistaken. As far back as I can remember it's always remained where you last had the hub whether you were in a message or in separate message section or what. What has changed though is in the recent versions is in the hub settings you have an option to return to default view when idle. So if your phone sits for a bit without use it will go back to the default view in the hub. Which is what everyone has been asking for.

    Posted via CB10
    moody and gfondeur like this.
    11-03-14 12:00 AM
  11. Rad_Book's Avatar
    Almost everything runs smoothly, pics scroll faster music scrolling is faster, keyboard is more responsive, but one main thing for me is the HDMI fails to work properly on android apps (Netflix), cuts in and out, but native apps work properly. Tried changing resolutions but no luck. Anyone else mind giving it a try?

    Posted via CB10
    11-03-14 12:00 AM
  12. niss63's Avatar
    I've searched multiple key words in this thread and read as many pages as I have time for. Is anyone else having issues with Swiping words on touch screen device? This leak is like having a new phone, but it seems to me that Swiping isn't as accurate. 10.2.1 I never mis-swiped, but 10.3.1.1016 seems to miss all the time. (Z30 STA100-5)

    Posted via CB10
    Yes, it is more finicky.

    Z30STA100-5/10.3.1.1016

    Posted via CB10
    Me2 likes this.
    11-03-14 12:09 AM
  13. ViperBlood's Avatar
    I'm not able to connect my Phone to PC [Device manager giving error] after installing 10.3.1.1016 leak.
    "Setup hasn't been completed for the connected Blackberry device. Disconnect your device and finish setting it up,then reconnect it to your computer."
    I've installed the driver 2 times..but still getting this error.
    11-03-14 12:24 AM
  14. Colin Wu's Avatar
    I've searched multiple key words in this thread and read as many pages as I have time for. Is anyone else having issues with Swiping words on touch screen device? This leak is like having a new phone, but it seems to me that Swiping isn't as accurate. 10.2.1 I never mis-swiped, but 10.3.1.1016 seems to miss all the time. (Z30 STA100-5)

    Posted via CB10
    Haven't had trouble swiping words, but the swipe-to-the-left to delete a word doesn't seem to work anymore. Have noticed this since 10.3.0
    11-03-14 12:25 AM
  15. Colin Wu's Avatar
    I'm not able to connect my Phone to PC [Device manager giving error] after installing 10.3.1.1016 leak.
    "Setup hasn't been completed for the connected Blackberry device. Disconnect your device and finish setting it up,then reconnect it to your computer."
    I've installed the driver 2 times..but still getting this error.
    Do you remember after you installed the leak your phone wanted to show you how to swipe from the bottom bezel to minimize an app, and how to swipe from the top bezel to access the app menus? Be polite and let it show you. Only after you go through that process will your phone think it has finished set up.

    BTW, this is like the 5th or 6th time this has been answered by myself, not to mention others. Don't you people read?!
    gfondeur likes this.
    11-03-14 12:28 AM
  16. chiefx13's Avatar
    More on battery saving mode.


    I think this is one of the buggy feature in 10.3.1.

    It does not seem to reset the options after it starts turning things off.

    I had to manually turn on my location services again. I've disabled the feature. I imagine that most of the odd things people are reporting my disappear when that's done.

    Passport | Fido
    11-03-14 12:33 AM
  17. Matty's Avatar
    Mine does. . .
    Attachment 311316
    Posted via CB10
    I know this isn't a big thing, but for me when I look at my signal I only get (E, 3G, 4G). Never seen (LTE or H or H+) feel like my device doesn't support it or something.

    SQR100 - 2



    Posted via BlackBerry Q5 on 10.2.1.3247
    11-03-14 01:03 AM
  18. gariac's Avatar
    I'm not able to connect my Phone to PC [Device manager giving error] after installing 10.3.1.1016 leak.
    "Setup hasn't been completed for the connected Blackberry device. Disconnect your device and finish setting it up,then reconnect it to your computer."
    I've installed the driver 2 times..but still getting this error.
    I did a post here pages ago about two versions of BBLink from BlackBerry. One version is what you find when you search for BlackBerry Link. (Doh!) the other version is found when you download BlackBerry Blend. When you install Blend, there are three programs in the installer: Blend, link, and something else. I was told not to install blend but to install the other two.

    Do uninstalls before the new install just to be sure.



    Posted via CB10
    11-03-14 01:11 AM
  19. wu-wei's Avatar
    For everyone having problems connecting to PC, try closing Link, killing all Link related processes, attach device, THEN launch Link.

    Just a hunch.
    moody likes this.
    11-03-14 01:13 AM
  20. NickMcBride's Avatar
    It might be an option, you can possibly select auto-hd, someone can possibly check?

    Posted via CB10
    You sir are correct

    Posted via CB10
    11-03-14 01:24 AM
  21. saimrathi's Avatar
    None of the links to autoloaders are working for me, does anyone have the mirrors?
    Last edited by saimrathi; 11-03-14 at 07:30 AM.
    11-03-14 01:39 AM
  22. Glen Barnett's Avatar
    I don't have this issue. Just tried it out after you mentioned.

    Posted via CB10
    Works fine for me too. In fact, I'd go so far to say, this is the best OS I've ever used.

    Posted via CB10
    11-03-14 02:30 AM
  23. deslyh's Avatar
    No.. problem still there..

    Posted via CB10
    11-03-14 02:48 AM
  24. ealvnv's Avatar
    No it hasn't. Swiping out of the hub exited the message you were reading as well. What it's doing now is what it originally did b4 10.2

    Posted via CB10
    No, it didn't do that, the way it works is that it has to be idle in order to go back to the main hub, that if you turn that setting on
    11-03-14 02:56 AM
  25. madh263362's Avatar
    Yes, came preloaded, maybe not with passport though.
    Attachment 311570

    Posted via CB10
    Thanks for reply, but I don't have games app preloaded on my Z3.

    Posted via CB10
    11-03-14 03:10 AM
1,593 ... 3233343536 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD