12-09-14 09:15 AM
1,593 ... 2829303132 ...
tools
  1. djsvet's Avatar
    In case it wasn't mentioned yet:
    -Instant search on my Q10 is now fixed - every time you minimize the assistant and start typing again it starts a new search. Before, it used to continue typing to the old search;
    -Android Player is running in device manager all the time like others have mentioned. I don't remember seeing that process before and I believe it split out from "System" as it now allocates 70-80mb less RAM (exactly what the Android Player is taking).

    Posted via CB10
    11-02-14 08:03 AM
  2. avnishsp's Avatar
    Seems everything is transparent, is this with all or only me?
    Any way to set it back like earlier OS?


    Posted vis CB10 from Z10STL100-1/10.3.1.1016
    11-02-14 08:15 AM
  3. ERFrizki's Avatar
    is there anybody who use LINE Messenger on Q5/Q10(Keyboard Physical) in this build? because i've experience that i can't type message on LINE in 10.3.0

    Posted via CB10
    I do.
    It's been 'fixed' in 10.3.1 for newer builds of LINE. I used to revert to older version of LINE in 10.3.0 because of that can't type thingy. Now it's all buttery smooth.

    Posted via CB10
    11-02-14 08:42 AM
  4. tickerguy's Avatar
    Well that sucks, I used it recently, maybe. 632 and it worked, I just checked and it indeed is broken.

    Z30STA100-3/10.3.1.1016
    WiFi analyzer working fine on 1016 on my Passport...
    11-02-14 08:43 AM
  5. Bring It On 2's Avatar
    WiFi analyzer working fine on 1016 on my Passport...
    Me too on z10

    Posted via CB10 on my Z10
    11-02-14 08:57 AM
  6. Bring It On 2's Avatar
    You have to hit the back button to exit the app, it's done that since 10.3 several of apps now require you actually exiting or signing out to actually close the app.

    Z30STA100-3/10.3.1.1016
    Thanks for this. It stops playing when you do it this way.

    However the app is still running in task manager. Would be good to have the app close completely. However that is addressed in future versions.

    Posted via CB10 on my Z10
    11-02-14 08:59 AM
  7. tmf06's Avatar
    Minion rush game is not working on this build, it s stuck at ok button

    Posted via CB10
    Can confirm. Minion rush is not working on mine either.

    Posted via CB10
    11-02-14 09:04 AM
  8. Remrose's Avatar
    My results

    Background:
    Z30 version 5 On Rogers (Canada)
    88 apps via BB App World
    14 apps via Snap
    7 apps via Amazon Store
    Went from 10.2.1 (latest official) to 10.3.1.831 via autoloader, link restore and no wipe (never do)
    Went from 10.3.1.831 to 10.3.1.938 via Blitz
    Went from 10.3.1.938 to 10.3.1.106 via Blitz

    Findings:
    Upgrade to .838 - main issue was no Bedside notification (use everynight)
    After upgrade to .938 experienced same Notification issue as many others. Beside works but no calls ringing or notification if caller not in Contacts. WiFi signal weak. Flicking of screen is slow or laggish. Not able to Forward calls from within BB (can do it via external Rogers One Number app)
    After 1016, hate to say, everything is working perfectly for me. WiFi and Mobile connections better (stronger signal, same area). Calls and notifications work. Customize Notifications work (daily & bedside mode). Call and notification loudness normal (slightly louder than 10.2.1. but same as all 10.3.1.). Battery same as per my usual (never 2 days the same but seem to get same performance as per past). Flip to wake works as does Stay Awake (don't use others). My apps all work well except Flip Shush which seems to disconnect/shut itself off after a while. Call Forwarding still cannot be setup/activated within BB but can within Rogers One Number App (Android version).

    Do have issue with Android HUB notification as reported by others, but if I go to HUB Notification area only, able to delete all notifications using X function button at bottom of screen (Accuweather even reacts properly and activates "widget" like black notification).

    I do not know why all is running perfectly now, when I had issues with .938, but it is. Very pleased with the way 10.3.1 is shaping up.

    Hope this helps anyone thinking that nothing is working after reading all posts.
    zephyr613, DEV560 and kartguy like this.
    11-02-14 09:09 AM
  9. bounce007's Avatar
    BBM launches and crashes instantly. Anyone else facing this issue?

    Posted via CB10
    BBM Works fine for me
    11-02-14 09:16 AM
  10. rbtg's Avatar
    remrose can you please check if skype and bbm works with bluetooth please so i know if i will get a z30 or not
    11-02-14 09:22 AM
  11. Colin Wu's Avatar
    I was trying to see if there was a way to invoke the assistant with bluetooth. So while it was paired to my car I started the assistant via the phone, it works over bluetooth at that point, which you seem to have figured out yourself. I also noticed that in my car's call history log "blackberry assitant" appeared along with a dummy number. I simply added that as a contact in the cars address book and gave it a button on my homescreen in the car. Now I just press that and assistant starts up and works via the car's mic. I am guessing they designed it this way to be used in this manner because I can't think of any other reason why it would spit a "call" out to the bluetooth call log. At any rate this doesn't seem to be documented anywhere as I've seen nobody else talking about it.
    Hmm. I have noticed every time I use the Assistant there is a "call" placed to (905)555-1234. Clearly it's dummy number but maybe I'll try adding that. Thanks for the tip.
    11-02-14 09:24 AM
  12. Colin Wu's Avatar
    I have a blackberry storm 9500 can I run this leak?

    Posted via CB10
    You're kidding, right?

    Sorry, should have clarified: of course you can run the leak; just not on your 9500. I assumed you meant to run it on your 9500.
    Last edited by Colin Wu; 11-02-14 at 12:02 PM.
    DEV560 and blackbird666 like this.
    11-02-14 09:24 AM
  13. FunktasticLucky's Avatar
    remrose can you please check if skype and bbm works with bluetooth please so i know if i will get a z30 or not
    I don't know about Skype, but my BBM voice has worked just fine using my pioneer stereo and BBM voice/video. This on has been phenomenal. My verizon Z30 hated 938 and would idle at 32 percent cpu all day. Could not fix it. This one has been just as good as 10.3.0 but with the added features. It's my new DD.
    11-02-14 09:26 AM
  14. rbtg's Avatar
    I don't know about Skype, but my BBM voice has worked just fine using my pioneer stereo and BBM voice/video. This on has been phenomenal. My verizon Z30 hated 938 and would idle at 32 percent cpu all day. Could not fix it. This one has been just as good as 10.3.0 but with the added features. It's my new DD.
    thanks a lot
    11-02-14 09:28 AM
  15. MayhemMaybe's Avatar
    Or, there are reasons it has not yet been released for the other model phones (Q5, Q10, Z10 and Z30).
    11-02-14 09:28 AM
  16. Viet Ton's Avatar
    Can anyone confirm if this version work with Blend? I'm on 938 and Blend won't recognize my phone.

    Posted via CB10
    11-02-14 09:30 AM
  17. Remrose's Avatar
    Sorry cannot test Bluetooth today since I do not have access to my car or headset. Away from home.
    11-02-14 09:36 AM
  18. madh263362's Avatar
    I have signal drops when I am on 3g, but not experienced when I was on. 938

    Posted via CB10
    11-02-14 09:41 AM
  19. aldebaran12's Avatar
    Installed last night and the phone went through setup at first power up; looks like this OS is a battery hogg.
    Restored everything from backup without a glitch.
    Q10 on Bell Mobility.
    Instead of 4GLTE now is shows just LTE

    This is a widespread problem with all 10.3 versions except the DEV versions. As more people install the leaks, there are more complaints. It has to be in the programming. I've tried ALL 10.3 versions (autoloader/sachesi/SIC wipe/security wipe/nuke, tried everything) and have talked with others on Crackberry who have the same problem. The phone boots with a blue led and setup wizard never runs after first boot or ever. Doesn't block Link access via desktop like others who have failed to complete setup.

    We're just waiting and hoping for a solution in the Official Release. I'm just about convinced it's Chen's way of stopping leaks.

    Posted via CB10
    11-02-14 09:43 AM
  20. madh263362's Avatar
    Can anyone confirm if this version work with Blend? I'm on 938 and Blend won't recognize my phone.

    Posted via CB10
    No, not yet, it seems blend works with official OS, it has answered many times

    Posted via CB10
    11-02-14 09:43 AM
  21. julio1925's Avatar
    2nd Day battery update...after installing the leak, battery life seemed to be perfectly working. Random usage of FB, BBM, Twitter, iGrann, Viber, What's up, Skype and 3 Email Accounts. Occasional browsing. WiFi is always on. Mobile Net set To 2G. Location Services off. Battery Saving - on auto. Kill Task at least 5 times. Here's my battery usage.


    OS 10.3.1.1016 Fixes & Findings-img_20141102_233257.png

    Zed10 - STL1 [10.3.1.1016]
    11-02-14 09:47 AM
  22. santhoshmanikandan's Avatar
    Getting blank screen in camera tab under pictures. Though on clicking the photo is visible.
    OS 10.3.1.1016 Fixes & Findings-img_20141102_211727.png

    Z10STL100-1/10.3.1.1016
    11-02-14 09:48 AM
  23. Legal Eagle's Avatar
    Can anyone confirm if this version work with Blend? I'm on 938 and Blend won't recognize my phone.

    Posted via CB10
    Losing the will to live !!!
    11-02-14 09:55 AM
  24. avnishsp's Avatar
    Home and app screen seems very dull, like watermark, transparent.

    Any solution to brighten it ot to bring to normal?


    Posted vis CB10 from Z10STL100-1/10.3.1.1016
    11-02-14 10:05 AM
  25. andysan1971's Avatar
    FWIW after a few days with this build, probably best OS I have installed

    If a carrier has released this build be it to the passport it's good enough to put on my device



    Q10 - 10.3.1.1016
    11-02-14 10:17 AM
1,593 ... 2829303132 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD