12-09-14 10:15 AM
1,593 ... 2627282930 ...
tools
  1. Pdinos3's Avatar
    Seriously, yes. It was my third week owning a BlackBerry 10 device and had many issue using autoloader.



    SIC Wipe n Load wipes my device and load the OS instantly.

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    Wow. You have no clue, do you

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    habs_fan and GodGibson like this.
    11-01-14 11:36 PM
  2. anon721037's Avatar
    Seriously, yes. It was my third week owning a BlackBerry 10 device and had many issue using autoloader.



    SIC Wipe n Load wipes my device and load the OS instantly.

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    Then you don't know what your doing, it's the safest way to load your device.

    Posted via CB10
    habs_fan and moody like this.
    11-01-14 11:39 PM
  3. Norg's Avatar
    The wifi radio is still unusably awful in this build as well; I have the same problem on my Q10 that's gotten worse and worse after 10.3.0.699 or so, it's range is unacceptably pathetic and frustrating.

    Downright unacceptable and it doesn't look like they even care about this real world issue because maybe either they don't test it and just assume because they have the luxury of having routers right above them, that everyone else does; or they think it's "saving battery" which is just pushing that issue too far, they're damn near going to have our phones simply turned off and unusable to tout the mediocre unless crippled battery life.
    No such problems on my Q10, in fact been getting better with every release. I'm running an SQN100-1 on AT&T.

    Posted via my kick@ss Q10
    11-01-14 11:59 PM
  4. jdesignz's Avatar
    Then you don't know what your doing, it's the safest way to load your device.

    Posted via CB10
    Wow. You have no clue, do you

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    Yeah, I know autoloader works for some not me. :P



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    11-02-14 12:04 AM
  5. gariac's Avatar
    What compass set up are you talking about ?

    Posted via CB10
    The compass calibration procedure appears to be removed. However if you fire up the compass, the GPS data comes through. So I think this is an API issue regarding apps where the compass doesn't work.



    Posted via CB10
    11-02-14 12:40 AM
  6. bobshine's Avatar
    The latest Instagram update seems to work. I just played around with it for about 10 mins... Anyone else can confirm?

    Posted via CB10
    11-02-14 12:42 AM
  7. higgy07's Avatar
    I was having the volume issue too, using HUB++Led seems to work.
    11-02-14 12:59 AM
  8. Pravin1's Avatar
    My Q5 can't connect to wifi at all. Anyone facing the same problem? Any way to fix this?

    PassportSQW100-1/10.3.0.1418

    Posted via CB10
    11-02-14 01:37 AM
  9. LuVJuGGs's Avatar
    Seriously op, if you're going to make a findings and fixes post, you better post some findings in that first post.
    Rant over

    Posted via Cb10
    So you want someone to find something and post it for you? And they "better" do it?? Lol this is a community effort and you BETTER be willing to contribute and try it out to do so

    Some people are so arrogant.....geez

    Posted via CB10
    11-02-14 01:43 AM
  10. askarian's Avatar
    BBM launches and crashes instantly. Anyone else facing this issue?

    Posted via CB10
    11-02-14 01:45 AM
  11. cbcoza's Avatar
    Updated to OS 10.3.1.1016 but the software is sill 10.3.1.652, radio is 10.3.1.1017.
    This is correct.

    Posted via CB10
    11-02-14 01:46 AM
  12. trsbbs's Avatar
    There's an option to customise that, whether you want it on or not.
    What? Quoting helps.

    BlackBerry hates America!
    11-02-14 01:47 AM
  13. ronfc's Avatar
    Been on a lot of issue loading leaks.. to get rid of it. Wipe and load your device using SIC Wipe n Load (coming soon). For the mean time, use SIC Multiwipe. Never restore any from Link as it would surely cause you headache. Starting from scratch will do even it is a pain in the arse but surely worth it.

    I now, avoid using autoloader as it really gives me more issue from time to time. Instead, I do it manually (w/ the help of SIC Wipe n Load) yes, speaking of debrick + radio. CB is so big world to ask for debrick and radio file so don't hesitate. The only cons here if u have slow connection, then that's another story. Don't rely much on autoloader, just my two cents. Well, that's what works for me!



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    You do realize that autoloaders are made from those files?
    11-02-14 01:13 AM
  14. mitchy_mitch's Avatar
    Works like butter on me z30. Best build EVER

    Posted via CB10
    11-02-14 01:19 AM
  15. Joey Vajda's Avatar
    pressing "u" on Passport illuminates screen on lockscreen
    ianbordas likes this.
    11-02-14 01:28 AM
  16. StutterStep's Avatar
    pressing "u" on Passport illuminates screen on lockscreen
    And if the screen is locked pressing enter right after u will bring up the password entry field
    Joey Vajda likes this.
    11-02-14 02:02 AM
  17. geppoG1's Avatar
    pressing "u" on Passport illuminates screen on lockscreen
    And pressing U and enter you can unlock it!
    ianbordas likes this.
    11-02-14 02:48 AM
  18. dawnjc79's Avatar
    BBM launches and crashes instantly. Anyone else facing this issue?

    Posted via CB10
    BBM works for me.
    Q10SQN100-3/10.3.1.1016

    Posted via CB10
    11-02-14 02:56 AM
  19. schtompi's Avatar
    Ok, battery life seems to be good on my Z10 STL-2 now. It took 15 hours to go from 100% to 82% while mostly idling.

    The previous battery drain (100% -> 0% in 24 hours while mostly idle) was because of the "swype to activate" functionality. I have this functionality usually deactivated, but it somehow was activated after the update.
    11-02-14 03:45 AM
  20. sargodian2's Avatar
    How to fix the android apps notification... i can't open android apps notification.... i tried hard reset.. hard reset fix the ringing issue but android notifivations in hub still there? Is one one got this bug or find the solution how to fix it..
    M on Blackberry z10 stl100-1

    Posted via CB10
    11-02-14 03:54 AM
  21. jdesignz's Avatar
    You do realize that autoloaders are made from those files?
    Yep I do. Sorry for misunderstanding. SIC Wipe n Load is mixed of multiwipe and autoloader. Cheers!



    sent from whatever device I get my hands on via Tapatalk
    Pdinos3 likes this.
    11-02-14 03:55 AM
  22. Glen Barnett's Avatar
    Hahahahahaha

    Posted via CB10
    11-02-14 04:17 AM
  23. steven goldenboy's Avatar
    Having network issues on this leak ; dunno if it's location issue. Any help?


    Posted via CB10
    11-02-14 04:45 AM
  24. makarand14's Avatar
    Finding:

    Volume changes both up and down, even when the phone is in other than General Profile. I think in all earlier builds, it used to reset to General if Vol UP and nothing happened when Vol DOWN
    11-02-14 05:25 AM
  25. gariac's Avatar
    Having network issues on this leak ; dunno if it's location issue. Any help?


    Posted via CB10
    Phone?
    Carrier?

    Inquiring minds want to know. ;-)

    Posted via CB10
    11-02-14 05:26 AM
1,593 ... 2627282930 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD