12-09-14 09:15 AM
1,593 ... 1819202122 ...
tools
  1. Newfdogg's Avatar
    Unable to add contacts to my list ,any suggestions ??
    11-01-14 02:31 AM
  2. rbtg's Avatar
    Ok, thanks very much, rbtg and cbcoza.

    Anyone with insights as to why they are not working for my Z10 and suggestions on how to get them working??

    Note, I should add that, when downgrading to 10.3.0.1418 and back to 10.3.1.1016, I did not do any restore in both cases -- calendar notifications worked on 3.0.1418 and did not work on 3.1.1016.
    i've got verizon z10 ,i'm thinking that different models have different issues
    11-01-14 02:41 AM
  3. schtompi's Avatar
    The swipe-up gesture for word completion on my Z10 doesn't seem to work as good as it did on 10.2. I have to swipe really slow and precise to get it working.
    11-01-14 02:56 AM
  4. carlo89cr's Avatar
    OS 10.3.1.1016 Fixes & Findings-img_20141101_085517.png

    'little' bug :s anyone had the same issue and resolved it?!

    Posted via CB10
    11-01-14 03:09 AM
  5. itzJustMeh's Avatar
    Not sure if this is a bug. Swiping with two fingers from the bottom brings the keyboard on all the frames, even where its not required. o_O Attachment 311100
    This is a very awesome feature. Imagine going on a website and you have a dropdown where you must select a city from the whole country. I just swipe up the keyboard and type first two letters and it finds it. Really useful!
    11-01-14 03:20 AM
  6. Ed Gar's Avatar
    Satisfied with my pre 1000, 10.3.1 leak. Not loading another one until Blend comes up.
    puttermann likes this.
    11-01-14 03:22 AM
  7. w_scott's Avatar
    excellent battery life on Q10 worth trying it !!
    Yes, maybe as good as 10.3.0.1154...
    Naeg1995 likes this.
    11-01-14 03:22 AM
  8. schtompi's Avatar
    Ok, so I downgraded back to 10.3.0.1418 and found notifications working again. Then I autoloaded to this 10.3.1.1016 and notifications still not working. Indeed, the notification popup does not even show.

    Can anyone pretty PLEASE verify they are experiencing the same issue or not? And any suggestions/help?? Again, I am on Z10.
    I can confirm this on my Z10 STL-2. The notifications for calendar events worked in .938, but with .1016 neither audio, vibration or the LED seem to work. I do however get the notification popup.
    Last edited by schtompi; 11-01-14 at 03:53 AM. Reason: clarification
    11-01-14 03:33 AM
  9. blackbird666's Avatar
    Calendar notifications work as expected for me. Pop-up, tone and vibrate as per my notification profile.

    Posted via CB10
    Should try a restore with link?


    Z30 STA100-2/10.3.1.1016 ?
    11-01-14 03:36 AM
  10. blackbird666's Avatar
    This is a very awesome feature. Imagine going on a website and you have a dropdown where you must select a city from the whole country. I just swipe up the keyboard and type first two letters and it finds it. Really useful!
    It's not a bug! I think :P

    It's an awesome feature...

    Z30 STA100-2/10.3.1.1016 ?
    11-01-14 03:37 AM
  11. UnlimitedEra's Avatar
    Is adobe air removed finally?

    ~Omar Via CB10 on Z10STL100-2/10.3.0.1154
    11-01-14 03:37 AM
  12. blackbird666's Avatar
    I think you should perform a restore using link to a original released OS and then perform the upgrade to 10.3.1.1016 leak!

    I once had an issue with a leak, used an autoloader to downgrade but had no effect when I used link to perform a restore and then upgrade to the leak which I was having issues with, it sorted the problem!



    Z30 STA100-2/10.3.1.1016 ?
    11-01-14 03:41 AM
  13. jafrul's Avatar
    Did upgrade last night via sachesi Blitz programme.
    Works wonder. Everything works fine except for the mentioned by many, bbm and bbm group overflow in hub showing blank.
    Did 3 Blitz from 800 > 938 > 1016.
    So far satisfied with this build.

    With due diligence from my Astro on Z30STA100-2/10.3.1.1016
    11-01-14 03:46 AM
  14. Abhishek Chaudhary619's Avatar
    Apps instant notification not working for watsapp

    Posted via CB10
    11-01-14 04:03 AM
  15. dark0ne_'s Avatar
    Guys, one noob question-why some videos on youtube are now "video cannon be played" With 938 some of them were okay? What is the deal? Flash related? If yes 938 had no flash also. Thank you.
    OS 10.3.1.1016 Fixes & Findings-img_20141101_102211.png

    Posted via CB10
    11-01-14 04:23 AM
  16. sdgandhi's Avatar
    Click image for larger version. 

Name:	IMG_20141101_085517.png 
Views:	3222 
Size:	64.7 KB 
ID:	311169

    'little' bug :s anyone had the same issue and resolved it?!

    Posted via CB10
    I had that on .938 but solved on 1016
    11-01-14 04:26 AM
  17. KorChi_JapThai's Avatar
    Same with me dude, as my previous post here

    Blackberry Z3 OS 10.3.1.1016
    I think it depends on android apps, the oovoo app (the latest ver.) from snap works on hub.
    I didn't do anything i just installed from snap. :-)

    Posted via CB10
    Attachment 311180
    11-01-14 04:44 AM
  18. sdgandhi's Avatar
    Anyone got new clock from Porshe phone which works on Q series?

    I have old Porsche clock which works independently on Q10SQN100-3/10.3.1.1016 ....


    OS 10.3.1.1016 Fixes & Findings-img_20141101_154615.png

    Thanks & Regards, Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.3.1.1016.
    jdesignz likes this.
    11-01-14 05:17 AM
  19. KemKev's Avatar
    Anyone got new clock from Porshe phone which works on Q series?.
    No new Porsche clock.
    11-01-14 05:24 AM
  20. dark0ne_'s Avatar
    No new Porsche clock.
    I dont have it also. Maybe because I do MULTIWIPE before starting autoloader. Is this bad?
    11-01-14 05:26 AM
  21. sparkybb's Avatar
    Anyone know if Verizon VVM working on Z30

    Posted via CB10
    11-01-14 05:29 AM
  22. Gearheadaddy's Avatar
    Search 10.3.1.1010....

    Crackberry Genius on Verizon 10.3.1.938

    EDIT:....oops wrong thread...disreguard.
    11-01-14 05:34 AM
  23. Chris Degroote's Avatar
    Ok guys.
    After reading 26 pages and loading uo this os.
    I had to revert to 938.
    Keyboard did not work, serious battery drain.

    What i would like to know before i reinstall this os.
    Is scrolling through the app pages smooth?
    Does the option to turn the screen on when a not comes in work?
    What do STA users think of this battery life?

    Would love to reload this os but hat a s****y experience at first and i did a autoloader/clean install

    Posted via CB10
    Al the things you asked working fine for me. I have done a non destructive load with sachesi 1.9.6.
    I come from 1.3.1.938 witch i loaded destructive. ( sic wipe/ autoloader/ security wipe/ install everything from scratch )
    No probs on my Z10 STL-2.
    All the issues mentioned here with this OS, i have not one. Guess i 'm lucky.

    Posted via CB10
    11-01-14 05:47 AM
  24. w_scott's Avatar
    @OP : could you please update your first post with a summary ?

    Posted via CB10
    11-01-14 05:47 AM
  25. JagsBerry's Avatar
    This is a very awesome feature. Imagine going on a website and you have a dropdown where you must select a city from the whole country. I just swipe up the keyboard and type first two letters and it finds it. Really useful!
    +1.

    Posted via CB10
    11-01-14 05:51 AM
1,593 ... 1819202122 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD