12-09-14 09:15 AM
1,593 ... 1516171819 ...
tools
  1. ianbordas's Avatar
    Word predictions suddenly stops working....

    Posted via CB10
    10-31-14 05:01 PM
  2. Randall Richter's Avatar
    How do you get the dark background?
    Q10. I'd rather have the white actually.

    Posted via CB10 on Q10 / 33485259
    10-31-14 05:13 PM
  3. HotFix's Avatar
    Go to App Permissions in settings and toggle off "run minimized"
    That's what I did and they no longer show up in Task Manager and they work just fine.
    As I mentioned, I did that and it did not help even after a reboot.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    10-31-14 05:13 PM
  4. light_barer's Avatar
    I'm still getting the diagnostics screen when I swipe from the top left corner. Anyone else?

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016

    Just tried this and yes I get the diagnostics screen as well... weird
    10-31-14 05:16 PM
  5. 00_Agent's Avatar
    One question. If I sideload the 10.3 browser. Will it work on 10.3.1?

    Posted via CB10
    10-31-14 05:36 PM
  6. mmcpher's Avatar
    Just upgraded my Passport, and for the first time, I am able to launch AT&T, Telenav Scout Navigator for GPS and it works! It had previously crashed whenever I tried to launch it. The Amazon App Store seems different as well.
    10-31-14 05:41 PM
  7. ptmh's Avatar
    Used Blitz file, unzipped it and dropped resulting folder on sachesi 2. All seems well so far. Z10 on VZW.


    Posted via CB10
    vag65 likes this.
    10-31-14 05:45 PM
  8. Harborcoat's Avatar
    Hey that's different. It first showed up on 10.3.1 leaks?

    Cause usually the NFC tap for credit cards has to be done within an app.... like the RBC, TD app. So BlackBerry is doing their own NFC payment system?

    Posted via CB10
    Not quite, it lets you add payment info for BlackberryWorld and the like.
    10-31-14 05:56 PM
  9. Qrackin's Avatar
    Loaded earlier today using Mega autoloader on my Passport. The only issue that I can find is a flashing green bar at the bottom of the screen when using the camera, makes it almost impossible to use!

    I haven't tried to hard reboot yet as I am letting all of my contact and email data to come through, will try and see if that sorts it then.

    Anyone else got the same issue?

    Typed with the awesome Passport
    Hard reboot fixed this on my Passport.

    Posted with my "square" phone!
    10-31-14 05:56 PM
  10. ragnoron's Avatar
    Unfortunately, the bug that some users are getting where applications don't show up in blackberry assistance search is still an issue in this release.

    Posted via CB10
    10-31-14 05:58 PM
  11. go1ndr's Avatar
    All the issues I had with .938 on my Q10 (only 3) are fixed with this build. Everything is running well. The Auto Correction in the bubble on text and bbm has been repaired, the battery drain seems better, and the indexing of pictures not showing thumbs on the SD card has been repaired. All is well here. Great OS (as was .938).
    HotFix likes this.
    10-31-14 06:02 PM
  12. liverpudillian's Avatar
    Got Z10 STL1 autoloader.. everything was ok

    Checked the new OS it was fine then I wanted to restore my data which I backed up already.

    Spent 3 hours with different versions of blackberry link and done all the tricks so my pc can recognise my mobile driver .. not even once
    Every time I connect the mobile Windows keeps saying the driver was not installed correctly


    Finally rolled back to 10.3.0.1418

    And pc had no problems with driver

    Anyone had the same issue

    Posted via CB10
    10-31-14 06:05 PM
  13. go1ndr's Avatar
    I am not seeing the BBM update. Where did you find it?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1016
    BBW--out today as an update.
    10-31-14 06:12 PM
  14. go1ndr's Avatar
    As I mentioned, I did that and it did not help even after a reboot.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I deleted Discover while on 938 for just that reason. It was always running in the background. Toggling it off in permissions doesn't kill it, just hides it so the app is still running. download android Advanced Task Killer from Snap and use it. Works great at closing apps.
    10-31-14 06:16 PM
  15. go1ndr's Avatar
    Got Z10 STL1 autoloader.. everything was ok

    Checked the new OS it was fine then I wanted to restore my data which I backed up already.

    Spent 3 hours with different versions of blackberry link and done all the tricks so my pc can recognise my mobile driver .. not even once
    Every time I connect the mobile Windows keeps saying the driver was not installed correctly


    Finally rolled back to 10.3.0.1418

    And pc had no problems with driver

    Anyone had the same issue

    Posted via CB10
    Might have to reload with an auto loader (which wipes the phone) then reset up the apps and settings from scratch. Once that is done and you have basically a virgin phone, you can safely do a back up as none of the corrupted files will still be on the phone. From that back up, you can do a restore with no issues. Its the only way that is safe if you are having issues. Remember that files remain on your phone with a non-destructive install ---corrupted or not. Also once you do it from scratch with an autoloader, and rebuild your settings and apps, etc, you can always feel safe installing using Sachesi as you'll know the apps and settings are good that will remain on your phone.
    liverpudillian likes this.
    10-31-14 06:21 PM
  16. torcheredsole56's Avatar
    Attachment 310992

    Posted via CB10 on Q10 / 33485259
    Any apps that run in the background? Mine was the same and it was a call block app.

    Posted via CB10
    10-31-14 06:22 PM
  17. relyc's Avatar
    One issue so far - when I tap to answer a phone call it continues to ring for 1-2 seconds, quite annoying as I have to wait before putting it to my ear...
    arnavrs likes this.
    10-31-14 06:26 PM
  18. Randall Richter's Avatar
    Any apps that run in the background? Mine was the same and it was a call block app.

    Posted via CB10
    I had a few. I turned them off. I'll keep an eye on it now. Thanks.

    Posted via CB10 on Q10 / 33485259
    10-31-14 06:52 PM
  19. HotFix's Avatar
    I deleted Discover while on 938 for just that reason. It was always running in the background. Toggling it off in permissions doesn't kill it, just hides it so the app is still running. download android Advanced Task Killer from Snap and use it. Works great at closing apps.
    Thanks. I will give that a try as perhaps it's just an issue with the Discover app and a the rest will respect the minimized app permisson.

    ---Update---
    That app killed Discover the same as the Task Manager app I was using and it still came right back.

    Thanks for the suggestion though.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    10-31-14 06:53 PM
  20. Master of Surgery's Avatar
    Did you guys turn the main volume all the way up on the notifications screen?
    Did you delete all your contact specific notification schemes, and re do them?
    did you reset all the app specific notification schemes?
    have you turned the volume all the way up with the buttons on the side?
    Have you turned the volume up on the specific scheme and app that you are setting?
    Inside the specific scheme and app there is another choice to override the profile volume.

    I think there are about 4 or 5 chances to change the volume of notifications.


    I had low volume on the first 10.3.1 but it is normal now.
    Yes, yup, sure did and 10-4. Trust me, I've tried it all, but appreciate your help.


    Posted Securely Via BlackBerry Passport.
    10-31-14 06:54 PM
  21. daviddragon's Avatar
    what about the alternative aspect ratios for android apps?
    aspect radios on android are in as well
    10-31-14 07:01 PM
  22. ralfyguy's Avatar
    Thanks. I will give that a try as perhaps it's just an issue with the Discover app and a the rest will respect the minimized app permisson.

    ---Update---
    That app killed Discover the same as the Task Manager app I was using and it still came right back.

    Thanks for the suggestion though.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Did you try to reinstall the app?

    Posted via CB10
    10-31-14 07:06 PM
  23. huungryshark's Avatar
    10.0.3 is way better. Better Radio and supporting flash

    Z10 (red) OS 10.2.2.1531 Q5 (red) OS 10.3.0.1418
    10-31-14 07:08 PM
  24. daviddragon's Avatar
    on the q10 the hub is black but the messages still have the white background. The stop watch only has the digital display and the crackberry alarm dongle is red without the crackberry initials.

    Posted via cb10
    were did you chose black hub?. Im running q10 and dont find it.
    10-31-14 07:10 PM
  25. HotFix's Avatar
    Did you try to reinstall the app?

    Posted via CB10
    Yes. It was painful because the Amazon app store refused to recognize it was no longer installed. Clearing out the Amazon App store allowed me to finally reinstall it but there was no luck in keeping it from popping back up in Task Manager.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    10-31-14 07:31 PM
1,593 ... 1516171819 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 07:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 10:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 04:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 09:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD