12-09-14 10:15 AM
1,593 ... 1112131415 ...
tools
  1. wohch's Avatar
    Some apps might have overridden the Instant Previews settings. Check the Customize App Notification under your Normal profile. Anything with a star means the app settings are different from the main normal one.
    Thanks. Is there anyway to turn off the lock screen interaction notifications?
    10-31-14 12:35 PM
  2. 1oo1's Avatar
    Thanks. Is there anyway to turn off the lock screen interaction notifications?
    Go to security and privacy then lock screen. You can disable it there.
    You can also choose to show sender only. This option will hide the subject and message.
    wohch likes this.
    10-31-14 12:41 PM
  3. prithvi64's Avatar
    it is almost 6-7 hrs on this leak. As such no issue.
    10-31-14 12:42 PM
  4. wohch's Avatar
    Go to security and privacy then lock screen. You can disable it there.
    You can also choose to show sender only. This option will hide the subject and message.
    Thank you so much!
    1oo1 likes this.
    10-31-14 12:42 PM
  5. andysan1971's Avatar
    installed

    but my device will not connect to blackberry link - its say device is not set up, but it is.

    any advice on how to overcome this issue please?
    10-31-14 12:44 PM
  6. matthew bishop4's Avatar
    I've tried a few leaks for 10.3.1.X now, and I keep having an issue where whenever I restart, all data is lost. All icons reset, all wifi networks, accounts forgotten, and even the setup app runs again - clean slate every restart. Anyone noticed this?

    Running a Q10, I was hoping this'd be the leak to fix it.

    Anyone seen the same?
    10-31-14 12:47 PM
  7. rbtg's Avatar
    so far the only issue i found on Z10 stl100-4 only some android notifications can be open the other can only be deleted (it was not the case on 938) i will give few days to see if i find anything else wrong
    10-31-14 12:53 PM
  8. Jamie Wooten's Avatar
    I've noticed that the overall volume is lower. The ring and notifications volume. I don't know if this was mentioned, if so sorry. Can't say anything about battery life yet.

    Posted via CB10
    10-31-14 12:55 PM
  9. nah.uhh's Avatar
    Unless you are playing Clash of Clans, you may also want to unselect "Blackberry Runtime" within the apps section of Link.

    My process: full backup with Link, run autoloader, security wipe, boot phone and add all your accounts and adjust settings to your liking, then restore using link (no settings, and no "Blackberry Runtime").

    Unfortunately local contacts are tied up with settings in Link. So if you are not using cloud contacts, you will have to back up and restore those separately using a 3rd party app like Backup Pro.

    Hope this helps.

    Z30STA100-5/10.3.1.1016
    Hey boss, IIRC the first step won't work
    You can't do a selective restore from a "full backup" (at least not the last time I tried), you have to create a "custom backup"


    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    10-31-14 12:57 PM
  10. Naeg1995's Avatar
    The wifi radio is still unusably awful in this build as well; I have the same problem on my Q10 that's gotten worse and worse after 10.3.0.699 or so, it's range is unacceptably pathetic and frustrating.

    Downright unacceptable and it doesn't look like they even care about this real world issue because maybe either they don't test it and just assume because they have the luxury of having routers right above them, that everyone else does; or they think it's "saving battery" which is just pushing that issue too far, they're damn near going to have our phones simply turned off and unusable to tout the mediocre unless crippled battery life.
    unfortunately same problem going on and on and on again....
    The only leak that works fine without the wifi problems is 1154...all other leaks have serious wifi radio connection problems ....
    Im afraid the official 10.3.1 os for Q10 will have this issue also ....
    I really am confused also , why are they pushing that issue too far ?
    10-31-14 12:58 PM
  11. Randall Richter's Avatar
    I just lost 50% battery in the last 3 hours. I know sometimes you gotta give these leaks a few days, so we'll see, but what are some of the popular solutions to solving battery draining issues? I know I've read a few over some threads but figured maybe a list of successful ones could be nice.

    Posted via CB10 on Q10 / 33485259
    10-31-14 12:58 PM
  12. ShriksR's Avatar
    after installing autoloader 10.3.1.1016 on my Z10 STL 100-1 when my device was reboot after that no setup screen appears and when i tried to connect to link it says first complete the setup on your blackberry. then i security wiped my device but no setup screen, this trick worked on OS 10.3.1.938 but not in OS 10.3.1.1016. I know one trick that if we type "oobe://" in browser it takes you to the setup screen then i completed te setup then tpp link says comple the setup on your blackberry please help?
    10-31-14 01:00 PM
  13. kbz1960's Avatar
    unfortunately same problem going on and on and on again....
    The only leak that works fine without the wifi problems is 1154...all other leaks have serious wifi radio connection problems ....
    Im afraid the official 10.3.1 os for Q10 will have this issue also ....
    I really am confused also , why are they pushing that issue too far ?
    I've notice wlan version hasn't changed since the playbook still the same version!
    Naeg1995 likes this.
    10-31-14 01:03 PM
  14. Sanjoov's Avatar
    Hi Sri, do you have a Inbox invite to spare. Been trying to get one unsuccessful so far.

    Posted via CB10
    10-31-14 01:04 PM
  15. RedMace's Avatar
    Loaded earlier today using Mega autoloader on my Passport. The only issue that I can find is a flashing green bar at the bottom of the screen when using the camera, makes it almost impossible to use!

    I haven't tried to hard reboot yet as I am letting all of my contact and email data to come through, will try and see if that sorts it then.

    Anyone else got the same issue?

    Typed with the awesome Passport
    10-31-14 01:06 PM
  16. tryfe's Avatar
    I got a blank overflow when I tap and hold a BBM message in the HUB. Also, I can't swipe back to the Hub after responding in a BBM chat or Group window opened from the Hub. I have to tap the back button.
    10-31-14 01:09 PM
  17. motec bb's Avatar
    Can someone give a clear descriptions on what changes this OS has on the Q10? And if it functions at all?

    Currently running 10.3.0.908

    Thanx in advance.

    Posted via CB10
    10-31-14 01:20 PM
  18. Lawrie Sherratt's Avatar
    Loaded on my Z30 and spare Z10 some 5 hours ago. All I can say is a superb OS. Some 2 days 7 hours battery life left on the Z30. Z10 showing 99% left.
    abhi21rocks likes this.
    10-31-14 01:21 PM
  19. SVyrl's Avatar
    Battery life appears to be good.
    OS 10.3.1.1016 Fixes & Findings-img_20141031_132001.png

    Posted via CB10
    brianr549 likes this.
    10-31-14 01:22 PM
  20. Colin Wu's Avatar
    installed

    but my device will not connect to blackberry link - its say device is not set up, but it is.

    any advice on how to overcome this issue please?
    Did you go through the entire tutorial app? Also, if you've changed your device name from the default "Blackberry-FF77" previously you will have to change your current device name to whatever it was before for Link to recognize it as the same device.
    10-31-14 01:30 PM
  21. wasimraza's Avatar
    I can't open Amazon app store on my passport with thi new leak and also notification volume is very low. Any fix please?



    Via BlackBerry Passport 10.3.0.908 on Blazin fast T-Mobile LTE.
    10-31-14 01:31 PM
  22. Randall Richter's Avatar
    Battery life appears to be good.
    Click image for larger version. 

Name:	IMG_20141031_132001.png 
Views:	2706 
Size:	54.1 KB 
ID:	310986

    Posted via CB10
    Not here. Although my standby, system, display, and android player are high for some reason.

    Posted via CB10 on Q10 / 33485259
    10-31-14 01:33 PM
  23. Randall Richter's Avatar
    OS 10.3.1.1016 Fixes & Findings-img_20141031_133147.png

    Posted via CB10 on Q10 / 33485259
    10-31-14 01:34 PM
  24. Lawrie Sherratt's Avatar
    Did you go through the entire tutorial app? Also, if you've changed your device name from the default "Blackberry-FF77" previously you will have to change your current device name to whatever it was before for Link to recognize it as the same device.
    Why should he have to go through the tutorial Mr Wu. Why not give him the advice without the petty bollocking.
    10-31-14 01:35 PM
  25. Lawrie Sherratt's Avatar
    I can't open Amazon app store on my passport with thi new leak and also notification volume is very low. Any fix please?

    Go to your Amazon site and download the update.

    Via BlackBerry Passport 10.3.0.908 on Blazin fast T-Mobile LTE.
    10-31-14 01:36 PM
1,593 ... 1112131415 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD