09-25-14 02:39 PM
973 ... 3536373839
tools
  1. walt63's Avatar
    Umm, page 1
    Maybe I'm missing it but I don't see it either.
    06-14-14 06:57 AM
  2. SteelGreek's Avatar
    Maybe I'm missing it but I don't see it either.
    The hybrid wasn't put out there for you Z10 users since the original radio file worked for you. Those of us on Z30's for example needed the SDK radio files to have calls, etc.

    Posted with a Verizon Z30 running 10.3.0.296/441 and CB10. My channel with zero subscribers but has Frenchie pics
    bruce73 likes this.
    06-14-14 09:34 AM
  3. PD in T-DOT's Avatar
    Hey All,

    Been reading this thread for hours and can't find the download link for Hybrid OS 10.3.0.296/442 for Z10 STL-3/4/5. Can ANYONE please repost the link for my Z10 STL100-3?
    .296 autoloader (Thurask)

    http://l.bitcasa.com/atyMERi8

    .442 bars working with. 296

    http://l.bitcasa.com/nQ2Z_I6p

    You will not have calendar reminders and email (sound) notifications with this set up. Go through the main. 296 thread (early in the thread or maybe page 1) and side load the. 140 settings bar. Set up your reminder / email notification and then side load the. 442 settings bar.

    I followed this order and all is working well.

    Load . 296 > security wipe >.442 bars side load > security wipe > bbid and phone set up >. 140 setting bar> set up >.422 setting bar.

    NO restore.

    STL100-3 | Rogers | 10.3.0.296/442
    epee and kfroese like this.
    06-15-14 01:20 AM
  4. yciwolf's Avatar
    Does anyone use the 10.3 SDK with 296 radio ?
    06-16-14 05:41 AM
  5. andryantoadi's Avatar
    Please help me, this morning I downgrade from 10.3 to official 10.2.1.3175, everything is running smooth, except I don't have call record (received, outcall or misscall), please somebody tell me what i should do? Can I sideload bar from the OS? Which one?
    One more thing, all my apk application don't run.

    I did the restore setting with blackberry Link, because I have so many word substitution.

    Thank you in advance

    Andryanto Adi

    Z30 STA100-2
    06-16-14 06:49 AM
  6. jsimon208's Avatar
    File for Q10 has been removed from Mega. Does anyone have a good mirror for Q10? Thanks.
    06-16-14 01:17 PM
  7. XOW JTO's Avatar
    Too big to download with it bar

    Posted via CB10
    06-16-14 07:16 PM
  8. BigJuicer's Avatar
    HELP! Finally decided to upgrade my Q10 and now my phone is just continuing on RESETTING THE DEVICE for the last 90 minutes and has reset about 25 times.

    Should I just disconnect and try again?
    06-18-14 11:16 PM
  9. yzak47's Avatar
    anyone here care about the vibrate issue? i am using Q10 with this leak. my phone do not vibrate (on everything) unless it is set to vibrate mode. No vibrating during normal mode, especially the ringtone can hardly be heard when put in the pocket.
    i have searched the thread, but seem no one focus on this one. So are there only very few of us suffering from this issue?
    06-19-14 02:50 PM
  10. harryhayde's Avatar
    I finally understand the reason for a home page! It's got the date and time when not in use!

    Posted via CB10
    06-19-14 03:02 PM
  11. LeeTaaylor's Avatar
    Do you have the Q5 version on MEGA at all?
    06-27-14 11:32 AM
  12. AB1G0RK's Avatar
    could someone tell me why I can not open any apk to download them to not even let me snap to install this version, wanting stays open carrying a green bar closes and locks. my model its Z30 STA100-5

    thanks greetings
    Last edited by AB1G0RK; 06-27-14 at 05:19 PM.
    06-27-14 04:57 PM
  13. bruce73's Avatar
    I finally understand the reason for a home page! It's got the date and time when not in use!

    Posted via CB10
    I tried the leak on my Q10, but didn't have that. How about a screenshot?

    Sent from my Nexus 10 using Tapatalk
    06-27-14 05:31 PM
  14. ziminghong's Avatar
    Anyone got this problem?
    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140628_115721.png
    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140628_115739.png

    Posted via CB10
    06-28-14 05:58 AM
  15. muttonhead's Avatar
    Does Visual voicemail work for anyone on 10.3? Im on ATT and hasn't worked on this os or the 700
    06-28-14 11:18 AM
  16. willowbeast's Avatar
    I'm going to install this on my wife's q5

    Posted via CB10
    tezytan likes this.
    06-28-14 02:25 PM
  17. tezytan's Avatar
    Do you have the Q5 version on MEGA at all?
    Please use the FF link that was provided
    06-29-14 01:19 AM
  18. tezytan's Avatar
    could someone tell me why I can not open any apk to download them to not even let me snap to install this version, wanting stays open carrying a green bar closes and locks. my model its Z30 STA100-5

    thanks greetings
    U enabled apk installation yet?
    jsimon208 likes this.
    06-29-14 01:20 AM
  19. tezytan's Avatar
    Anyone got this problem?
    Click image for larger version. 

Name:	IMG_20140628_115721.png 
Views:	2342 
Size:	68.6 KB 
ID:	281224
    Click image for larger version. 

Name:	IMG_20140628_115739.png 
Views:	2340 
Size:	91.7 KB 
ID:	281225

    Posted via CB10
    Yea, unfortunately.
    06-29-14 01:21 AM
  20. rickie8649's Avatar
    I tried this OS last night.
    I really hope it's not like this when it gets released. It's a terrible OS as it stands. 10.2 all the way!

    I knew the pins on the side would annoy me, turns out that's the top reason why I downgraded after having the OS for 10mins.

    Posted via CB10
    06-29-14 11:32 AM
  21. ealvnv's Avatar
    Those with the driver download problem, that is because your SD card is formated to exFAT, the only fix for that is to format your SD card to FAT32 which can be an issue with some type of cards
    06-29-14 11:42 AM
  22. bpw1972's Avatar
    I'm looking for a link to the Z30 STA100-5
    I know I seen it before but can't find it now, please help....
    06-29-14 11:42 PM
  23. Pdinos3's Avatar
    I'm looking for a link to the Z30 STA100-5
    I know I seen it before but can't find it now, please help....
    If you can find the autoloader for stl100-2,3,4 you can load that and then go here and get the radio autoloader which is 441. You can also try 699 but I don't know if it works. It's should

    http://forums.crackberry.com/showthread.php?t=833333

    Via CB10 Z30STA100-5/10.3.0.700
    06-29-14 11:49 PM
  24. harryhayde's Avatar
    So I tried to upload this to my z30. The autoloader just said resetting and then uploaded the ram and got stuck, any suggestions?

    Posted via CB10
    07-02-14 04:27 PM
  25. harryhayde's Avatar
    Anyone else having problems flicking words on the z30

    Posted via CB10
    07-03-14 10:27 PM
973 ... 3536373839

Similar Threads

  1. How is 10.3 on your Z30?
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 223
    Last Post: 08-06-14, 06:59 AM
  2. Thanks BlackBerry Map for sending me on this route.
    By jaylysf in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 06-09-14, 12:17 AM
  3. Stand for q20 classic
    By d987654321 in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-12-14, 02:42 PM
  4. this just came up in. 296?
    By GP540 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 05-12-14, 02:07 PM
  5. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD