09-25-14 01:39 PM
973 ... 3132333435 ...
tools
  1. Qrackin's Avatar
    Yes I have reinstalled the latest version of Snap and when I try to install apps it fails on the installer. When I open android apps that I have side loaded with sachesi they show a progress bar, but they eventually fail.
    My next step I guess will be to extract and reinstall the android runtime files.




    Posted via CB10
    Attached Thumbnails OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140524_083510.png  
    SaraVibes likes this.
    05-24-14 06:42 AM
  2. Qrackin's Avatar
    Yes I have reinstalled the latest version of Snap and when I try to install apps it fails on the installer. When I open android apps that I have side loaded with sachesi they show a progress bar, but they eventually fail.
    My next step I guess will be to extract and reinstall the android runtime files.




    Posted via CB10
    I should mention the android apps that I installed by using Sachesi where all previously converted to. Bar files.

    Posted via CB10
    05-24-14 07:16 AM
  3. moody's Avatar
    Yes I have reinstalled the latest version of Snap and when I try to install apps it fails on the installer. When I open android apps that I have side loaded with sachesi they show a progress bar, but they eventually fail.
    My next step I guess will be to extract and reinstall the android runtime files.




    Posted via CB10
    Make sure you're not in Developer mode as that isn't necessary now.

    Posted via CB10 - the app that may or may not exist
    05-24-14 07:50 AM
  4. Qrackin's Avatar
    Make sure you're not in Developer mode as that isn't necessary now.

    Posted via CB10 - the app that may or may not exist
    Thanks .... not in development mode, that's why I use Sachesi.
    05-24-14 08:43 AM
  5. xombi's Avatar
    Please don't flame me, I have tried searching but couldn't seem to get a relevant term that bought up what I needed. Anyway to permanently disable the box that keeps appearing at the bottom left on my device randomly it shows cpu, memory, fps etc. It just appears randomly, I must do something I guess to get it to come up but no idea what. Is there a file I can remove with sachesi or similar?

    Posted via CB10
    05-24-14 11:26 AM
  6. shorski's Avatar
    Please don't flame me, I have tried searching but couldn't seem to get a relevant term that bought up what I needed. Anyway to permanently disable the box that keeps appearing at the bottom left on my device randomly it shows cpu, memory, fps etc. It just appears randomly, I must do something I guess to get it to come up but no idea what. Is there a file I can remove with sachesi or similar?

    Posted via CB10
    It only comes up when you swipe left on your battery icon.
    To get it off, go to the lock screen and swipe on the battery icon.

    Z30 - The BlackBerry Experience
    05-24-14 11:29 AM
  7. Jr1202's Avatar
    Please don't flame me, I have tried searching but couldn't seem to get a relevant term that bought up what I needed. Anyway to permanently disable the box that keeps appearing at the bottom left on my device randomly it shows cpu, memory, fps etc. It just appears randomly, I must do something I guess to get it to come up but no idea what. Is there a file I can remove with sachesi or similar?

    Posted via CB10
    It's called a watermark

    I understand you don't know what it is but when you saw screenshots of this sdk/hybrid & were unfamiliar to the diagnostic box in the bottom left corner you should've steered clear
    I'm not saying this to bash you but obviously you should heed to what you are unaware of because you can take risks that you may not know how to properly come back from

    Maybe you're familiar to leaks this is the 1st you've had w/ a watermark Either way running autoloaders official software release or not is dangerously defective to your phone if you do not know the pros/cons/sideeffects

    Posted via CB10
    Last edited by Jr1202; 05-24-14 at 03:50 PM.
    05-24-14 11:39 AM
  8. xombi's Avatar
    It's not a watermark, I know about those and am happy with them. I have used plenty of beta releases and have seen it before just haven't had it for so long that I couldn't recall how to hide it. Thanks to the poster above who actually gave helpful advice.

    Posted via CB10
    manonthemoon and moody like this.
    05-24-14 12:04 PM
  9. theblob's Avatar
    Holy. Just loaded this on my Z30 last night with the SDK bars. And I am thoroughly impressed.
    Probably already been clarified, but those people who were complaining about having the descriptions of things below buttons, there's a setting to remove that: Settings>Display>Always Show Icon Labels and toggle on or off.
    Most of the other changes I've seen so far deal with slight changes here and there, but I have noticed the bluetooth connection to my car is clearer and bluetooth seems to be a lot better too.

    Anyways, those on the fence about this, I loaded it (too impatient to wait for the backup to complete), security wipe, side loaded SDK bars, then set up my accounts. No problems except with intelligent assist. But everything else is smooth as ever. ESPECIALLY Android apps.

    Posted via CB10
    05-24-14 12:43 PM
  10. Qrackin's Avatar
    Thanks .... not in development mode, that's why I use Sachesi.
    I bit the bullet and tried the "10.3.0.296 for Z10 - STL-2/3/4" version and all seems well, the install of the hybrid version must have an error.
    I will stick with this version for now as it seems stable, thanks to everyone who responded I do appreciate the help.
    05-24-14 02:10 PM
  11. moody's Avatar
    It's called a watermark

    I understand you don't know what it is but when you saw screenshots of this sdk/hybrid & were unfamiliar to the diagnostic box in the bottom left corner you should've steered clear
    I'm not saying this to bash you but obviously you should head to what you are unaware of because you can take risks that you may not know how to properly come back from

    Maybe you're familiar to leaks this is the 1st you've had w/ a watermark Either way running autoloaders official software release or not is dangerously defective to your phone if you do not know the pros/cons/sideeffects

    Posted via CB10
    Perhaps you should HEED to what the question was before responding with this attitude.

    The poster wasn't talking about watermarks. He was talking about the system analyzer that comes in an os in early stages. It can appear w/o you realizing what you did to make that happen.

    So maybe you are the one who is unaware and shouldn't take risks of responding improperly.

    Posted via CB10 - the app that may or may not exist
    anon721037 and manonthemoon like this.
    05-24-14 03:04 PM
  12. Jr1202's Avatar
    Perhaps you should HEED to what the question was before responding with this attitude.

    The poster wasn't talking about watermarks. He was talking about the system analyzer that comes in an os in early stages. It can appear w/o you realizing what you did to make that happen.

    So maybe you are the one who is unaware and shouldn't take risks of responding improperly.

    Posted via CB10 - the app that may or may not exist
    Obviously my message thoroughly speaks for itself I said watermarks because I also thought he meant he was annoyed by something that is inevitable being he didn't know if he could remove because either he was referring to the watermarks or he doesn't know the gesture to remove the diagnostic

    So my warning to him is only to help him not an attitude as I already stated

    How is my response improper? Is only but factual advice

    but thank you for proofreading so I could elaborate

    Posted via CB10
    05-24-14 03:47 PM
  13. bibbula's Avatar
    In the same boat. Tried reloading the 442 bars. Tried loading the 296 bars. No luck. What's next is wiping and seeing if that helps. Just haven't had time for it.

    Posted via CB10

    Edit: Whoops! Forgot to reply with quote. I'm talking about my Android runtime not working, like the earlier poster.
    05-24-14 04:37 PM
  14. SteelGreek's Avatar
    Ugh my texts aren't working 100% again. I didn't get some messages from Sprint and AT&T users today even after a reboot

    My gf called me thinking I was ignoring her :/

    Posted with a Verizon Z30 running 10.3.0.296/441 and CB10. My channel with zero subscribers
    05-24-14 04:39 PM
  15. moody's Avatar
    Ugh my texts aren't working 100% again. I didn't get some messages from Sprint and AT&T users today even after a reboot

    My gf called me thinking I was ignoring her :/

    Posted with a Verizon Z30 running 10.3.0.296/441 and CB10. My channel with zero subscribers
    I told her you were ignoring her and using leak as a cover up

    Posted via CB10 - the app that may or may not exist
    bibbula likes this.
    05-24-14 04:42 PM
  16. SteelGreek's Avatar
    I told her you were ignoring her and using leak as a cover up

    Posted via CB10 - the app that may or may not exist


    Posted with a Verizon Z30 running 10.3.0.296/441 and CB10. My channel with zero subscribers
    moody likes this.
    05-24-14 04:51 PM
  17. tinochiko's Avatar
    Is anyone who's been running a hybrid for some time experienced random shutdowns? (as opposed to reboots?

    More recently my BlackBerry just shuts down randomly?

    Although as I type this I remember that there's the bug where the shutdown screen comes on and counts down by itself and when I see it I can stop it but obviously of I'm not looking at the time the phone will just shut down..

    Anyone else getting this?

    Check Out TechCraze
    05-25-14 09:00 AM
  18. ariendg's Avatar
    Temporary error downloading with mega for the Z30 file.
    Any ideas?
    05-25-14 05:13 PM
  19. aha's Avatar
    Everything seems to work on my Z30 but I had to reboot more frequently now. Won't go back though, the lost of some stability was covered by the new UI improvements and new features. Definitely looking forward to a more stable 10.3, not a 10.2.1.

    Posted via CB10 with Z30 on 10.2.1.2234
    05-25-14 05:33 PM
  20. thatbonyface's Avatar
    Oh gosh I need help. I'm sorry I'm a noob and was so excited about the new update so I updated my z10 stl100-2 now I have the 442. Now I am missing a lot of apps. What do you suggest me to do. side loading apps from 296 or downgrade back to the official OS. Im sorry I just really want to experience the new features so bad and I want to learn. But there are so many threads and pages that are sometimes off topic. Please help me. Is it possible for me to side load apps from 296?

    Posted via CB10
    05-26-14 03:55 AM
  21. tinochiko's Avatar
    Oh gosh I need help. I'm sorry I'm a noob and was so excited about the new update so I updated my z10 stl100-2 now I have the 442. Now I am missing a lot of apps. What do you suggest me to do. side loading apps from 296 or downgrade back to the official OS. Im sorry I just really want to experience the new features so bad and I want to learn. But there are so many threads and pages that are sometimes off topic. Please help me. Is it possible for me to side load apps from 296?

    Posted via CB10
    Ermm.. well it's up to you, if you're willing to still do without a few apps (Clock, Device manager etc.) then yes you can side loading the missing apps from .296 if you do a search you should find the link to them as well as a list of what's missing..

    Although for the future whatever led you to download. 442, it should have been clear that a number of apps were missing, it's there in the original thread..

    Check Out TechCraze

    EDIT: http://forums.crackberry.com/showthread.php?p=10363013

    Everything you need
    Last edited by tinochiko; 05-26-14 at 04:19 AM.
    thatbonyface likes this.
    05-26-14 04:06 AM
  22. thatbonyface's Avatar
    Ermm.. well it's up to you, if you're willing to still do without a few apps (Clock, Device manager etc.) then yes you can side loading the missing apps from .296 if you do a search you should find the link to them as well as a list of what's missing..

    Although for the future whatever led you to download. 442, it should have been clear that a number of apps were missing, it's there in the original thread..

    Check Out TechCraze
    Actually I did see a warning when I was looking for "how to load the 10.3". But didn't see the missing apps warning. But yea.. this is 100% my fault. I was so eager to update my phone without researching. *sigh thank you for your advise. but I have one more question. Really sorry, I know nothing like Jon snow. Do I have to side load the whole package apps of 296 or just the apps that I need? Thank you, thank you in advance

    Posted via CB10
    SaraVibes likes this.
    05-26-14 04:15 AM
  23. tinochiko's Avatar
    Actually I did see a warning when I was looking for "how to load the 10.3". But didn't see the missing apps warning. But yea.. this is 100% my fault. I was so eager to update my phone without researching. *sigh thank you for your advise. but I have one more question. Really sorry, I know nothing like Jon snow. Do I have to side load the whole package apps of 296 or just the apps that I need? Thank you, thank you in advance

    Posted via CB10
    Lool loving the John Snow reference
    Again it depends what you want to do, if you land all of the apps then there was no point loading. 422 (except you'll still have the radio)

    So if you want to run the SDK OS as a daily driver (to some extent) then just load the missing apps

    And it's okay, I almost bricked my phone loading it, I usually just work it out as I go along lol


    Check Out TechCraze
    thatbonyface likes this.
    05-26-14 04:50 AM
  24. thatbonyface's Avatar
    Lool loving the John Snow reference
    Again it depends what you want to do, if you land all of the apps then there was no point loading. 422 (except you'll still have the radio)

    So if you want to run the SDK OS as a daily driver (to some extent) then just load the missing apps

    And it's okay, I almost bricked my phone loading it, I usually just work it out as I go along lol


    Check Out TechCraze
    So it is possible to just side load the apps that you need. Ooh thank God. I was worried that I have to download the whole package because here in the Philippines we have a fair usage policy if I reached 1gb then my mobile data will be limited to 2g network only.lol sucks. Anyway really thank you that was really helpful!!

    Posted via CB10
    05-26-14 05:05 AM
  25. tinochiko's Avatar
    So it is possible to just side load the apps that you need. Ooh thank God. I was worried that I have to download the whole package because here in the Philippines we have a fair usage policy if I reached 1gb then my mobile data will be limited to 2g network only.lol sucks. Anyway really thank you that was really helpful!!

    Posted via CB10
    No problem, if you follow the link in my first response there's a link to download just the missing apps

    Check Out TechCraze
    05-26-14 05:22 AM
973 ... 3132333435 ...

Similar Threads

  1. How is 10.3 on your Z30?
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 223
    Last Post: 08-06-14, 05:59 AM
  2. Thanks BlackBerry Map for sending me on this route.
    By jaylysf in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 06-08-14, 11:17 PM
  3. Stand for q20 classic
    By d987654321 in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-12-14, 01:42 PM
  4. this just came up in. 296?
    By GP540 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 05-12-14, 01:07 PM
  5. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD