09-25-14 01:39 PM
973 ... 2526272829 ...
tools
  1. shorski's Avatar
    I side loaded the sys.bar 140 and have set notification sounds, but as others have mentioned they are really low volume.

    So anyone reload sys.bar 296 and have volume go back to normal? If not is there any other reason I'd want to reload 296 sys bar?

    Posted via CB10 - the app that may or may not exist
    I returned back to 296 and the volume is normal.

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    moody likes this.
    05-17-14 08:38 AM
  2. moody's Avatar
    I returned back to 296 and the volume is normal.

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    Awesome!! Headed to load it now

    Posted via CB10 - the app that may or may not exist
    05-17-14 08:41 AM
  3. hamsterwheel's Avatar
    I side loaded the sys.bar 140 and have set notification sounds, but as others have mentioned they are really low volume.

    So anyone reload sys.bar 296 and have volume go back to normal? If not is there any other reason I'd want to reload 296 sys bar?

    Posted via CB10 - the app that may or may not exist
    If you need rotation lock..
    05-17-14 08:43 AM
  4. moody's Avatar
    Yep loading sys bar from 296 worked!

    On another note..... copy and paste function sucks on this leak. Omg!!

    took me forever to copy a link from the browser Addy bar. Use to be you touch the link and it would highlight whole think and copy/paste menu would pop up.

    Just now that is not at all what happened.

    Posted via CB10 - the app that may or may not exist
    shorski likes this.
    05-17-14 09:17 AM
  5. anikelaiya's Avatar
    Sideload the 140, change the settings and then Sideload the 296 back.

    Here's the .140 settings bar
    https://mega.co.nz/#!JNdXVQrC!VLWu3j...VjuB7Rhj5dSuSM

    Here's the .296 settings bar
    https://mega.co.nz/#!gddT3BgS!alL_gC...whdCUOuuxkHqTo

    You can go directly to the thread and click on the links there if this is not opening.
    http://forums.crackberry.com/bb10-le...6-leak-931068/

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    Thanks Bro. As per your advice my email notifications sound issue is resolved.


    But now same is happening for Reminder Notification Sound...
    Can u give me BAR for that too please ...

    Posted via CB10 thru my Q10 (SQN 100-3/OS 10.2.1.2141) on Vodafone INDIA
    marlins66 likes this.
    05-17-14 11:40 AM
  6. shorski's Avatar
    Thanks Bro. As per your advice my email notifications sound issue is resolved.


    But now same is happening for Reminder Notification Sound...
    Can u give me BAR for that too please ...

    Posted via CB10 thru my Q10 (SQN 100-3/OS 10.2.1.2141) on Vodafone INDIA
    Don't know if it is there, I didn't load it but here's a link someone posted for all the bars in .296
    Hope u find the reminder bar there.
    http://l.bitcasa.com/1C0XB1EU

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-17-14 11:51 AM
  7. Pdinos3's Avatar
    Thanks Bro. As per your advice my email notifications sound issue is resolved.


    But now same is happening for Reminder Notification Sound...
    Can u give me BAR for that too please ...

    Posted via CB10 thru my Q10 (SQN 100-3/OS 10.2.1.2141) on Vodafone INDIA
    When you loaded 140 settings, you should have changed all your notification sounds before going back to 296. Would that fix it? I don't know


    Via CB10 Runnin Z30STA100-5/10.3.0.296
    05-17-14 11:52 AM
  8. moody's Avatar
    When you loaded 140 settings, you should have changed all your notification sounds before going back to 296. Would that fix it? I don't know


    Via CB10 Runnin Z30STA100-5/10.3.0.296
    It does fix it as I learned the hard way. Had to reload 140 and enable the notifications I had forgotten. Then reload 296 bar again.

    Posted via CB10 - the app that may or may not exist
    Pdinos3 and shorski like this.
    05-17-14 12:03 PM
  9. SteelGreek's Avatar
    It does fix it as I learned the hard way. Had to reload 140 and enable the notifications I had forgotten. Then reload 296 bar again.

    Posted via CB10 - the app that may or may not exist
    Well at least they're working now and we know for others who may have this issue! Thanks for updating

    Sent through Tapatalk on my Verizon Z30 running 10.3.0.296/.441
    moody likes this.
    05-17-14 12:06 PM
  10. anikelaiya's Avatar
    Yes. It has fixed the Notification Sounds as per your advice.

    One more issue has come up where in i need your help.

    My SMS Toast Notification is working but there is no REPLY button coming on that...how to resolve it...
    05-17-14 01:06 PM
  11. manonthemoon's Avatar
    I'm not having this issue. Though I did. Full restore after installing.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    I experienced this when going from 2947 to 3175 with a restore. I have since then been doing a fresh install as it seemed the Android apps would not access data, though the browser worked fine with data. With Z30STA100-5/10.3.0.296 I have not experienced that with a fresh install of everything from scratch.

    Posted via CB10
    05-17-14 01:38 PM
  12. Pinoberry's Avatar
    [QUOTE=tezytan;10345085]Thanks to Darcy for the radios and ZonaBB for the 10.3.0.296 core, here's the hybrid. Working fine on my Q10, Q5 and Z30

    For BlackBerry Q10

    Does the autoloader as above works fine on Q10? Anyone who has uploaded please let me know what is not working? Also, is this the full version? Thank you in advance


    Posted via CB10
    05-17-14 02:24 PM
  13. Jr1202's Avatar
    [QUOTE=Pinoberry;10366771]
    Thanks to Darcy for the radios and ZonaBB for the 10.3.0.296 core, here's the hybrid. Working fine on my Q10, Q5 and Z30

    For BlackBerry Q10

    Does the autoloader as above works fine on Q10? Anyone who has uploaded please let me know what is not working? Also, is this the full version? Thank you in advance


    Posted via CB10
    It's 34 pages of different experiences

    Some say a ton of things don't work but it makes no difference on any other device For instance the vibrate setting, the notifications all have the same outcomes So to say I have a Q10 & share those faults would be misleading but obviously every1 gets different results

    I can say every little last thing works just fine for me

    Nothing is NOT working

    I don't know what you mean by "full version" because it's clearly a hybrid

    The original 1st post link for the Q10 worked fine the day of

    Idk bout now nor do I know about Darcy

    Posted via CB10
    05-17-14 02:50 PM
  14. Jr1202's Avatar
    [QUOTE=Jr1202;10366863]

    It's 34 pages of different experiences

    Some say a ton of things don't work but it makes no difference on any other device For instance the vibrate setting, the notifications all have the same outcomes So to say I have a Q10 & share those faults would be misleading but obviously every1 gets different results

    I can say every little last thing works just fine for me

    Nothing is NOT working

    I don't know what you mean by "full version" because it's clearly a hybrid

    The original 1st post link for the Q10 worked fine the day of

    Idk bout now nor do I know about Darcy

    I thought the only way to obtain the official release of 10.3 was to wait for some1 w/ a Z3 to create an autoloader or Country & Carrier code for Sachesi that are actually in tact so maybe Darcy Tools has that server os file but I don't use Darcy so I would not know

    Posted via CB10


    Posted via CB10
    05-17-14 03:06 PM
  15. King Nathan's Avatar
    EDIT: NVM figured it out, thanks.
    05-17-14 07:31 PM
  16. juliankueh's Avatar
    EDIT: NVM figured it out, thanks.
    As long as your Z10 isn't STL-001
    05-17-14 07:43 PM
  17. moody's Avatar
    Yes. It has fixed the Notification Sounds as per your advice.

    One more issue has come up where in i need your help.

    My SMS Toast Notification is working but there is no REPLY button coming on that...how to resolve it...
    This is also regulated by the sys.system bar.

    So if you haven't done so already, load the 140 bar set all notifications then you can either load back the 296 OR you can load the 442 bar as it is newest.

    Then you will get reply option back in instant notifications.

    Posted via CB10 - the app that may or may not exist
    05-17-14 08:06 PM
  18. Pinoberry's Avatar
    [QUOTE=Jr1202;10366863]

    It's 34 pages of different experiences

    Some say a ton of things don't work but it makes no difference on any other device For instance the vibrate setting, the notifications all have the same outcomes So to say I have a Q10 & share those faults would be misleading but obviously every1 gets different results

    I can say every little last thing works just fine for me

    Nothing is NOT working

    I don't know what you mean by "full version" because it's clearly a hybrid

    The original 1st post link for the Q10 worked fine the day of

    Idk bout now nor do I know about Darcy

    Posted via CB10
    Thanks for the comment, but reading yours makes me feel want to move a bit forward. In fact, I'll just download it as I want to experience all the new features: )

    Posted via CB10
    05-17-14 10:16 PM
  19. JaysonBrown's Avatar
    Idk. Tell me how to tell and I'll look.

    Posted via CB10 - the app that may or may not exist
    Lol I wish I could answer that question bud.

    Posted via Q10 running 10.3
    05-17-14 11:01 PM
  20. moody's Avatar
    Lol I wish I could answer that question bud.

    Posted via Q10 running 10.3
    I can see it when on Sachesi but was hoping I could see somewhere in phone settings.

    And I forgot what the file numbers were now. ;(

    Posted via CB10 - the app that may or may not exist
    05-17-14 11:25 PM
  21. Joey Vajda's Avatar
    This is the battery life, not too shabby if I may say my self. This is a hybrid of my creation, same concept though, Z30 Rogers, also with the added working, .442 files.

    This is a graph from a moderate use I would say, not too many games, more snap chat, text, CB, and music of course!

    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140518_002845.png

    Posted via CB10
    05-17-14 11:38 PM
  22. juliankueh's Avatar
    This is the battery life, not too shabby if I may say my self. This is a hybrid of my creation, same concept though, Z30 Rogers, also with the added working, .442 files.

    This is a graph from a moderate use I would say, not too many games, more snap chat, text, CB, and music of course!

    Click image for larger version. 

Name:	IMG_20140518_002845.png 
Views:	1125 
Size:	96.7 KB 
ID:	271530

    Posted via CB10
    That's awesome. Might have to give this hybrid another try.

    Posted via CB10
    05-18-14 02:41 AM
  23. MrGlenn's Avatar
    Well I'll be damned. I thought battery life was a bit unreliable the first few days. But I guess I may have just been using the phone too heavily (around 12 hours). Here it is for the last charge:
    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140518_093252.png
    Usage: minimal browsing, phone calls, three e-mail accounts, three active frames (CB10, BBM, RSS), Skype, Spotify and Bitdefender running (Android ports, seem to be headless now), and four headless native apps (ClipMan, Holster Profile, Hub++, Flip Shush).

    BlackBerry 10 signed.
    05-18-14 02:42 AM
  24. shadowfiend's Avatar
    can i load this os on Z10?
    im using Z10 STL-2. im a bit confused the title says for all but there is no z10 STL-2,3 autoloader for this hybrid.
    05-18-14 05:51 AM
  25. Pinoberry's Avatar
    Can anyone help with erasing water mark?
    It shows all over after downloading the hybrid..
    SO. Sad..

    Posted via CB10
    05-18-14 05:53 AM
973 ... 2526272829 ...

Similar Threads

  1. How is 10.3 on your Z30?
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 223
    Last Post: 08-06-14, 05:59 AM
  2. Thanks BlackBerry Map for sending me on this route.
    By jaylysf in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 06-08-14, 11:17 PM
  3. Stand for q20 classic
    By d987654321 in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-12-14, 01:42 PM
  4. this just came up in. 296?
    By GP540 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 05-12-14, 01:07 PM
  5. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD