09-25-14 02:39 PM
973 ... 1516171819 ...
tools
  1. AZN's Avatar
    Has anyone been successful in doing a full restore using bb link?
    How long did it take?

    Mine is taking forever 10+ hours and it is still only 45%
    Any suggestions?
    My 4gb restore file took 10 hours and 40 minutes. Turn off your anti-virus and set BlackBerry Link to high priority in Windows Task Manager and just let it do its thing.

    Via CB10 Z30STA100-5/10.3.0.296
    niceup likes this.
    05-13-14 01:57 PM
  2. yciwolf's Avatar
    Youtube still not working with 10.3, I try to make a list we all the Google Apps which work on this leak.

    http://forums.crackberry.com/bb10-le...10-3-a-931100/
    05-13-14 02:00 PM
  3. shorski's Avatar
    Youtube still not working with 10.3, I try to make a list we all the Google Apps which work on this leak.

    http://forums.crackberry.com/bb10-le...10-3-a-931100/
    YouTube working fine here . Via browser though.
    I don't use third party apps for YouTube.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    yciwolf likes this.
    05-13-14 02:05 PM
  4. yciwolf's Avatar
    YouTube working fine here . Via browser though.
    I don't use third party apps for YouTube.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    I can say that the Youtube 5.2.27 apk work fine but you can't log on.
    05-13-14 02:15 PM
  5. CharlieV's Avatar
    Quick question. This is my first OS change since i got my Q10 (AT&T, SQN-100-1). I installed the OS and it is working fine. I did a complete backup before installing the OS... now what do I restore in order to get just my apps and settings back?

    I am using Blackberry Link.

    Thanks.
    05-13-14 02:30 PM
  6. shorski's Avatar
    Quick question. This is my first OS change since i got my Q10 (AT&T, SQN-100-1). I installed the OS and it is working fine. I did a complete backup before installing the OS... now what do I restore in order to get just my apps and settings back?

    I am using Blackberry Link.

    Thanks.
    If that's what you want, I guess you still need to do a full restore

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    CharlieV likes this.
    05-13-14 02:33 PM
  7. niceup's Avatar
    Ok go figure.
    Just checked my back up file is 7.5GB
    Going to be a long day for me...
    I did restores before and usually takes about 45 minutes not sure why it will take so long. My last restore was 5.9GB and it took about an hour. Before that it was 3.9GB.
    Seems like my file files size is increasing with each install.



    My 4gb restore file took 10 hours and 40 minutes. Turn off your anti-virus and set BlackBerry Link to high priority in Windows Task Manager and just let it do its thing.

    Via CB10 Z30STA100-5/10.3.0.296
    05-13-14 02:35 PM
  8. CharlieV's Avatar
    I didn't wipe. Lately seeing lots of posts saying not necessary. Did a restore too. All good.
    I didn't wipe... but the upgrade wiped for me, apparently.
    05-13-14 02:36 PM
  9. Graheem's Avatar
    Builds before they reach the 1xxx area will have the watermarks...
    It's very subtle on my Z10. Nearly invisible.
    05-13-14 02:39 PM
  10. nikgilbe's Avatar
    New version of Link has an option for quick backup/restore. Doesn't backup everything (think app install files etc missing so will have to reinstall android apps etc) but its racing along restoring. I needed an app clear out anyway. More concerned with settings being restored

    Sent from my Nexus 7 using CB Forums mobile app
    05-13-14 02:44 PM
  11. msl_laubo's Avatar
    Where to find sys.settings.bar from 296?
    05-13-14 02:58 PM
  12. Graheem's Avatar
    wow very nice! i love this thread

    but i have some problem.....

    when i uplode 10.3 leak and restore from my backup file using BB-link it isn't working!!!!

    how can i restore from backup file?
    Seen some suggest Sachesi.
    05-13-14 03:03 PM
  13. leoshen's Avatar
    Hi...

    I just update my OS but why my screen shoot show ox2b666f93

    Please see my pic http://oi57.tinypic.com/qrckfr.jpg

    Thanks
    05-13-14 03:22 PM
  14. DYLANHABKIRK's Avatar
    Hi...

    I just update my OS but why my screen shoot show ox2b666f93

    Please see my pic http://oi57.tinypic.com/qrckfr.jpg

    Thanks
    This is standard for developer builds of OS's.

    It's your PIN number following the 0X

    Posted via CB10
    05-13-14 03:27 PM
  15. niceup's Avatar
    Where do find this new option?
    I have version 1.2.3.23 and I don't see that feature


    New version of Link has an option for quick backup/restore. Doesn't backup everything (think app install files etc missing so will have to reinstall android apps etc) but its racing along restoring. I needed an app clear out anyway. More concerned with settings being restored

    Sent from my Nexus 7 using CB Forums mobile app
    05-13-14 03:30 PM
  16. leoshen's Avatar
    This is standard for developer builds of OS's.

    It's your PIN number following the 0X

    Posted via CB10
    So how to hide/turn off my PIN? Thanks
    05-13-14 03:30 PM
  17. niceup's Avatar
    Just noticed that a newer version released today.
    Downloading now

    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US

    Software Name: BlackBerry Link v1.2.3.48 (Windows OS)
    File Name: 123_b046_multilanguage.exe
    Download Size: 161 MB
    Published Date: 05/13/2014
    LP_Rigg likes this.
    05-13-14 03:34 PM
  18. DYLANHABKIRK's Avatar
    So how to hide/turn off my PIN? Thanks
    You cannot. This is a security measure, that is not possible to remove in early builds of the OS. You'll have to wait for a Gold version to leak, which may be some time.

    Posted via CB10
    05-13-14 03:34 PM
  19. leoshen's Avatar
    You cannot. This is a security measure, that is not possible to remove in early builds of the OS. You'll have to wait for a Gold version to leak, which may be some time.

    Posted via CB10
    I see... thanks for us information... I will wait gold edition...


    Regards,
    Shen
    DYLANHABKIRK likes this.
    05-13-14 03:37 PM
  20. ciabo's Avatar
    I'm sorry if it has been asked before, but don't have the time to read all, but is there a way to install this os non destructevely? also is it stable enough to use as daily driver? how good is the battery life comparing to the 10.2.1.2228
    05-13-14 04:06 PM
  21. Graheem's Avatar
    I didn't wipe... but the upgrade wiped for me, apparently.
    Yes, I should have clarified that - autoloaders do that, apparently. Hopefully you backed up.
    05-13-14 04:10 PM
  22. DYLANHABKIRK's Avatar
    I'm sorry if it has been asked before, but don't have the time to read all, but is there a way to install this os non destructevely? also is it stable enough to use as daily driver? how good is the battery life comparing to the 10.2.1.2228
    The Autoloader is always destructive. No way around it, as far as I've read.

    What device do you want to use it on

    Posted via CB10
    IAMG likes this.
    05-13-14 04:10 PM
  23. 1magine's Avatar
    So I tried first loading SDK. Then loaded all missing bars from .296. This was a super fast, awesome OS. Except the alarm could not be made to work - - and more importantly no e-screen could be loaded that could be made to work. Also could not get panoramic camera or search to fully function. So. I wiped and loaded .296. E-screen bar successfully loaded and I could get back into the engineering screen. Sideloaded previous clock bar and I have Porsche clock and alarms again. This is a much slower OS to be certain and the android runtime is not nearly as good. But this is acceptable for now (having not yet tried out the BT functionality). On the other hand, very excited to see what the 500+ series of OS will bring. Panoramic camera works great. Waiting to see the final list of bars that work well here.
    05-13-14 04:15 PM
  24. bkgobe's Avatar
    I'm using a Q10 and have noticed that I can no longer type in commands like call , text, sms and then a contact name and have the action come up with the option to tap on it to carry it out. I can still just type in a name and have the contact come up and then have I the ability to tap on the contact and then tap on the action I want but its not as fluid as it was when I could type in the action. Has anyone else seen this?
    Hope my description isn't too confusing. Thank you.
    05-13-14 04:29 PM
  25. ciabo's Avatar
    The Autoloader is always destructive. No way around it, as far as I've read.

    What device do you want to use it on

    Posted via CB10
    STL 100-3 Tmo version, I know autoloaders are destructive, I was thinking maybe sachesi?
    05-13-14 04:36 PM
973 ... 1516171819 ...

Similar Threads

  1. How is 10.3 on your Z30?
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 223
    Last Post: 08-06-14, 06:59 AM
  2. Thanks BlackBerry Map for sending me on this route.
    By jaylysf in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 06-09-14, 12:17 AM
  3. Stand for q20 classic
    By d987654321 in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-12-14, 02:42 PM
  4. this just came up in. 296?
    By GP540 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 05-12-14, 02:07 PM
  5. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD