09-25-14 02:39 PM
973 ... 1011121314 ...
tools
  1. Jr1202's Avatar
    After 11 pages through this thread no1 cared to mention that their phone no longer vibrates on this os?
    Graheem likes this.
    05-12-14 08:41 PM
  2. mphillips828's Avatar
    After 11 pages through this thread no1 cared to mention that their phone no longer vibrates on this os?
    This OS meaning. 441? Or. 296?

    Posted via CB10
    05-12-14 09:01 PM
  3. Graheem's Avatar
    STL 2, 3, 4 were leaked a few days ago. This one is using the radio file 441 from the SDK for us Q and Z30 users
    Umm...the name of this thread is "bb10-leaked-beta-os-f395/os-10-3-0-296-441-radio-hybrid-all-but-stl100-1"...I hope it works for Z10- 3 as that's what is just finishing restore right now.
    05-12-14 09:02 PM
  4. Jr1202's Avatar
    This OS meaning. 441? Or. 296?

    Posted via CB10
    Meaning this hybrid consisting of what is in the title.. 441 radio 296 os
    05-12-14 09:04 PM
  5. jevinzac's Avatar
    Guys please help me, if I load the SDK for the STA100-2 to my Z30 then sideload the missing bar files, will I have a completely working, error free Z30? Or would I still miss some features because I loaded SDK as my main OS?
    Yes I read through all the 14 pages but didn't find a proper solution to this.
    Thanks

    Posted via CB10
    05-12-14 09:04 PM
  6. rajbir01's Avatar
    Running 296 with 441 on a z30. Whenever I open an android app, I just see the new loading bar and app doesn't launch. Anyone else experience this?

    Posted via CB10
    05-12-14 09:06 PM
  7. Toddboy71's Avatar
    well I am loading now so cant speak to the other pages but i use vibrate in exactly ZERO of my profiles. Silent or audible. If other people noticed it, i am confident they would " care to mention it"
    05-12-14 09:16 PM
  8. mphillips828's Avatar
    Sorry for asking again, but I am wondering what the benefit of the .441 radio is instead of the .296?
    05-12-14 09:25 PM
  9. FCSC's Avatar
    Q10 Onedrive mirror:

    http://1drv.ms/1mT7S0f
    05-12-14 09:34 PM
  10. AZN's Avatar
    Mine is currently sitting at 13% and increases 1% every 6 minutes as well. I have 4GB of device data. If my math is correct and the restoring rate doesn't get any better, my Z30 should finish restoring in about 9 hours from now
    05-12-14 09:35 PM
  11. Carjackd's Avatar
    Just downloading now Woohoo!

    Posted via CB10
    05-12-14 09:43 PM
  12. Graheem's Avatar
    8GB restored after 3.5 hours. Device a bit laggy to start but coming together. APK's took a restart to get going.
    shorski likes this.
    05-12-14 09:54 PM
  13. shorski's Avatar
    Running 296 with 441 on a z30. Whenever I open an android app, I just see the new loading bar and app doesn't launch. Anyone else experience this?

    Posted via CB10
    I'm not having this issue. Though I did. Full restore after installing.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-12-14 09:57 PM
  14. shorski's Avatar
    8GB restored after 3.5 hours. Device a bit laggy to start but coming together. APK's took a restart to get going.
    Wow! Finally!

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    Graheem likes this.
    05-12-14 09:58 PM
  15. AZN's Avatar
    8GB restored after 3.5 hours. Device a bit laggy to start but coming together. APK's took a restart to get going.
    That's pretty fast!
    Graheem likes this.
    05-12-14 10:01 PM
  16. jtc424's Avatar
    I was able to add my exchange account but I'm using Office 365. I turned off 2 factor authentication as a test on my Gmail and connection worked.

    Posted via CB10
    Graheem likes this.
    05-12-14 10:04 PM
  17. vgorous's Avatar
    Just loaded this up on my Q10. It's very similar to what is on my Z10. Device monitor works.

    At the Hub though, the bottom bars doesn't disappear as you scroll, so it keeps that smaller viewing Window of the messages.

    Posted via CB10
    amanago and moody like this.
    05-12-14 10:40 PM
  18. vgorous's Avatar
    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140512_224052.png
    Also this shows up on my file manager. "This" is my Z10. It shows up as a drive in my file manager. I'm guessing there will be a new BlackBerry Link release that will enable BB10 devices to see and permit access to each files and folders.

    Posted via CB10
    Supa_Fly1 likes this.
    05-12-14 10:42 PM
  19. shorski's Avatar
    Click image for larger version. 

Name:	IMG_20140512_224052.png 
Views:	1296 
Size:	46.6 KB 
ID:	270076
    Also this shows up on my file manager. "This" is my Z10. It shows up as a drive in my file manager. I'm guessing there will be a new BlackBerry Link release that will enable BB10 devices to see and permit access to each files and folders.

    Posted via CB10
    It does exist already. I can view files on my pc from my phone without using a USB cable as long as they are both on the same wifi

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-12-14 10:47 PM
  20. tangthiencai's Avatar
    Hix, Pinmark is there.
    05-12-14 10:47 PM
  21. vgorous's Avatar
    It does exist already. I can view files on my pc from my phone without using a USB cable as long as they are both on the same wifi

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    Yes, I am fully aware of that. I use it everyday.........

    I said that my PHONE(Z10) appears on my file manager on my Q10.

    Posted via CB10
    Supa_Fly1 likes this.
    05-12-14 10:51 PM
  22. shorski's Avatar
    Yes, I am fully aware of that. I use it everyday.........

    I said that my PHONE(Z10) appears on my file manager on my Q10.

    Posted via CB10
    Oh sorry. Didn't see you mention the Q10 in the post.
    But the explanation said it all.
    My bad.

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    05-12-14 10:56 PM
  23. shorski's Avatar
    Just noticed the video player also has the equaliser function enabled
    OS 10.3.0.296/441(radio) hybrid!! :) For ALL BUT STL100-1-img_20140513_035858.png

    Posted using my Kinky BlackBerry Z30STA100-2/10.3.0.296
    jevinzac likes this.
    05-12-14 11:00 PM
  24. zocster's Avatar
    I can't add my Exchange account.
    office 365 behaving oddly via my carrier.

    I am able to add via imap ..

    IMAP setting
    Server name: outlook.office365.com
    Port: 993
    Encryption method: SSL
    SMTP setting
    Server name: smtp.office365.com
    Port: 587
    Encryption method: TLS

    I had to do this over the weekend when it failed, was working as EAS previously.... anyone else or is it my carrier/ ISP?
    05-12-14 11:08 PM
  25. Guyzer's Avatar
    I have just noticed and discovered I cannot add my GMAIL account (which is 2 factor authentication in Gmail options) anyone else seeing same issue?
    No my Gmail with two factor setup quickly than normally actually

    Working great
    05-12-14 11:09 PM
973 ... 1011121314 ...

Similar Threads

  1. How is 10.3 on your Z30?
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 223
    Last Post: 08-06-14, 06:59 AM
  2. Thanks BlackBerry Map for sending me on this route.
    By jaylysf in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 06-09-14, 12:17 AM
  3. Stand for q20 classic
    By d987654321 in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-12-14, 02:42 PM
  4. this just came up in. 296?
    By GP540 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 05-12-14, 02:07 PM
  5. 10.3.0.442 for STL100-1 fully working
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-12-14, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD