04-08-14 06:30 PM
282 ... 678910 ...
tools
  1. Omnitech's Avatar
    I'm happy to report that the problems I encountered with the Q10 and Bridge to PlayBook and Q10 to BlackBerry Mini Stereo Speakers was resolved by a Q10 reboot. So, no issues with 10.2.1.2228.

    Thanks.
    03-16-14 03:55 AM
  2. warren_walker's Avatar
    I did my first ever non destructive upgrade with sachesi and this new OS seems to be working well.

    Cheers and beers to Blackberry

    Posted via CB10 on my Zed ten running 2.1.2141
    Superfly_FR and tryfe like this.
    03-16-14 08:09 AM
  3. STV0726's Avatar
    Jeeze...

    ...sure seems like quite a handful of bugs for an OS release that TMO took their sweet time pushing out....

    I'm sticking with 2141 for now.

    -STV on Z10STL100-3/10.2.1.2141 TMO US
    03-16-14 08:15 AM
  4. Omnitech's Avatar
    Jeeze...

    ...sure seems like quite a handful of bugs for an OS release that TMO took their sweet time pushing out....

    I'm sticking with 2141 for now.

    I don't know why you would get that impression.

    If you look at the post I did on 2141, there's plenty of bugs in that release too - the majority of the ones reported here were already existing in 2141 and prior.
    03-16-14 08:24 AM
  5. Omnitech's Avatar
    I've noticed something I cannot explain but describe.

    Previously, several Android Apps weren't able to minimize. A swipe up closed the app for good.

    I've only one if these apps back (I Coyote : for in car speed control) and now I can minimize it and go back full screen w/o problem.

    Is it possible the OS is closing those due to hitting 8 active frames or RAM limits?
    03-16-14 08:30 AM
  6. Superfly_FR's Avatar
    Is it possible the OS is closing those due to hitting 8 active frames or RAM limits?
    Nope, this was happening even with those apps open alone. An incoming phone call was enough to close them.

    P.S: this app is requiring Google services but will work if you don't use the map feature.

    Posted via CB10
    03-16-14 08:43 AM
  7. STV0726's Avatar
    I don't know why you would get that impression.

    If you look at the post I did on 2141, there's plenty of bugs in that release too - the majority of the ones reported here were already existing in 2141 and prior.
    No--I didn't mean it like that...

    I meant it as debunking the notion that US carriers withholding updates always equals less buggy releases....because it doesn't.

    I've had just as stable releases from Rogers and TELUS as official TMO releases when they finally get around to it.

    -STV on Z10STL100-3/10.2.1.2141 TMO US
    03-16-14 09:20 AM
  8. STV0726's Avatar
    New bug report: Had to reinstall BBVE as it disappeared despite remaining technically installed.

    Existing/Persistent bug report: Mobile Hotspot settings partially reset to defaults.



    -STV on Z10STL100-3/10.2.1.2141 TMO US
    03-16-14 02:39 PM
  9. danp2000's Avatar
    Existing/Persistent bug report: Mobile Hotspot settings partially reset to defaults.
    I saw this also, upon upgrade the SSID of the hot spot is reset to default.

    Posted via CB10
    03-16-14 04:14 PM
  10. LamarStarr's Avatar
    can you pinch to unread filter and mark all read in this version? or delete all in this version?
    03-16-14 06:18 PM
  11. Superfly_FR's Avatar
    Yes, no pb for me (I guess delete all means delete previous) .

    Posted via CB10
    03-16-14 06:45 PM
  12. The Big Picture's Avatar
    Omnitech, If you dont mind me suggesting, I think for every problem or fix reported/found there should be at least 2 or 3 people to confirm it.


    Posted via CB10
    03-16-14 07:06 PM
  13. STV0726's Avatar
    Omnitech, If you dont mind me suggesting, I think for every problem or fix reported/found there should be at least 2 or 3 people to confirm it.


    Posted via CB10
    Yes-- or an additional column on the table to show how many users it was reported by.

    -STV on Z10STL100-3/10.2.1.2141 TMO US
    03-16-14 07:19 PM
  14. LamarStarr's Avatar
    Yes, no pb for me (I guess delete all means delete previous) .

    Posted via CB10
    Is that a response to my question? Because I don't understand your answer.

    Posted via CB10
    03-16-14 07:59 PM
  15. Omnitech's Avatar
    New bug report: Had to reinstall BBVE as it disappeared despite remaining technically installed.
    I believe that BBVE is integrated into the help app now. Did you look there before you reinstalled it? Other people have been discussing this.


    (EDIT: This is how it is on my 10.2.1.2228 device. No specific BBVE icon, but you go to the "Help" app, "Testing" button, go to a category and press the "Try this now" button. Unfortunately there is still some text in some locations in there suggesting people download the BBVE app. Classic BlackBerry documentation sloppiness.)



    Existing/Persistent bug report: Mobile Hotspot settings partially reset to defaults.
    I saw this once myself, in a previous update.
    Last edited by Omnitech; 03-16-14 at 10:30 PM.
    03-16-14 10:09 PM
  16. Omnitech's Avatar
    Omnitech, If you dont mind me suggesting, I think for every problem or fix reported/found there should be at least 2 or 3 people to confirm it.

    Well my answer to that is that I am taking certain liberties to make my life easier and not use up every waking hour of my time maintaining the list.

    When a single source is extremely credible to me, I will consider adding it to the list especially if I see evidence that the info is corroborated in some way that may or may not be easily added to the list.

    An example of that is the LTE reception issue. There is one entry for that in the list but actually the first person I heard that from was someone else who was a member of BerryLeaks with me and who has a very long history of testing and building BlackBerry OS releases. In addition, that person has a consistent routine where it was very easy to determine something went awry with signal reception on a day-to-day basis, and in addition to that, they loaded previous radio firmware in an attempt to address that new reception issue and the problem went away. So when I saw someone else making the same exact complaint (LTE reception degradation on T-Mobile USA), it was all the corroboration I thought necessary for that particular issue.

    Another example is the LTE "battery drain" issue. This is something that tickerguy has been observing, testing and documenting for a long time, and given his network and computing background and history of approaching these things scientifically I trust his opinion on that very highly, so I included it.

    This is why I compile this list and post the links - I have no interest in pushing some opaque "agenda", I want people to see the datapoints and make up their own mind. If someone thinks that one documented report (along with a link to the original) is not convincing, then they can feel free to ignore it. Or research and compile their own list

    There are tons of one-off reports of things that don't seem well-supported or credible that I don't bother to include, ie all the usual "Seems really smooth!" comments, etc. And there are corroborating data-points that don't make the list because I only mentally noted them and didn't grab a link at the time, etc. And lastly, if the reporting entity is me, I tend to assign my observations higher credibility than most, for a variety of what I actually think to be pretty objective reasons.
    Ragbert likes this.
    03-16-14 10:25 PM
  17. anontoday's Avatar
    You're doing a fine job, Omnitech. I appreciate it.

    Thanks for radio file info - thought of it myself.... but..., I'll return tomorrow to respond about it and a tmo wifi calling enabled/MMS bug, which exists (tested it every which way - as hobby... it's been a few years since I've had enough time, but I used to test and repair win software issues, software/hardware conflicts but not officially or in group, because I had no patience for the team.. lol) Want to check MMS against my bb bold, see if I can get current OS working, before it becomes something BB/Tmo need repair. Anyway.... tomorrow.

    Thank you for all your time spent!
    03-16-14 11:27 PM
  18. Paisley Pirate's Avatar
    Having better battery life than I have ever had with any prior build.

    Very stable so far (unlike the last 2). Very glad for this build! YAY!

    Pic of battery life.
    OS 10.2.1.2228: Changelog, fixes, discoveries-img_20140316_231804.png



    Posted via CB10
    03-17-14 12:21 AM
  19. Foppa_21's Avatar
    47%. Me too!

    Not a lot of heavy use today (only 5 min of phone calls), but 14 hours in and I've only used about half my battery.

    OS 10.2.1.2228: Changelog, fixes, discoveries-img_20140316_224512.png

    Posted from my Z10 via CB10
    03-17-14 12:47 AM
  20. Omnitech's Avatar
    Having better battery life than I have ever had with any prior build.

    Very stable so far (unlike the last 2). Very glad for this build! YAY!

    Damn US carriers and their "so-called testing"!!!

    BTW - are you still using NET10 as a carrier? Want to make sure my list is accurate. Thanks.
    03-17-14 01:26 AM
  21. GedZju's Avatar
    This leak has huge battery drain on my stl2 . I try to use 1926 radio and so far I for me its best radio

    Posted via CB10
    03-17-14 02:31 AM
  22. Omnitech's Avatar
    This leak has huge battery drain on my stl2 . I try to use 1926 radio and so far I for me its best radio

    If you're in an LTE area, have you tried turning off LTE for a while and see what happens?

    And don't shoot me, please..
    03-17-14 02:58 AM
  23. GedZju's Avatar
    No, I dont use LTE. When my phone IDLE , it has very bad battery lifetime with latest radio..
    I'm instructor, not killer

    Posted via CB10
    03-17-14 03:13 AM
  24. Omnitech's Avatar
    No, I dont use LTE. When my phone IDLE , it has very bad battery lifetime with latest radio..

    Do you really mean just latest radio, or the whole OS?

    What version where you running before? Was this an autoloader install?
    03-17-14 03:27 AM
  25. satchit's Avatar
    Did u load each files individually? Coz when I tried I could not load all file at once .
    I did my first ever non destructive upgrade with sachesi and this new OS seems to be working well.

    Cheers and beers to Blackberry

    Posted via CB10 on my Zed ten running 2.1.2141
    03-17-14 03:46 AM
282 ... 678910 ...

Similar Threads

  1. Replies: 50
    Last Post: 04-24-14, 02:20 PM
  2. I just got 10.2.1 update on att
    By igotberryfever in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 03-16-14, 02:40 PM
  3. Tmobile's 10.2.1 on z30
    By Bs06TL in forum BlackBerry Z30
    Replies: 11
    Last Post: 03-15-14, 05:59 PM
  4. BlackBerry OS 10.2.1.2228 autloaders now available for download
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 03-15-14, 12:41 PM
  5. 10.2.1 lag on T-Mobile update
    By BB fan forever in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 03-13-14, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD