04-08-14 06:30 PM
282 12345 ...
tools
  1. Gray's Avatar
    I've only read the title of this thread so far. Have to get in to it tomorrow. Thanks for posting this kind of information.
    03-14-14 01:42 AM
  2. meltbox360's Avatar
    Is anyone else getting this very non descriptive error. When I turn off cellular network I can't make calls so it seems it's actually not working. Strange it seemed to right after install...

    Posted via CB10
    Attachment 255158
    Last edited by meltbox360; 03-14-14 at 07:21 PM.
    03-14-14 02:18 AM
  3. rdalcazar's Avatar
    Currently having an issue with:
    • quick reply notifications lagging (causing whatsapp to lag)
    • blackberry world applications will not load
    03-14-14 02:27 AM
  4. vanthol's Avatar
    I am using in stl100-1 and stl100-2. I need link with Google Drive.
    Thanks



    Posted via CB10
    03-14-14 02:51 AM
  5. moyah8's Avatar
    posting to keep an eye on this... if no major changes reported, I'll probly stick with 2141 since I'm not on T-mo and therefore no wi-fi calling was never an issue...
    ^^^ diddo that ^^^

    Bringing sexy back on my Q10SQN100-3/10.2.1.2141
    03-14-14 03:42 AM
  6. Lefty724's Avatar
    Just did the upgrade earlier tonight. Seems just as snappy as .2141 but a little better battery life?

    Will know for sure once I go thru a few battery cycles...
    03-14-14 03:46 AM
  7. VR6's Avatar
    Attachment 255002

    I receive this message. I have been messing with it but it still shows that. What's wrong with it?

    Posted via CB10
    Hat's on crooked?

    Posted via CB10
    habs_fan and aming63 like this.
    03-14-14 03:48 AM
  8. Gearheadaddy's Avatar
    How can the rest of us get this release?



    Posted via CB10 on my Zed ten running 2.1.2141
    Update with Sachesi...

    Trusted Member Genius
    03-14-14 04:36 AM
  9. The Big Picture's Avatar
    Might be premature but im experiencing noticeable battery improvement.

    Posted via CB10
    03-14-14 05:31 AM
  10. Omnitech's Avatar
    Might be premature but im experiencing noticeable battery improvement.
    You're the 3rd one I know of who has observed that.

    Are you all in LTE areas on LTE service?

    There was a bug in previous builds that would crop up with certain towers and locations, if you were on LTE, where there was a heavy battery drain.

    tickerguy seems to be the expert on that, and he's a T-Mobile customer, so I'm looking forward to his observations on that particular issue.
    03-14-14 05:59 AM
  11. royalbucks's Avatar
    Attachment 255003

    Wrong g picture

    Posted via CB10
    Where is this setting ?

    Running leak 10.2.1.1925
    03-14-14 06:21 AM
  12. Omnitech's Avatar
    Might be premature but im experiencing noticeable battery improvement.
    OK, you can potentially add me to the list.

    The idle drain on my STL100-4 running 2228, according to Battery Guru was down to 0.05 watt just now, a figure I haven't seen for some time.

    There are two caveats: I was on WiFi and I hadn't started my Android anti-malware tools up in the background as has been my recent practice.

    Def worth keeping an eye on though.
    03-14-14 06:37 AM
  13. Omnitech's Avatar
    Opera Classic for Android appears to work now. I think it would launch but not load webpages on prior builds.

    (EDIT: It appears I was confused about versions according to someone who corrected me on this later in the thread. Sigh.)
    Last edited by Omnitech; 03-15-14 at 03:57 AM.
    03-14-14 06:56 AM
  14. tryfe's Avatar
    On the previous OS, I had an issue where when I deleted my Gmail emails without marking them as read or opening them, it still showed up on my phone's preview screen when I swiped up. I just deleted multiple unread emails on this OS and the preview screen works as it should.

    Posted via CB10
    djpip27 likes this.
    03-14-14 07:29 AM
  15. tickerguy's Avatar
    You're the 3rd one I know of who has observed that.

    Are you all in LTE areas on LTE service?

    There was a bug in previous builds that would crop up with certain towers and locations, if you were on LTE, where there was a heavy battery drain.

    tickerguy seems to be the expert on that, and he's a T-Mobile customer, so I'm looking forward to his observations on that particular issue.
    I'm running this release (pushed OTA to me yesterday afternoon, although I did grab the Sachesi files as well for potential later use) and turned LTE back on.

    So far it has not misbehaved but it's too early to know. I will update here in a couple of days once I have enough runtime to draw some conclusions.

    Incidentally yesterday afternoon I clocked the fastest LTE transmission I've ever had in this area; over 20Mbps downbound and a ~60ms ping time. This is a "sticks" sort of area and the spring breakers are here making this even more remarkable than usual (since contention should be off the charts bad right now.) That's promising....
    03-14-14 07:31 AM
  16. jrcdpm's Avatar
    Anyone having a problem with Snap. Can log in, download apps, but they will not install.
    03-14-14 09:16 AM
  17. kfh227's Avatar
    Yeah, I think that's by design, unfortunately.

    What I'm talking about is when I select ie "Delete on server" or "Delete on both", it doesn't act as you request. In my experience with builds up to 2141, it just deletes locally.

    Some people have reported the opposite scenario - only deletes on server.
    There is a delay for some reason. But it works.

    Posted via CB10
    03-14-14 09:20 AM
  18. deezy87's Avatar
    Attachment 255002

    I receive this message. I have been messing with it but it still shows that. What's wrong with it?

    Posted via CB10
    6 of the biggest gangsters in the world, right there!

    03-14-14 09:29 AM
  19. JNCB's Avatar
    I can't say that the battery life is better on this build than 2141, but I can say that it certainly isn't worse. My idle drain rates are pretty consistent with what I've had with the previous leaks. I loaded the OS using Sachesi with the STL100-4 bar file. We'll see how this holds up over the course of the next few days.

    Side note - Maybe I never noticed it before, but was it always the case that the swipe back gesture to delete words doesn't work in e-mail?
    03-14-14 09:36 AM
  20. drano's Avatar
    I have what seems to be an embedded text which is unopened and unable to erase

    Also missing some contacts
    03-14-14 09:45 AM
  21. Mark Griffiths's Avatar
    For me so far the OS does feel quicker jumping between apps...loading android apps etc...but my battery drain seems higher and the phone runs warmer....day 1 with heavy use will be today.

    Posted via CB10
    03-14-14 09:47 AM
  22. TheCCZA's Avatar
    I will load it tonight. I hope the battery calibration issue with the STL100-1 has being resolved.
    Jbernardoo likes this.
    03-14-14 09:54 AM
  23. i_hiker's Avatar
    Greatly improved battery life when on WiFi...absolutely! WiFi seems more stable.
    03-14-14 10:11 AM
  24. mugen27's Avatar
    Anybody have the issue if applications permissions being resolved with this update?

    It's where you get the message "There are no applications to manage"

    Posted via CB10
    03-14-14 10:15 AM
  25. masterscarhead1's Avatar
    There have definitely been some changes beyond WiFi calling.

    Personally I have a couple/few bugs I'd like to see fixed:

    Android vulnerability
    Selective Delete of email
    Exchange ActiveSync delays (I haven't seen this but many have)
    WiFi failure to reconnect after loss of signal

    There's one or two others I can't think of right now.
    Android is sandboxed, not sure what you mean by android vulnerability
    03-14-14 10:18 AM
282 12345 ...

Similar Threads

  1. Replies: 50
    Last Post: 04-24-14, 02:20 PM
  2. I just got 10.2.1 update on att
    By igotberryfever in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 03-16-14, 02:40 PM
  3. Tmobile's 10.2.1 on z30
    By Bs06TL in forum BlackBerry Z30
    Replies: 11
    Last Post: 03-15-14, 05:59 PM
  4. BlackBerry OS 10.2.1.2228 autloaders now available for download
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 03-15-14, 12:41 PM
  5. 10.2.1 lag on T-Mobile update
    By BB fan forever in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 03-13-14, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD