01-10-14 08:18 AM
617 ... 45678 ...
tools
  1. EvilmasterMMA's Avatar
    The only issue I had with 1055 on my z30, is that I lost LTE. I have been so busy playing with all the other new toys in this OS, that I forgot to go back and look at the issue. Until I saw this thread. Turned off my Z30, popped out the sim card, turned on my z30. Turned it back off and put the sim card back in and then turned it back on...And my LTE is back

    Thanks for the thread.
    11-18-13 09:37 AM
  2. Mecca EL's Avatar
    Great thread - usual helpful Crackberry community spirit which has helped me sort out both the camera & FB notifications bugs (which I know will be expected in a leak).
    I am still experiencing an issue with Foursquare notifications not appearing in the hub. I have rebooted my phone, logged in and out of the app itself & done a deletion & reinstall but to no avail.
    If anyone has any other suggestions - please let me know.

    My only other questions is whether others are experiencing a little bit of lag in some of the native apps opening?

    Thanks again.
    Any lag, within the first 24hr period is a sign of data population. Anything after that is a sign of application conflicts.

    Do you mind explaining your install: which OS you came from, did you restore ANY data, etc.?

    Has anyone tried to install a different radio onto 1055 - the radio from 10.2.0.1083 has been reported to be very good?
    Although you can use almost any radio file with OS 10.2.1.1055, you will not be able to make or receive phone calls.

    Sygic newest apk works for me just fine.
    You need access to an Android device, and copy the whole Sygic folder from the SD card to the BB's misc/android folder, then install the apk.
    I use Sygic for navigation on my Q10.

    Posted via CB10
    Are you adding the Sygic folder to the Android > OBB folder?
    11-18-13 09:39 AM
  3. Anilu7's Avatar
    yes both are working for me....whenever i delete an email item, i get the prompt but not when i delete multiple items. i think the default is for the multiple items to be deleted on both hub and server

    when i send an attachment, i get a prompt to resize or leave them in original size
    I will check this at home and see. But as I have more than one BB10 phone with the same accounts, I haven't noticed any emails disappearing from my other phones. Will check server when back home.
    Mecca EL likes this.
    11-18-13 09:41 AM
  4. Mecca EL's Avatar
    The only issue I had with 1055 on my z30, is that I lost LTE. I have been so busy playing with all the other new toys in this OS, that I forgot to go back and look at the issue. Until I saw this thread. Turned off my Z30, popped out the sim card, turned on my z30. Turned it back off and put the sim card back in and then turned it back on...And my LTE is back

    Thanks for the thread.
    Thanks for reporting!
    11-18-13 09:50 AM
  5. KenV54's Avatar
    When I install any other leak, the only setting entered is the apn field, everything else is blank and mms works fine. As for the alternate settings from the other thread, those don't work for me either.

    Posted via CB10
    Not for me, either, as it turns out. I'm going to check with AT&T, not that I have much hope there, either.

    Posted via CB10
    11-18-13 09:56 AM
  6. Anilu7's Avatar
    My Z100-3 USA doesn't have the new emoticons. I haven't had any other issues with this awesome leak!

    Poetry in Motion
    I don't have them either (Rogers) but I also have the BBM Channels beta and I understand the new emoticons aren't available on the beta.
    Mecca EL likes this.
    11-18-13 09:58 AM
  7. Anilu7's Avatar
    How's this for heavy use...

    Attachment 221885

    Posted via CB10
    Mecca - on all previous OS's (Z10), my use was far worse (heavy BBM individual and groups). I hope mine gets this good.
    Mecca EL likes this.
    11-18-13 10:07 AM
  8. Anilu7's Avatar
    I don't know yet about battery life. Seems not quite as good as on 1803, but maybe it will improve. By the way, I've had the MMS problem like others, and have manually entered the AT&T APN settings (there's a link on page one of the main thread for the APN settings of all carriers) but haven't been able to test it yet.
    Do you remember which thread had those settings?
    11-18-13 10:09 AM
  9. stevewoodrow11's Avatar
    [QUOTE=Mecca EL;9567108]Any lag, within the first 24hr period is a sign of data population. Anything after that is a sign of application conflicts.

    Do you mind explaining your install: which OS you came from, did you restore ANY data, etc.?

    Hi there - I came from the last official update from the UK 10.2.0.424 and did do a restore from that os.

    Thanks
    11-18-13 10:10 AM
  10. Anilu7's Avatar
    Hi, that's true, but then this solution is basically before I sleep always turn them off using Ghost Commander and then when I wake up turn them back on using Ghost Commander. I would just like to use the stock "Silent" or "Phone Calls Only" and not worry about any notifications waking me up.

    Do you guys see android apps in Settings > Notifications > Other Applications?
    Android apps are not affected by Bedside Mode??
    11-18-13 10:12 AM
  11. Anilu7's Avatar
    I installed an Os 10.2.1.1055 on my Z30, but I could not customize my notifications for my bbm groups, I do have 13 groups on my bbm, but on the bbm groups notification is empty. Is this because I do have beta bbm channel on my bbm?

    Thank you all
    Do you mean that you don't see your groups? What do you mean by "groups notification" - in Hub?
    11-18-13 10:16 AM
  12. DS1976's Avatar
    Sorry but I have a question. After installing the above leak and performing smoothly all apps (.apk from 1mobile directly or sideloaded .bars) for the first 2 days, I faced the problem of not being able to open none of the apps mentioned before neither apk nor bars, all of a sudden.I tried to make security wipe and install again the leak but nothing changed.I am a STL 100-1 holder and therefore for I ask if any of you had experienced same problem.What am I supposed to do?Should I have to downgrade to 10.2.0.1791?
    11-18-13 10:18 AM
  13. Uzi's Avatar
    Sorry but I have a question. After installing the above leak and performing smoothly all apps (.apk from 1mobile directly or sideloaded .bars) for the first 2 days, I faced the problem of not being able to open none of the apps mentioned before neither apk nor bars, all of a sudden.I tried to make security wipe and install again the leak but nothing changed.I am a STL 100-1 holder and therefore for I ask if any of you had experienced same problem.What am I supposed to do?Should I have to downgrade to 10.2.0.1791?
    did you do restore after reinstall?


    Q10SQN100-3/10.2.1.1055
    Mecca EL likes this.
    11-18-13 10:22 AM
  14. Mecca EL's Avatar
    [QUOTE=stevewoodrow11;9567250]
    Any lag, within the first 24hr period is a sign of data population. Anything after that is a sign of application conflicts.

    Do you mind explaining your install: which OS you came from, did you restore ANY data, etc.?

    Hi there - I came from the last official update from the UK 10.2.0.424 and did do a restore from that os.

    Thanks
    Thanks Steve!

    I highly suspect a corrupt backup. As annoying as reinstallation and wiping is, please give that option a go, WITHOUT restoring from a backup, and report your findings, please? Link backups are great for catastrophic data lose, NOT for recovery after any OS update. Follow the instructions at the start of the OP.
    bungaboy and Lawrie Sherratt like this.
    11-18-13 10:30 AM
  15. amanago's Avatar
    hi everyone,

    In BBM, when sharing pictures, how can I enable the size options? I mean, BBM doesn't give me the options to choose what size of file I'm going to send.

    thanks.
    11-18-13 10:35 AM
  16. anon(870071)'s Avatar
    I had to revert back to previous carrier updated 10.2 as 1055 bugged out too much, as I was not able to open some work related apps and would either freeze or not open at all!

    Posted in CB forums using SQN100-3
    11-18-13 10:38 AM
  17. Uzi's Avatar
    hi everyone,

    In BBM, when sharing pictures, how can I enable the size options? I mean, BBM doesn't give me the options on to choose what size of file I'm going to send.

    thanks.
    I have the option when I send attachments on email but never on bbm not sure too maybe someone else can confirm it

    Q10SQN100-3/10.2.1.1055
    11-18-13 10:40 AM
  18. pfl4ume's Avatar
    Do you remember which thread had those settings?
    On this site Internet Settings / APN Settings / MMS Settings TheUnlockr you'll find your settings. In fact this site lists the mms settings for many countries & their available carriers.


    @ Mecca: Does BerryLeaks still make podcasts (like you did when Kris was onboard)? Asking cause I haven't heard of one in weeks / months.
    Mecca EL likes this.
    11-18-13 10:40 AM
  19. kristofpetho's Avatar
    Hi, for Sygic:

    If you already have it installed under Android, take the Sygic folder and copy it under misc/Android. That way you will have the same folder structure under misc/Android/Sygic.
    It works flawlessly, even the compass within Sygic. Incredible.
    Mecca EL likes this.
    11-18-13 10:41 AM
  20. Uzi's Avatar
    I had to revert back to previous carrier updated 10.2 as 1055 bugged out too much, as I was not able to open some work related apps and would either freeze or not open at all!

    Posted in CB forums using SQN100-3
    did you do clean install?
    I'm using same phone with you with no issue
    I suggest you to do clean install do not restore will be good result

    Q10SQN100-3/10.2.1.1055
    Mecca EL and obaquerizo like this.
    11-18-13 10:41 AM
  21. dsquared2's Avatar
    I'll look into it in the morning. I hadn't checked for Bridge connection issues yet.
    Thanks!
    11-18-13 10:42 AM
  22. amanago's Avatar
    So it is from email then? Not from BBM. Thanks.

    I have the option when I send attachments on email but never on bbm not sure too maybe someone else can confirm it

    Q10SQN100-3/10.2.1.1055
    11-18-13 10:43 AM
  23. Uzi's Avatar
    so it is from email then? Not from bbm. Thanks.

    Os 10.2.1.1055 tips, tweaks and solutions-img_20131602.png

    q10sqn100-3/10.2.1.1055
    amanago, Mecca EL and bungaboy like this.
    11-18-13 10:45 AM
  24. Mecca EL's Avatar
    hi everyone,

    In BBM, when sharing pictures, how can I enable the size options? I mean, BBM doesn't give me the options to choose what size of file I'm going to send.

    thanks.
    If I'm not mistaken, BBM images are already compressed. The recipient can then request a higher resolution image from your attachment. Can anyone else confirm?

    I had to revert back to previous carrier updated 10.2 as 1055 bugged out too much, as I was not able to open some work related apps and would either freeze or not open at all!

    Posted in CB forums using SQN100-3
    Do you mind sharing your installation process?
    11-18-13 10:47 AM
  25. Mecca EL's Avatar
    On this site Internet Settings / APN Settings / MMS Settings TheUnlockr you'll find your settings. In fact this site lists the mms settings for many countries & their available carriers.


    @ Mecca: Does BerryLeaks still make podcasts (like you did when Kris was onboard)? Asking cause I haven't heard of one in weeks / months.
    I'll inquire with the group leaders. Maybe we can have something by the start of the new year.
    pfl4ume likes this.
    11-18-13 10:51 AM
617 ... 45678 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 04:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 05:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 09:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 05:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD