01-10-14 07:18 AM
617 ... 34567 ...
tools
  1. Neiun's Avatar
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes

    Disregard my mms issues, according to this thread it's just broken.

    Posted via CB10
    11-18-13 05:27 AM
  2. hater4life's Avatar
    i have a problem when assigning a picture to my contacts, anytime I assign a picture to one of my contacts, a duplicate of the original picture is automatically created, has anyone seen this issue and if so how do I solve this, (STL100-4)
    11-18-13 05:32 AM
  3. pfl4ume's Avatar
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes

    Disregard my mms issues, according to this thread it's just broken.

    Posted via CB10
    It didn't work for me at the beginning, so I looked up the settings for my carrier and it worked. Vodafone requires the mmsc-url and proxy-url, as well as the apn.
    You may need to contact your carrier for the correct settings.

    Posted via CB10
    Mecca EL and Lawrie Sherratt like this.
    11-18-13 05:35 AM
  4. yessuz's Avatar
    Guys:
    What GPS satnav software you use? i prefer something that uses offline maps.
    Android has iGo, Sygic, Garmin, Tomtom. Any of those mentioned work with new build?!
    11-18-13 05:59 AM
  5. Mecca EL's Avatar
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes

    Disregard my mms issues, according to this thread it's just broken.

    Posted via CB10
    This is incorrect information. Please, follow the setup and installation process I've provided at the beginning of this op, and alleviate the problems you are having.


    Os 10.2.1.1055 tips, tweaks and solutions-img_00000006.png

    AND, just noticed a new feature. Now there's a "Picture" tab in the attachment selection.

    Os 10.2.1.1055 tips, tweaks and solutions-img_00000004.png

    Posted via CB10
    11-18-13 06:06 AM
  6. Anilu7's Avatar
    Thank you so much, Mecca, for this thread!!
    Mecca EL likes this.
    11-18-13 06:07 AM
  7. Mecca EL's Avatar
    I successfully installed OS 10.2.1.1055 but I have some issues with apps such as Kakaotalk and Tango.
    It seems like Kakaotalk needs to stay open in active frame in order for me to receive any incoming message notifications.
    If I don't have Kakaotalk running in the background, sometimes it takes 20-30 mins to receive a message notification.
    Tango doesn't even tell me that I have a missed video call unless they are running in the active frame.
    I'm not sure if this has something to do with some of application data that I've restored such as Android Runtime for BlackBerry that I've downloaded 2 weeks ago from Crackberry.com
    I'd appreciate it for any helpful answers!
    Would you mind confirming a suspicion I have?

    That these same apps, convert them to bar files, sideload them and report your findings.

    Posted via CB10
    11-18-13 06:12 AM
  8. Mecca EL's Avatar
    Thank you so much, Mecca, for this thread!!
    You're welcome. I'm here to help

    Posted via CB10
    Anilu7 likes this.
    11-18-13 06:13 AM
  9. Mecca EL's Avatar
    i have this problem with my z10 stl -1 camera pic and i am on 10.2.0.xxx what can i do? all my night pic are look like yours
    I'm not sure that this is a software issue. Did your camera work properly, prior to 10.2.0.xxx? Do you mind providing the actual OS version number? Type myver and hit the space bar, in your reply. Thanks

    Posted via CB10
    11-18-13 06:18 AM
  10. Mecca EL's Avatar
    I have painfully realized that this is due to some android apk's. I had accounts showing after installing some apk's the accounts won't load.
    So I deleted android apps one by one checking the accounts setting until they returned. I was able to isolate the issue to three android apps I had on my device. Those were: 1mobile, temple run 2, and higher one (banking app).
    This may be different for everyone but it tells me that it is android apps causing this issue.
    Follow the steps. Delete android apps one at a time. Check accounts setup. I bet it will return. When it does you know which app is the issue.

    Sent from my Mind Controlled BerryLeak Hybrid running Z10STL100-4/10.2.1.1184 while being the GREATEST
    This is who I learned hybridization and troubleshooting from. Please follow his every instruction.

    Posted via CB10
    Anilu7 likes this.
    11-18-13 06:21 AM
  11. Mecca EL's Avatar
    I just Loaded this OS .. I am unable to get connected to wifi.. in the setup screen it is keep on scanning for WIFI , but its not displaying available WIFI list Please Help me ....
    Did you install 1055 per my instructions, or did you do it your way? The SIM card is causing interference. Please read the OP, and report your findings.

    Posted via CB10
    Anilu7 likes this.
    11-18-13 06:24 AM
  12. Mecca EL's Avatar
    Can't copy folder/files to device drive from my pc. Copying to memory card works fine but not to device. Seems like device-drive is locked on this leak

    Has anyone noticed this??

    Btw, it's a windows 8 pc I've got... need help


    Z10STL100-1/10.2.1.1055 "the iPhone-killa"
    I'm on Windows 8.1. Have you updated the Java runtime and dotNET? Also, update BlackBerry Link, for the latest device drivers. Report back.

    Posted via CB10
    Anilu7 likes this.
    11-18-13 06:28 AM
  13. pfl4ume's Avatar
    Guys:
    What GPS satnav software you use? i prefer something that uses offline maps.
    Android has iGo, Sygic, Garmin, Tomtom. Any of those mentioned work with new build?!
    Nope, they need some part of the Google service framework. The only one which works is osmand.

    Posted via CB10
    Mecca EL likes this.
    11-18-13 06:32 AM
  14. Hannes Herrmann1's Avatar
    You can try "mireo dont panic" it uses tomtom maps.
    Its somehow like sygic for Android. BB10 adopted gui.
    Mecca EL likes this.
    11-18-13 07:23 AM
  15. stevewoodrow11's Avatar
    Would you also happen to have a solution for the Foursquare issue?
    Great thread - usual helpful Crackberry community spirit which has helped me sort out both the camera & FB notifications bugs (which I know will be expected in a leak).
    I am still experiencing an issue with Foursquare notifications not appearing in the hub. I have rebooted my phone, logged in and out of the app itself & done a deletion & reinstall but to no avail.
    If anyone has any other suggestions - please let me know.

    My only other questions is whether others are experiencing a little bit of lag in some of the native apps opening?

    Thanks again.
    Anilu7 likes this.
    11-18-13 07:36 AM
  16. shotgunboss's Avatar
    Hi, that's true, but then this solution is basically before I sleep always turn them off using Ghost Commander and then when I wake up turn them back on using Ghost Commander. I would just like to use the stock "Silent" or "Phone Calls Only" and not worry about any notifications waking me up.

    Do you guys see android apps in Settings > Notifications > Other Applications?
    Yes, only one but I only have a few apps
    And the one that shows up is deer hunter 2014

    Os 10.2.1.1055 tips, tweaks and solutions-img_20130475.png

    Posted via CB10
    11-18-13 07:41 AM
  17. docfreed's Avatar
    Has anyone tried to install a different radio onto 1055 - the radio from 10.2.0.1083 has been reported to be very good?
    11-18-13 07:51 AM
  18. kristofpetho's Avatar
    Sygic newest apk works for me just fine.
    You need access to an Android device, and copy the whole Sygic folder from the SD card to the BB's misc/android folder, then install the apk.
    I use Sygic for navigation on my Q10.

    Posted via CB10
    11-18-13 07:55 AM
  19. tcee-'s Avatar
    Battery life definitely isn't as good as 1791, idle power usage is much higher

    Posted via CB10
    11-18-13 08:04 AM
  20. Mecca EL's Avatar
    Having same Accounts issue...tried numerous things...deleting apps and app stores, reloading 1055, no settings restore-just apps and media from 10.2.0.1743 backup...one thing that works but is buggy (for me anyway) is I seem to be able to get to an "advanced" page in hub>menu>email accounts>add accounts>advanced>pick one such as Gmail>wait 10 seconds or more. Seems like it may work but I don't have another account to add at this time. I may set up a dummy account just for testing...
    Please report back, if you've managed to recover these settings. If you're unsuccessful, please follow the instructions I've provided in the OP. I know that it's frustrating, and you've told yourself you've done everything, but get the way I've listed a go.

    Any news on a fix for the accelerometer problem mine works but in reverse.
    Please provide more detailed information. I'm not aware of this issue. Instruct me in how to mimic this problem. Thanks
    11-18-13 08:10 AM
  21. pfl4ume's Avatar
    Sygic newest apk works for me just fine.
    You need access to an Android device, and copy the whole Sygic folder from the SD card to the BB's misc/android folder, then install the apk.
    I use Sygic for navigation on my Q10.

    Posted via CB10
    That's great news! I'll try that.
    When I tried to install it, I did it the other way around.

    Posted via CB10
    11-18-13 08:13 AM
  22. Mecca EL's Avatar
    hi.
    After updating android apps dont work aswell the BB world does not install apps and gives an error .please help
    Please provide more detailed information.
    What OS do you have installed?
    Did you restore from backup?
    Did you read the first page of the OP?
    11-18-13 08:16 AM
  23. danp2000's Avatar
    Guys:
    What GPS satnav software you use? i prefer something that uses offline maps.
    Android has iGo, Sygic, Garmin, Tomtom. Any of those mentioned work with new build?!
    I use Mireo and it works great. Even allows me to put the map files on my SD card.

    Posted via CB10
    11-18-13 08:17 AM
  24. Mecca EL's Avatar
    I installed an Os 10.2.1.1055 on my Z30, but I could not customize my notifications for my bbm groups, I do have 13 groups on my bbm, but on the bbm groups notification is empty. Is this because I do have beta bbm channel on my bbm?

    Thank you all
    That could very well be a possibility. BBM Channel is a different version of plain BBM. Sideload the BBM bar file from OS 10.2.1.1055, and report your findings. Thanks
    11-18-13 08:20 AM
  25. Uzi's Avatar
    That could very well be a possibility. BBM Channel is a different version of plain BBM. Sideload the BBM bar file from OS 10.2.1.1055, and report your findings. Thanks
    I do have bbm channel installed but I can customise the bbm group notification
    Os 10.2.1.1055 tips, tweaks and solutions-img_20131600.png

    Q10SQN100-3/10.2.1.1055
    11-18-13 08:25 AM
617 ... 34567 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 03:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 04:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 08:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 04:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD