01-10-14 07:18 AM
617 12345 ...
tools
  1. euphoria_driod's Avatar
    1) CAMERA - had problems with freezing camera when launched intermitten, sideloaded a lower version camera bar, now under observation. So far so good.

    2) OREINTATION - having problem with rotation issue on those andriod apps. Install APP LOCKER helps to ensure andriod app dont get distorted when rotated but it kinda interfer with native apps, maingly video viewing from nobex and bb10 video player - cannot rotate to full screen.
    Anyone sharing the same issues as me?
    Mecca EL likes this.
    11-17-13 07:18 PM
  2. f150black0's Avatar
    Main issue is having is I tried to watch a. Movie on my z30 and when I hook up to my amp thru micro hdmi it plays for 5 seconds and then I get an error, I tried on my wife's z10 and got the same error.
    Please help

    Posted via CB10
    11-17-13 07:32 PM
  3. slade632's Avatar
    I have an issue where I cannot pair my phone via bluetooth to my car... anyone experience this? Is there any method to repair this instead of side-loading a bar file?
    11-17-13 08:09 PM
  4. shotgunboss's Avatar
    Is keypress speed dial new?
    Os 10.2.1.1055 tips, tweaks and solutions-img_20130472.png

    Posted via CB10
    Gearheadaddy likes this.
    11-17-13 08:19 PM
  5. Blacklatino's Avatar
    Long weekend. So, just updated. Looking foward to reading the tips.
    Mecca EL and moody like this.
    11-17-13 08:21 PM
  6. Robbenezer's Avatar
    Keep me posted. If what you have planned doesn't work, I'll provide a link to the settings bar file, for you to sideload. If you're running an app store app, delete it and report your results

    Posted via CB10
    Mecca, so far so good, following your instructions to a T, in process of pulling my calendar and contacts from Fire Chest
    Mecca EL likes this.
    11-17-13 08:30 PM
  7. red72's Avatar
    Thank you zeratul65535 I had actually missed this feature being updated. Universally is fine for now, just hated that I had to delete on both.. it pays to read!

    Posted via CB10
    11-17-13 08:37 PM
  8. eldricho's Avatar
    Is keypress speed dial new?
    Click image for larger version. 

Name:	IMG_20130472.png 
Views:	1729 
Size:	75.0 KB 
ID:	221856

    Posted via CB10
    Been there for a while
    Was the only way to speed dial iirc

    Posted via CB10
    11-17-13 08:39 PM
  9. Neiun's Avatar
    I have an interesting problem, I'm using an stl100-3 running 1055 and when I security wipe, my phone won't send MMS messages. I send it and it disappears. Other than that, I have no problems with any other aspect of the leak. If I don't security wipe though, everything glitches.

    Posted via CB10
    11-17-13 08:54 PM
  10. Uzi's Avatar
    I have an interesting problem, I'm using an stl100-3 running 1055 and when I security wipe, my phone won't send MMS messages. I send it and it disappears. Other than that, I have no problems with any other aspect of the leak. If I don't security wipe though, everything glitches.

    Posted via CB10
    you can manually enter the mms setting for your carrier I read that solve the issue

    Q10SQN100-3/10.2.1.1055
    Mecca EL likes this.
    11-17-13 08:58 PM
  11. taufan36's Avatar
    Yes, it worked.

    I installed the bars on that first page of the 1055 page using Sachesi (maybe Chrome would work, too), then did a hard reboot. I've uploaded them to Mega, here:

    https://mega.co.nz/#F!yEACmSAZ!e4OX4TcKRDAqxb5hf5hPLg

    I restored my previous 10.2.0.1803 Settings (I did not restore the App Data--I did the Apps from BB World and 1Mobile for Androids, then deleted 1Mobile). I then deleted the old accounts and set up the new accounts from scratch. Incidentally, Bluetooth connections don't carry over--have to be reset, as well.

    All my predictive text from before is there--6 months worth--so it was worth it. Things seem to be OK now, although I don't know yet if the Accounts problem will recur spontaneously. In any case, I'm now going to do a complete backup from my 10.2.1.1055, and that should restore OK to a new 10.2.1.xxxx OS later on.
    Many thanks for your answers, will give a shot for 10.2.1.1055 soon once I get good network for download. Currently I'm stay on 1803, but would like to try 10.2.1.1055. One more question please, how is your battery experience? I'm heavy user of bbm and few times Internet only. How many hours your Z10 can stand?
    Thanks...

    Posted via CB10
    11-17-13 08:59 PM
  12. BBRYed's Avatar
    My Z100-3 USA doesn't have the new emoticons. I haven't had any other issues with this awesome leak!

    Poetry in Motion
    11-17-13 09:17 PM
  13. Mecca EL's Avatar
    Is there a way to make the BlackBerry Bridge app work? The "on/off" slider turns back to off after about 30 seconds.

    Posted via CB10
    I'll look into it in the morning. I hadn't checked for Bridge connection issues yet.
    11-17-13 09:26 PM
  14. Mecca EL's Avatar
    Hi,
    Im on Z10STL100-3/10.2.1.1055

    I am setting up a contact profile to the text messaging off (sound and vibration)
    But its still vibrating when I'm getting a new message
    Please help
    Thanks

    Attachment 221835

    Posted via CB10
    You may have to turn off vibration at the main notification settings
    11-17-13 09:32 PM
  15. Uzi's Avatar
    I'll look into it in the morning. I hadn't checked for Bridge connection issues yet.


    its known issue bro the bridge apps have not been update to compatible with 10.2.1
    I think no fix for that unfortunately

    Q10SQN100-3/10.2.1.1055
    Mecca EL likes this.
    11-17-13 09:34 PM
  16. Mecca EL's Avatar
    1) CAMERA - had problems with freezing camera when launched intermitten, sideloaded a lower version camera bar, now under observation. So far so good.

    2) OREINTATION - having problem with rotation issue on those andriod apps. Install APP LOCKER helps to ensure andriod app dont get distorted when rotated but it kinda interfer with native apps, maingly video viewing from nobex and bb10 video player - cannot rotate to full screen.
    Anyone sharing the same issues as me?
    Simple solution on the first page. No additional apps required.
    11-17-13 09:35 PM
  17. Mecca EL's Avatar
    Main issue is having is I tried to watch a. Movie on my z30 and when I hook up to my amp thru micro hdmi it plays for 5 seconds and then I get an error, I tried on my wife's z10 and got the same error.
    Please help

    Posted via CB10
    What file format are these movies in? Did they play fine on a previous OS?
    11-17-13 09:38 PM
  18. Mecca EL's Avatar
    I have an issue where I cannot pair my phone via bluetooth to my car... anyone experience this? Is there any method to repair this instead of side-loading a bar file?
    Currently my number one problem to solve, for you and others. One possible issue could be linked to the new Runtime. Seems that there's a Blue Tooth command running in the background, which would lead to software conflicts. Go1ndr discovered this for me earlier.
    slade632 likes this.
    11-17-13 09:42 PM
  19. Mecca EL's Avatar
    Many thanks for your answers, will give a shot for 10.2.1.1055 soon once I get good network for download. Currently I'm stay on 1803, but would like to try 10.2.1.1055. One more question please, how is your battery experience? I'm heavy user of bbm and few times Internet only. How many hours your Z10 can stand?
    Thanks...

    Posted via CB10
    How's this for heavy use...

    Os 10.2.1.1055 tips, tweaks and solutions-img_00000003.png

    Posted via CB10
    11-17-13 09:56 PM
  20. Mecca EL's Avatar
    My Z100-3 USA doesn't have the new emoticons. I haven't had any other issues with this awesome leak!

    Poetry in Motion
    You'll have to sideload the BBM bar file that came with this build. BBM Channel doesn't have the updated emos yet.

    its known issue bro the bridge apps have not been update to compatible with 10.2.1
    I think no fix for that unfortunately

    Q10SQN100-3/10.2.1.1055
    Thanks for confirming bro! Bridge needs an update ASAP!
    Anilu7 likes this.
    11-17-13 10:00 PM
  21. Robbenezer's Avatar
    FYI as well I found it was the App Data (had to try and get my game progress back lol) restore that killed my Quick Settings, as well as my Picture Password (upon reboot, there was no picture at all, just numbers) good thing after you type BlackBerry, after 5th failed attempt, it allows you to use the old style password to unlock device. Now that I know that for sure no restore at all lol

    It use to be the Settings that messed things up, now its App Data lol

    EDIT: App Data also kills your APK installs
    Last edited by Robbenezer; 11-17-13 at 10:26 PM.
    Mecca EL and Anilu7 like this.
    11-17-13 10:02 PM
  22. KenV54's Avatar
    Many thanks for your answers, will give a shot for 10.2.1.1055 soon once I get good network for download. Currently I'm stay on 1803, but would like to try 10.2.1.1055. One more question please, how is your battery experience? I'm heavy user of bbm and few times Internet only. How many hours your Z10 can stand?
    Thanks...

    Posted via CB10
    I don't know yet about battery life. Seems not quite as good as on 1803, but maybe it will improve. By the way, I've had the MMS problem like others, and have manually entered the AT&T APN settings (there's a link on page one of the main thread for the APN settings of all carriers) but haven't been able to test it yet.
    Anilu7 likes this.
    11-17-13 10:11 PM
  23. akhenatongup's Avatar
    Been looking for help on this with no luck I don't see any of my android apps in Settings > Notifications > Other Applications. This is turning out to be a big problem. I use the chat app Line, and if people send me msgs while my phone is in Silent or Phone Calls Only mode, the sounds and vibrate still occur. Not fun while I am sleeping. I used to see all android apps in the Settings on previous leaks but I am not seeing them anymore, any idea how I can make them show up again?

    Thanks.
    11-17-13 10:15 PM
  24. Pegon_Fighter's Avatar
    How's this for heavy use...

    Click image for larger version. 

Name:	IMG_00000003.png 
Views:	1796 
Size:	64.3 KB 
ID:	221885

    Posted via CB10
    Saying the 10.2.1 leak is better on battery life than the latest official update? Lol I doubt that kinda

    Posted via CB10
    11-17-13 10:32 PM
  25. montberry's Avatar
    You may have to turn off vibration at the main notification settings
    Thanks for all the answers !
    But if I wanna have my phone on vibration it will not work?

    Posted via CB10
    11-17-13 10:40 PM
617 12345 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 03:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 04:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 08:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 04:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD