01-10-14 08:18 AM
617 ... 2021222324 ...
tools
  1. dnks87's Avatar
    I'm having an issue with my Wifi I'm not able to turn on my wifi after updating my software to 10.2.1.1055.... can anyone help with this issue? I've not restored anything yet and I've run the autoloader a couple times already but the problem with my wifi is still there. please help if someone knows how to fix this issue.

    Posted via CB10
    11-24-13 08:12 PM
  2. jeff.korotkin's Avatar
    This might have been answered already but can't find anything on it but has been confirmed that there is no fix to be able to send and receive group text messages?
    11-24-13 08:59 PM
  3. sklotz2000's Avatar
    Great Scott, you're correct!!! Even for videos!!! Jacked up time stamp in the file manager. File Manager is buggy.
    Yep, same here! Eeek!
    11-24-13 10:46 PM
  4. sklotz2000's Avatar
    I can verify. That happened to me when I clicked on a number in my browser.

    SQN100-1 10.2.1.1055, STL100-3 10.2.1.1055
    Yep, this issue also occurs when clicking a phone number that's in a calendar appointment -it attempts to open it in Skype. Removing Skype resolves the issue -but naturally that's not a good workaround!
    11-24-13 11:36 PM
  5. sklotz2000's Avatar
    hearing through the grapevine here... NOT confirmed OR denied...
    common denominator with the att mms and verizon vvm issues lurks within security wipe. I am seeing this being brought up for a random amount of people who have NOT wiped and have no issues, and those who are having issues DID wipe before or after 1055 install.
    anyone with or without those issues on either carrier care to raise a hand and say yea or neigh?
    again.. SPECULATION not hard truth here.
    also, may lead to something about this new cfp file?? since it (last I checked yesterday, been busy) may have something to do with a new "way" of loading the os.
    thank you for input everyone. more of a curiosity to hopefully help others.
    I first wiped, then installed autoloader -NO wipe after. And I had no contacts or VVM issues after backing up/restoring with FireChest.
    VZW STL100-4
    11-24-13 11:42 PM
  6. sklotz2000's Avatar
    I'm having an issue with my Wifi I'm not able to turn on my wifi after updating my software to 10.2.1.1055.... can anyone help with this issue? I've not restored anything yet and I've run the autoloader a couple times already but the problem with my wifi is still there. please help if someone knows how to fix this issue.

    Posted via CB10
    There could be many different causes...
    I read 2 other posts that said they had to use only 2.4Ghz Wi-Fi and NOT 5.0Ghz. You can start there...
    11-24-13 11:46 PM
  7. KenV54's Avatar
    There could be many different causes...
    I read 2 other posts that said they had to use only 2.4Ghz Wi-Fi and NOT 5.0Ghz. You can start there...
    I've had problems with wifi intermittently with this leak, each time solved only by a hard reboot. But no specific problem with 5ghz. I have both 2.4ghz and 5ghz.

    Posted via CB10
    Mecca EL likes this.
    11-24-13 11:57 PM
  8. sdeluca's Avatar
    Would be nice to backup password keeper with out the use of link
    11-25-13 12:15 AM
  9. Uzi's Avatar
    Would be nice to backup password keeper with out the use of link
    its out already check out thread berryleak present password keeper

    Posted via CB10
    southlander and Mecca EL like this.
    11-25-13 12:22 AM
  10. sdeluca's Avatar
    Thanks works great

    its out already check out thread berryleak present password keeper

    Posted via CB10
    11-25-13 01:12 AM
  11. bigcheeba's Avatar
    My microphone for calls has stopped working since the update. However, when using speaker phone it does transmit sound. I have read that many people are having this issue. Voice notes also do not record sound. Any idea of a fix on this issue? Others have done a full wipe and reloaded with no success.
    11-25-13 01:16 AM
  12. macgyver_007's Avatar
    great thread with lots of helpful info...great community here...finally got around to posting again..my very first post was years ago and by the time I hit post it got deleted so here we are 2 years later...
    Has anyone noticed that HD calling does not work with this build? Also it seems like emoji support is broken
    11-25-13 12:11 PM
  13. Lawrie Sherratt's Avatar
    I have an issue where I cannot pair my phone via bluetooth to my car... anyone experience this? Is there any method to repair this instead of side-loading a bar file?
    Had this problem too. I deleted Bluetooth connection with car, pulled the battery and connected again. Seems to have worked. Hope this helps.
    Mecca EL likes this.
    11-25-13 03:49 PM
  14. Utkarsh's Avatar
    Guys, how to switch between dark and light themes in settings ? Where is the option ? My settings are currently with white theme.
    11-26-13 01:03 AM
  15. J_A_Fauske's Avatar
    Z30 STA100-3
    1. Ran autoupdater 10.2.1.1055
    2. Did Device Security Wipe
    3. Restored BB Link backup from Z30 10.2.0.262

    MS Outlook 2007

    BlackBerry Link 1.2.1.31

    Can no longer sync my Contacts nor my Calendar
    Worked with Z30 at 10.2.0.262 as purchased.
    Os 10.2.1.1055 tips, tweaks and solutions-recent-activity-error.png

    Os 10.2.1.1055 tips, tweaks and solutions-blackberry-link-z30-sync-error.png
    11-26-13 03:58 AM
  16. markphr's Avatar
    After I upgraded Deezer would open and immediately close. I deleted and reinstalled from BW but still the same. Have now installed Android version and it works fine though not as nice.
    11-26-13 05:47 AM
  17. Intense Soul's Avatar
    Thanks alot Mecca.... I tried to update last week when I have received my new Z10 but I couldn't go thru but i had to reload the OS the then.
    Now, I read ur post line to line BOOM mistake was >>>airplane mode<<< as the whole process took like 30mins hardly with the help of autoloader.
    I restored my contacts data using "Blackberry Protect" and everything was same... made a test call too.. working gr8. Wooowww... a perfect service
    Mecca EL and Superfly_FR like this.
    11-26-13 09:13 AM
  18. Robbenezer's Avatar
    Thanks alot Mecca.... I tried to update last week when I have received my new Z10 but I couldn't go thru but i had to reload the OS the then.
    Now, I read ur post line to line BOOM mistake was >>>airplane mode<<< as the whole process took like 30mins hardly with the help of autoloader.
    I restored my contacts data using "Blackberry Protect" and everything was same... made a test call too.. working gr8. Wooowww... a perfect service
    Yes, there are Gods among us....

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1055)
    11-26-13 09:41 AM
  19. Mecca EL's Avatar
    Z30 STA100-3
    1. Ran autoupdater 10.2.1.1055
    2. Did Device Security Wipe
    3. Restored BB Link backup from Z30 10.2.0.262

    MS Outlook 2007

    BlackBerry Link 1.2.1.31

    Can no longer sync my Contacts nor my Calendar
    Worked with Z30 at 10.2.0.262 as purchased.
    Click image for larger version. 

Name:	Recent Activity error.png 
Views:	1219 
Size:	25.2 KB 
ID:	224331

    Click image for larger version. 

Name:	BlackBerry Link to Z30 Sync error.png 
Views:	1117 
Size:	80.0 KB 
ID:	224332
    I'm under the impression you didn't bother to read the first page. I outlined every available option for a restoration, so that you wouldn't have to install corrupt data, and save you the headache of having to search for solutions. Please start at the beginning of this thread, and follow the instructions. It doesn't matter if others have restored successfully - which I HIGHLY doubt, it was more like they've wiped/reinstalled the OS again but haven't told that part of the story - the transition from one class of OS to another, the fact that this is a beta OS, and sooooo many other variables, why not afford yourself and your device a clean install?
    Superfly_FR likes this.
    11-26-13 10:03 AM
  20. Intense Soul's Avatar
    Yes, there are Gods among us....

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1055)
    Yes, To be honest. Mecca post was a guide /bridge to install this OS10. One should highlight this thread and if any OP has concerns in installing their OS, they SHOULD go thru this!
    Mecca EL likes this.
    11-26-13 10:26 AM
  21. blenheimpalace's Avatar
    Yep, this issue also occurs when clicking a phone number that's in a calendar appointment -it attempts to open it in Skype. Removing Skype resolves the issue -but naturally that's not a good workaround!
    So I have had the same issue, YET I have discovered that if you LONG press the phone number, a dialogue box opens up and the phone icon is there to let you pick it. So you dont have to uninstall Skype. It is one extra step, but it DOES let you decide whether you want to Text, Skype, Phone or add the phone number as a contact.
    11-26-13 10:54 AM
  22. Mecca EL's Avatar
    So I have had the same issue, YET I have discovered that if you LONG press the phone number, a dialogue box opens up and the phone icon is there to let you pick it. So you dont have to uninstall Skype. It is one extra step, but it DOES let you decide whether you want to Text, Skype, Phone or add the phone number as a contact.
    Awesome find!!! Thanks for posting.

    Posted via CB10
    11-26-13 02:26 PM
  23. Razor8Tie's Avatar
    I couldn't find this posted yet, so forgive me if I am asking a question that has already been answered.

    Is anyone using the Priority Hub, Manage Rules and Level 1 Alerts? I have been trying to set up alerts on subject filtering and user filtering and it doesn't seem to work at all. It doesn't even classify it as a Priority Message, but not sure if its supposed to or just alert you. I have tried multiple ways to set it up and tried in on a work account and personal account. Any ideas? Anyone have luck getting it to work, and maybe I am just setting something up wrong?

    Thanks
    11-26-13 04:32 PM
  24. J_A_Fauske's Avatar
    Thank you Mecca EL,
    for taking time to reply to me in spite of my failing to have started with your thread and reading all 537 posts by the time I had run into problems.
    I had very carefully (I thought!) followed an article from the CB home page (that I've check regularly for years)
    "By Adam Zeis on 5 Aug 2013 12:27 pm" How to install a leaked OS on BlackBerry 10
    Install a leaked BlackBerry 10 OS using an autoloader []Search | CrackBerry.com.
    I made a sincere effort to Search through the Forums with many different combinations of "Outlook", "1055", "Leak", etc. to find how I might recover. I came upon your thread well after my loss of Outlook sync function. I'm sure you know that you are the one who "really does" know how to do this updating correctly, but not many of us readers can tell the difference between those who DO know and those who just TALK (type) like they do. So many original posts get tons of comments claiming the "OP is an *****" all the way to the "OP is an absolute saint" and solved all the commenter's problems. After reading 50 or so of the comments, pro and con, I just give up and give it a try.
    Given that I am now screwed, I'm not sure how to proceed. I've read many posts/comments saying that BB Link "Factory Reset" is useless and others insisting that it works perfectly (for them, as you point out).
    In any case, I do appreciate you having taken the time to reply to me (finger wags and all!)
    John F.
    Mecca EL likes this.
    11-26-13 10:33 PM
  25. Mecca EL's Avatar
    Thank you Mecca EL,
    for taking time to reply to me in spite of my failing to have started with your thread and reading all 537 posts by the time I had run into problems.
    I had very carefully (I thought!) followed an article from the CB home page (that I've check regularly for years)
    "By Adam Zeis on 5 Aug 2013 12:27 pm" How to install a leaked OS on BlackBerry 10
    Install a leaked BlackBerry 10 OS using an autoloader []Search | CrackBerry.com.
    I made a sincere effort to Search through the Forums with many different combinations of "Outlook", "1055", "Leak", etc. to find how I might recover. I came upon your thread well after my loss of Outlook sync function. I'm sure you know that you are the one who "really does" know how to do this updating correctly, but not many of us readers can tell the difference between those who DO know and those who just TALK (type) like they do. So many original posts get tons of comments claiming the "OP is an *****" all the way to the "OP is an absolute saint" and solved all the commenter's problems. After reading 50 or so of the comments, pro and con, I just give up and give it a try.
    Given that I am now screwed, I'm not sure how to proceed. I've read many posts/comments saying that BB Link "Factory Reset" is useless and others insisting that it works perfectly (for them, as you point out).
    In any case, I do appreciate you having taken the time to reply to me (finger wags and all!)
    John F.
    Never give up. This thread and the people that support it have been relentlessly finding solutions to the problems, that my arise from installing OS 10.2.1.1055. I started this thread because I've personally discovered KNOWN solutions. I don't guess, or throw things out there hoping that I'll hit my mark. I find or ask for assistance, for solutions.
    Oh, I surely know how hard it is to navigate this and other forums. So many CB celebrities, chasing "thanks" and "likes" over their baseless opinions, guiding the misguided with guile and subterfuge, fear and panic. The one thing I like about this site, and the tool I use most here, is to tap on a commenter's picture. I then read through the threads they've participated in, or may have started themselves. I do my homework. From this, I base my bias on "they've done their homework" or "I wish they'd STFU". Thanks to everyone here, including yourself, we've managed to sanitized this thread, and it's free from STFU'ers.
    "When in doubt, check the OP out", bottom line. Never blindly accept ANYONE's information. Secure yourself with knowledge. Not with suppositions, "I thought" or my personal favorite "I heard".
    Having said all of the above nonsense, after enjoying your family, something to eat, and a movie...reload this OS again, the way I've outlined, and enjoy 1055 the way I am.
    LP_Rigg, zephyr613 and J_A_Fauske like this.
    11-27-13 03:25 AM
617 ... 2021222324 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 04:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 05:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 09:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 05:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD