01-10-14 08:18 AM
617 1234 ...
tools
  1. KenV54's Avatar
    I've had the same problem! multiple times and wiped, the first few times was due to bad restores... the third time happened just like you, i could access my accounts and set them up, then after a day, after btw installing 1mobile and many APKs, the account section became inaccessible. luckily I did signed in in all my accounts already...



    Hi Mecca, i couldn't find either posts!



    I just tried, uninstall all android appstore (not the apps installed) and rebooted

    but still no access to accounts :-|
    The replacement bars are on the first page of the main 1055 thread under the fixes. If you still can't find them I'll load them onto Mega and post a link here.

    I just restored my old settings from 10.2.0.1083 to get my memorized predictive text back, loaded in the two bars from the main 1055 thread, and everything worked with accounts. I did it the way Mecca suggested, with the SIM and SD cards out, using only WiFi.
    moody and Mecca EL like this.
    11-17-13 02:42 PM
  2. shotgunboss's Avatar
    I love it. I've been meaning to have this confirmed - looks like larger sized contact images are available for caller ID?

    Posted via CB10
    I can confirm that it works on my stl100-3

    Posted via CB10
    Mecca EL and ladeberry like this.
    11-17-13 02:50 PM
  3. slade632's Avatar
    Would you also happen to have a solution for the Foursquare issue?

    Guys, if you need a fix for the Facebook hub issue (where it does not open fb messages or notifications from hub). All you need to do is click on compose, the select Facebook from the options. Close that and go back to the hub and it would be sorted.

    Might pop up again but I'd rather do that and have the most up to date Facebook with the share option instead of the older version without.

    Thank me later. Cheers

    Posted via CB10
    Lawrie Sherratt likes this.
    11-17-13 02:55 PM
  4. anon3230140's Avatar
    Would you also happen to have a solution for the Foursquare issue?
    I don't use foursquare. Enough apps tracking my location already. It's quite pointless to me.

    Posted via CB10
    slade632, Mecca EL and sheeraz_aa like this.
    11-17-13 03:10 PM
  5. bb_uzer's Avatar
    I would like to share some things that I've learned, with this specific upgrade. Previously on .1047. On Z-3 T-Mobile USA. Like MECCA, I back up with Link. I never had a problem with restore, until this one.

    1- successfully backed up.
    2- successfully installed new OS
    3- successful restore...I thought.

    All android apps, did not want to completely open. They try then crashed. Could of done a clean install, and start fresh. I had my contacts stored in the cloud, and calendars. But not my passwords. Had them in BlackBerry Password Keeper. So this was a problem since link cannot single out that specific information, and reload.

    What I do, and learned?

    1- re installed the OS,
    2- and restored media, and settings first, to test the ART.
    3- Run time worked. And to my surprise, PASSWORD KEEPER RESTORED!

    I always thought that would be under App Data, not under settings.

    So restoring app data was corrupting the ART.

    For people always wondering where Password Keeper info is kept, it's in Settings.

    The scare though might incline me to look into other PK's.

    Edit: Any recommendations?

    After all this, best OS experience.

    Posted via CB10
    Last edited by bb_uzer; 11-17-13 at 05:06 PM.
    Mecca EL and Anilu7 like this.
    11-17-13 03:16 PM
  6. smis's Avatar
    Has anyone had this issue after installing a android app and ran it once and the next time on keep getting a app not responding and crashes?
    11-17-13 04:26 PM
  7. nycspaces.'s Avatar
    Blackberry really needs to step-up link or PK or really both. PK should have it's own back-up, local machine or cloud based, and managed through Link or Protect would be perfect hell they could even charge for it by giving PK away for free and then selling the cloud or local piece as Pro version.
    Mecca EL, moody and blicked like this.
    11-17-13 04:30 PM
  8. taufan36's Avatar
    The replacement bars are on the first page of the main 1055 thread under the fixes. If you still can't find them I'll load them onto Mega and post a link here.

    I just restored my old settings from 10.2.0.1083 to get my memorized predictive text back, loaded in the two bars from the main 1055 thread, and everything worked with accounts. I did it the way Mecca suggested, with the SIM and SD cards out, using only WiFi.
    Is it working for you to restore predictive text/word substitution? Could you please tell me which bars have you sideloaded?
    Thanks...

    Posted via CB10
    11-17-13 05:18 PM
  9. KenV54's Avatar
    Is it working for you to restore predictive text/word substitution? Could you please tell me which bars have you sideloaded?
    Thanks...

    Posted via CB10
    Yes, it worked.

    I installed the bars on that first page of the 1055 page using Sachesi (maybe Chrome would work, too), then did a hard reboot. I've uploaded them to Mega, here:

    https://mega.co.nz/#F!yEACmSAZ!e4OX4TcKRDAqxb5hf5hPLg

    I restored my previous 10.2.0.1803 Settings (I did not restore the App Data--I did the Apps from BB World and 1Mobile for Androids, then deleted 1Mobile). I then deleted the old accounts and set up the new accounts from scratch. Incidentally, Bluetooth connections don't carry over--have to be reset, as well.

    All my predictive text from before is there--6 months worth--so it was worth it. Things seem to be OK now, although I don't know yet if the Accounts problem will recur spontaneously. In any case, I'm now going to do a complete backup from my 10.2.1.1055, and that should restore OK to a new 10.2.1.xxxx OS later on.
    11-17-13 05:39 PM
  10. doo3bie's Avatar
    Any way to just restore reminder data?
    11-17-13 05:46 PM
  11. docfreed's Avatar
    This is AWESOME - followed Mecca's directions to the letter and except for WiFi calling (and crappy reception at my house) I have no issues on my T-Mobile Q10 SQN 100-5. I mean not a one excepting the differences in the new OS that we all need to get used to. Hope we get WiFi calling soon but can live without it since reception elsewhere is pretty good.

    Read Mecca's OP and instructions and follow - you will be pleased and many thanks to you Mecca
    Mecca EL likes this.
    11-17-13 05:48 PM
  12. KenV54's Avatar
    Any way to just restore reminder data?
    With Link there's no way to separate out anything but Settings, App Data, and Media for restore. With the old BB DM it was possible to just select what you wanted, but the DM doesn't work with the OS10.
    11-17-13 05:49 PM
  13. Mecca EL's Avatar
    Has anyone had this issue after installing a android app and ran it once and the next time on keep getting a app not responding and crashes?
    Have you done a hard reboot, after installation of the OS? Press and hold both volume keys - not the middle one too - and allow your phone to cycle to the blue BB splash screen, then release. Wait about 5 mins of population, and start your app.

    Posted via CB10
    11-17-13 05:59 PM
  14. dsquared2's Avatar
    Is there a way to make the BlackBerry Bridge app work? The "on/off" slider turns back to off after about 30 seconds.

    Posted via CB10
    11-17-13 06:02 PM
  15. Mecca EL's Avatar
    This is AWESOME - followed Mecca's directions to the letter and except for WiFi calling (and crappy reception at my house) I have no issues on my T-Mobile Q10 SQN 100-5. I mean not a one excepting the differences in the new OS that we all need to get used to. Hope we get WiFi calling soon but can live without it since reception elsewhere is pretty good.

    Read Mecca's OP and instructions and follow - you will be pleased and many thanks to you Mecca
    Thanks Doc!
    It's funny, because I'm on Tmo, both Z and Q. My Q is running perfectly...my Z had hiccups..??? Q says 4GLTE. Z says H...Houston, we have a problem. There's something wrong, when I'm holding two devices that are running the same OS, and both have two different things going on.

    Posted via CB10
    Anilu7 likes this.
    11-17-13 06:03 PM
  16. docfreed's Avatar
    Well, they do have different processors (grasping at straws here) but I also have a Z10 and Q10 and there were always slight differences with the same OS.
    And by the way, how do we activate the google search function on the Q10 - it's missing? - used to be able to do it by turning parental controls on/off.

    Thanks Doc!
    It's funny, because I'm on Tmo, both Z and Q. My Q is running perfectly...my Z had hiccups..??? Q says 4GLTE. Z says H...Houston, we have a problem. There's something wrong, when I'm holding two devices that are running the same OS, and both have two different things going on.

    Posted via CB10
    manonthemoon likes this.
    11-17-13 06:41 PM
  17. zeratul65535's Avatar
    Has anyone come across a way to change the "delete on handheld and mailbox" setting?

    I mistakenly chose the option to delete on handheld only, but would prefer to have the option set to handheld and mailbox. Would you guys happen to know where I can change that?

    Also is that a universal setting that, once chosen, applies to all email accounts in the hub? Or does it appear per account? Because I haven't seen it since I first made the aforementioned choice.

    Thanks.

    Posted via CB10
    11-17-13 06:58 PM
  18. zeratul65535's Avatar
    Never mind, I stumbled across the answer to my questions. For those interested, the setting is to be found in the Display and Actions option under settings.

    Also it appears that the choice to delete on handheld and mailbox universally applies to all email accounts.


    Os 10.2.1.1055 tips, tweaks and solutions-img_00000712.png

    Posted via CB10
    amanago, moody, Mecca EL and 3 others like this.
    11-17-13 07:03 PM
  19. Robbenezer's Avatar
    As hard is it is to keep a thread clean, the main 1055 thread is littered with unanswered questions, questions that have been answered but lost in the sea of complaints, and so on...

    Since this is a tips and tweaks thread, I'll have a mod help me keep the objective of this thread clear: provide clear tips, clear tweaks, and SOLUTIONS.

    So the rules here are:

    1 - you can ask your questions here, but make sure that you've read through the entire thread BEFORE you ask. All those assisting in this thread, please provide a link to the answer to any question, not given here. Anyone insulting someone for asking the same question will have their comment deleted and will be reported. I'm SERIOUS!

    2 - If you're suffering from anxiety issues, where waiting more than an hour or so for a solution to your question, causes you to lose control of your bladder, only those talented enough at insulting a person without it APPEARING as such...kindly respond. Thank you.

    3 - Please provide as much detail as humanly possible, when providing a found solution. Screen shots, bar file links, etc. help those with language barriers. Remember, only the English speak english, and pictures say the same thing in ANY language.

    4 - Any comments left here that rant about how you're going back to, plan on moving to, or shouldn't have left another platform because you lack the patience to read... I know of a place that sells alphanumeric pagers AND provides service too. Moving to another platform is NOT a solution for not knowing how to read and follow instructions.

    Are you having problems with reclaiming 4G and 4GLTE?? Accounts not setting up? I have your solution! Ready?

    YOU NEED TO HAVE A WIFI NETWORK AVAILABLE TO YOUR PHONE!!!!

    For some, it maybe as simple as this: hold the power button and shutdown your device. Remove your sim card and reboot your phone WITHOUT THE SIM CARD INSTALLED. Connect to wifi (if available) and setup your email and social accounts. Turn your phone off. Reinsert your sim card and reinstall your battery. 4G/LTE and accounts should work like normal. Do the happy dance!

    If the above solution doesn't work, follow these intructions. YOU NEED TO HAVE A WIFI NETWORK AVAILABLE TO YOUR PHONE, setup will not complete without one: hold the power button down, and turn your device off. Remove your battery and remove your sim card AND your SD card. Reinstall your battery and allow the phone to power up. Have OS 10.2.1.1055's autoloader at the ready, and plug your device into your USB2 port - USB3 is NOT your friend!!! Scroll through settings, and set your device to airplane mode.
    DO NOT TURN YOUR DEVICE OFF!
    Start the autoloader, and allow the operating system for your device to complete installation. DO NOT DISCONNECT FROM USB!!
    Follow all the setup prompts. Go into Sys Settings > Security and Privacy > Security Wipe and perform the ONLY wipe you need to perform, when installing a new OS. This is done to insure that NOTHING from the devices previous state is carried over into its current state. (There are many stubborn folks that will argue and debate over these procedures...but my phone is fully functional. Not 95% with a few errors.)
    Follow the setup prompts, establish a connection to wifi, and completely setup your phone - including accounts, app updates, BBM, contacts, pr0n, etc...
    Once you have everything to your personal liking, disconnect from USB, turn your device off, remove the battery, insert both your SD card and your SIM card, insert your battery, giggle with delight...which should turn into maniacal laughter, allow proper population of your device, and breathe a sigh of relief.

    TO RESTORE OR NOT TO RESTORE...

    WWMD...What Would Mecca Do? Mecca always performs a backup with Link. Not because I trust Link for all of my needs. I use it because I'm cautious. I'd rather have a corrupt backup with important data on it, such as my contacts, then to trust a cloud backup only.

    But do I restore from backup...H@77 NO!!! I restore locally and from cloud, using apps. I run a business. I don't EVER count on one solution. You deserve to lose data, if you count on one solution. Stop being lazy, blindly relying on your device and its software components to lead you to the promise land. Too many times, that Promise Land is called Sheol, the Abyss, Hades, Ragnark, Inferno, etc.!! Are you a sheep or a shepard?

    Contact X is your friend! SMS Backup is your friend! Evernote is your friend! Your email accounts...meeehhh!! They work, but as many have experienced, how can they help if you can't log into them?? Download the listed apps, and never cry again. Contact X can clean up duplicate contacts. Duplicate contacts happen when you race through setting up your email and social accounts, and don't bother to disable synchronization of cloud contact updates. Duplicate calendar entries also suffer from this occurrence. So as much as many blame "this stupid phone", it's always the stupid user that didn't manually adjust accounts settings to prevent duplication errors.

    What do I have against restores? Oh... sooooo many things. For one, if I've done a full backup - which takes for-freaking-ever - I have corrupt Application Data, from those poorly made apps I love to install. Restoring corrupt data is restoring a problem. Although your lazy eye isn't perceptive enough to spot an error, or the famous "I haven't had any problems yet!!", it's just a matter of time before that nail you ran over months ago, flattens your tire...hopefully NOT while your driving.

    It's up to you, bottom line. You can take the route I've presented, which I call "Preventive Medication", or you can ignore and overlook, and have to perform major surgery. Which one you'd rather suffer through is totally up to you.

    What other tips, tweaks, or solutions have you found?
    Mecca, here is an issue, I posted in other forums and havent received a response to and seems I'm only one with this....
    I loaded, wiped and ran thru setup, all was good, I restored ONLY App Data and Media, still all was good, I restored Settings (which of course gave me contacts, calendar etc back) all of a sudden I lost my Quick Settings, both on main screen and in Settings where you check off whichever ones you want.
    So I wiped, reinstalled 1055, wiped again restored ONLY Media and App Data again, all was fine again until using BBLink to sync calendar and contacts, then again I lost Quick Settings.
    So again Double-Wipe and install, this time no restore at all and the minute my BBM setup put my BBM contacts into main contacts, there it goes again. Any ideas? (sorry for the novel, i just wanted to explain EVERYTHING with all details)
    Os 10.2.1.1055 tips, tweaks and solutions-img_20131525.pngOs 10.2.1.1055 tips, tweaks and solutions-img_20131526.png
    I'm currently trying one last resort, using Contacts separately, so we'll see how that goes lol

    Edit: Im gonna try your mini-tutorial in the OP, the above didn't work at all
    Last edited by Robbenezer; 11-17-13 at 07:34 PM.
    11-17-13 07:24 PM
  20. pfl4ume's Avatar
    To all the folks having issues with mms, you have to set the following in hub > settings > text messages > advanced:

    Attachment 221816
    Attachment 221817

    You'll get the settings on your carriers website.

    Posted via CB10
    Lawrie Sherratt likes this.
    11-17-13 07:43 PM
  21. Robbenezer's Avatar

    TO RESTORE OR NOT TO RESTORE...

    WWMD...What Would Mecca Do? Mecca always performs a backup with Link. Not because I trust Link for all of my needs. I use it because I'm cautious. I'd rather have a corrupt backup with important data on it, such as my contacts, then to trust a cloud backup only.

    But do I restore from backup...H@77 NO!!! I restore locally and from cloud, using apps. I run a business. I don't EVER count on one solution. You deserve to lose data, if you count on one solution. Stop being lazy, blindly relying on your device and its software components to lead you to the promise land. Too many times, that Promise Land is called Sheol, the Abyss, Hades, Ragnark, Inferno, etc.!! Are you a sheep or a shepard?

    Contact X is your friend! SMS Backup is your friend! Evernote is your friend! Your email accounts...meeehhh!! They work, but as many have experienced, how can they help if you can't log into them?? Download the listed apps, and never cry again. Contact X can clean up duplicate contacts. Duplicate contacts happen when you race through setting up your email and social accounts, and don't bother to disable synchronization of cloud contact updates. Duplicate calendar entries also suffer from this occurrence. So as much as many blame "this stupid phone", it's always the stupid user that didn't manually adjust accounts settings to prevent duplication errors.

    What do I have against restores? Oh... sooooo many things. For one, if I've done a full backup - which takes for-freaking-ever - I have corrupt Application Data, from those poorly made apps I love to install. Restoring corrupt data is restoring a problem. Although your lazy eye isn't perceptive enough to spot an error, or the famous "I haven't had any problems yet!!", it's just a matter of time before that nail you ran over months ago, flattens your tire...hopefully NOT while your driving.
    And how do you restore game progress data from a cloud or otherwise if it won't connect, eg Minion Rush, few Android apps that need G+? Just curious, I don't wanna lose progress in the 2 games I have on the go
    11-17-13 07:49 PM
  22. Mecca EL's Avatar
    Well, they do have different processors (grasping at straws here) but I also have a Z10 and Q10 and there were always slight differences with the same OS.
    And by the way, how do we activate the google search function on the Q10 - it's missing? - used to be able to do it by turning parental controls on/off.
    Swipe down and select Settings > Search > Extended and make sure Google is selected

    Posted via CB10
    11-17-13 07:53 PM
  23. Mecca EL's Avatar
    Mecca, here is an issue, I posted in other forums and havent received a response to and seems I'm only one with this....
    I loaded, wiped and ran thru setup, all was good, I restored ONLY App Data and Media, still all was good, I restored Settings (which of course gave me contacts, calendar etc back) all of a sudden I lost my Quick Settings, both on main screen and in Settings where you check off whichever ones you want.
    So I wiped, reinstalled 1055, wiped again restored ONLY Media and App Data again, all was fine again until using BBLink to sync calendar and contacts, then again I lost Quick Settings.
    So again Double-Wipe and install, this time no restore at all and the minute my BBM setup put my BBM contacts into main contacts, there it goes again. Any ideas? (sorry for the novel, i just wanted to explain EVERYTHING with all details)
    Click image for larger version. 

Name:	IMG_20131525.png 
Views:	3569 
Size:	278.4 KB 
ID:	221807Click image for larger version. 

Name:	IMG_20131526.png 
Views:	3566 
Size:	18.9 KB 
ID:	221808
    I'm currently trying one last resort, using Contacts separately, so we'll see how that goes lol

    Edit: Im gonna try your mini-tutorial in the OP, the above didn't work at all
    Keep me posted. If what you have planned doesn't work, I'll provide a link to the settings bar file, for you to sideload. If you're running an app store app, delete it and report your results

    Posted via CB10
    11-17-13 07:56 PM
  24. Robbenezer's Avatar
    Keep me posted. If what you have planned doesn't work, I'll provide a link to the settings bar file, for you to sideload. If you're running an app store app, delete it and report your results

    Posted via CB10
    I do have the settings bar file separately for the 1055, as well as the DEVOS 1057, tried sideloading those already and still got same result, i may just go completely fresh if I have to. I'm only really worried about my contacts but that seems to be the issue so far
    11-17-13 08:02 PM
  25. montberry's Avatar
    Hi,
    Im on Z10STL100-3/10.2.1.1055

    I am setting up a contact profile to the text messaging off (sound and vibration)
    But its still vibrating when I'm getting a new message
    Please help
    Thanks

    Os 10.2.1.1055 tips, tweaks and solutions-img_00000001_edit.png

    Posted via CB10
    11-17-13 08:12 PM
617 1234 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 04:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 05:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 09:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 05:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD