01-10-14 07:18 AM
617 ... 1415161718 ...
tools
  1. Mecca EL's Avatar
    I'm getting a problem when I'm using bbm that it is repeating a draft I typed when I began the chat at first.

    If I type something, don't send it and then clear it out and send something different, the next time I try to reply and hit the text field, it shows the text that I typed earlier.!!!!!

    Posted via CB10
    I think it's a Channel compatibility issue. I've had that happen on OS .575, a few times.
    11-20-13 10:06 AM
  2. Mecca EL's Avatar
    My 'picture password' stupidity.

    Not sure if this has been discussed bit thought I'd share anyway. I tried using picture password on 10.2.1.1055 and had issues, always took several attempts to get the number in the right place on the picture to unlock. Reason I had issues was I placed my finger on the number I selected and tried to navigate to the correct spot on the picture but because my finger was in the way I couldn't always see to get the picture in the right spot. Turns out it works much better if you place your finger somewhere else on the screen (not on the number you selected) and then slide the screen around until the appropriate number is in the right place. Much easier to locate the number in the right place when your finger isn't covering it up and in the way. Not sure why it took my two days to figure that out, it should have been obvious, I was just to fixated on using my finger to 'select' the right number. Way dumb on my part.


    Posted via Z10 STL100-4 v10.2.0.1791
    Excellent tip. Do you mind adding a hi-light effect to the sentence that begins with "Turns out it..."
    Last edited by Mecca EL; 11-20-13 at 10:54 AM.
    11-20-13 10:30 AM
  3. pfl4ume's Avatar
    Same message. Installer has stalled. Cancel installation.

    Yes i do hard reboot.

    Any idea?

    Posted via CB10
    Did you try to install a ported app from BB world? Maybe your android runtime hasn't been booted properly.

    Posted via CB10
    11-20-13 10:32 AM
  4. Mecca EL's Avatar
    Has anyone encountered this issue?

    When I receive a notification from Twitter of someone "@"ing me, and when I click on reply I get an extra "@" symbol with users @.

    Any solution?


    Attachment 222583

    Posted via CB10
    Unistall or look for an update to Twitter, then reinstall and report.
    11-20-13 10:33 AM
  5. Mecca EL's Avatar
    Just try sideloading the runtime from this build, but still cant install apk.

    Any other solution i should try guys?

    Thanks for helping

    Posted via CB10
    The restore you did corrupted your device. You'll need to wipe your phone, and setup from scratch. You do NOT have to reload the OS though. Make sure you remove your SIM and SD before you wipe.
    11-20-13 10:40 AM
  6. AzzlanOfBB's Avatar
    Unistall or look for an update to Twitter, then reinstall and report.
    I have uninstalled and reinstalled but still have this issue.

    This issue only occurs when I reply from the Hub, not from the Twitter app.


    Simply Zeddin' It....
    11-20-13 10:42 AM
  7. Mecca EL's Avatar
    Facebook in my hub isn't functioning correctly, it only displays PM's, and even then when I click on one, the screen darkens temporarily like its loading, but doesn't load. Push notification aren't working at all.

    Please don't tell me I have to reload the software...
    If you restored from a backup, you WILL have to wipe your device - remove your SIM and SD - and set your device up from scratch. If you choose to restore again, you've defeated the purpose of asking for help.
    11-20-13 10:45 AM
  8. Sanjoov's Avatar
    Os 10.2.1.1055 tips, tweaks and solutions-img_00000007.png
    Os 10.2.1.1055 tips, tweaks and solutions-img_00000006.png

    The attached is my screen with apps installed via apks. Gmail runs, GDrive doesn't.

    Maps old version is very smooth.

    Problem. Cannot open accounts either from BlackBerry settings or from Ghost Commander - Android Settings.

    Please help and advise.

    Had yesterday followed Mecca's advise and done a clean wipe and reloaded 1055. Device was running exceptionally well till I installed Google Softwares.

    Posted via CB10
    11-20-13 10:48 AM
  9. Robbenezer's Avatar
    My 'picture password' stupidity.

    Not sure if this has been discussed bit thought I'd share anyway. I tried using picture password on 10.2.1.1055 and had issues, always took several attempts to get the number in the right place on the picture to unlock. Reason I had issues was I placed my finger on the number I selected and tried to navigate to the correct spot on the picture but because my finger was in the way I couldn't always see to get the picture in the right spot. Turns out it works much better if you place your finger somewhere else on the screen (not on the number you selected) and then slide the screen around until the appropriate number is in the right place. Much easier to locate the number in the right place when your finger isn't covering it up and in the way. Not sure why it took my two days to figure that out, it should have been obvious, I was just to fixated on using my finger to 'select' the right number. Way dumb on my part.


    Posted via Z10 STL100-4 v10.2.0.1791
    Yes! I was doing same thing n got frustrated a few times especially getting to 5th attempt, where it asked me to type blackberry. After that it asked for my main password where it unlocked

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1055)
    11-20-13 10:53 AM
  10. pfl4ume's Avatar
    Click image for larger version. 

Name:	IMG_00000007.png 
Views:	423 
Size:	222.2 KB 
ID:	222657
    Click image for larger version. 

Name:	IMG_00000006.png 
Views:	426 
Size:	222.9 KB 
ID:	222659

    The attached is my screen with apps installed via apks. Gmail runs, GDrive doesn't.

    Maps old version is very smooth.

    Problem. Cannot open accounts either from BlackBerry settings or from Ghost Commander - Android Settings.

    Please help and advise.

    Had yesterday followed Mecca's advise and done a clean wipe and reloaded 1055. Device was running exceptionally well till I installed Google Softwares.

    Posted via CB10
    If you cannot open accounts one of your android app screwed something. All you can do is uninstall the apps you last installed one by one and see which one screwed your accounts.

    Edit:

    Just saw you got 1mobile market. Uninstall this first. This one often caused this issue.

    Posted via CB10
    Mecca EL likes this.
    11-20-13 10:53 AM
  11. KenV54's Avatar
    Hi KenV54,

    I tried to download the link but not working, can you please tell me which bars you have sideloaded? try to find from main thread 1055 still couldn't found any regarding restore bars.
    what bars actually this you have sideloaded?
    many thanks for your help
    Here's another link. I just re-uploaded these two bars which are earlier 10.2.1 account settings files. (I couldn't access them either on MEGA today, but it seems to be fixed.) Let me know.

    https://mega.co.nz/#F!CMxQjSZR!KZjAbyK6iOF8oqfeTedW3w

    That said, I have since reinstalled the entire 1055, have not side loaded these old accounts bar files, and all seems to be working. I think the accounts problem in which it would get stuck on "Accounts loading" had to do with various Android apps being installed, and once these Android apps were removed the accounts loading problem disappeared. I haven't had any more trouble with that, and I restored all my data, too.
    Mecca EL likes this.
    11-20-13 10:56 AM
  12. Mecca EL's Avatar
    I have uninstalled and reinstalled but still have this issue.

    This issue only occurs when I reply from the Hub, not from the Twitter app.


    Simply Zeddin' It....
    THAT'S what I needed to know. Hub for Twitter is buggy. The next leak should address this with a bug fix. As long as Twitter itself isn't the culprit. Thanks for the info.
    11-20-13 10:59 AM
  13. Yosep Wow's Avatar
    The restore you did corrupted your device. You'll need to wipe your phone, and setup from scratch. You do NOT have to reload the OS though. Make sure you remove your SIM and SD before you wipe.
    Ok will try this and see how it goes. Will report the result later

    Thanks Mecca

    Posted via CB10
    Mecca EL likes this.
    11-20-13 11:04 AM
  14. Yosep Wow's Avatar
    when you press cancel it wont continue the installation process?
    normally when I get that kind of messages I just press cancell but the installation will continue

    Q10SQN100-3/10.2.1.123456789
    Yes it continues. But processing till dunno when. Waited quite a long time and still processing

    Posted via CB10
    11-20-13 11:06 AM
  15. Matt_Ellwood's Avatar
    If you restored from a backup, you WILL have to wipe your device - remove your SIM and SD - and set your device up from scratch. If you choose to restore again, you've defeated the purpose of asking for help.
    I can't not restore from my backup file, otherwise I lose all of my BB World purchases, files, documents, games etc. That's a heck of a loss. I didn't have this problem before or after autoloading, surely there can't be something in the back-up file that would cause this?

    Is it possible that the issue could be resolved with a future official update?
    11-20-13 11:06 AM
  16. Yosep Wow's Avatar
    Did you try to install a ported app from BB world? Maybe your android runtime hasn't been booted properly.

    Posted via CB10
    No i didnt install it. Dont know wether my runtime has booted properly or not. Can we check that? How?

    Posted via CB10
    11-20-13 11:08 AM
  17. mopar_fxr's Avatar
    I can't not restore from my backup file, otherwise I lose all of my BB World purchases, files, documents, games etc. That's a heck of a loss. I didn't have this problem before or after autoloading, surely there can't be something in the back-up file that would cause this?

    Is it possible that the issue could be resolved with a future official update?
    BB World purchases are linked to your bbid, so no worry there, docs and files, check out either using the evernote/remember app, or one of my new faves right now, fire chest. they will put onto sd card and even encrypt. game progress would be your only real loss and thats if they are not linked to some sort of id already also.
    clean starts are much easier than most think.
    Mecca EL likes this.
    11-20-13 11:12 AM
  18. Mecca EL's Avatar
    I can't not restore from my backup file, otherwise I lose all of my BB World purchases, files, documents, games etc. That's a heck of a loss. I didn't have this problem before or after autoloading, surely there can't be something in the back-up file that would cause this?

    Is it possible that the issue could be resolved with a future official update?
    Negative, you will NOT lose any purchased apps. These apps are locked to your BBID for life.

    The games app should store game data ota

    Files and documents can be saved using Evernote, Google, Outlook, etc. I use Evernote, because it sync's with the Remember app flawlessly.

    Contact X or another contacts app that saves locally to SD, etc.

    The only REAL loss suffered...settings. You will have to setup ringtones, relearn typing and phrasing, and type in passwords.
    11-20-13 11:14 AM
  19. Matt_Ellwood's Avatar
    Negative, you will NOT lose any purchased apps. These apps are locked to your BBID for life.

    The games app should store game data ota

    Files and documents can be saved using Evernote, Google, Outlook, etc. I use Evernote, because it sync's with the Remember app flawlessly.

    Contact X or another contacts app that saves locally to SD, etc.

    The only REAL loss suffered...settings. You will have to setup ringtones, relearn typing and phrasing, and type in passwords.
    Well in that case I guess I'll have to wait until the weekend to use a relatives PC, as I have a Mac and there are no .dmg autoloaders :-/
    11-20-13 11:18 AM
  20. mopar_fxr's Avatar
    Here is all that fire chest backs up and restores
    Os 10.2.1.1055 tips, tweaks and solutions-img_20131473.png

    Posted via CB10
    Mecca EL likes this.
    11-20-13 11:20 AM
  21. mopar_fxr's Avatar
    Well in that case I guess I'll have to wait until the weekend to use a relatives PC, as I have a Mac and there are no .dmg autoloaders :-/
    a few in here were talking about running it through bootcamp and having good success. Theres a few links for the programs also for you if you dont want to wait til weekend.

    http://forums.crackberry.com/bb10-le...92/index2.html
    Mecca EL likes this.
    11-20-13 11:30 AM
  22. mopar_fxr's Avatar
    Well in that case I guess I'll have to wait until the weekend to use a relatives PC, as I have a Mac and there are no .dmg autoloaders :-/
    a few in here were talking about running it through bootcamp and having good success. Theres a few links for the programs also for you if you dont want to wait til weekend.

    http://forums.crackberry.com/bb10-le...92/index2.html
    11-20-13 11:30 AM
  23. 0524432's Avatar
    anyone get levelup working?
    11-20-13 11:43 AM
  24. Yosep Wow's Avatar
    Yes it continues. But processing till dunno when. Waited quite a long time and still processing

    Posted via CB10
    Good News..

    Before doing what Mecca suggest on wiping my Z10, I try once again reboot my Z10. Probably the second or third time after sideloading the runtime.

    After the reboot, i tried to install the apk right from my Z10, as usual.. it shows the installation has stalled message, this time I choose cancel and decide to wait again. Suddenly.. It work. It shows the INSTALL button. So I installed the apk and it processing and installed the apk i want

    Thanks guys, Thanks Usman, Ken and Mecca

    So anyone having issue on apk cant install,

    1. Try sideload the runtime from this build
    2. Reboot, maybe it will need 2 or 3 times
    3. Try install the apk
    4. When it still say Installation has stalled, Choose Cancel and try to wait patiently
    5. If it work, it will be able to Install the apk u want
    6. If it didnt work, try reboot it again and redo these step
    Well.. at least it work for me

    Happy Trying

    Posted via CB10
    Mecca EL likes this.
    11-20-13 11:46 AM
  25. Mecca EL's Avatar
    Here is all that fire chest backs up and restores
    Click image for larger version. 

Name:	IMG_20131473.png 
Views:	316 
Size:	80.0 KB 
ID:	222676

    Posted via CB10
    I need to update my OP, with Fire Chest. Thank's for the reminder bro!

    Posted via CB10
    Last edited by Mecca EL; 11-20-13 at 12:04 PM.
    mopar_fxr likes this.
    11-20-13 11:47 AM
617 ... 1415161718 ...

Similar Threads

  1. 10.2 makes Z10 best phone and the best value for money
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 56
    Last Post: 04-09-14, 03:42 PM
  2. Are we gonna get 10.2.1.1184 soon?
    By glimer4 in forum BB10 Leaked/Beta OS
    Replies: 350
    Last Post: 11-30-13, 04:50 AM
  3. Can't change notification sounds in 10.2.1.1055 leak
    By evanpooley in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-13, 08:16 PM
  4. Missing calendar and contacts
    By jedi365 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-18-13, 04:28 PM
  5. the BBOS 10.2.1 leak
    By antoscimento in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-17-13, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD