09-10-13 11:49 PM
1,101 ... 3233343536 ...
tools
  1. geodorn's Avatar
    Is there any way of installing the Runtime with another app rather than Sachesi ? I can't seem to get the program running well . Can I install the 2 files through bb10bars sideloading tool or other software >?
    You can install the bars as well with the BB10 App manager extension for Google Chrome:
    https://chrome.google.com/webstore/d...ljnelbpblnikkp
    Mecca EL and TudorT like this.
    08-07-13 02:44 AM
  2. geodorn's Avatar
    Do you have a link I can use to download the .1047 BB Maps app?
    here you go:
    com.tcs.maps.bar from 10.2.0.1047
    https://mega.co.nz/#!lsVQVRiZ!WFQCvS...OjUssAZ7OMXTxQ
    codeslinga and Mecca EL like this.
    08-07-13 05:05 AM
  3. Simon Ng's Avatar
    Just use the debug token with 1047 runtime, viewing videos on vine/snapchat/instagram all work flawlessly now but still can record video. (it didn't work before with 663 runtime)
    Debug token installed got issue but found a way to install it by using SachUpiBar... Anyway, since it is not broken, I will not fix it. =p Unless I need to reload the OS or there's a newer leaked OS... then I will attempt to use Debug Token... but bearing in mind every 30 days I will need to renew.

    Anyway, it seems like almost every week or 2 weeks, I have been loading newer leaked OS.. =p
    08-07-13 06:31 AM
  4. khehl's Avatar
    I don't know if this has already been said

    There is now a DLNA icon in youtube videos. I haven't checked Crackle to see if the icon is there as well.



    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000008.png

    Posted via CB10
    Mecca EL likes this.
    08-07-13 08:12 AM
  5. SteelGreek's Avatar
    I don't know if this has already been said

    There is now a DLNA icon in youtube videos. I haven't checked Crackle to see if the icon is there as well.



    Click image for larger version. 

Name:	IMG_00000008.png 
Views:	1679 
Size:	229.1 KB 
ID:	190361

    Posted via CB10
    Are you on the Q or Z? If you're on the Z do you have wifi sharing anywhere? I don't see it for me but I did on 810

    Sent via Z10 on Verizon running .1047 thru CB10
    08-07-13 08:53 AM
  6. russell hunte's Avatar
    Hey everyone

    I installed it on my z10 s-1 but I've found a bug, after it initialize when I close an app for some reason all the icons on the bottom disappear and they only show up when I'm in the active frames zone, but they still don't work I press them and nothing!!!


    ANYONE ELSE HAVING SAME ISSUE???

    Posted via CB10
    Yes I have been!

    Posted from my Z10STL100-1/10.2.0.1047
    08-07-13 09:16 AM
  7. toobs623's Avatar
    Yes I have been!

    Posted from my Z10STL100-1/10.2.0.1047
    Try turning off parental controls.

    Posted via CB10
    08-07-13 09:21 AM
  8. russell hunte's Avatar
    Anyone having problems with folder operations on 10.2? When I go into a folder the icons at the bottom of the screen dissappear and the folder takes on the appearance of an additional app screen. And names it self too! I pressed the bottom bar when on screen one (no phone search or camera visible) and a dialog came up as if to rename a folder, and the name in the rename field was 'kids'!!! After a reboot all shows normal. Then this morning I tried moving an app out of a folder and as soon as I moved it the z10 blanked out completely and I had to restart. Any one else with this problem?

    Posted from my Z10STL100-1/10.2.0.1047
    08-07-13 09:22 AM
  9. SteelGreek's Avatar
    Anyone having problems with folder operations on 10.2? When I go into a folder the icons at the bottom of the screen dissappear and the folder takes on the appearance of an additional app screen. And names it self too! I pressed the bottom bar when on screen one (no phone search or camera visible) and a dialog came up as if to rename a folder, and the name in the rename field was 'kids'!!! After a reboot all shows normal. Then this morning I tried moving an app out of a folder and as soon as I moved it the z10 blanked out completely and I had to restart. Any one else with this problem?

    Posted from my Z10STL100-1/10.2.0.1047
    Russell see what was posted above. The bottom bar icon loss can usually be fixed by toggling on/off the parental controls setting as has been posted before...

    Sent via Z10 on Verizon running .1047 thru CB10
    russell hunte likes this.
    08-07-13 09:41 AM
  10. russell hunte's Avatar
    Yes but deleting all of the folders I had also worked as well. I'm also wondering if restoring my 10.1 backup to 10.2 has anything to do with it?

    Posted from my Z10STL100-1/10.2.0.1047
    08-07-13 09:47 AM
  11. khehl's Avatar
    Are you on the Q or Z? If you're on the Z do you have wifi sharing anywhere? I don't see it for me but I did on 810

    Sent via Z10 on Verizon running .1047 thru CB10
    Wifi is on, 1047 on Q10-3

    Posted via CB10
    08-07-13 09:57 AM
  12. kfroese's Avatar
    What is the "fixed android bar" everyone is talking about. I don't have any bars on my andriod side loaded apps. The bar with the arrow to the left comes up until it opens or asks for permissions initially, but then disapears.
    See attached screenshot. The black bar at the bottom is the one many of us are complaining about. In 10.0 and 10.1, it only came up if you swiped down. Now it is there permanently.
    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000187.png

    Posted via CB10
    08-07-13 10:02 AM
  13. newcollector's Avatar
    Once again curiosity has killed the cat. Or maybe it is stupid is as stupid does. I have this wonderful 10.2 running on my device. Skype works fine. I even sideloaded an android app for work. But in reading how to make things run even better, I have attempted to load the 810 Android Shell and accompanying bar file. I got the shell to load, but keep getting an error message on the other 810 file. Now neither Skype nor the Work file even open. So, using Sachesi, I found and selected the shell file and hit the garbage can. I assume that removed code from my phone. Is that correct?

    To get things back to where they were, what do I need to do? Restore from a backup? Or do I need to downgrade and then reload the 10.2 OS?

    update: Fixing my problem was actually quite simple. I deleted what I installed and reloaded the .810 runtime files. This time everything went according to plan. I rebooted the phone, but the android apps mentioned still wouldn't work. I deleted them and reinstalled them and everything is great. Thanks Mecca for your patience and help.
    Last edited by newcollector; 08-12-13 at 02:14 PM.
    go1ndr and Mecca EL like this.
    08-07-13 10:14 AM
  14. DWPGQ's Avatar
    Just noticed that my Print to Go app is no longer on my phone with 10.2!

    Anyone else notice this? Can I download it in BlackBerry World? I searched quickly for it and could not find it.


    Thanks,

    Rockin a New Z10
    08-07-13 10:48 AM
  15. Gearheadaddy's Avatar
    I don't know if it has been said before but in the calendar app at the top in landscape mode the 6 month view can be swiped left or right to show years of upcoming or previous months.

    Posted via CB10
    08-07-13 10:52 AM
  16. TelusBB's Avatar
    I installed this leaked os last night. I wanted to know if you're running a leaked bb10 os and bbry/carrier rolls out the official version if you still get the notification to upgrade like I always did?
    08-07-13 10:52 AM
  17. sakiru oresanwo's Avatar
    Hey Mecca, after loading 1047 I can finally see the Instagram videos! Hasn't worked for me since the first leak with JB. But wouldn't you know it, they broke my restore on Mac lol

    Posted via CB10
    are you able to view and upload videos via instagram on your z10?
    08-07-13 10:56 AM
  18. go1ndr's Avatar
    See attached screenshot. The black bar at the bottom is the one many of us are complaining about. In 10.0 and 10.1, it only came up if you swiped down. Now it is there permanently.
    Click image for larger version. 

Name:	IMG_00000187.png 
Views:	764 
Size:	169.5 KB 
ID:	190385

    Posted via CB10
    Damn! Now I see what you are talking about! I've had so many changes on my Q10 since I got it, it didn't register with me before. I even saId to Mecca that I thought my screen seemed smaller! I love the OS and the 810 runtime though. Wonder if they will ever get a fix for this bug? Thanks for confirming I'm not losing my mind. LOL
    08-07-13 11:05 AM
  19. geodorn's Avatar
    Just noticed that my Print to Go app is no longer on my phone with 10.2!
    Anyone else notice this? Can I download it in BlackBerry World? I searched quickly for it and could not find it.
    Print to Go has been removed in this build.
    You can sideload it.
    Here is the Print to Go bar file from 10.2.0.810:
    https://mega.co.nz/#!ppdVyTrI!JuiBQ2...G4hoFsd5VRYGUE
    Sideload it, restart your phone and enjoy Print to Go on 10.2.0.1047
    Mecca EL and DWPGQ like this.
    08-07-13 11:16 AM
  20. geodorn's Avatar
    I installed this leaked os last night. I wanted to know if you're running a leaked bb10 os and bbry/carrier rolls out the official version if you still get the notification to upgrade like I always did?
    Yes, as long as the carrier is rolling out a higher version
    08-07-13 11:18 AM
  21. go1ndr's Avatar
    Damn! Now I see what you are talking about! I've had so many changes on my Q10 since I got it, it didn't register with me before. I even saId to Mecca that I thought my screen seemed smaller! I love the OS and the 810 runtime though. Wonder if they will ever get a fix for this bug? Thanks for confirming I'm not losing my mind. LOL
    UPDATE: What's odd is some of my apps have it and some don't? Anyone else notice that?
    08-07-13 11:18 AM
  22. incongruent's Avatar
    Edit-- Wrong thread
    Last edited by incongruent; 08-07-13 at 12:38 PM.
    08-07-13 12:03 PM
  23. codeslinga's Avatar
    here you go:
    com.tcs.maps.bar from 10.2.0.1047
    https://mega.co.nz/#!lsVQVRiZ!WFQCvS...OjUssAZ7OMXTxQ
    Thanks again for this link! I was about to point everyone over to your other thread about this,
    but looks like everyone who needs this info can get it here, too.

    Have a great day! My BB Maps are working perfectly on .1047, again!
    geodorn and Mecca EL like this.
    08-07-13 12:40 PM
  24. dustmalik's Avatar
    Damn! Now I see what you are talking about! I've had so many changes on my Q10 since I got it, it didn't register with me before. I even saId to Mecca that I thought my screen seemed smaller! I love the OS and the 810 runtime though. Wonder if they will ever get a fix for this bug? Thanks for confirming I'm not losing my mind. LOL
    It's not a bug. It's deliberate and here to stay.

    Posted via CB10 using my Gorgeous Z10
    08-07-13 12:48 PM
  25. khehl's Avatar
    Just noticed that my Print to Go app is no longer on my phone with 10.2!

    Anyone else notice this? Can I download it in BlackBerry World? I searched quickly for it and could not find it.


    Thanks,

    Rockin a New Z10
    I was wondering that too, I'm going to look for a bar file on the previous builds of 10.2

    Posted via CB10
    08-07-13 12:48 PM
1,101 ... 3233343536 ...

Similar Threads

  1. Runtime in 10.2.0.1047
    By iSilverBullet in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-26-13, 08:35 AM
  2. How to install 10.2.0.1047....Please help!
    By tvko in forum BlackBerry Z10
    Replies: 17
    Last Post: 08-17-13, 01:46 PM
  3. OS 4633 NFC not functioning.
    By Vickophan in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-03-13, 02:15 AM
  4. 10.2.0.1047 maps middle east
    By poomslike in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-03-13, 12:47 AM
LINK TO POST COPIED TO CLIPBOARD