09-10-13 10:49 PM
1,101 ... 3132333435 ...
tools
  1. joan006's Avatar
    Is anyone running 10.2 using Bebuzz pro? It works for specific contacts, but not for Blaq. I also have Hub+++, but I haven't tried it yet since upgrading. Thanks in advance!
    08-06-13 01:10 PM
  2. SteelGreek's Avatar
    All android apps without the back bar. Instagram, espn cricinfo, happy jump r ones which r installed on my device


    Posted via CB10
    Correct that's why I thought it was odd... it should be there for every android app going forward

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 01:31 PM
  3. SteelGreek's Avatar
    Can u share the link of your bar file. I installed but it crashes as soon as it reach the edit page. Rest everything is fine with IG

    Posted via CB10
    It's on my PC at home. I'll see if I can get it by remoting in though my Z10 and if not I'll upload tonight

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 01:32 PM
  4. wayne504's Avatar
    I was in a middle of wiping my Z10 when I saw your suggestion. The wipe and skipping the Blackberry logon did not work for me. I reinstalled Link and that did not work either. As much as I would love to stay on 10.2 I can't without my apps and data for work. Maybe next time.
    What version of link do you have? 1.1.1.32 should be the latest. Maybe try another cable? Just fishing now.

    Posted via CB10
    08-06-13 01:35 PM
  5. wayne504's Avatar
    I was in a middle of wiping my Z10 when I saw your suggestion. The wipe and skipping the Blackberry logon did not work for me. I reinstalled Link and that did not work either. As much as I would love to stay on 10.2 I can't without my apps and data for work. Maybe next time.
    Are you on a BES?

    Posted via CB10
    08-06-13 01:37 PM
  6. go1ndr's Avatar
    I was in a middle of wiping my Z10 when I saw your suggestion. The wipe and skipping the Blackberry logon did not work for me. I reinstalled Link and that did not work either. As much as I would love to stay on 10.2 I can't without my apps and data for work. Maybe next time.
    Meatball, did you by any chance restore your app data? If so, that is the source of all your problems I would think. I looked back but couldn't find your original post so forgive me if you have answered this or posted it. For whatever reason, restoring the AppData via Link corrupts the files and causes nothing but issues.
    08-06-13 01:48 PM
  7. Simon Ng's Avatar
    instagram started crashing today on 810 runtime for me.. anyone else?
    Ya it did crash on me when I tried to upload picture... in the end, I resort to reload the OS again, install older Instagram app then sideload 4.0.2 Instagram... it works as per normal!
    08-06-13 01:51 PM
  8. meatball66's Avatar
    Are you on a BES?

    Posted via CB10
    I am on 1.1.1.32 for Link. I am not on BES, but need to be sometime today. I have not tried a new cable. One thing I noticed is that when Link starts the icon for connection to the Z10 just keeps spinning. I do get to see the files and the device sync my music, but that little icon at the bottom keeps spinning and spinning. Will try a new cable.

    Thanks for all the suggestions.
    08-06-13 02:00 PM
  9. Bold99Problems's Avatar
    Omg I hate that android back bar! Instagram is even smaller than before on my Q10!
    I heard that! I'm currently looking around for a 2.3.3 revert in 10.2. Not sure if this is possible, but I'm desperate at this point.
    08-06-13 02:51 PM
  10. ealvnv's Avatar
    Is anyone running 10.2 using Bebuzz pro? It works for specific contacts, but not for Blaq. I also have Hub+++, but I haven't tried it yet since upgrading. Thanks in advance!
    Works well on my end
    joan006 likes this.
    08-06-13 03:00 PM
  11. PJD642's Avatar
    Is anyone running 10.2 using Bebuzz pro? It works for specific contacts, but not for Blaq. I also have Hub+++, but I haven't tried it yet since upgrading. Thanks in advance!
    It's working fine on my Q10, but I'm using the stock Twitter so I can't say how it does with Blaq, sorry.

    Posted via CB10
    Last edited by PJD642; 08-06-13 at 03:57 PM.
    08-06-13 03:30 PM
  12. anon(5818411)'s Avatar
    Ya it did crash on me when I tried to upload picture... in the end, I resort to reload the OS again, install older Instagram app then sideload 4.0.2 Instagram... it works as per normal!
    Just use the debug token with 1047 runtime, viewing videos on vine/snapchat/instagram all work flawlessly now but still can record video. (it didn't work before with 663 runtime)
    08-06-13 03:35 PM
  13. go1ndr's Avatar
    For what its worth, Instagram doesn't work well on this build. It loaded easily and I was able to load a profile picture, and connect with FB but that is where it ended. I deleted the app as I don't really use it anyway and was just testing it. I downloaded it from the APK2BAR site.
    I'm sure someone will come along with a bar files that has the signatures and doesn't crash soon. Until then, I can live without it. Everything else works 99% great! Some minor issues with the hub showing two Twitter accounts that I can't delete, but other than that all is well with .1047 and 810 Runtime!!!
    08-06-13 03:37 PM
  14. meatball66's Avatar
    I am on 1.1.1.32 for Link. I am not on BES, but need to be sometime today. I have not tried a new cable. One thing I noticed is that when Link starts the icon for connection to the Z10 just keeps spinning. I do get to see the files and the device sync my music, but that little icon at the bottom keeps spinning and spinning. Will try a new cable.

    Thanks for all the suggestions.
    You can color me confused, but I got it to work. After trying all the suggested things...and I do appreciate everyone I got it to finally work by logging into Blackberry ID when opening BBW. I am not sure why that made Link recognize my Z10. I tested it by doing a security wipe logging into BB ID at the setup page...no backup allowed in Link. Security Wipe go into BBW login to BB ID and BAM!!!! it worked.

    Thanks again for all the suggestions on this.
    08-06-13 03:38 PM
  15. anon(5818411)'s Avatar
    From where can I get the 1047 runtime?
    OP has the link (first post)
    08-06-13 03:38 PM
  16. kfroese's Avatar
    Well, I'm one of those unlucky ones whose App restore screwed up the android runtime so not even official ported apps from App World functioned. I've just finished reinstalling and restoring only Media and Settings. But: my icon arrangements, including folders, has not been restored and it doesn't look like my apps have remembered their settings (like my Solitaire statistics). I'm too chicken to check the one game where I really cared about my progress (an RPG) because I'm going to pissed if I have to start over.

    I did get an sys.somethingorother crash message the first time I launched an android-based app. Haven't seen that before. The apps are still working including some on the debugtoken method.

    And this fixed android bar is ridiculous! BB dropped the ball on that one. Instead of educating the users that couldn't figured out the gesture, they've punished all the Q users by pinning that sucker and ruining my screen real estate! I hope they at least implement and "advanced option" somewhere to turn that thing off.

    Edit: Two more observations to add. Text messages came back after the restore, BBM conversations did not.
    Last edited by kfroese; 08-06-13 at 04:36 PM. Reason: Comments on BBM and SMS
    08-06-13 04:29 PM
  17. mopar_fxr's Avatar
    I changed the name but it is still restarting my phone everytime
    I went through this 4 times and gave up... much better to run fresh. I went back to old version, backed up sms and contacts with apps for it, then wiped and reloaded. Ran the apps for sms, and re entered all info for accounts and let it sync up on its own. went a lot smoother.
    toobs623 likes this.
    08-06-13 04:59 PM
  18. mopar_fxr's Avatar
    ok. Didnt see much after the initial talk about it. I ran the FB Home app. now, be it good or not for some, running some of the other common complaint apps (instagram, skype ect) they will come up through the FB home and seem to run a hair smoother... just a thought for a few. May help some of you out there. Plus the home works pretty smooth... not completely as it was intended but pretty good none the less.
    Oh, and I am on the 810 runtime.
    08-06-13 05:02 PM
  19. go1ndr's Avatar
    Well, I'm one of those unlucky ones whose App restore screwed up the android runtime so not even official ported apps from App World functioned. I've just finished reinstalling and restoring only Media and Settings. But: my icon arrangements, including folders, has not been restored and it doesn't look like my apps have remembered their settings (like my Solitaire statistics). I'm too chicken to check the one game where I really cared about my progress (an RPG) because I'm going to pissed if I have to start over.

    I did get an sys.somethingorother crash message the first time I launched an android-based app. Haven't seen that before. The apps are still working including some on the debugtoken method.

    And this fixed android bar is ridiculous! BB dropped the ball on that one. Instead of educating the users that couldn't figured out the gesture, they've punished all the Q users by pinning that sucker and ruining my screen real estate! I hope they at least implement and "advanced option" somewhere to turn that thing off.

    Edit: Two more observations to add. Text messages came back after the restore, BBM conversations did not.
    Sorry you had the issues with the restoring the AppData. Thankfully, I didn't load the AppData, and all went well for the most part. Actually once the 810 runtime was added the next day, then it all went well. If you haven't loaded the 810 runtime (first page, first post) you need to do that, as it will change everything for the better with the android sideloaded apps and just everything in general.

    What is the "fixed android bar" everyone is talking about. I don't have any bars on my andriod side loaded apps. The bar with the arrow to the left comes up until it opens or asks for permissions initially, but then disapears.

    Unfortunately, you do have to reset your folders and your apps within them, or on your home screen, and of course your email accounts, but when its all said and done, its well worth it.

    I'm just not sure why I continue to back up the appdata with Link, if I'm never going to restore it again. Hopefully one of these awesome leaks will have addressed that problem because, as you said, it really is a lot of work--espeically if you had to wipe and restart again.

    I don't know if you are using Outlook 2007 or 2010 but I do and the contacts came over via link easily, but I had to actually do a full sync one way computer to device to get my calendar over. Once that was completed all was well again and it syncs both-ways easily now.

    It will continue to settle in for a couple of days and may continue to populate as well. Good luck with it and I hope you enjoy it.
    08-06-13 05:22 PM
  20. Ashish Sanghvi's Avatar
    Correct that's why I thought it was odd... it should be there for every android app going forward

    Sent via Z10 on Verizon running .1047 thru CB10
    That's what I want, but how did it turned this way I don't know. But quite happy that m free from permanent back bar.

    Posted via CB10
    08-06-13 08:14 PM
  21. opalma's Avatar
    https://mega.co.nz/#!MllXVSaY!KQlBTD4s9zQKUAoWiLW9NkITw4RvWWYyB0obRbp jcTM[/url]
    This skype bar only works with 810 runtime???
    08-06-13 09:04 PM
  22. canu900's Avatar
    How do I get my emulator to work on this update

    Posted via CB10
    08-06-13 09:29 PM
  23. codeslinga's Avatar
    Reload the 1047 Map app
    James Avila has IG 4.0.2 and IG 3.0 installed, and his method is fully functional for some
    Hi, Mecca!

    Do you have a link I can use to download the .1047 BB Maps app? I've been looking all over for it, but just
    can't find it. If you have such a link, it would be greatly appreciated!

    Thanks again for your help!
    08-06-13 09:55 PM
  24. Elty Aguiar's Avatar
    hey any chance you can get temple run working on this OS
    08-06-13 10:25 PM
  25. TudorT's Avatar
    Is there any way of installing the Runtime with another app rather than Sachesi ? I can't seem to get the program running well . Can I install the 2 files through bb10bars sideloading tool or other software >?
    08-07-13 01:33 AM
1,101 ... 3132333435 ...

Similar Threads

  1. Runtime in 10.2.0.1047
    By iSilverBullet in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-26-13, 07:35 AM
  2. How to install 10.2.0.1047....Please help!
    By tvko in forum BlackBerry Z10
    Replies: 17
    Last Post: 08-17-13, 12:46 PM
  3. OS 4633 NFC not functioning.
    By Vickophan in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-03-13, 01:15 AM
  4. 10.2.0.1047 maps middle east
    By poomslike in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-02-13, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD