09-10-13 11:49 PM
1,101 ... 3031323334 ...
tools
  1. SteelGreek's Avatar
    Hi all,

    I've installed the 810 runtime, but how i can know if it's really installed or not?!

    Thx in advance
    If it installed correctly with nor error messages then you're good to go

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 12:00 PM
  2. willm's Avatar
    can anyone with android 810 runtime or with a z10 test if microsoft onenote will work? Im using Q10 and it's loading fine until the sign in button where it gets stuck at connecting.
    I haven't tried it with the .810 runtime on .1047 Os, but in the ful.810 OS it did the same thing on the Z10; would load up to the connecting screen and stop.
    I did get the OneNote webapp to work signing into SkyDrive through the web browser. Not ideal, but it can get me into a Notebook in a pinch.
    Mecca EL likes this.
    08-06-13 12:16 PM
  3. meatball66's Avatar
    The error reads:

    "On your device, sign into Blackberry ID"

    I signed into Blackberry ID as part of the initial set up when the OS was loaded to the Z10. I can do all the Blackberry ID things from the phone with no problem.
    Attached Thumbnails OS 10.2.0.1047 TIPS and TWEAKS...-restore-error.png  
    Last edited by meatball66; 08-06-13 at 12:31 PM. Reason: GEtting rid of multiple images.
    08-06-13 12:28 PM
  4. wayne504's Avatar
    The error reads:

    "On your device, sign into Blackberry ID"

    I signed into Blackberry ID as part of the initial set up when the OS was loaded to the Z10. I can do all the Blackberry ID things from the phone with no problem.
    Try wiping your phone again. Then skip BlackBerry ID logon until after the restore tells you that you need to login. At that point go to settings and login.

    Posted via CB10
    08-06-13 12:32 PM
  5. Mecca EL's Avatar
    No...I neglected to mention that I'm on a Q10, so BBWorld thinks its not compatible. I've been using the sideloaded android version 2.3.xx. Worked fine on 10.1.0.46xx.

    ETA: If some nice person would like to post a link to .bar for the Z10 Kindle app for me to download, I've read that it works fine on the Q10....
    I'll see if I can extract the file for you.
    08-06-13 12:36 PM
  6. tcee-'s Avatar
    instagram started crashing today on 810 runtime for me.. anyone else?
    08-06-13 12:45 PM
  7. PJD642's Avatar
    Second: I am having this exact issue on my Q10, but ONLY with Kindle 2.3.0.35 or whatever it is that worked on 10.1.0..46xx. All my other droid apps are working fine. I've tried a hard reset, an uninstall, then hard reset, then reinstall, tried .810 bars replacing the .1047 bars via chrome...NOTHING HELPS. (If anyone wants to point out the obvious tutorial on how to create & install a debug token I'd appreciate it...)

    Short of reinstalling the OS, which I will probably do tomorrow when I'm off, any suggestions? I really don't want to go back to 10.1 after the brief time I've had 10.2, but damnit I need the Kindle app to work!
    Updated - I've done a security wipe, reinstalled the OS, did another security wipe, rebooted, and restored NOTHING from backup. Added all my email accounts again, reinstalled all the apps from BBWorld, rebooted, everything works fine. Opened Chrome, installed the .810 runtime files, sideloaded Kindle, rebooted. Kindle lets me register, logs me in correctly, and then hangs at the "Checking for new items and syncing" notice. It just sits and spins, for a good 30 minutes without doing anything else. If I close Kindle, when I reopen it I have to register again as if I've never done so, then the same process repeats. I rebooted again, sideloaded my other droid apps, and they all connect and work fine but Kindle still doesn't.

    Extremely frustrated here - any suggestions?
    08-06-13 12:46 PM
  8. PJD642's Avatar
    I'll see if I can extract the file for you.
    That would be extremely kind of you...if I wasn't practically bald already I'd be pulling my hair out right now
    08-06-13 12:47 PM
  9. Mecca EL's Avatar
    Does DDPB work the same as this?

    Posted via CB10
    Yes. But Sachesi doesn't require you to be in Development Mode, to install. Just plug in and go.
    08-06-13 12:48 PM
  10. vincent_smoox's Avatar
    Big ups to Mecca and others for their invaluable information in this thread! Running 10.2 with .810 android runtime, sideloaded LINE and Skype, and things are working perfectly!

    Posted via CB10

    Your LINE messenger is notification sound working?
    08-06-13 12:49 PM
  11. vincent_smoox's Avatar
    LINE v3.8.2 is working. download from goodreader


    Native or sideload? Can u share skype.bar?
    Sorry, i cant find v3.8.2 on goodreader. its only 3.5 avalaible and thats still have no sound notification
    08-06-13 12:51 PM
  12. SteelGreek's Avatar
    Try wiping your phone again. Then skip BlackBerry ID logon until after the restore tells you that you need to login. At that point go to settings and login.

    Posted via CB10
    Before you do that try reinstalling Link. Would take less time then a wipe and fill restore and that way you cut out another variable

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 12:55 PM
  13. andream2g's Avatar
    I just tested the screen reader letting it read an email. Tapped 3x then just tapped on the beginning of the email text and it read it fine. Tapped 3x to turn it off.

    Everything works great except the page reader - in settings under accessibility - it sounds like it could read any page with a triple tap but it just jams up phone . When that works I will use it a lot...

    Posted via CB10
    08-06-13 01:15 PM
  14. SteelGreek's Avatar
    instagram started crashing today on 810 runtime for me.. anyone else?
    All good on my end. I'm running 4.0.2 on 810 with no debug

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 01:15 PM
  15. Ashish Sanghvi's Avatar
    Strange, I just deleted Whatsapp restarted and reloaded Whatsapp. N this is what I observe in android player. Back bar gone. I have android bar of 8xx.

    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000675.png

    Posted via CB10
    08-06-13 01:22 PM
  16. SteelGreek's Avatar
    Strange, I just deleted Whatsapp restarted and reloaded Whatsapp. N this is what I observe in android player. Back bar gone. I have android bar of 8xx.

    Click image for larger version. 

Name:	IMG_00000675.png 
Views:	753 
Size:	513.1 KB 
ID:	190048

    Posted via CB10
    Any other apps doing that? I just tried CC and I have the black bar

    Sent via Z10 on Verizon running .1047 thru CB10
    08-06-13 01:29 PM
  17. Ashish Sanghvi's Avatar
    Any other apps doing that? I just tried CC and I have the black bar

    Sent via Z10 on Verizon running .1047 thru CB10
    All android apps without the back bar. Instagram, espn cricinfo, happy jump r ones which r installed on my device


    Posted via CB10
    08-06-13 01:40 PM
  18. Ashish Sanghvi's Avatar
    All good on my end. I'm running 4.0.2 on 810 with no debug

    Sent via Z10 on Verizon running .1047 thru CB10
    Can u share the link of your bar file. I installed but it crashes as soon as it reach the edit page. Rest everything is fine with IG

    Posted via CB10
    08-06-13 01:41 PM
  19. Pfize183's Avatar
    uninstall 810 runtime and install the 1047 runtime.
    From where can I get the 1047 runtime?
    08-06-13 01:47 PM
  20. wayne504's Avatar
    Before you do that try reinstalling Link. Would take less time then a wipe and fill restore and that way you cut out another variable

    Sent via Z10 on Verizon running .1047 thru CB10
    Good catch, don't know why I didn't think of that. Lol

    Posted via CB10
    SteelGreek likes this.
    08-06-13 01:56 PM
  21. Ashish Sanghvi's Avatar
    This is another issue m facing.
    My contacts are Google sync. I don't have even a single local contact.
    This is what I see in few of the contacts. What is this additional information. All contacts which shows this part in linked profiles are not displayed in whatsapp contact directory.

    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000674.png


    Posted via CB10
    08-06-13 01:56 PM
  22. meatball66's Avatar
    Before you do that try reinstalling Link. Would take less time then a wipe and fill restore and that way you cut out another variable

    Sent via Z10 on Verizon running .1047 thru CB10
    I was in a middle of wiping my Z10 when I saw your suggestion. The wipe and skipping the Blackberry logon did not work for me. I reinstalled Link and that did not work either. As much as I would love to stay on 10.2 I can't without my apps and data for work. Maybe next time.
    08-06-13 01:57 PM
  23. kazmi's Avatar
    From where can I get the 1047 runtime?
    Check Original Post on page 1 of this thread....
    Mecca EL likes this.
    08-06-13 02:01 PM
  24. geodorn's Avatar
    From where can I get the 1047 runtime?
    From the first post of this thread

    Posted via CB10
    Mecca EL likes this.
    08-06-13 02:01 PM
  25. Pfize183's Avatar
    From the first post of this thread

    Posted via CB10
    OK, thank you. I will try it later.
    08-06-13 02:07 PM
1,101 ... 3031323334 ...

Similar Threads

  1. Runtime in 10.2.0.1047
    By iSilverBullet in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-26-13, 08:35 AM
  2. How to install 10.2.0.1047....Please help!
    By tvko in forum BlackBerry Z10
    Replies: 17
    Last Post: 08-17-13, 01:46 PM
  3. OS 4633 NFC not functioning.
    By Vickophan in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-03-13, 02:15 AM
  4. 10.2.0.1047 maps middle east
    By poomslike in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-03-13, 12:47 AM
LINK TO POST COPIED TO CLIPBOARD