09-10-13 10:49 PM
1,101 ... 1011121314 ...
tools
  1. AndreyLepher's Avatar
    It created a debugtoken bar file for you that you now need to sideload on to your device

    Posted via CB10
    where Can u provide the Link pls ?
    Baked likes this.
    08-03-13 02:07 PM
  2. Pdinos3's Avatar
    Has anyone tried to reload the 810 runtime, setup their apps and then reload the 1047 runtime to see if they still work? Mine are running well on 810 just wonderin vine 1.55 instagram 4.0.2 and candy crush 1.15 all good

    Posted via CB10
    08-03-13 02:14 PM
  3. walter_sobchak's Avatar
    All of my sideloaded apps work fine with the runtime that came with the os and I did a complete restore. Am I the only one? Any reason I should load the. 810 runtime?
    08-03-13 02:14 PM
  4. vgorous's Avatar
    I know this was mentioned before in one of those .810 threads, but you can either hold on the 'back' button on the browser or swipe the back button to slide open a drawer of your history. Credits go to the OP and I think it was mecca? Lol


    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000460.png

    Posted via CB10
    mujahid 10, Mecca EL and SaraVibes like this.
    08-03-13 02:16 PM
  5. AndreyLepher's Avatar
    All of my sideloaded apps work fine with the runtime that came with the os and I did a complete restore. Am I the only one? Any reason I should load the. 810 runtime?
    well here Instragam 4.0.2 snapchat and Viber are workin too , but i wanted some others thats actually dont works but im afraid in load 810 :S
    08-03-13 02:17 PM
  6. ciprianmuresan's Avatar
    OS 10.2.0.1047 TIPS and TWEAKS...-img_00002285.png

    Posted via CB10
    08-03-13 02:19 PM
  7. ubizmo's Avatar
    There is now a button on the top right of the clock app to access the multiple alarm list.
    I'm finding it impossible to set anything other than the default alarm, and when I do set it there's no icon in the status bar.

    I can create and name more alarms, but I can't actually use them.


    Sent from my Z10 using Tapatalk 2
    08-03-13 02:22 PM
  8. AndreyLepher's Avatar
    wow Facebook android version Is so damn fast and Fluid on this OS almost Native feel
    Mecca EL likes this.
    08-03-13 02:25 PM
  9. Daveensannie's Avatar
    wow Facebook android version Is so damn fast and Fluid on this OS almost Native feel
    Can you please share the apk? Or bar file?

    Posted via CB10
    08-03-13 02:36 PM
  10. Peevish's Avatar
    Has anyone tried RBC on this?
    08-03-13 02:38 PM
  11. AndreyLepher's Avatar
    Can you please share the apk? Or bar file?

    Posted via CB10
    https://docs.google.com/file/d/0Bwr-...it?usp=sharing
    08-03-13 02:40 PM
  12. thatplaybookguy's Avatar
    If you still have errors setting your correct device IP or using Sasechi, use PAB on Google Chrome as the sideloading method, works like a charm

    Sorry for some reason it wouldn't let me view other page so did not see you have got it fixed lol

    Anyone else having problem sideloading apps to install proper use the Google Chrome method!


    Posted via CB10
    was having the same issues, did the chrome method and debug is installed. here's a screenshot of before and how myself and the other people who had it installed but not installed, just so you see how one could be confused.
    Also here is the after shot of it installed. Gotta love the name I used. Thanks so much and with the new apk downloader v 1.05 I have a lot of dloading to do. I wonder if it will still expire in 10 days...
    Attached Thumbnails OS 10.2.0.1047 TIPS and TWEAKS...-img_20130756.jpg   OS 10.2.0.1047 TIPS and TWEAKS...-img_20130757.jpg  
    Mecca EL likes this.
    08-03-13 02:45 PM
  13. BerryWizard's Avatar
    I'm finding it impossible to set anything other than the default alarm, and when I do set it there's no icon in the status bar.

    I can create and name more alarms, but I can't actually use them.


    Sent from my Z10 using Tapatalk 2
    From the lock screen :

    - swipe down to access the bedside mode.
    - click on the alarm icon on top right.
    - set your alarm.
    - set another
    - click on the same icon on the top right to activate and deactivate the alarm you want.

    even if you have 10 alarms set up, if none of them are actually activated, the icon status bar will no be active.


    Hope this help

    Posted via CB10
    Mecca EL and toobs623 like this.
    08-03-13 02:46 PM
  14. joewaked's Avatar
    Very thing on BES is working great here. Even restored using sachesi. After activating.

    Posted via CB10
    I'd like to check back with you in a few days to see if your emails are still trouble-free. When I updated to .4687, the BES emails were fine for 3 or 4 days and then they stopped working. Hopefully, the 10.2 resolved that problem.
    08-03-13 02:47 PM
  15. BerryWizard's Avatar
    Has anyone tried RBC on this?
    I will try tonight when I get back. If it doesn't work, I'll try with the debug token.


    Posted via CB10
    Mecca EL likes this.
    08-03-13 02:50 PM
  16. BerryWizard's Avatar
    was having the same issues, did the chrome method and debug is installed. here's a screenshot of before and how myself and the other people who had it installed but not installed, just so you see how one could be confused.
    Also here is the after shot of it installed. Gotta love the name I used. Thanks so much and with the new apk downloader v 1.05 I have a lot of dloading to do. I wonder if it will still expire in 10 days...
    Only the dev mode will expire in 10 days. You don't need it active to use your apps even if you need tokens installed.

    Posted via CB10
    thatplaybookguy and Mecca EL like this.
    08-03-13 02:54 PM
  17. djdragon's Avatar
    I remember when bejeweled was called bejeweled...

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    You're more hipster than I. LOL.

    Z10STL100-3/10.1.0.4651 via CB10
    thatplaybookguy and Mecca EL like this.
    08-03-13 02:55 PM
  18. canuckcam's Avatar
    10.2 Hub is getting there!! You can now select from a number of colours to indicate email accounts. I have 3 email accounts on my Z10 so this'll make it much easier to sort through everything in the hub without going into the specific account tab.

    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000612.pngOS 10.2.0.1047 TIPS and TWEAKS...-img_00000613.png



    COPY PASTE is even easier now with the popup menu. Text selection is still.. well, not up to trackpad standards.
    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000614.png



    Attachment icon is now next to the subject, sure makes it easier than double-finger swipe down on a Z10 to hide the keyboard to see the attachment button.
    OS 10.2.0.1047 TIPS and TWEAKS...-img_00000617.png
    Last edited by canuckcam; 08-03-13 at 09:48 PM.
    08-03-13 02:56 PM
  19. ubizmo's Avatar
    From the lock screen :

    - swipe down to access the bedside mode.
    - click on the alarm icon on top right.
    - set your alarm.
    - set another
    - click on the same icon on the top right to activate and deactivate the alarm you want.

    even if you have 10 alarms set up, if none of them are actually activated, the icon status bar will no be active.


    Hope this help

    Posted via CB10
    Thanks. I don't use the lock screen, so I wouldn't have thought of that. Having experimented, I find that the icon sometimes shows up, but not always. And when it doesn't the settings panel still shows the alarm as set, but not always the correct one.

    Setting the alarm from the alarm app icon also doesn't put the icon in the status bar, although the setting shows up in the settings panel.

    In short, the alarm clock is a bit buggy in this build.

    Edit: if I have more than one alarm defined, and I try to set one from the settings panel, both will be set, every time.



    Note the alarm is set in the settings panel but no icon.

    Sent from my Z10 using Tapatalk 2
    Last edited by ubizmo; 08-03-13 at 03:30 PM.
    mookieson likes this.
    08-03-13 03:14 PM
  20. rajbir01's Avatar
    Hey guys. Will a restore from 10.1.0.xxxx restore on this?

    Posted via CB10
    08-03-13 03:15 PM
  21. caltrmptguy86's Avatar
    If anyone needs the updated Skype 4.0.0.22098 apk to convert, I'm attaching it here:
    https://docs.google.com/file/d/0B4Nk...it?usp=sharing

    Also, If you want the new google maps 7.0.1 apk:
    https://docs.google.com/file/d/0B4Nk...it?usp=sharing
    Mecca EL and bungaboy like this.
    08-03-13 03:20 PM
  22. SK122387's Avatar
    Hey guys. Will a restore from 10.1.0.xxxx restore on this?

    Posted via CB10
    Yeah, worked fully for me on my Q10 and Z10.
    Mecca EL likes this.
    08-03-13 03:25 PM
  23. Yeisonp's Avatar
    runtine was ok, but the others bars : 500 cannot determine Package-Id
    08-03-13 03:25 PM
  24. amjass12's Avatar
    is there a way to add more icons i the action drop down menu?
    08-03-13 03:26 PM
  25. ShadowBlazes's Avatar
    Yeah I have no idea what Mecca was talking about but Emoji display is still a shambles, one proper Emoji, like 1-2 others replaced with BBM smileys, others with line outlines and as standard boxes, Emoji support is no where near finished

    Posted via CB10
    08-03-13 03:31 PM
1,101 ... 1011121314 ...

Similar Threads

  1. Runtime in 10.2.0.1047
    By iSilverBullet in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-26-13, 07:35 AM
  2. How to install 10.2.0.1047....Please help!
    By tvko in forum BlackBerry Z10
    Replies: 17
    Last Post: 08-17-13, 12:46 PM
  3. OS 4633 NFC not functioning.
    By Vickophan in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-03-13, 01:15 AM
  4. 10.2.0.1047 maps middle east
    By poomslike in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-02-13, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD