1. Luke Barrie's Avatar
    I just loaded up the new 102 leak, and am so far pretty unhappy with it. hub and hub messages take about a second to load, rather than instant snappiness like 10.1, and my contacts list takes up to 5 seconds to load and seems to have lost the ability to match facebook display pics with contact info (even for FB contacts), resulting in a slow-loading list of faceless contacts

    anyone else have/having this problem?
    08-11-13 10:02 AM
  2. anon721037's Avatar
    Did you do a back up or restore like new.

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    08-11-13 10:04 AM
  3. toobs623's Avatar
    I just loaded up the new 102 leak, and am so far pretty unhappy with it. hub and hub messages take about a second to load, rather than instant snappiness like 10.1, and my contacts list takes up to 5 seconds to load and seems to have lost the ability to match facebook display pics with contact info (even for FB contacts), resulting in a slow-loading list of faceless contacts

    anyone else have/having this problem?
    How long have you been on 10.2? If you just installed it will take time to sync and index everything. If the problems persist I would try deleting and re-adding fb, if that doesn't work I would have to say try a security wipe.

    Posted via CB10
    08-11-13 10:11 AM
  4. lepierre_butler's Avatar
    I use to have that problem. Whenever my contacts start producing dubs I remove the gmail contact account and re-add it. I do it till it acts right. Overtime the contacts will smooth out

    Posted via CB10
    08-11-13 10:32 AM
  5. m1kr0's Avatar
    I always allow the new OS to "settle in" for the first 24 hours, then do a reboot and all good thereafter.
    08-11-13 10:41 AM
  6. PJD642's Avatar
    Just restore settings, don't restore app data. Re-add your email accounts, and give the OS a good 24 hours to integrate everything. My contacts took about that long to link FB with contacts, etc. but now everything is right there and fast. Initial indexing of the hub takes a few minutes, especially the first few times you reboot. Do several reboots the first day, that seems to speed up the process for me.
    08-11-13 10:42 AM
  7. sidd1011's Avatar
    When I had loaded 1047, Facebook sync started only after end of day2. Give the os time to settle.

    Posted via CB10
    08-11-13 10:54 AM
  8. auditman's Avatar
    After you re-enter ur credentials i always wait about 5 min do a proper shutdown and a battery pull. Upon reboot it starting to pull in all my contacts and emails from outlook.com

    SQN 100-3 os 10.2.0.1047
    08-11-13 11:10 AM
  9. anon721037's Avatar
    You shouldn't do battery pulls on your device there is a threads telling you the proper way.
    By holding down the up/down buttons at the same time until you get the loading screen. Not the blackberry logo.

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    08-11-13 12:02 PM
  10. toobs623's Avatar
    You shouldn't do battery pulls on your device there is a threads telling you the proper way.
    By holding down the up/down buttons at the same time until you get the loading screen. Not the blackberry logo.

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    He does a proper shut down first

    Posted via CB10
    08-11-13 01:59 PM
  11. anon721037's Avatar
    Sorry

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    08-11-13 02:06 PM
  12. toobs623's Avatar
    Sorry

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    No worries, you are 100% right :-)

    Posted via CB10
    08-11-13 03:02 PM

Similar Threads

  1. Couple questions about 10.2
    By mystic84 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 08-12-13, 02:44 AM
  2. My ADD is going crazy. 10.2 / .810 / .4633 / .1047... WTC?
    By ce71 in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 08-11-13, 03:46 PM
  3. Pin Messages Appearing As HTML code on New Leak. 1047
    By adinx in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-11-13, 11:48 AM
  4. Couple questions about 10.2
    By mystic84 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-11-13, 09:43 AM
  5. Q10 10.2 Update/ What black themes change to white?
    By Smidgen34 in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-11-13, 09:41 AM
LINK TO POST COPIED TO CLIPBOARD