1. atha_1's Avatar
    I autoloader 10.2.0.1047 on Z10 about 15 days back. My camera use hang couple of times but it does not start at all.

    Can somebody help me on this.

    Posted via CB10
    08-16-13 08:36 AM
  2. qbnkelt's Avatar
    I autoloader 10.2.0.1047 on Z10 about 15 days back. My camera use hang couple of times but it does not start at all.

    Can somebody help me on this.

    Posted via CB10
    I had that happen on my Z a few times. I had to reboot the phone. Try that...these are leaks that might still have some bugs here and there.
    08-16-13 08:49 AM
  3. atha_1's Avatar
    i did that several times.......but no use. The camera was hanging a few times when i use evernote, qrcode scanners, after some time the camera application comes on but no image is shown...it closes like any normal app. can i change the camera app or reload it. My OS is 10.2.0.1047
    08-19-13 09:54 AM
  4. MobileMadness002's Avatar
    try OS 10.2.0.1323 and see if the same results.
    08-19-13 09:57 AM

Similar Threads

  1. 10.2.0.1047 IMAP Deleted Email Behaviour
    By ff1520 in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 01-29-15, 04:28 AM
  2. New Official OS 9320/ 7.1.0.1033 From Cincinnati Bell Inc.
    By fahar in forum BlackBerry Curve 9220/9320
    Replies: 12
    Last Post: 11-20-13, 12:20 AM
  3. 10.2 improved battery? Who's your carrier?
    By frannip in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-21-13, 09:11 AM
  4. Battery Swollen When Not in Use!
    By WildWeasel in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 08-16-13, 09:10 AM
  5. Sent Messages Not Displayed in Q10 Active Sync Account
    By adoral in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-16-13, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD