08-02-13 11:40 PM
1,042 ... 7891011 ...
tools
  1. Mecca EL's Avatar
    As far as I can tell, the lack of a valid Software Release field prevents Remote Access from working properly, even if the device is signed in with the correct BB ID.
    That's incorrect. I've never had any issues with remote access, between my pc and my Z10 because of of the software release info not being visible. I've actually not had that info appear since the first OTA OS update from AT&T. I can confirm that in some cases, the Blackberry software that runs in the background - in this case it's called Blackberry Device Manager (not to be confused with BB Desktop Manager) - not being properly updated. What I've discovered is, if one does not uninstall the previous version of Link, and just installs a different version, the overwrite isn't clean. Deleting the previous version of Link, Ccleaner for residue, THEN clean installing a newer version of Link prevents remote connection errors...in MY case. Might not be the same for everyone else.
    go1ndr, LazyEvul, kidkamel and 1 others like this.
    07-18-13 06:25 PM
  2. LP_Rigg's Avatar
    Mecca EL - you are using up too much energy on this thread; you should be working on that "other" material.

    In all seriousness thanks for the OP and congrats and a huge shout out for the newly created leak team you were instrumental in founding.

    Posted via CB10
    Mecca EL and ESCON like this.
    07-18-13 06:31 PM
  3. go1ndr's Avatar
    Downloaded FireFox to download this leak and after download of leak was complete- I saved it to my download file (with FF its their library) and when I tried to open it--damn-it wouldn't open. Now downloading with Chrome to see if that works. Can't load the leak this week as I am on vacation but wanted to have it on hand. Total bummer and waste of time with FF! BOO
    07-18-13 06:32 PM
  4. Mecca EL's Avatar
    Mecca EL - you are using up too much energy on this thread; you should be working on that "other" material.

    In all seriousness thanks for the OP and congrats and a huge shout out for the newly created leak team you were instrumental in founding.

    Posted via CB10
    I'm a Midnight Rider. Soon as I get home, and get kicked in the head with love, I'll take a waking nap and start tinkering.
    LP_Rigg, deezy87 and 00stryder like this.
    07-18-13 06:33 PM
  5. tezytan's Avatar
    07-18-13 06:38 PM
  6. thurask's Avatar
    Total bummer and waste of time with FF! BOO
    That's generally what happens with Firefox.

    Hiyo!
    07-18-13 06:40 PM
  7. blakobecwa's Avatar
    Just installed and didn't see VVM for Rogers on initial boot.

    Doing a Security Wipe then going to Restore... i highly doubt it'll return.
    07-18-13 06:40 PM
  8. Mecca EL's Avatar
    Downloaded FireFox to download this leak and after download of leak was complete- I saved it to my download file (with FF its their library) and when I tried to open it--damn-it wouldn't open. Now downloading with Chrome to see if that works. Can't load the leak this week as I am on vacation but wanted to have it on hand. Total bummer and waste of time with FF! BOO
    Opera 15 ftw. I've been an Opera user from way back. Unless it's system critical - and Metro is a plus here - I don't us IE, FF, Chrome, etc. Too popular and hijack targets
    hzguo likes this.
    07-18-13 06:44 PM
  9. dbugem's Avatar
    skipped the last few leaks but downloaded, unzipped and backing up the Z. Can't wait to install and give this one a go.
    Thanks Mecca
    Mecca EL likes this.
    07-18-13 06:49 PM
  10. AlwaysSmile's Avatar
    What exactly is new in here?

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    07-18-13 06:49 PM
  11. 1magine's Avatar
    As do I. Almost all of my droid sideloads are fully functional, with no tokens. I have app management a'la legacy style - which is comforting as h#!!, I even have PS Touch up and running. I'm not knocking any of the 10.1xxx OS in any way. Keep in mind, I'm a tinkerer. I can't help it. But for peace of mind, for a regular user, 10.1xxx is the way to go. And if there are any folks still waiting for their carrier to update, you are surely missing out on an awesome user experience.
    What 10.2 are you running that Netflix works? How about NFS Undercover?
    07-18-13 06:56 PM
  12. thurask's Avatar
    What exactly is new in here?

    Posted via CB10 ~ Follow me on Twitter @TheNewsHQ for all news as it happens ~
    Compared to what? From .4633, there's a little updates here & there (on the first page).

    http://forums.crackberry.com/bb10-le...2/#post8846589
    07-18-13 07:07 PM
  13. jpvj's Avatar
    Just realized 4633 has an issue turning off encryption. It worked fine in 4543

    Posted via CB10 on Z10_10.1.0.4633
    Hi,

    Can you elaborate on this?

    If possible, pls. provide step-by-step instructions included expected behaviour as well as observed behaviour.

    TIA.

    /JP
    07-18-13 07:09 PM
  14. LazyEvul's Avatar
    So I just went through a round of troubleshooting to try and fix Remote File Access:

    -Refreshed devices list on BlackBerry Link
    -Signed out and signed back in to BBID on BlackBerry Link
    -Rebooted the Z10
    -Rebooted my PC
    -Performed a clean install of BlackBerry Link as suggested by Mecca. However, I always have a strange issue with the BB Link installation, where it asks me to find it "BlackBerry Link.msi" or something of the sort to continue the installation, but I can't find it anywhere so I just press cancel and it claims it can't remove the older version of BB Link - even though this time around the older version was long gone, even cleaned the registry with CCleaner. Never seemed to affect anything though, even during previous installations, the old version would always be gone despite the error message.

    Unfortunately, throughout the whole process, the Z10 did not detect my PC linked to my BBID, while BlackBerry Link did not detect the Z10 linked to my BBID. Back on .4537 the Remote File Access bug was a little different, as the Z10 detected my PC just fine (could never connect, but it saw it), only BlackBerry Link had a problem. Unless the weird installation of BB Link could be affecting this somehow, it seems like it might be an OS bug again.
    07-18-13 07:12 PM
  15. in_loco_nomen's Avatar
    On the move now but my next stop will have a machine with BB Desktop Manager (not be confused w/Link) should delete DM off the machine before I install Link and start playing with the new leak?

    Something tells me the two programs don't play well together.

    Posted via CB10
    07-18-13 07:16 PM
  16. VeniceBB's Avatar
    On the move now but my next stop will have a machine with BB Desktop Manager (not be confused w/Link) should delete DM off the machine before I install Link and start playing with the new leak?

    Something tells me the two programs don't play well together.

    Posted via CB10
    I haven't had any trouble while having both installed on my desktop. But with computers, there are always a ton of things that can cause conflict... you could try installing Link and see if it works well, if it doesn't, remove both DM and Link and then reinstall Link.
    07-18-13 07:18 PM
  17. Mecca EL's Avatar
    What 10.2 are you running that Netflix works? How about NFS Undercover?
    Before I install 10.1.0.4651 I was running a blend of 341's radio, 483's core OS, and a bar files of a pinch of 228, a cup of 483, and a bowl of 663 - including the runtime. The two known errors I had was sms composition - I can start a new sms only from the contacts area - and I can't adjust a new wallpaper, so unless I edit the picture my WP is off. Haven't loaded NFS. You have a link?
    07-18-13 07:22 PM
  18. go1ndr's Avatar
    So I just went through a round of troubleshooting to try and fix Remote File Access:

    -Refreshed devices list on BlackBerry Link
    -Signed out and signed back in to BBID on BlackBerry Link
    -Rebooted the Z10
    -Rebooted my PC
    -Performed a clean install of BlackBerry Link as suggested by Mecca. However, I always have a strange issue with the BB Link installation, where it asks me to find it "BlackBerry Link.msi" or something of the sort to continue the installation, but I can't find it anywhere so I just press cancel and it claims it can't remove the older version of BB Link - even though this time around the older version was long gone, even cleaned the registry with CCleaner. Never seemed to affect anything though, even during previous installations, the old version would always be gone despite the error message.

    Unfortunately, throughout the whole process, the Z10 did not detect my PC linked to my BBID, while BlackBerry Link did not detect the Z10 linked to my BBID. Back on .4537 the Remote File Access bug was a little different, as the Z10 detected my PC just fine (could never connect, but it saw it), only BlackBerry Link had a problem. Unless the weird installation of BB Link could be affecting this somehow, it seems like it might be an OS bug again.
    Did you use the uninstall feature in your PC>control panel>programs and features to UNINSTALL it, rather than delete it. I know that to insure a clean install you need to uninstall the old versions using this method. Then run the cleaner and rebood computer--then install new version. I used this method for the last update from link 1.1.1.26 to 1.1.1.32 and it works flawlessly and syncs/backsup flawlessly as well.
    I'd give that a shot if you haven't already.
    07-18-13 07:25 PM
  19. go1ndr's Avatar
    On the move now but my next stop will have a machine with BB Desktop Manager (not be confused w/Link) should delete DM off the machine before I install Link and start playing with the new leak?

    Something tells me the two programs don't play well together.

    Posted via CB10
    They do not! Remove BBDM via uninstall on your pc>control panel>programs and features and then reboot and install 1.1.1.32 version of link on.
    Mecca EL likes this.
    07-18-13 07:28 PM
  20. LazyEvul's Avatar
    Did you use the uninstall feature in your PC>control panel>programs and features to UNINSTALL it, rather than delete it. I know that to insure a clean install you need to uninstall the old versions using this method. Then run the cleaner and rebood computer--then install new version. I used this method for the last update from link 1.1.1.26 to 1.1.1.32 and it works flawlessly and syncs/backsup flawlessly as well.
    I'd give that a shot if you haven't already.
    I did all of that, but I didn't reboot after CCleaner. I'll try again with a reboot to see if it makes a difference.
    07-18-13 07:28 PM
  21. in_loco_nomen's Avatar
    I haven't had any trouble while having both installed on my desktop. But with computers, there are always a ton of things that can cause conflict... you could try installing Link and see if it works well, if it doesn't, remove both DM and Link and then reinstall Link.
    Ok, thanks. This is the machine I've been using for my Bold. I'm keeping the Bold to fall back on if something goes horribly wrong and something gets broke on my Z while I'm playing with the leaks.

    Posted via CB10
    07-18-13 07:31 PM
  22. go1ndr's Avatar
    Ok, thanks. This is the machine I've been using for my Bold. I'm keeping the Bold to fall back on if something goes horribly wrong and something gets broke on my Z while I'm playing with the leaks.

    Posted via CB10
    It hasn't happened to everyone but early on it was discovered and remarked on by BB that its best to remove the BBDM prior to a link install. If you have another laptop or older computer you could load the newest copy of BBDM on it and use it for you Bold. That is what I did for my 9810 as I want to keep it up to date as well and even though I've switched devices, the emails and other stuff still work on the 9810 via wifi.
    Mecca EL likes this.
    07-18-13 07:36 PM
  23. LazyEvul's Avatar
    So, rebooting after CCleaner hasn't made a difference. However, seeing this discussion about BBDM made me realize I still have Desktop Manager installed myself. I'll try removing it and see if that fixes anything.
    07-18-13 07:39 PM
  24. letmein13's Avatar
    OP,

    Thank you.
    Mecca EL likes this.
    07-18-13 07:42 PM
  25. VeniceBB's Avatar
    It hasn't happened to everyone but early on it was discovered and remarked on by BB that its best to remove the BBDM prior to a link install. If you have another laptop or older computer you could load the newest copy of BBDM on it and use it for you Bold. That is what I did for my 9810 as I want to keep it up to date as well and even though I've switched devices, the emails and other stuff still work on the 9810 via wifi.
    What's interesting is that according to BlackBerry themselves you should be able to use both on the same pc. For reference you can go here: KB33475-Support for BlackBerry Link and BlackBerry Desktop Software on the same computer
    I'm not denying there might be people who do experience some kind of troubles, but the rootcause could just as well be any other piece of software installed. Anyhow, just wanted to point this out as I don't see BB remarking anywhere on this.
    Mecca EL and bungaboy like this.
    07-18-13 07:46 PM
1,042 ... 7891011 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 09:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 07:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 09:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 07:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD