08-02-13 11:40 PM
1,042 ... 3738394041 ...
tools
  1. 7thedon7's Avatar
    My Z 100-1 just started to not respond to the power button. Happened three times today. Had to take the battery out because the button wouldn't turn the screen on, even though calls came through but couldn't answer since the screen was pitch black. Happened before when I was on an old build but started again with this leak. Has anyone experienced the same?

    Posted via CB10
    07-24-13 01:44 PM
  2. stardomains's Avatar
    I forgot to mention I want three extra browsers on my device for personal use. So I need to rename them and remove sys prefs so they are deletable.

    But yeah, normally you just upload a bar file in its existing state.

    Posted via CB10
    07-24-13 01:58 PM
  3. merv69's Avatar
    My Z 100-1 just started to not respond to the power button. Happened three times today. Had to take the battery out because the button wouldn't turn the screen on, even though calls came through but couldn't answer since the screen was pitch black. Happened before when I was on an old build but started again with this leak. Has anyone experienced the same?

    Posted via CB10
    Happened to me also, more so on this build. I use a BlackBerry leather pocket with a magnet so not sure if that is the problem.

    Via my Zormtrooper...
    07-24-13 02:09 PM
  4. 7thedon7's Avatar
    Happened to me also, more so on this build. I use a BlackBerry leather pocket with a magnet so not sure if that is the problem.

    Via my Zormtrooper...
    I've been using the original blackberry flip cover but this is happening while using it naked. I usually put my 9900 and Z10 on the same breast pocket of my jacket. Don't know if it might be the cause.

    Posted via CB10
    07-24-13 02:16 PM
  5. merv69's Avatar
    I've been using the original blackberry flip cover but this is happening while using it naked. I usually put my 9900 and Z10 on the same breast pocket of my jacket. Don't know if it might be the cause.

    Posted via CB10
    I feel it's a software/hardware bug. If u press it and nothing happens and you press again it initiates the shut down. If u don't stop that in time, then u get a reboot. Well that is how it happened to me


    Via my Zormtrooper...
    07-24-13 02:29 PM
  6. 7thedon7's Avatar
    I feel it's a software/hardware bug. If u press it and nothing happens and you press again it initiates the shut down. If u don't stop that in time, then u get a reboot. Well that is how it happened to me


    Via my Zormtrooper...

    With me, no matter how many times or how long I press the power button, nothing happens. Tried calling my Z10 with my 9900 and the phone rings. Press the volume button and it mutes the ringing tone.

    Posted via CB10
    07-24-13 02:42 PM
  7. BlackBerry Brian's Avatar
    Popped my BB10 leak OS cherry this morning on this leak, I'm sure glad I did!

    So far I'm in love coming from Verizon 10.0

    The whole process as outlined many times in this thread completed without a hitch.

    Thanks a million to the OP for the leak and help provided!

    Posted via CB10 on Z10 running OS 10.1.0.4651
    07-24-13 03:00 PM
  8. Ecm's Avatar
    Bye. Jumping to the 10.1.0.4687 leak thread...
    07-24-13 03:49 PM
  9. compgen25's Avatar
    I am having a strange issue. When I reboot the phone and even when I first loaded the OS SMS takes forever to start working correctly. I can open a SMS conversation but nothing is there. The keyboard will come up but it won't let me send. If I open any other SMS conversation it always shows me the last conversation that I had so for instance I am talking to person A last. I got to my conversation with person B and it still shows person A. This eventually clears up after about 5 minutes and everything works great that is until I reboot again. Anyone else have this issue?
    07-24-13 05:30 PM
  10. nyallj's Avatar
    Just noticed that when I reject a call, Smart Reply options come up, but when I click on one, nothing happens.

    Posted via CB10 on my ZedTen!
    07-24-13 05:45 PM
  11. eyecrispy's Avatar
    Just noticed that when I reject a call, Smart Reply options come up, but when I click on one, nothing happens.

    Posted via CB10 on my ZedTen!
    Same here.

    AT&T STL100-3 10.1.0.4651
    07-24-13 05:59 PM
  12. nyallj's Avatar
    Ok. I got 2 complaints about not being able to call me today. I see 4687 has a phone app version update. Heading over there to try that now. Bye.

    Posted via CB10 on my ZedTen!
    07-24-13 06:20 PM
  13. Omnitech's Avatar
    Interesting. I'm surprised that you haven't found that others have also seen formatting issues. [...]

    Essentially, when opening a given email, the whole line is not visible, possibly due to the reader incorrectly displaying HTML messages. Text only emails are shown correctly.

    I assumed you were talking about actual raw data formatting issues. It sounds like this is really more of an email editor UI issue.

    I personally have a lot of gripes about the email editor, starting with the fact that I DO NOT WANT to generate HTML messages by default. Nor do I want to be forced to use some stupid blue-colored text / sans-serif font when I reply to an email, and cannot change that default. Etc.

    The issues I referred to earlier were causing major interoperability problems with servers and other email programs, and it took them a number of months to fix those. I'm not holding my breath that they will improve the email editor to my liking any time soon.

    Though I'd agree that the issue you mention is probably a bug that causes it not to work even to the low standards they have set for it.
    07-24-13 06:49 PM
  14. Omnitech's Avatar
    Essentially, when opening a given email, the whole line is not visible, possibly due to the reader incorrectly displaying HTML messages. Text only emails are shown correctly.

    BTW - have you ever looked at all the garbage that gets dumped into HTML email messages generated by modern Microsoft products?

    Quite honestly I'm surprised that more email programs don't have trouble making sense of all that bloated garbage, especially mobile devices.
    07-24-13 07:02 PM
  15. Omnitech's Avatar
    Does any one know why contact pictures on incoming calls appears really big and very bad res.or I guess I should ask if there is a fix for this.

    Commonly reported problem on 10.1.0.4xxx leaks. I vaguely recall some people claiming the latest versions fixed that, but I can't remember where or when.
    07-24-13 07:04 PM
  16. Omnitech's Avatar
    That's not where the issue comes from.

    The same apps that do this run fine on a Gingerbread device that doesn't have hardware acceleration and only has one core of less performance that the Zed.

    Could be, most people don't do very scientific testing of such things, you are left with various one-off comments like "seems sluggish", "smooth as butter!", etc.

    Perhaps there is extra overhead such as running Dalvik under some additional VM or something.

    I wonder if the following Android runtime limitations might have a bearing:

    Software Features - Runtime for Android apps - BlackBerry Developer
    App Permissions - Runtime for Android apps - BlackBerry Developer
    07-24-13 07:22 PM
  17. m69c44's Avatar
    Commonly reported problem on 10.1.0.4xxx leaks. I vaguely recall some people claiming the latest versions fixed that, but I can't remember where or when.
    Thanks. No big deal. I am so glad I don't have to wait for vzw anymore. Enjoying my phone again.

    Power by BlackBerry Z10. Posted via CB10
    07-24-13 09:10 PM
  18. tickerguy's Avatar
    Folders are not limited to 16 apps in this version -- they scroll horizontally!
    07-24-13 09:32 PM
  19. gkl's Avatar
    Folders are not limited to 16 apps in this version -- they scroll horizontally!
    How did you get that to work? Mine won't let me add #17 to the folder.

    Arizona MTB Channel C0006F5EB
    07-24-13 09:35 PM
  20. gkl's Avatar
    Same here.

    AT&T STL100-3 10.1.0.4651
    Ditto.

    Arizona MTB Channel C0006F5EB
    07-24-13 09:48 PM
  21. TSY#CB's Avatar
    Popped my BB10 leak OS cherry this morning on this leak, I'm sure glad I did!

    So far I'm in love coming from Verizon 10.0

    The whole process as outlined many times in this thread completed without a hitch.

    Thanks a million to the OP for the leak and help provided!

    Posted via CB10 on Z10 running OS 10.1.0.4651
    +1

    autocorrect's for the birds -- SQN100-2. V10.1.0.4651
    07-24-13 09:58 PM
  22. almosthumanfx's Avatar

    JUST BRICKED MY Z10!!!!!!!


    while trying to update both my Q10 and Z10 to 4651....accidentally clicked on the wrong .rar file and extracted the SQN to the wrong devive (z10O STE-100).

    Now I'm getting the dreaded incompatible radio image loaded on device message on the Z.

    Any ideas on how to restore my Z10 to ANY OS that will boot and get a link to a working 4651 os on there to match my Q10?

    I followed this link and downloaded from here: https://mega.co.nz/#!49llgQoD!XcHytR...riL9g_CcBPk52o

    Worked great with the Q10 but the Z10 exe file wasn't working which is how I accidentally clicked on the wrong one.

    Uh oh...
    07-24-13 10:29 PM
  23. TSY#CB's Avatar
    UPDATE: 48 hrs in with 10.1.0.4651.....battery life approx 10-15% better, hot flashes occurring (some process is drawing high current for short time). This has abated somewhat today. One noticeable and very much appreciated improvement is signal...LTE up from one to three bars at my office. Though this could also be attributed to my irate call to VZW - center of Manhattan is not an acceptable place to only get 1 bar. Otherwise, yes, things are smoother/faster, but not dramatically. The 10.1.0.2011 that my VZW Q10 came installed with was fine - from threads read here, the issues mostly seemed with 10.0.series OS, and Z10s, neither of which apply to me. Don't like the white calendar, but it's no deal breaker, especially since everything else is white. Now, if they could do the dark scheme w/ the Hub, Emails, Calendar, Tasks, BBM (basically all core apps), that'd be great. But then so would a lot of other things. Will follow-up in another few days.

    autocorrect's for the birds -- SQN100-2. V10.1.0.4651
    07-24-13 10:32 PM
  24. Ashish Sanghvi's Avatar
    I am facing a problem with this leak. Yesterday battery was 25% an sit decided to shut itself down.
    Today it was 40% and without even a warning just shut down. What is this issue with this build. Haven't faced it earlier. Anyone wanna help?

    Posted via CB10
    07-25-13 12:24 AM
  25. jhanks64's Avatar
    I LOVE LOVE LOVE the white calendar on my Q10, I just wish I could choose colors in other places too. I find Black Text on White much easier to read.
    07-25-13 01:08 AM
1,042 ... 3738394041 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 09:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 07:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 09:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 07:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD