08-02-13 10:40 PM
1,042 ... 3233343536 ...
tools
  1. akavbb's Avatar
    I have all my Facebook notifications turned off and I do not get any. What I do keep getting is a notification to update my password on my two computers. Now that is annoying. Not sure how to turn that off.
    Please read post #3 of the following thread.
    http://forums.crackberry.com/showthread.php?t=831030
    I describe how you get rid of notifications even those from BlackBerry Link.
    After you reconnecting to usb you just press the sync button and everything fixes itself.

    Posted via CB10
    07-22-13 03:32 PM
  2. Bash_Man's Avatar
    Loaded this OS on my Telus Z10. This OS version is really fast. very responsive. faster than .4537

    Somethings i noticed that are "improved" or fixed
    - Called ID/Pics now show up right away. With .4537 it took couple of seconds before called ID and contact pics kicked in
    - After adding my gmail account (Email, Contacts, calendar), it no longer created duplicate of the contacts I have in my address book and BBM. Right away it merged those contacts into 1.

    Too early to of course tell on battery life. I'll charge it to full tonight and use it tomorrow all day and see how it goes.

    Cheers
    Hey everyone,
    Charged the phone over night. Had it off the charger at 8am. Now its 5:15pm and sitting at 60% battery life. Moderate use. lots of text messages, BBM and emails.

    No lag. phone still fast, fluid and very responsive.

    Cheers
    Korepab likes this.
    07-22-13 04:16 PM
  3. mike-berry's Avatar
    Might have to indulge in this leak, currently running Z10STL100-3/10.1.0.4543 so maybe it's time to upgrade.

    Posted via CB10
    07-22-13 04:25 PM
  4. dtronx's Avatar
    Is there a specific App World .bar that goes with this OS? I loaded yesterday and my app world doesn't show any of my apps and it doesn't display my payment method (gives an error).
    I get the same error message my I try and display my payment method it tells me " unable to complete update, please try again later"

    Has anyone had this problem too or a fix for it.
    07-22-13 04:35 PM
  5. Bash_Man's Avatar
    Hey everyone,
    Charged the phone over night. Had it off the charger at 8am. Now its 5:15pm and sitting at 60% battery life. Moderate use. lots of text messages, BBM and emails.

    No lag. phone still fast, fluid and very responsive.

    Cheers
    Just to let everyone know what I did:
    - Backed up my Phone (Media and Settings first then I did a full backup to include App data)
    - Took my media card out
    - Ran the loader .exe from the download. It rebooted the phone
    - Configured the phone without BB ID login
    - Security Wipe (Phone wipes and reboots)
    - Configured the phone with BB ID
    - Put SD card back in
    - restored from full Backup
    - Done

    Hope that helps.
    07-22-13 04:40 PM
  6. ezapper2's Avatar
    Ladies and Gents...

    The battery life in this OS is on par with what it should be. Keep in mind the more crap you have running the worse it gets. Android ports also drain battery twice as fast.

    I can guarantee if you load the OS fresh with nothing on it your phone will last for days...

    If you are comparing the battery life with 4543 then yes you will say it's sh*t but there were too many bugs in that version.

    Best Os released to date!!!

    Posted via CB10 on Z10_10.1.0.4651
    abdullah1982 likes this.
    07-22-13 04:53 PM
  7. ezapper2's Avatar
    And for anyone experiencing issues with apps...delete and re-install them. that's the fix for mostly everyone

    Posted via CB10 on Z10_10.1.0.4651
    07-22-13 04:54 PM
  8. joewaked's Avatar
    Hi all,

    I downloaded 10.1.0.4651 and unzipped it. I backed up the Z10 on BB Link. I need some guidance here because I have never updated with a leaked OS before. I'm just so fed up with Verizon, I'm finally ready to do this. Can anyone direct me to a step-by-step guide for dummies?

    Thanks ahead,
    Joe
    07-22-13 05:07 PM
  9. kazmi's Avatar
    Hi all,

    I downloaded 10.1.0.4651 and unzipped it. I backed up the Z10 on BB Link. I need some guidance here because I have never updated with a leaked OS before. I'm just so fed up with Verizon, I'm finally ready to do this. Can anyone direct me to a step-by-step guide for dummies?

    Thanks ahead,
    Joe
    1) Ensure you do a FULL/Complete backup in Link. I also used the SMS backup app and backed up my text messages just in case since some leaks would not restore txts.
    2) extract autoloader file to desktop.
    3) Connect BB to PC, ensure Link in NOT running.
    4) Double click auto loader that you had saved to desktop
    5) wait and watch - Command window will open up and load the OS.
    6) Once completed, you can do a security wipe.
    7) then setup the phone with BB ID and finally, restore from the Link backup you made earlier.

    It's simple and quite easy to do. If you need more help, post up and I'm sure we can help you.
    joewaked likes this.
    07-22-13 05:19 PM
  10. BlackBerry Owner 1's Avatar
    After backing up and unzipping the file, close BlackBerry Link, unplug your phone and turn off your phone, than run the autoloader (what you unzipped), and plug your phone back in............. many minutes later your phone will turn on automatically.

    Go through the set up and tutorial (don't sign into BlackBerry ID though). Go to settings, security & privacy, security wipe and wipe your phone (I usually take out my media card for this part). Than run through the tutorial again (this time sign into blackberry ID) and than when you are done plug your phone back into your computer. Open link and restore....than setup your email accounts and passwords and go ahead and play with your new OS.

    Posted via CB10
    joewaked likes this.
    07-22-13 05:25 PM
  11. joewaked's Avatar
    When I opened the file, I got this:
    Attached Thumbnails OS 10.1.0.4651 for ALL DEVICES...-os-screenshot.jpg  
    07-22-13 05:28 PM
  12. jwarman's Avatar
    When I opened the file, I got this:
    Is your phone connected to the computer? If so try turning it off. The autoloader should pick up from there.
    joewaked likes this.
    07-22-13 05:30 PM
  13. jwarman's Avatar
    So is anyone else experiencing random reboots on this OS? I just had the second one today. Now I have not caught the phone rebooting, I just notice that my Battery Guru active frame is gone and when I check the last boot time it shows a recent reboot. If I seem to be the only one I will try reloading the OS.
    07-22-13 05:31 PM
  14. Anubhav Nagpal's Avatar
    So is anyone else experiencing random reboots on this OS? I just had the second one today. Now I have not caught the phone rebooting, I just notice that my Battery Guru active frame is gone and when I check the last boot time it shows a recent reboot. If I seem to be the only one I will try reloading the OS.
    Hi, I faced the reboot twice when I first installed this leak on Saturday. I reinstalled this leak yesterday and haven't faced any reboot since then.

    Posted via CB10
    jwarman and joewaked like this.
    07-22-13 05:36 PM
  15. joewaked's Avatar
    Phone is shut down and connected to the computer. BB Link is not running. I'm still getting the black terminal screen "Connecting to bootrom: "
    07-22-13 05:37 PM
  16. jwarman's Avatar
    Phone is shut down and connected to the computer. BB Link is not running. I'm still getting the black terminal screen "Connecting to bootrom: "
    Try turning the phone back on. I have occasionally had to turn the phone off and back on for the Autoloader to pick it up.
    joewaked likes this.
    07-22-13 05:38 PM
  17. jwarman's Avatar
    Hi, I faced the reboot twice when I first installed this leak on Saturday. I reinstalled this leak yesterday and haven't faced any reboot since then.

    Posted via CB10
    Interesting. I have had 3 so far with two coming today and one the day I installed the OS, I installed the OS on Saturday as well. I guess I will reinstall tomorrow. Thank you for your experience.
    07-22-13 05:40 PM
  18. joewaked's Avatar
    As I wait for the phone to start, did you get the black terminal screen when you did this?
    07-22-13 05:40 PM
  19. nyallj's Avatar
    I get the same error message my I try and display my payment method it tells me " unable to complete update, please try again later"

    Has anyone had this problem too or a fix for it.
    App World works fine for me.

    I've installed this update and loving it! Thank you.


    Posted via CB10 on my ZedTen!
    joewaked likes this.
    07-22-13 05:43 PM
  20. joewaked's Avatar
    Something's happening now. Prompted me for password and it's writing files. Man, I hope this works!
    07-22-13 05:43 PM
  21. jwarman's Avatar
    As I wait for the phone to start, did you get the black terminal screen when you did this?
    The terminal screen is normal as the file only runs on the command line but it should pick the phone up right as it boots. It will start listing information as it loads items to your phone.
    joewaked likes this.
    07-22-13 05:43 PM
  22. joewaked's Avatar
    Try turning the phone back on. I have occasionally had to turn the phone off and back on for the Autoloader to pick it up.
    Something's happening now. Prompted me for password and it's writing files. Man, I hope this works!
    07-22-13 05:44 PM
  23. jwarman's Avatar
    Something's happening now. Prompted me for password and it's writing files. Man, I hope this works!
    Sounds like it is working now. You should be fine but if you have any additional issues there are many experienced individuals on this forum that will be able to help you. Good luck.
    joewaked likes this.
    07-22-13 05:47 PM
  24. joewaked's Avatar
    After backing up and unzipping the file, close BlackBerry Link, unplug your phone and turn off your phone, than run the autoloader (what you unzipped), and plug your phone back in............. many minutes later your phone will turn on automatically.

    Go through the set up and tutorial (don't sign into BlackBerry ID though). Go to settings, security & privacy, security wipe and wipe your phone (I usually take out my media card for this part). Than run through the tutorial again (this time sign into blackberry ID) and than when you are done plug your phone back into your computer. Open link and restore....than setup your email accounts and passwords and go ahead and play with your new OS.

    Posted via CB10
    What's the purpose of the wipe? The phone ran me thru the tutorial and now I'm at settings. Should I wipe the device in order to get the full functionality of the OS?
    07-22-13 05:53 PM
  25. jwarman's Avatar
    What's the purpose of the wipe? The phone ran me thru the tutorial and now I'm at settings. Should I wipe the device in order to get the full functionality of the OS?
    The best understood purpose of doing a security wipe after is that it cleans up the phone from any artifacts left behind by the autoloader that may affect the functionality of the phone. Many people have noted issues when not performing a wipe after installing and the issues go away when a wipe is used. Some people have had no issues when not performing a wipe. It is more whatever you feel is needed. A wipe is more going that extra step to make absolutely sure everything is fresh on a new OS install. It is up to you.
    sleepngbear and joewaked like this.
    07-22-13 05:59 PM
1,042 ... 3233343536 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 08:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 06:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 08:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 06:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD