08-02-13 10:40 PM
1,042 ... 3031323334 ...
tools
  1. eyecrispy's Avatar
    Well my bone to pick is that the vvm functionality that was built right into the phone app for .2xxx has been lost. But the forever e-mail a decent trade off.

    Anyone have any insight into how the .2xxx builds got vvm to work and why it seems to have been dropped in the later builds??

    Posted via CB10
    Vvm works for me. I'm on AT&T and came from 2354 where it didn't work. On this release, it seems to be working as expected for me.

    Posted via CB10
    07-22-13 05:04 AM
  2. ioansuhov's Avatar
    Now that this OS is few days old and many have already downloaded and experienced this, can i have feedback on battery performance over previous leaks specifically over 4633.

    Thanks
    Well, I had 4633 and now this leak and I can say that both are very similar, no big improvements (refering to the battery). It is certainly not worse, but do not expect extraordinary changes, battery life is pretty much the same, just a little bit better (personal opinion) on 4651.

    Posted via CB10
    vishalkapoor77 likes this.
    07-22-13 05:58 AM
  3. D-Bizzie's Avatar
    Did your backup file come from a phone with BBM channels on it? If so, reinstall BBM channels before doing the restore, this worked for me

    Posted via CB10
    07-22-13 06:35 AM
  4. TudorT's Avatar
    Well, I had 4633 and now this leak and I can say that both are very similar, no big improvements (refering to the battery). It is certainly not worse, but do not expect extraordinary changes, battery life is pretty much the same, just a little bit better (personal opinion) on 4651.

    Posted via CB10
    Okay , but is it still getting hot very quickly after each usage ? From my perspective , being on Orange Romania with
    ''Update 10.1.0.2312
    OS: 10.1.0.2354 + Radio: 10.1.0.2355''
    I have a little lag on menus but battery seems ok and doesn't heat up the phone . On 4633 my z10 got very hot very fast , regardless of what I did. Would it be cuz of the radio version ? If so plz post here your results . Also , when upgrading from official to latest leak 4651 do you get software info in OS - Settings and Boot Tim info under Hardware - Settings ?
    07-22-13 06:44 AM
  5. Ashish Sanghvi's Avatar
    I Know its a leak but still why everytime we have to go for different combination to restore the backup. my standard process dint worked this time. So now trying other combinations. Please shoot your restore processes. Thanks
    07-22-13 07:10 AM
  6. ezapper2's Avatar
    Mt first auto reboot after ending a call. I've had my phone since February.

    No big deal though since it was only once in like 4-5 days now

    Posted via CB10 on Z10_10.1.0.4651
    07-22-13 07:11 AM
  7. balenax's Avatar
    Okay , but is it still getting hot very quickly after each usage ? From my perspective , being on Orange Romania with
    ''Update 10.1.0.2312
    OS: 10.1.0.2354 + Radio: 10.1.0.2355''
    I have a little lag on menus but battery seems ok and doesn't heat up the phone . On 4633 my z10 got very hot very fast , regardless of what I did. Would it be cuz of the radio version ? If so plz post here your results . Also , when upgrading from official to latest leak 4651 do you get software info in OS - Settings and Boot Tim info under Hardware - Settings ?
    how long did you have the new leak installed? mine was hot for like half a day after I installed it, but then it settled and now is fine. there is no software info, but doesn't affect anything, don't worry.
    07-22-13 07:12 AM
  8. kennyg48's Avatar
    .4561 has been installed on my z10 without any problems, appears to be running smoothly. Battery life seems ok. Two small interesting points: firstly private number incoming calls are only shown as a + sign in the caller id and secondly when minimizing an app the following appears on the screen "Email and messages are to the left" banner. Does anybody have any ideas on sorting out these small problems. I am on Vodacom South Africa. This is the first leaked OS that I have loaded onto my z10
    07-22-13 07:15 AM
  9. n8tiveg's Avatar
    I believe though those settings don't apply to link syncing those are under a different section. If you turn off link it should stop accessing your computer

    Posted via CB10
    07-22-13 07:33 AM
  10. TudorT's Avatar
    how long did you have the new leak installed? mine was hot for like half a day after I installed it, but then it settled and now is fine. there is no software info, but doesn't affect anything, don't worry.
    On 4633 The Phone got hotter as I was using IT. Even after 2 charge cycles IT still got hot Quickly when I was doing even The Simplest of tasks. Can I try a hybrid of os 4633 and older radio, maybe it's because of The cellular and Wi-Fi networking ???

    Posted via CB10
    07-22-13 07:33 AM
  11. eyecrispy's Avatar
    I must be blind. So now there is a forever option for emails? If so, where is the setting? I see it for my activesync account but not Gmail or yahoo.

    Posted via CB10
    07-22-13 07:34 AM
  12. balenax's Avatar
    On 4633 The Phone got hotter as I was using IT. Even after 2 charge cycles IT still got hot Quickly when I was doing even The Simplest of tasks. Can I try a hybrid of os 4633 and older radio, maybe it's because of The cellular and Wi-Fi networking

    Posted via CB10
    i'm on vodafone now, and doesn't heat up. it gets a bit warm, but just a tad bit, when i go off wifi and only use data from my provider.
    07-22-13 07:36 AM
  13. TudorT's Avatar
    i'm on vodafone now, and doesn't heat up. it gets a bit warm, but just a tad bit, when i go off wifi and only use data from my provider.
    I'm using STL-2. Post your radio file number here. Find IT in Settings / About / OS / under Radio Version.

    Posted via CB10
    07-22-13 07:52 AM
  14. Nesverth's Avatar
    I have loaded this leak to my devices (STL100-2) for two days, it feels smooth, no problem with google authentication
    vanthol likes this.
    07-22-13 07:57 AM
  15. Boight's Avatar
    Put it on mine yesterday. Working good now.
    Being a noob at this there were a couple of things about the process that scared me.. I was following the steps in another thread.
    1) when you do a wipe it takes a long time and shows a black and white pic of a memory card. Didn't expect this or realize it would take that long.
    2) when the wipe was done the phone sat there with a green LED on. WTF? I left it for an hour and then decided to unplug the usb cable and hope for the best. When unplugging the cable the phone showed a broken power plug and turned off. I was very happy when it turned on normally loaded up with the new OS ready for it's restore which, btw, when without a hitch using Link. I didn't remove my SD card and all data on it was present after the restore.

    Thanks everyone!!
    vanthol and Mecca EL like this.
    07-22-13 08:10 AM
  16. sjb2003's Avatar
    Has anyone gotten candy crush to work .. I have a token installed.
    07-22-13 08:25 AM
  17. nyallj's Avatar
    .4561 has been installed on my z10 without any problems, appears to be running smoothly. Battery life seems ok. Two small interesting points: firstly private number incoming calls are only shown as a + sign in the caller id and secondly when minimizing an app the following appears on the screen "Email and messages are to the left" banner. Does anybody have any ideas on sorting out these small problems. I am on Vodacom South Africa. This is the first leaked OS that I have loaded onto my z10
    Not sure about the caller ID thing, but when you see that blue bar come up with 'Email and messages are to the left', swipe right on that to see the 'Email and messages' and then swipe left on the next bar that comes up saying 'Applications are to the right'. That should complete the tutorial.
    07-22-13 08:39 AM
  18. ukmight's Avatar
    Is the Slow Caller ID issue resolved in this build

    Posted via CB10
    vanthol likes this.
    07-22-13 08:39 AM
  19. balenax's Avatar
    Is the Slow Caller ID issue resolved in this build

    Posted via CB10
    Yes it is, works great on this build.

    Sent from the Dark Side
    07-22-13 08:42 AM
  20. BlackBerry Owner 1's Avatar
    Has anyone gotten candy crush to work .. I have a token installed.
    Yes I've gotten candy crush to work on this build.

    Posted via CB10
    07-22-13 08:50 AM
  21. jmackc's Avatar
    I have had .4651 installed for several days now. Everything was restored and is working but it seems that Google browser is slow to load but after the search screen comes up, it works as it should. FB is also slow when accessing from Hub. It is OK when using the FB app. Battery life and signal seem somewhat less than my previous .2354 with the 1881 radio. That may be the best option for use on VZW although there is not a nickels worth of difference.
    07-22-13 08:57 AM
  22. moosbb's Avatar
    Just moved from .4633 since we don't have new leaks those days .

    Everything is fine for now. Will let you know if there is something new.
    07-22-13 09:12 AM
  23. gobimmer's Avatar
    I have the same question. Not gmail , yahoo, aol option, even for 90 days .... Anybody can help please.
    I must be blind. So now there is a forever option for emails? If so, where is the setting? I see it for my activesync account but not Gmail or yahoo.

    Posted via CB10
    07-22-13 09:13 AM
  24. ukmight's Avatar
    I have the same question. Not gmail , yahoo, aol option, even for 90 days .... Anybody can help please.
    Did you restore a backup.
    It is only available if you are adding a new Gmail account under the advanced settings. It is not exactly a forever sync option but rather a forest retrieve option.

    Posted via CB10
    gobimmer likes this.
    07-22-13 09:16 AM
  25. akavbb's Avatar
    Did you restore a backup.
    It is only available if you are adding a new Gmail account under the advanced settings. It is not exactly a forever sync option but rather a forest retrieve option.

    Posted via CB10
    Delete the account and recreate it. Then you get the forever option. Once you do that, you are Ok with the following OS's.


    Posted via CB10
    gobimmer likes this.
    07-22-13 09:30 AM
1,042 ... 3031323334 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 08:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 06:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 08:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 06:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD