08-02-13 11:40 PM
1,042 ... 2930313233 ...
tools
  1. Jamez Avila's Avatar
    Thanks folks. I've been on the .93 leak for about two weeks and it's been buggy for sure but I just dealt with it. But with all this feedback from the CB community,
    I'll be loading this up today.

    Posted via CB10
    07-21-13 06:15 PM
  2. eyecrispy's Avatar
    I've just flashed 4651 on my AT&T Z10. All seemed to be well. Restored using Sachei without issue. Entered all my passwords for my different accounts and that seemed to go ok. But when I tried to launch a few apps like CB or Endomondo, it just blew away with no errors. I then tried to do a hard reset (hold volume up/down buttons) and now it's been stuck at the Blackberry screen for a long time (20+ min). What should I do?
    07-21-13 06:37 PM
  3. anon721037's Avatar
    Hey guys I loaded this OS again did the security wipe and so on set up like new didn't bother with a back up.
    My problem is the bars that show the signal strength jump and down a bit and once in a while it gives me the red X do any of you have an idea to fix this I'm on Telus in Calgary.

    Posted via CB10
    07-21-13 07:40 PM
  4. eyecrispy's Avatar
    Finally flashed 4651 and restored backup using Sachei. First time was a fail because I think the backup I used was taken on an encrypted device and it screwed everything up and it left me stuck on the Blackberry boot screen. I had to reflash and re-wipe and restore from a backup I took after I removed my work account which requires the device/media card encryption. Things seem ok.

    My text messages restored ok but I can't launch any Android apps from the BB store (ie, Endomondo, Waze) and I can't sideload anything via Sachei or via command line. Has anyone experienced this? If I launch Endomondo, it looks like it's loading up the runtime environment and then it crashes.

    Also, doesn't look like my FB notifications are showing up in the hub.
    07-21-13 08:37 PM
  5. slion83's Avatar
    Battery doesn't seem to be doing to good for me. Getting warm, draining faster than past few leaks. Let's see if and when it settles in.


    Q10 SQN100-2 from CB10
    07-21-13 08:40 PM
  6. vulfadli's Avatar
    Loaded this on my stl2 yesterday I did notice the battery drain like crazy just like some who posted here. Going to let it run for couple if days and see before going back or try to flash with other radio files.

    Posted via CB10
    07-21-13 10:01 PM
  7. eyecrispy's Avatar
    Just noticed that gps not locking for me in endomondo and maps. I hope that clears up bc I use endomondo a lot. Has anyone had issues with gps?

    Posted via CB10
    07-21-13 10:20 PM
  8. tickerguy's Avatar
    No; GPS is working fine for me and locks immediately as usual.
    07-21-13 10:23 PM
  9. eyecrispy's Avatar
    No; GPS is working fine for me and locks immediately as usual.
    What app do you use GPS for?
    07-21-13 10:54 PM
  10. tickerguy's Avatar
    A bunch.

    Google Maps (sideloaded), BlackBerry Maps (native), Mireo (purchased) primarily. All three work fine and lock immediately.
    07-21-13 10:58 PM
  11. abramadhi's Avatar
    Works fine with me too unless I'm in a building.

    Posted via CB10
    07-21-13 11:03 PM
  12. vulfadli's Avatar
    No gps issue here either and I used Waze.

    Posted via CB10
    07-21-13 11:05 PM
  13. 00stryder's Avatar
    Been keeping up with this thread for a while, and the issues with RFA some users have had. I haven't seen any fellow Verizon users comment on whether the limitations with the VZW network still come into play with using RFA over Wifi vs. cellular data?

    I gave up on RFA a while ago on my device but I've always hoped that future updates would resolve the issue.

    Posted via CB10 on my white Z10 & lovin' it!
    07-21-13 11:27 PM
  14. Bash_Man's Avatar
    Loaded this OS on my Telus Z10. This OS version is really fast. very responsive. faster than .4537

    Somethings i noticed that are "improved" or fixed
    - Called ID/Pics now show up right away. With .4537 it took couple of seconds before called ID and contact pics kicked in
    - After adding my gmail account (Email, Contacts, calendar), it no longer created duplicate of the contacts I have in my address book and BBM. Right away it merged those contacts into 1.

    Too early to of course tell on battery life. I'll charge it to full tonight and use it tomorrow all day and see how it goes.

    Cheers
    07-21-13 11:45 PM
  15. BUSPBP's Avatar
    Much better and stable build than the leaked 4633 which caused heavy draining on my STL100-2
    07-21-13 11:58 PM
  16. keff's Avatar
    Any big improvement from 4633 to 4651 besides the battery ?
    07-22-13 12:03 AM
  17. ff1520's Avatar
    Using this Version on my STL100-4 (Verizon) and no issues with GPS. Matter of fact I used the GPS all morning on the Golf Course for 27 holes with the "How Far Am I" app (which works great by the way...you should get it).

    P.S. Battery life has been great for me, best yet. 27 holes using the GPS and a bunch of emails and a few phone calls. Came off the charger at 6:00am and it's now 11:25pm and still going strong.


    Posted Via CB10 on my Z10 STL100-4 10.1.0.4651
    00stryder likes this.
    07-22-13 12:25 AM
  18. xyren_poh's Avatar
    Its Working!!.... but sad to say, can have a 3G connection either LTE on this.
    07-22-13 12:29 AM
  19. Dabida's Avatar
    STL100-2,3,4 Mirror from Pili4!! Thanks girl!!
    https://docs.google.com/file/d/0Bz0i...it?usp=sharing

    the google docs mirror is superb! this allows me to download it at the office where most file sharing sites are blocked. thank you!
    Mecca EL likes this.
    07-22-13 01:01 AM
  20. VR6's Avatar
    Battery life on this build is very good, 20hr with light use no problem.

    Posted via CB10
    07-22-13 02:08 AM
  21. chiefx13's Avatar
    Well my bone to pick is that the vvm functionality that was built right into the phone app for .2xxx has been lost. But the forever e-mail a decent trade off.

    Anyone have any insight into how the .2xxx builds got vvm to work and why it seems to have been dropped in the later builds??

    Posted via CB10
    07-22-13 02:26 AM
  22. vishalkapoor77's Avatar
    Now that this OS is few days old and many have already downloaded and experienced this, can i have feedback on battery performance over previous leaks specifically over 4633.

    Thanks
    07-22-13 03:23 AM
  23. BlackBerry Owner 1's Avatar
    What's new in the 10.1.0.4XXX releases? As far as new features go.

    Posted via CB10
    07-22-13 03:25 AM
  24. Fret Madden's Avatar
    After is a must. Before is a waste of time.

    Using a BlackBerry Z10
    I'd argue it saves a good bit of time - backup and wipe while waiting for the OS download to complete.

    Posted via CB10
    Sator likes this.
    07-22-13 03:40 AM
  25. tomsobon's Avatar
    i've been on this leaked OS for almost 4days now. The versio0n is pretty stable

    Callers ID lag is fixed, nice
    BUT i must say, battery life has been a little better on the version I had before .4537
    it's not bad, BUT i feel it drains a little faster

    overall a very good leak, thank you
    07-22-13 05:18 AM
1,042 ... 2930313233 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 09:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 07:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 09:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 07:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD