08-02-13 11:40 PM
1,042 ... 2829303132 ...
tools
  1. SDTRMG's Avatar
    Everything working good, remote file access wasn't working but now it is thank goodness.

    Posted via CB10
    07-21-13 11:23 AM
  2. sallynaayue's Avatar
    My text did not get restored from a previous backup, why?

    Posted via CB10
    Use sachesi

    Simple girl Post via Z10
    saxxman likes this.
    07-21-13 11:31 AM
  3. Sator's Avatar
    There is one thing I'm really curious about, and that us the security wipe after install. Wouldn't it be better theoretically to wie it before running the autoloader, as that would do the install on a clean device?
    Or is there a benefit of doing it after?

    Posted via CB10
    Theoretically it's better to do a Fac. Reset to the phone before running the autoloader, it will wipe all of our side loading apps. and our 3rd. Apps, as that would do a clean install, same as BBOS.

    Sent from my BlackBerry 9900 using Tapatalk
    07-21-13 12:02 PM
  4. djenkins6's Avatar
    I am sure this has been asked but does 10.1.0.4651 have the simple password?
    Yes

    Posted via CB10
    07-21-13 12:13 PM
  5. SDTRMG's Avatar
    Everything working good, remote file access wasn't working but now it is thank goodness.

    Posted via CB10
    Nvm I'm getting the same error message as others on my MAc, after I reset the device.
    07-21-13 01:05 PM
  6. Chungfah's Avatar
    This is very interesting -- the STL100-1 version comes up on those as 4537 (!) but none of the other variants do.

    But the STL100-1 version's firmware is NOT cross-loadable, correct? Or is it just the RADIO FILE that isn't?
    The STL-1 is the official version of the Z10 in the Caribbean so that's the version they will have the software for. Based on my readings in the forum the firmware is "not cross-loadable".
    07-21-13 01:13 PM
  7. Chungfah's Avatar
    An autoloader is a destructive load. Using Sashesi to overload the OS does NOT wipe data.
    @Cracklingberry - What Tickerguy said.
    07-21-13 01:18 PM
  8. eyecrispy's Avatar
    My device and media card is encrypted. If I do a backup while it's encrypted, can it still be restored on a freshly flashed device?
    07-21-13 02:52 PM
  9. Adam Szucs's Avatar
    My device and media card is encrypted. If I do a backup while it's encrypted, can it still be restored on a freshly flashed device?
    No, media cards don't like that. I know it's unusable after wipe, and probably just with autoloader too.

    Posted via CB10 from my awesome Z10
    07-21-13 02:58 PM
  10. eyecrispy's Avatar
    No, media cards don't like that. I know it's unusable after wipe, and probably just with autoloader too.

    Posted via CB10 from my awesome Z10
    That's what I was afraid of. I am attempting to decrypt right now and it doesn't appear to be doing anything. The progress bar hasn't done anything in over 30 minutes.
    07-21-13 03:03 PM
  11. Adam Szucs's Avatar
    That's what I was afraid of. I am attempting to decrypt right now and it doesn't appear to be doing anything. The progress bar hasn't done anything in over 30 minutes.
    The fastest way, plug in to USB, copy everything, format and move back, IMHO.

    Posted via CB10 from my awesome Z10
    07-21-13 03:06 PM
  12. eyecrispy's Avatar
    The fastest way, plug in to USB, copy everything, format and move back, IMHO.

    Posted via CB10 from my awesome Z10
    Yea, well, when I tried to put my Z10 into mass storage mode, it won't let me turn it on. I'm on 2354 and for some reason, can't get it into mass storage mode to do the copy. Any ideas?
    07-21-13 03:10 PM
  13. JamieWilson01's Avatar
    Did anyone here come from Z10STL100-2/10.1.0.4633 and notice any differences that would encourage me to install .4651 ?

    On my Z10STL100-2/10.1.0.4633. Join my channel C0006A7B9
    07-21-13 03:10 PM
  14. Adam Szucs's Avatar
    Yea, well, when I tried to put my Z10 into mass storage mode, it won't let me turn it on. I'm on 2354 and for some reason, can't get it into mass storage mode to do the copy. Any ideas?
    You cannot do mass storage with encrypted cards. Two possibility, with Link on PC it should mount it up (after provided device password) through USB. (also via wifi, if enabled). Or share wirelessly by assigning the BlackBerry phone to your Workgroup on the network. Then you can reach it as any other shared folder on the network.

    Posted via CB10 from my awesome Z10
    eyecrispy likes this.
    07-21-13 03:15 PM
  15. eyecrispy's Avatar
    You cannot do mass storage with encrypted cards. Two possibility, with Link on PC it should mount it up (after provided device password) through USB. (also via wifi, if enabled). Or share wirelessly by assigning the BlackBerry phone to your Workgroup on the network. Then you can reach it as any other shared folder on the network.

    Posted via CB10 from my awesome Z10
    Thanks. I'm gonna try loading up link on my mother's windows laptop. I run on a mac and haven't seen it show up in my BB Link ever.
    07-21-13 03:25 PM
  16. Ecm's Avatar
    Well, I just passed the 48 hour mark with .4651. I may just stick with this for a while, since it seems to be working so well for me.

    It restored my remote file access (a big one for me!) and has given me battery life I haven't seen since .1880. Another big deal is the radio. I'm actually getting LTE almost everywhere I go now -- this has never happened before.
    07-21-13 03:42 PM
  17. Fanatix85's Avatar
    Thanks for the leak guys. Been running it now for two days and everything's running great. It might be early, but I'm getting better battery time with this OS version (I have a Verizon Z10 was running at 10.1.0.1483 or something like that). Anyway, it was my first time installing a leaked OS but it won't be the last that's for sure. Smooth and working great thus far. I'll report back if anything changes.

    White Z10 Verizon 10.1.0.1483
    07-21-13 03:45 PM
  18. Gnomesane's Avatar
    WARNING... I am not personally responsible for YOU not following my instructions to the letter. If you soft brick, I'm here for support. If you get angry or lose access to BES, it's not my fault. I would not release something I don't trust for use. Before you freak out, please ASK for assistance.
    Best. Warning. Ever. Not only do you work on a leak, you offer assistance for those of us who may not pay attention to the instructions.

    You sir, are a role model! Thanks for all your hard work, just restoring my backup and eagerly looking forward to using 4651...
    Mecca EL and j21jam6 like this.
    07-21-13 03:46 PM
  19. johnnybnova's Avatar
    Downloaded 10.2.0.4651 from bottom link in your post. Extracted to desktop, ran file, input password, hit enter and watched the magic as all files loaded (approx 100). Exe program closed and I have now waited patiently (?) for over 4 hours for the "Welcome" screen to come on so I can unplug and perform setup. Red indicator light on upper right hand corner flashes one, then three, then two times before repeating sequence. Short of killing a chicken and scattering the bones do you have any thought/ideas/help you can offer? Don't really need another paper weight. Sigh. Thanks in advance for any help. Oh, I forgot to mention that I don't have a sim card in the Z10 during this update. Could that be the problem?
    07-21-13 04:21 PM
  20. VeniceBB's Avatar
    Have you tried turning it on with the power button?
    00stryder and Mecca EL like this.
    07-21-13 04:31 PM
  21. trsbbs's Avatar
    There is one thing I'm really curious about, and that us the security wipe after install. Wouldn't it be better theoretically to wie it before running the autoloader, as that would do the install on a clean device?
    Or is there a benefit of doing it after?

    Posted via CB10
    After is a must. Before is a waste of time.

    Using a BlackBerry Z10
    00stryder likes this.
    07-21-13 05:22 PM
  22. Jamez Avila's Avatar
    Ok I'm on 10.2.0.93 so why would we want to go back to a 10.1 build? Real question, not being a smartass. Thanks for any explanation.

    Posted via CB10
    07-21-13 05:26 PM
  23. VeniceBB's Avatar
    Ok I'm on 10.2.0.93 so why would we want to go back to a 10.1 build? Real question, not being a smartass. Thanks for any explanation.

    Posted via CB10
    Stability and functionality. There have been a couple of issues with different 10.2 leaks. Some aren't bothered by them, others are. The 10.1 leaks are much more stable and usually have everything working, contrary to 10.2.
    07-21-13 05:31 PM
  24. DarcyTallGuy's Avatar
    Ok I'm on 10.2.0.93 so why would we want to go back to a 10.1 build? Real question, not being a smartass. Thanks for any explanation.

    Posted via CB10
    The other reason is that 10.2.0.93 is much closer to being a 10.1 build, similar to 10.1.0.2009 actually. It is at the beginning of the 10.2 development branch so has very few improvements over 10.1.0.2xxx. Even between 10.2.0.93 and 10.2.0.483 there's huge noticeable differences. And even more as you go higher.

    10.2.0.93 was built May 12th, 10.1.0.4651 was built July 14th and is 2 months newer. Not saying one is better than the other since I found 10.2.0.93 to be a fairly solid leak. They're just on difference development tracks so include different features. Run whatever works for you.


    Edit: Of course as features make it to the 10.1.0.4xxx branch they also generally get added to the 10.2 branch at about the same time. But some features on the 10.2 branch do not get added to the 10.1 branch at all.
    07-21-13 05:54 PM
  25. Ecm's Avatar
    Ok I'm on 10.2.0.93 so why would we want to go back to a 10.1 build? Real question, not being a smartass. Thanks for any explanation.

    Posted via CB10
    I've tried a couple of 10.2's. Fun, but none were stable enough for daily use.

    Lovin' the Z | Z10STL100-3/10.1.0.4651
    Jamez Avila likes this.
    07-21-13 05:55 PM
1,042 ... 2829303132 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 09:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 07:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 09:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 07:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD