08-02-13 10:40 PM
1,042 ... 1819202122 ...
tools
  1. samvel2001's Avatar
    Hi, I have Blackberry Z10 stl-003 on AT&T, in my opinion 10.0.1.4543 is better (on battery) then 10.1.0.4633. could be different for other stl's on other careers.
    10.1.4543 was the best one so far for STL3 on AT&T will try this one.
    07-19-13 12:51 PM
  2. 00stryder's Avatar
    I never saw your post with "Goodfellas" - sorry I would never intentionally step on anyone's toes, especially when a good nickname is already going.
    Lol it's cool, I suppose that it would be more appropriate for the Leak Team to decide on their own nickname anyway.

    Posted via CB10 on my white Z10 & lovin' it!
    07-19-13 12:54 PM
  3. Fort Neyland's Avatar
    Yes it does! Also found this...

    Attachment 184121

    Attachment 184122

    Posted via CB10 on Z10_10.1.0.4651
    It's always done this since 10.0
    ryankidd17 likes this.
    07-19-13 12:58 PM
  4. anon(3072139)'s Avatar
    Has this one reverted to supporting VVM (Rogers), unlike the two leaks before it?
    07-19-13 12:58 PM
  5. hdbulldog4's Avatar
    Ok. I have searched and searched. Does this release have smart reply? If so, how do you access it?

    Posted via CB10
    07-19-13 01:21 PM
  6. npisano's Avatar
    Just out of curiosity is anyone that is currently running this leak (10.1.0.4651) having success getting BBLINK to work with Remote File Access. I was on 10.1.0.4543 and RFA was working pretty good actually, was having better luck with it than any previous OS I was using. However this morning I took the jump to 10.1.0.4651 and I can not get BBLINK to work with RFA.

    On the BBLINK settings screen it shows no devices running BB10, when I hit refresh it keeps telling me there are no devices associated with my BBID that are running BB10. Link is recognizing the phone via USB as I used it to complete the restore and Link is also seeing it connect via Wi-Fi and it's syncing photos/videos via Wi-Fi, but refuses to setup the RFA portion.

    Anybody have any thoughts? Comments? Fixes? Workarounds?

    Thanks much!
    I'm having the same problem. Tried it on both my desktop and laptop - same results. I don't really use RFA, so it's not a huge deal, but it bothers me that I can't get it to work I tried uninstalling Link, including personal settings, cleaning the system (using Glary Utilities vs ccleaner, if it matters), rebooting, reinstalling Link, and still nothing.
    07-19-13 01:23 PM
  7. truth51187's Avatar
    I think I'm the only one that can't make calls with this build. I have the T-Mobile Q100-5

    Posted via CB10
    I Can make calls and I am also on Tmobile and the 5...

    Posted via CB10
    07-19-13 01:30 PM
  8. DetlevCM's Avatar
    So.. second attempt was successful. (setup & restore)

    My poor Z10 is very hot... the UK is just too warm...
    Mecca EL likes this.
    07-19-13 01:33 PM
  9. DetlevCM's Avatar
    For those who want to know: remote file access via WiFi (access PC files from phone) works perfectly fine for me. BB Link is actually closed as well.
    07-19-13 01:37 PM
  10. sonicwheeler's Avatar
    Not sure if mentioned yet but rotation lock finally stays on after reboot with this build.

    Posted via CB10
    00stryder likes this.
    07-19-13 01:38 PM
  11. inspirestrikesback's Avatar
    If you soft brick, I'm here for support.


    Hi. I'm really hoping someone can help me or point me in the right direction. I've been installing leaked 10.1 builds for months with no issues. I recently installed 10.1.0.4651, which worked well for several days. However, last night when I was synching music, Link choked and said something along the lines of "Cannot find media library". It was late so I went to bed. The next morning I was going to listen to the music that synched before the error, but got a similar message on my z10. Annoying but no big deal I figured; I would just stream the music from my computer through File Manager. When I tried to do that, it would open and immediately crash. So I went to reboot the phone, and it has not booted since. It will even get to 100% on the boot-up screen, but never actually opens the OS.

    I've tried charging the battery, removing the media card, removing the SIM, and hard reset (3 button method). The phone will not boot still. I thought maybe I could just reload the OS using an AutoLoader, but my computer doesn't see the phone when I connect with USB. If I can't fix this myself, I'm going to have to try warrantying the phone through ATT, which I'm not real comfortable with since I loaded leaked software.

    ANY HELP WILL BE APPRECIATED
    PiotrJot likes this.
    07-19-13 01:49 PM
  12. Daveensannie's Avatar
    Did you tried to pull the battery out and connect with usb on computer? Maybe it helps

    Posted via CB10
    07-19-13 01:53 PM
  13. Daveensannie's Avatar
    Did you tried to pull the battery out and connect with usb on computer? Maybe it helps . And if that doesn't work just flash again even if comp does not see you're phone just start the exe file

    Posted via CB10


    Posted via CB10
    07-19-13 01:55 PM
  14. inspirestrikesback's Avatar
    Did you tried to pull the battery out and connect with usb on computer? Maybe it helps

    Posted via CB10
    I've tried to connect the phone to my computer without the battery, but it just bring up the low battery notification.
    07-19-13 02:06 PM
  15. Daveensannie's Avatar
    I've tried to connect the phone to my computer without the battery, but it just bring up the low battery notification.
    Ok put battery in connect to computer, and even if computer is not see you're phone run the exe file from the leak you want to flash, I say this because I had this one time also that my comp did not see my phone, and did the same thing, it worked for me

    Posted via CB10
    Mecca EL likes this.
    07-19-13 02:11 PM
  16. taluur's Avatar
    Thanks so much, pili4! If it was not for your help with providing another place to download these leaks, I would not get to use them. I cannot download from the mega links site, and I do not know why that has become the primary place for putting them there.
    07-19-13 02:18 PM
  17. skysmo's Avatar
    Google Drive link for STL 2,3,&4. Enjoy!

    https://docs.google.com/file/d/0Bz0i...it?usp=sharing
    This file is not working... The download is just about 720mb big.
    07-19-13 02:19 PM
  18. T-Joker's Avatar
    So far battery life has been sublime with this build. Much better than previous two.12 hours gone and sitting on 60%. Medium use.

    STL100-1

    Posted via CB10
    07-19-13 02:24 PM
  19. tickerguy's Avatar
    No problems thus far EXCEPT that I cannot connect to WiFi Calling on T-Mobile. Called them and they claim I'm provisioned correctly and (of course) that it's not supposed to work with the Zed. (Duh)

    It gets an error connecting to that but I can shut that off.

    Other than that this looks like a keeper. No problems yet, restore worked (coming from Official T-Mobile load), Remote File Access works, dropped the 10.2 camera on as usual and reloaded my sideloaded stuff without any drama.

    The Android player appears to be much faster than the 2006 OS.

    It took about an hour or so for the indexing and re-transfer of contacts to take place but once complete battery drain went back to normal (0.1W or less when idle)

    Looks pretty good so far.
    07-19-13 02:27 PM
  20. tomato1988's Avatar
    wow very fast launch leaks for BlackBerry 10... yesterday i just downloade 4633 then today i see this thread...
    download now...try later ...
    thx
    07-19-13 02:41 PM
  21. go1ndr's Avatar
    Thanks!
    I'm not new though. I've been here for a long while
    Hey "New Guy"--LOL! Love ya Bro!
    Mecca EL likes this.
    07-19-13 02:42 PM
  22. saxxman's Avatar
    Alright, 4633 was working pretty well but 4651 is a higher number and all sounds pretty enticing...

    Posted via CB10
    07-19-13 02:43 PM
  23. tomato1988's Avatar
    This file is not working... The download is just about 720mb big.
    i've made mirror on my mega account.. do you want?
    07-19-13 02:46 PM
  24. go1ndr's Avatar
    Man this thread is so long that by the time you post something you're 3 pages back! Think I'll give it a rest for a while and check back later when its 120 pages and Mecca has released 5 updates. Keep them coming!
    07-19-13 02:47 PM
  25. tomato1988's Avatar
    Alright, 4633 was working pretty well but 4651 is a higher number and all sounds pretty enticing...

    Posted via CB10
    of course yes...newest i think better than before LOL...but i didnt want try tonight..
    still wanna feel 4633's flavour ..
    wish theres no new leaks for 2 weeks later...ameen
    07-19-13 02:48 PM
1,042 ... 1819202122 ...

Similar Threads

  1. Is there a place for a #4 spot in the mobile area?
    By bigboybkrises in forum General BlackBerry Discussion
    Replies: 33
    Last Post: 07-20-13, 08:58 AM
  2. Fix for Pause Issue 10.1.0.4XXX
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-19-13, 06:54 AM
  3. Best case(s) for the Q10 when going to the beach?
    By deroubry in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-18-13, 08:19 PM
  4. Replies: 7
    Last Post: 07-18-13, 06:27 PM
  5. Auto Delete settings for email and text messages
    By Mz pL in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-18-13, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD