07-11-13 02:41 PM
370 ... 34567 ...
tools
  1. Adam Szucs's Avatar
    Text counter has been there since OS6
    I know, I had it on my 9700. But I don't remember ever popping up on my Z10. So it's not relevant if it was present in another architecture. And also, note that I mentioned as well, that maybe I'm wrong.

    Oh, and I had "firewall" settings too on OS6, but not on BlackBerry 10. So what?!

    Posted via CB10
    06-22-13 08:35 AM
  2. dustmalik's Avatar
    All android port apps are crashing for me, and this never happened before. And I didn't see anyone mentioning it in this thread. Strange...

    Posted via CB10
    this happens sometimes after restoration of 'Application data' backup from a previous OS. in fact, it happens to me all the time after restoration of 'Application data' backup. what i usually do is to restore 'Settings' and 'Media' backups only. Though, it's a Hit and Miss situation. some people experience it, while others don't.
    06-22-13 08:41 AM
  3. Adam Szucs's Avatar
    this happens sometimes after restoration of 'Application data' backup from a previous OS. in fact, it happens to me all the time after restoration of 'Application data' backup. what i usually do is to restore 'Settings' and 'Media' backups only. Though, it's a Hit and Miss situation. some people experience it, while others don't.
    Thanks for confirming my hunch it's really strange that I did like 10 full backup but this came up for the first time.

    Also I checked the browser for previous 10.1 bugs, and all of them is present. (not offering open link clicking on picture, not correct display of small tab list in landscape mode)

    Posted via CB10
    GWraith likes this.
    06-22-13 08:50 AM
  4. boonzer's Avatar
    Up and running on rogers -3 Z10. Seems stable and snappy... I'll wait till a clean 10.2 comes out before I mess with that. Thanks Crackberry
    06-22-13 09:02 AM
  5. Phill_UK's Avatar
    I know, I had it on my 9700. But I don't remember ever popping up on my Z10. So it's not relevant if it was present in another architecture. And also, note that I mentioned as well, that maybe I'm wrong.

    Oh, and I had "firewall" settings too on OS6, but not on BlackBerry 10. So what?!
    So nothing... I was just saying that it's been there for a while.
    06-22-13 09:06 AM
  6. pili4's Avatar
    All android port apps are crashing for me, and this never happened before. And I didn't see anyone mentioning it in this thread. Strange...

    Posted via CB10
    Strange as my Android port apps are running fine.

    On my sweet Z10 with CB10!
    06-22-13 09:06 AM
  7. shotgunboss's Avatar
    My android ports run fine, I dont have any side loaded apps yet

    Posted via CB10
    06-22-13 09:26 AM
  8. Benjamin Black's Avatar
    This is by far the most stable, smooth OS out of all that have been released for me. It also has the beet battery life. I love this build. Thanks for the leak!

    Posted via CB10
    shotgunboss and nisarg86 like this.
    06-22-13 11:02 AM
  9. Xavior's Avatar
    How is this build compared to 2354?
    06-22-13 11:55 AM
  10. pili4's Avatar
    How is this build compared to 2354?
    IMHO...i think battery life is way better than 2354.

    On my sweet Z10 with CB10!
    06-22-13 12:00 PM
  11. Xavior's Avatar
    IMHO...i think battery life is way better than 2354.

    On my sweet Z10 with CB10!
    How long have you been running this build? Are the apps updated as per 2354? Does it have the mms problem as like 2354 when restoring? Visual Voicemail?
    06-22-13 12:02 PM
  12. Crabamer's Avatar
    I can't resist any new leak.... installing as we speak !
    06-22-13 12:14 PM
  13. pili4's Avatar
    How long have you been running this build? Are the apps updated as per 2354? Does it have the mms problem as like 2354 when restoring? Visual Voicemail?
    Been running for a few hours after it dropped. I haven't had any mms issues, but then I don't get a lot of mms as most of my msgs are through bbm. However, the txt/mms that were re populated after restore did not come back all janky. They restored fine. VVM works properly from the hub as it should (no longer forced to access from the phone app).

    No problem with my restore, but you will need to change the os # on your back up to make it work or link won't let you use it. Scrip has a how to on this and DarcyTallGuy has a thread with a link to download the program he created that will do it for you.

    On my sweet Z10 with CB10!
    06-22-13 12:23 PM
  14. 00stryder's Avatar
    Been running for a few hours after it dropped. I haven't had any mms issues, but then I don't get a lot of mms as most of my msgs are through bbm. However, the txt/mms that were re populated after restore did not come back all janky. They restored fine. VVM works properly from the hub as it should (no longer forced to access from the phone app).

    No problem with my restore, but you will need to change the os # on your back up to make it work or link won't let you use it. Scrip has a how to on this and DarcyTallGuy has a thread with a link to download the program he created that will do it for you.

    On my sweet Z10 with CB10!
    Have you tried to input your voicemail password to allow automatic login under the phone app? I know Verizon Z10s have had an issue with it on other OS builds.

    Posted via CB10 on my Z10 & loving it!
    06-22-13 01:36 PM
  15. Xavior's Avatar
    Been running for a few hours after it dropped. I haven't had any mms issues, but then I don't get a lot of mms as most of my msgs are through bbm. However, the txt/mms that were re populated after restore did not come back all janky. They restored fine. VVM works properly from the hub as it should (no longer forced to access from the phone app).

    No problem with my restore, but you will need to change the os # on your back up to make it work or link won't let you use it. Scrip has a how to on this and DarcyTallGuy has a thread with a link to download the program he created that will do it for you.

    On my sweet Z10 with CB10!
    I have been reading in this thread and a tad confused, are the system bar files older than the 2354 build?
    06-22-13 01:55 PM
  16. Yeisonp's Avatar
    I have been reading in this thread and a tad confused, are the system bar files older than the 2354 build?
    I dont know buts with the 2354 my battery life was 2-3 hours, while with this my battery life es between 8-12 hours...



    Posted via CB10
    06-22-13 02:27 PM
  17. pili4's Avatar
    Have you tried to input your voicemail password to allow automatic login under the phone app? I know Verizon Z10s have had an issue with it on other OS builds.

    Posted via CB10 on my Z10 & loving it!
    When I was on 2354 I had everything set for automatic login and VVM wouldn't work properly in the hub. With this build VVM works properly in both phone and hub.

    On my sweet Z10 with CB10!
    00stryder likes this.
    06-22-13 02:48 PM
  18. Xavior's Avatar
    When I was on 2354 I had everything set for automatic login and VVM wouldn't work properly in the hub. With this build VVM works properly in both phone and hub.

    On my sweet Z10 with CB10!
    Hmm, now this is got me wondering. Pili4, can you comment on the apps included in this build? I just loaded 2354 but would be willing to try. If i am not mistaken, i have read that the system files in this build are older than that of 2354. Ie, browser and such. Any thoughts? Would you happen to have a link to darcy's backup changer as per your comment?
    06-22-13 02:55 PM
  19. jrcdpm's Avatar
    This does not allow you to input the access number for your voicemail. From what I have seen this has not been corrected in any of the 10.1 versions or in 10.2.
    Have you tried to input your voicemail password to allow automatic login under the phone app? I know Verizon Z10s have had an issue with it on other OS builds.

    Posted via CB10 on my Z10 & loving it!
    00stryder likes this.
    06-22-13 02:58 PM
  20. Benjamin Black's Avatar
    This does not allow you to input the access number for your voicemail. From what I have seen this has not been corrected in any of the 10.1 versions or in 10.2.
    Ummm....all 10.1 and 10.2 builds have allowed me to do this. you have to call during setup then whenever you receive your first voice mail since the setup it will ask you for the password and store it.

    Posted via CB10
    Mecca EL likes this.
    06-22-13 03:59 PM
  21. pili4's Avatar
    Hmm, now this is got me wondering. Pili4, can you comment on the apps included in this build? I just loaded 2354 but would be willing to try. If i am not mistaken, i have read that the system files in this build are older than that of 2354. Ie, browser and such. Any thoughts? Would you happen to have a link to darcy's backup changer as per your comment?
    Here's a link to Darcy's program:

    http://forums.crackberry.com/showthread.php?t=818543

    Can't really comment on apps included or how old they are as I've never really paid attention to their numbers as long as they work.

    I did notice that before I did my restore all the VZW bloatware was there but when I did my restore it all went away and I haven't gotten that dumb software update to add them back as of yet.

    On my sweet Z10 with CB10!
    walt63 likes this.
    06-22-13 04:13 PM
  22. Foppa_21's Avatar
    Right now I'm loving this build. But I am wondering if anyone's tried updating some of the core apps with those in 2354, such as the browser?
    06-22-13 04:21 PM
  23. rizaru_rin's Avatar
    Love this build, good battery life so far, smooth all the way, and fast gps locking. Android ports also working smoothly, couldn't ask for more. Overall experience is better than all leaks I've installed before (1627, 1881, 2342, 2342 hybrid, 2354, 2354 hybrid, 4285 hybrid).

    Posted via CB10
    06-22-13 04:49 PM
  24. Hamilton Guy's Avatar
    Unplugged phone from charger at 8 am on CB and browser all day with hub++ running. Nearly 5pm and still have 25% battery left. Pretty good for 1st day on this OS.

    Posted via CB10
    00stryder and ESCON like this.
    06-22-13 04:55 PM
  25. Xavior's Avatar
    Right now I'm loving this build. But I am wondering if anyone's tried updating some of the core apps with those in 2354, such as the browser?
    Im with you on this, do you have this hybrid installed? Whats the browser version in this?
    06-22-13 04:56 PM
370 ... 34567 ...

Similar Threads

  1. BB Q10 S/W ver 10.1.0.2016 and OS Ver 10.1.0.2062?
    By B-E-A-S-T in forum BlackBerry Q10
    Replies: 2
    Last Post: 06-05-13, 11:30 PM
  2. Replies: 8
    Last Post: 06-03-13, 12:30 PM
  3. OS Update ~ 10.1.0.2354 Released in NZ.
    By tangyboy in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-31-13, 09:45 PM
  4. BBSAK v1.6 Released!! 10/15/09
    By wowthatisrandom in forum BlackBerry OS Apps
    Replies: 27
    Last Post: 10-24-09, 06:35 AM
  5. BlackBerry 9630 Tour Maintenance Release 10/13
    By privax in forum BlackBerry Tour 9630
    Replies: 5
    Last Post: 10-06-09, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD