07-11-13 02:41 PM
370 ... 12131415
tools
  1. Adam Szucs's Avatar
    I just did. Thank you very much, Adam Szucs.
    You can call me Adam ;D just kidding the leak is provided by lbfe I only uploaded it once it got removed. But have fun with it, I really like this build, so definitely worth to load it up.

    Posted via CB10 from my Z10
    06-27-13 11:09 AM
  2. Jerry A's Avatar
    Jerry, the HSPA issue appears to happen with radio files after ~2026ish. I can stop it completely by shutting off all but 2g radio service; I suspect the problem is that the phone is reselecting between 2g and 3g/4g service when it should not be, as it appears to run fine but power consumption goes WAY up when idle when it happens. With the 23xx series releases it appears to always happen on HSPA networks -- but not for those on CDMA service (e.g. Verizon.)
    Any thought or recommendations for radio files prior to 2026?

    I'm seeing similar behavior with 2026. Want to isolate if it's just reception at my location, so I want to compare results with a known good radio.

    Thanks.

    Posted via CB10
    06-27-13 02:05 PM
  3. Norg's Avatar
    Uh, nothing. That's what it should show when it's been idle for a bit.
    Hey tickerguy,

    I've been running the 2026 Radio files on my stl100-3 (2062 OS) since early morning of 06/26, and so far today I'm aprehensive about the benefits to my battery's performance. Although it appears to definitely go into sleep mode (screen off for several minutes at min.) but when I wake the screen after a few minutes, I often see the power level down to -0.1W even at 0.05W sometimes, but then other times I see it quite a bit higher -1.5Watts. What worries me more is I'm also noticing my battery level drop considerably faster than when I was running the 2063 Radio file. I know that you're a big believer in the benefits of the 2026 Radio files, but I'm not sensing any benefits, in fact I'm sensing it to be worse than the 2063 Radio...

    Confusing to say the least, but maybe you've been through this already, or can offer advice !!
    A few questions: Should it make a big difference if you run the Z10 via wi-fi versus the LTE network ?? If so just how much difference should I expect ??
    Last edited by gliveron; 06-27-13 at 04:21 PM.
    06-27-13 03:47 PM
  4. tickerguy's Avatar
    I'm running 1881 at present, which seems to be a bit better than the T-Mobile radio file (2026)
    Norg likes this.
    06-27-13 04:48 PM
  5. Norg's Avatar
    When did you switch to 1881 and why the sudden change ??
    06-27-13 06:57 PM
  6. tickerguy's Avatar
    Trying to find out if there's a radio that doesn't have the occasional issue of going into the mode where it burns ~0.3w when idle. So far 1881 hasn't done it, but since it often takes a day or more before it does, I don't know if this will change anything or not as of yet.
    Norg likes this.
    06-27-13 07:20 PM
  7. 3hb78ftg's Avatar
    Hey tickerguy,

    I've been running the 2026 Radio files on my stl100-3 (2062 OS) since early morning of 06/26, and so far today I'm aprehensive about the benefits to my battery's performance. Although it appears to definitely go into sleep mode (screen off for several minutes at min.) but when I wake the screen after a few minutes, I often see the power level down to -0.1W even at 0.05W sometimes, but then other times I see it quite a bit higher -1.5Watts. What worries me more is I'm also noticing my battery level drop considerably faster than when I was running the 2063 Radio file. I know that you're a big believer in the benefits of the 2026 Radio files, but I'm not sensing any benefits, in fact I'm sensing it to be worse than the 2063 Radio...

    Confusing to say the least, but maybe you've been through this already, or can offer advice !!
    A few questions: Should it make a big difference if you run the Z10 via wi-fi versus the LTE network ?? If so just how much difference should I expect ??
    You will always see a really big difference in battery consumption when using WiFi compared to LTE. WiFi will use A LOT less power.

    Now as to what extent, I guess that all depends on the overall usage of your phone.

    Hope this helps...

    SILENCE!!! For I have spoken...
    06-27-13 07:32 PM
  8. 3hb78ftg's Avatar
    So far I can say that this 2062 leak has responded very well.

    Off the charger at 8am

    My usage up to now:

    Bluetooth on and always linked to my laptop and vehicle.

    Wireless always on.

    Carrier is ATT here in Puerto Rico and LTE is always on.

    63 BBM
    24 txt
    21 emails
    4 WhatsApp msgs

    50 min 34 sec of phone calls (23 of those minutes was with Bluetooth)

    CB on and off all day

    Internet (reading local newspaper and yahoo news) on and off all day.

    Lowest power consumption on idle...Guru showed 0.14w

    Average power consumption...around 1.5w

    Highest power consumption spiked...Guru showed 1.87

    Current power consumption while documenting my days results...Guru shows 0.91w

    Highest temp...Guru showed 91F or 32.7C

    As of 8pm my battery is at 29%

    That's all for now. My son's basketball practice is about to start.

    3hb

    SILENCE!!! For I have spoken...
    06-27-13 08:01 PM
  9. Norg's Avatar
    Hey tickerguy,

    I've been running the 2026 Radio files on my stl100-3 (2062 OS) since early morning of 06/26, and so far today I'm aprehensive about the benefits to my battery's performance. Although it appears to definitely go into sleep mode (screen off for several minutes at min.) but when I wake the screen after a few minutes, I often see the power level down to -0.1W even at 0.05W sometimes, but then other times I see it quite a bit higher -1.5Watts. What worries me more is I'm also noticing my battery level drop considerably faster than when I was running the 2063 Radio file. I know that you're a big believer in the benefits of the 2026 Radio files, but I'm not sensing any benefits, in fact I'm sensing it to be worse than the 2063 Radio...
    After a few days of testing 2026 Radio with OS 2062, I reinstalled the native 2063 Radio files. I have a good feeling that my STL100-3 AT&T device will perform slightly better than with 2026. I'll report back my performance results in a few days.

    UPDATE: After seeing the overwelming endorsement for 2354 in one of the other threads, I have since reverted back to 2354 OS.
    Last edited by gliveron; 07-01-13 at 01:01 PM.
    06-27-13 09:43 PM
  10. rlchapin's Avatar
    Update: VZW STL100-4, 2354, with 2062 Radio. Off the charger at 730AM yesterday. At 830pm I was at 30% battery with no dropped calls. Normal usage day on phone. Texts, calls, emails. Bluetooth and WIFI off. I'm going to stick with this combo for now. 1881 radio was terrible.
    06-28-13 07:38 AM
  11. dicks-webos's Avatar
    I'm going back to .2354. Battery was much better there than on this release.
    06-28-13 05:11 PM
  12. Abdul Aziz AlBastaki's Avatar
    pleez re-upload it </3 ... unavailable File :"( ,,,!!!

    help help help "<
    06-29-13 01:05 AM
  13. WWBlondieDo's Avatar
    Read a few pages back and didn't see anything about this so I apologize if it's already been addressed BUT has anyone had any issues with your notification sounds on this OS? As in, the sounds going off when you have your notifications set to Vibrate Only? I just loaded this OS today so I could finally have a VZW-specific radio and have been having this issue ever since. It was quite embarrassing when it went off in the movie theatre, lol. I just tested all the other notifications settings and they're fine, so it's just the vibrate setting that doesn't seem to be working. I did do a restore from a .2342 settings backup that I had to modify, if maybe that's the issue?

    Any thoughts? TIA!!

    Posted via CB10
    Last edited by WWBlondieDo; 06-29-13 at 02:18 AM.
    06-29-13 01:48 AM
  14. shaunj539's Avatar
    Read a few pages back and didn't see anything about this so I apologize if it's already been addressed BUT has anyone had any issues with your notification sounds on this OS? As in, the sounds going off when you have your notifications set to Vibrate Only? I just loaded this OS today so I could finally have a VZW-specific radio and have been having this issue ever since. It was quite embarrassing when it went off in the movie theatre, lol. I just tested all the other notifications settings and they're fine, so it's just the vibrate setting that doesn't seem to be working. I did do a restore from a .2342 settings backup that I had to modify, if maybe that's the issue?

    Any thoughts? TIA!!

    Posted via CB10
    I had that issue on another OS leak, and by simply taking the battery out and putting it back in solved it for me.. hopefully it does for you too..

    Posted via CB10
    06-29-13 03:59 AM
  15. 3hb78ftg's Avatar
    pleez re-upload it </3 ... unavailable File :"( ,,,!!!

    help help help "<
    Here you go. Thus is for STL100-2&3.

    https://drive.google.com/uc?export=d...lFKMld4c3dwVG8

    SILENCE!!! For I have spoken...
    06-29-13 09:34 AM
  16. ovalfastlx's Avatar
    Where can I download the radio file for. 2062? I hear you can install it on other 10.2 leaks.

    Thanks

    Sent from my Z10 using Tapatalk 2
    06-29-13 01:08 PM
  17. WWBlondieDo's Avatar
    I had that issue on another OS leak, and by simply taking the battery out and putting it back in solved it for me.. hopefully it does for you too..

    Posted via CB10
    Thanks but it didn't change anything! I even went to a different OS (after downgrading all the way to factory settings) and it still does it BUT only after I restore a modified backup. Guess I'll spend another few hours today reloading and then setting everything up from scratch since my restores must somehow be causing this! Crazy...

    Posted via CB10
    06-29-13 01:09 PM
  18. 3hb78ftg's Avatar
    Where can I download the radio file for. 2062? I hear you can install it on other 10.2 leaks.

    Thanks

    Sent from my Z10 using Tapatalk 2
    Ask and you shall receive...here you go. This is for STL100-2&3

    https://mega.co.nz/#!7ZwwhBzD!WzboWS...dkWfc5ehLqB80Y

    SILENCE!!! For I have spoken...
    06-29-13 05:26 PM
  19. Gearheadaddy's Avatar
    Blondie, contacts custom notifications may be overriding general notifications settings. I have 2 important contacts individually, purposely set to notify me even if my phone is set to vibrate only. Check these new settings out in your contacts list. Open Contacts. Click on any contact, click edit, scroll to the bottom, change a setting and save. Put phone on vibrate, have that person call you.

    Posted via CB10
    06-30-13 05:41 AM
  20. tushargkwd's Avatar
    Hey....this seems to be the best leak as far as battery life is concerned...
    Can some STL100-1 users throw some light on how's the battery performance ??
    The benefits really vary a lot amongst the variants...

    Thanks in advance...

    Posted via the awesome z10 using CB10
    06-30-13 06:56 AM
  21. Adam Szucs's Avatar
    Hey....this seems to be the best leak as far as battery life is concerned...
    Can some STL100-1 users throw some light on how's the battery performance ??
    The benefits really vary a lot amongst the variants...

    Thanks in advance...

    Posted via the awesome z10 using CB10
    For me at least +25% from the best one, 2354. Around 1% during night per hour, running Blaq and BeBuzz, wifi on, and not in bedside mode. With constant usage in low light condition drops 5-10%.

    Posted via CB10 from my Z10
    06-30-13 10:46 AM
  22. 3hb78ftg's Avatar
    Has anybody tested Skype with this release? I have been doing some test calls and the sound quality is awful. Sounds muffled and far away.

    Hard to say if it's an app issue though.

    SILENCE!!! For I have spoken...
    06-30-13 07:01 PM
  23. tushargkwd's Avatar
    For me at least +25% from the best one, 2354. Around 1% during night per hour, running Blaq and BeBuzz, wifi on, and not in bedside mode. With constant usage in low light condition drops 5-10%.

    Posted via CB10 from my Z10
    A big Thanks Adam...
    Will update it tonite... and post my review of the OS


    Posted via the awesome z10 using CB10
    07-01-13 07:46 AM
  24. chandraDCP's Avatar
    Cant restore.. :'(

    Posted via CB10
    07-01-13 08:07 AM
  25. sidd1011's Avatar
    Hey....this seems to be the best leak as far as battery life is concerned...
    Can some STL100-1 users throw some light on how's the battery performance ??
    The benefits really vary a lot amongst the variants...

    Thanks in advance...

    Posted via the awesome z10 using CB10
    Significant improvement

    Posted via CB10
    07-01-13 10:06 AM
370 ... 12131415

Similar Threads

  1. BB Q10 S/W ver 10.1.0.2016 and OS Ver 10.1.0.2062?
    By B-E-A-S-T in forum BlackBerry Q10
    Replies: 2
    Last Post: 06-05-13, 11:30 PM
  2. Replies: 8
    Last Post: 06-03-13, 12:30 PM
  3. OS Update ~ 10.1.0.2354 Released in NZ.
    By tangyboy in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-31-13, 09:45 PM
  4. BBSAK v1.6 Released!! 10/15/09
    By wowthatisrandom in forum BlackBerry OS Apps
    Replies: 27
    Last Post: 10-24-09, 06:35 AM
  5. BlackBerry 9630 Tour Maintenance Release 10/13
    By privax in forum BlackBerry Tour 9630
    Replies: 5
    Last Post: 10-06-09, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD