07-02-14 08:31 PM
32 12
tools
  1. isylvia720's Avatar
    I have some keyboard issues with .700, the "i" is way to sensitive and when I click keys around it, "i" will always show up. I haven't encountered this before. Bummer

    Posted via CB10
    07-01-14 01:51 PM
  2. res09ggm's Avatar
    Can anyone confirm if box/cloud integration with file manager works on .700?
    07-01-14 02:22 PM
  3. Easy-G's Avatar
    Can anyone confirm if box/cloud integration with file manager works on .700?
    Box and Dropbox work for me on .700

    Z30 STA100-5 10.3.0.700
    07-01-14 03:44 PM
  4. IndianTiwari's Avatar
    .296 on my Z30 is running absolutely fine. I don't need any upgrade unless some significant changes are made in new upgrade.

    Posted via CB10
    07-01-14 06:41 PM
  5. jaydee5799's Avatar

    And @jaydee. May be one of those things that depends on what Android apps. All mine work w/ 700 + paypal & ebay that had stopped on 296 now work w/ 700.

    Not sure why you had to wipe and reload. I haven't wiped yet. Even when loading first time. And I restored.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    The app that didn't work is Fitbit. It's why I went to 10.3
    I had to revert to 296 to use it to sync. It didn't work on 700.

    The rest I don't care about. But I can't always be near a PC to sync so this was important to me.
    moody likes this.
    07-01-14 08:18 PM
  6. cyberjunkie1's Avatar
    The BBM? So voice and video working for you?
    Voice and video works with 700 bbm on 296. It's because 296 is full working OS and 700 is SDK for developers only and has many features disabled.

    Posted via CB10
    07-02-14 08:29 PM
  7. cyberjunkie1's Avatar
    Not necessarily true.
    I loaded the browser and runtime from 700 to 296 and all my android apps did not work properly. When I tried to load just the runtime back to 296, it also didn't make a difference. SO I had to wipe and reload the entire OS.

    My opinion? KEEP 296 as a complete working 10.3 OS and wait for a better replacement.
    Jaydee did you do a hard reset ? This was posted in other threads as a fix for the runtime. I've been running 700 android runtime on mine for sometime now. I'm on 296 base.

    Posted via CB10
    07-02-14 08:31 PM
32 12

Similar Threads

  1. Mobilt BankID in Sweden on a BB?
    By mggustavsson in forum BlackBerry 10 Apps
    Replies: 26
    Last Post: 06-24-17, 04:45 AM
  2. What Blackberry should I get?
    By Sadaf Choudhury in forum General BBM Chat
    Replies: 5
    Last Post: 07-03-14, 07:13 AM
  3. T-Mobile on Verizon Z30?
    By STL100-3 in forum BlackBerry Z30
    Replies: 7
    Last Post: 07-02-14, 07:43 AM
  4. Email problem on EE uk
    By seanr2478 in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 07-01-14, 09:38 AM
  5. BlackBerry Z30 available at 25K INR on Flipkart
    By Anubhav Nagpal in forum BlackBerry Z30
    Replies: 7
    Last Post: 06-30-14, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD