11-17-14 02:41 AM
33 12
tools
  1. rasputintin's Avatar
    HI there,

    I have tried searchching but can't seem to find an answer to my problem - I have used an autoloader to load teh latest 10.3.1.652 on my Q10...so far love the features, battery life is millions of times better than official latest 10.2...but i have some n00b questions. In the Hub, i can't seem to get Notifications to open (ie the messages with a bell/alarm symbol...it just says 'Error Date label error' in the title and below 'This message can't be opened'. This causes problems with Hub++ for example as I can't associate accounts with Hub++. Any workarounds?

    Also, i am having trouble restoring my settings and apps from BB Link...is this because some of these apps are android apps? should i deselect the android apps? I have tried just the settings restore but LInk says that the 'operation was rejected, please ensure your blackberrry is connected and try again' or something to that effect.

    by all means tell me to rtfm, if you say these probs are dicumented then i'm happy to read around the forums.

    Thanks,

    Mark
    gemoelle likes this.
    11-03-14 05:57 AM
  2. ymb's Avatar
    Try resetting your hub by swiping down from the top right corner towards the bottom left like 5 times

    Z30STA100-3/10.2.1.3289
    11-03-14 06:11 AM
  3. rasputintin's Avatar
    Hey, thanks (really neat trick, never knew that!) but still playing up. Tbh I could just backup and reload later when I get home but wanted to make sure it wasn't going to happen again

    Posted via CB10
    11-03-14 06:24 AM
  4. rasputintin's Avatar
    Bump

    Posted via CB10
    11-03-14 11:07 AM
  5. mainely_linux's Avatar
    I cant open my android notifications. If I get one for say "development mode is on" or some other Blackberry function I can open it. Not sure if this is related to your problem, but I take the good with the bad when it comes to leaks. Im on 10.3.1.1016. Opening the actual android app makes the notice go away.

    Try a clean install with no restore to see if anything changes. That will rule in/out your backup file and related backup choices.
    11-03-14 11:45 AM
  6. rasputintin's Avatar
    Ah thanks for your reply mainely, that was the attitude I was approaching with this too tbh...done many android rom changes in the past but never felt the need to leak up my bb...but I saw that the batter life was good on this and I couldn't wait the everlasting time for the official update so thought I would take the plunge! It's a very nice update aside from the aforementioned niggles, some great new features.

    Interesting you have a similar issue with the notifications, I might try and reload the whole thing again and let you know what happens . It is a fresh install btw, I can't actually get Link to restore anything. Is that normal?

    Posted via CB10
    11-03-14 12:11 PM
  7. mainely_linux's Avatar
    I can't actually get Link to restore anything. Is that normal?

    Posted via CB10
    Make sure you have the latest link installed, and have installed the new usb driver set. http://l.bitcasa.com/EHaKbb7f
    11-03-14 01:00 PM
  8. rasputintin's Avatar
    Ah nice one, I'll try this when I get back tonight

    Posted via CB10
    11-03-14 02:07 PM
  9. n8tiveg's Avatar
    I've had intermittent problems with that on various leaks most of the times it's after I let the battery die down all the way and it turns offor after turning it on after I had it off. I think it's just the way it loads it show the notifications but it isn't loaded all the way. AS I usually can open them after everything is on for a bit

    Posted via CB10
    11-03-14 02:32 PM
  10. Ibegbulem Onyebuchi's Avatar
    I've had problems with Android Notifications..
    This is how I fixed mine

    * Install Android Bar(s) from OS 10.3.1.632
    *Reboot Device and Open Any Android App
    *Install Android Bar(s) from IS 10.3.1.938
    *Reboot device and Tadaah..

    It's working..

    And this is how it now opens..


    Notifications unable to open in hub-img_20141103_171130.png

    Posted via CB10
    11-03-14 04:50 PM
  11. Horison Expedisi's Avatar
    I've had problems with Android Notifications..
    This is how I fixed mine

    * Install Android Bar(s) from OS 10.3.1.632
    *Reboot Device and Open Any Android App
    *Install Android Bar(s) from IS 10.3.1.938
    *Reboot device and Tadaah..

    It's working..

    And this is how it now opens..


    Click image for larger version. 

Name:	IMG_20141103_171130.png 
Views:	1283 
Size:	92.5 KB 
ID:	311882

    Posted via CB10
    Can you kindly link/upload the files needed?
    Thanks.
    11-03-14 06:40 PM
  12. Ibegbulem Onyebuchi's Avatar
    Edited

    Extract the Android Bars From http://goo.gl/BT9SFN
    Use Sachesi to Install
    Reboot Your Device, Open Any Android App

    Use DBBT tools to Extract Android Bars From OS 10.3.1.1016
    Get the Autoloader here http://forums.crackberry.com/bb10-le...evices-972508/

    Use Sachesi to Install the Android Bars Extracted
    Reboot Device and then Open any Android App

    NB: I used Sachesi Alpha Version 2.0 to install so tick the 'Allow Downgrade' Button to Enable you install..

    You can search for Sachesi 2.0 and DBBT tools in the forum

    Good luck...

    Posted via CB10
    Last edited by Ibegbulem Onyebuchi; 11-04-14 at 01:25 AM.
    Crabamer, lyricidal and codeslinga like this.
    11-04-14 12:17 AM
  13. Crabamer's Avatar
    Ibegbulem , we don't have the autoloaders, can you please upload the files ? thanks.
    11-04-14 01:01 AM
  14. yamahammer's Avatar
    Ibegbulem , we don't have the autoloaders, can you please upload the files ? thanks.
    http://forums.crackberry.com/showthread.php?t=972508

    Z10 STL 100-3 OS 10.3.1.1016
    11-04-14 01:16 AM
  15. Horison Expedisi's Avatar
    Edited

    Extract the Android Bars From
    Use Sachesi to Install
    Reboot Your Device, Open Any Android App

    Use DBBT tools to Extract Android Bars From OS 10.3.1.1016
    Get the Autoloader here

    Use Sachesi to Install the Android Bars Extracted
    Reboot Device and then Open any Android App

    NB: I used Sachesi Alpha Version 2.0 to install so tick the 'Allow Downgrade' Button to Enable you install..

    You can search for Sachesi 2.0 and DBBT tools in the forum

    Good luck...

    Posted via CB10
    Thanks a lot.
    11-04-14 02:04 AM
  16. kingofdirt's Avatar
    Edited

    Extract the Android Bars From http://goo.gl/BT9SFN
    Use Sachesi to Install
    Reboot Your Device, Open Any Android App

    Use DBBT tools to Extract Android Bars From OS 10.3.1.1016
    Get the Autoloader here 10.3.1.1016 autoloaders for all devices - BlackBerry Forums at CrackBerry.com

    Use Sachesi to Install the Android Bars Extracted
    Reboot Device and then Open any Android App

    NB: I used Sachesi Alpha Version 2.0 to install so tick the 'Allow Downgrade' Button to Enable you install..

    You can search for Sachesi 2.0 and DBBT tools in the forum

    Good luck...

    Posted via CB10
    Thank you for the files.

    But didn't work for me. :/
    11-04-14 08:15 AM
  17. lyricidal's Avatar
    Also didn't work for me either, was worth a shot

    Thanks for your efforts

    Posted via CB10
    11-04-14 09:18 AM
  18. codeslinga's Avatar
    Edited

    Extract the Android Bars From http://goo.gl/BT9SFN
    Use Sachesi to Install
    Reboot Your Device, Open Any Android App

    Use DBBT tools to Extract Android Bars From OS 10.3.1.1016
    Get the Autoloader here 10.3.1.1016 autoloaders for all devices - BlackBerry Forums at CrackBerry.com

    Use Sachesi to Install the Android Bars Extracted
    Reboot Device and then Open any Android App

    NB: I used Sachesi Alpha Version 2.0 to install so tick the 'Allow Downgrade' Button to Enable you install..

    You can search for Sachesi 2.0 and DBBT tools in the forum

    Good luck...

    Posted via CB10

    Thanks, but I'm not sure if the Android runtime files I downloaded from your link are for 10.3.1.938? Can you confirm
    these are the correct ones?
    11-04-14 10:42 AM
  19. Ibegbulem Onyebuchi's Avatar
    Thanks, but I'm not sure if the Android runtime files I downloaded from your link are for 10.3.1.938? Can you confirm
    these are the correct ones?
    The First one is for OS 10.3.1.938

    Posted via CB10
    11-04-14 11:13 AM
  20. Horison Expedisi's Avatar
    The First one is for OS 10.3.1.938

    Posted via CB10
    It's not working. Thanks anyway.
    11-04-14 06:11 PM
  21. Ibegbulem Onyebuchi's Avatar
    You guys have to load the Two Android Bars

    Load the first bar, reboot open any Android app (v 10.3.1.110)

    Load the 2nd bar, reboot the open Android apps.. (v10.3.1.128)

    Sorry for those saying it ain't working.. but that's how I got to revive mine.. worked for me..

    Maybe you guys don't get the whole process..

    Posted via CB10
    11-05-14 01:16 AM
  22. Gearheadaddy's Avatar
    Known issue on that os...update to 10.3.1.1016 to fix.

    Crackberry Genius on Verizon 10.3.1.1016
    11-05-14 06:37 AM
  23. kingofdirt's Avatar
    I AM on 1016, the problem just appeared after installing 1016.

    @OP
    Which single .bar do you mean? The runtime install files are 2 .bars (one small one, one big one).
    11-05-14 07:23 AM
  24. Ibegbulem Onyebuchi's Avatar
    I AM on 1016, the problem just appeared after installing 1016.

    @OP
    Which single .bar do you mean? The runtime install files are 2 .bars (one small one, one big one).
    Install the two Android Bar(s) in the file I uploaded (v 10.3.1.110!
    Open Any Android App

    Then Install the Android Bar(s) from OS 10.3.1.1016

    Posted via CB10
    11-05-14 09:55 AM
  25. kingofdirt's Avatar
    Install the two Android Bar(s) in the file I uploaded (v 10.3.1.110!
    Open Any Android App

    Then Install the Android Bar(s) from OS 10.3.1.1016

    Posted via CB10
    Just to understand the whole procedure, installing the second runtime bars while running an open android app?
    11-05-14 11:30 AM
33 12

Similar Threads

  1. Replies: 120
    Last Post: 11-11-14, 01:22 AM
  2. Updated BBM to 10.2.1.3247 ??
    By BB_makes_it_happen in forum General BBM Chat
    Replies: 9
    Last Post: 11-04-14, 03:56 PM
  3. How can I get my Blackberry Hub app back?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-03-14, 08:17 AM
  4. STL 100-1 (10.2.1.3066) wanted easy way to get 10.3.1.1016
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-03-14, 07:57 AM
  5. How to block/remove subscribers from ptivate channels
    By cyclingGeorgian in forum General BBM Chat
    Replies: 2
    Last Post: 11-03-14, 05:49 AM
LINK TO POST COPIED TO CLIPBOARD