1. ibimmer's Avatar
    How to only display one email account notifications in the lock screen? I have like 4 account and would only like to have the notifications show up for work account.

    Posted via CB10
    08-31-13 05:05 AM
  2. Aanchal Sethi's Avatar
    i'm afraid you cannot customize that option.you can disable it altogether if you want,it wont show ANY notifications on your lock screen.through settings ---->display--->lock screen preview ff
    08-31-13 05:54 AM
  3. ibimmer's Avatar
    Well, that's not good. Looks like I'm going to have to delete the other 3 accounts to achieve what I'm looking for.

    Posted via CB10
    08-31-13 06:15 AM
  4. bb8900edit's Avatar
    Try going to settings-notifications-email messages and select your email account. You should have the option for sound/vibrate/led/instant previews

    Turn off instant previews. Done

    Posted via CB10
    08-31-13 06:33 AM
  5. ibimmer's Avatar
    I did that. Notifications in Lock screen still show up.

    Posted via CB10
    08-31-13 06:37 AM
  6. djdragon's Avatar
    Well, that's not good. Looks like I'm going to have to delete the other 3 accounts to achieve what I'm looking for.

    Posted via CB10
    Not getting caught cheating?

    Posted via CB10
    08-31-13 09:09 AM
  7. tottenhamhotspurfan's Avatar
    Instant Notification is different. The lock screen notification is in Settings-Display, under Allow power/lock key to unlock device
    08-31-13 12:34 PM
  8. ibimmer's Avatar
    Not getting caught cheating?

    Posted via CB10
    Maybe I should've mentioned that I'm single.

    The lock screen notifications are limited to 3 so I'd rather see work emails than some other spam ones on my other accounts.

    Posted via CB10
    08-31-13 12:49 PM
  9. spike007's Avatar
    The problem I have is that my notifications show locked against emails from my work BES account if the Work Balance profile has timed out. I need to enter my work profile password to unlock balance and to do that I have to unlock the device.
    09-20-13 05:08 AM
  10. zavar's Avatar
    I get the same on my BES activated device. It's pretty annoying, the feature is great but not that useful if you can't actually see the messages. Makes me want to hump the time out to some stupid big number, 30 minutes max just doesn't seem long enough.
    09-20-13 08:19 AM

Similar Threads

  1. Screen not dimming during call
    By teamde78 in forum BlackBerry Q10
    Replies: 21
    Last Post: 10-13-14, 05:29 PM
  2. BBM not showing in hub
    By Tisha Christian in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-02-14, 06:23 PM
  3. Apple launches in-store trade-in program
    By szlevi in forum News & Rumors
    Replies: 27
    Last Post: 09-02-13, 03:03 AM
  4. Locking phone without buttons (Idea)
    By minimac1 in forum BlackBerry Z10
    Replies: 19
    Last Post: 08-31-13, 01:21 PM
  5. 500 comma in attribute : entry-point-name value:7
    By GP540 in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-30-13, 10:19 PM
LINK TO POST COPIED TO CLIPBOARD