1. jtwarrin5's Avatar
    Is anyone else not receiving reply text messages when using the leaked 10.3? I understand it's a leak and things happen. I just want to make sure that I investigate every avenue before I go back to 10.2.1.

    If this has already been asked, I do apologize, but used the CB10 app search feature and could not find any relevant topics.

    Thanks for your any help in advance!

    Posted via CB10
    07-17-14 06:34 PM
  2. FunktasticLucky's Avatar
    Which vs of 10.3 are you using? And how did you install it?

    Posted via CB10
    07-17-14 06:38 PM
  3. jtwarrin5's Avatar
    I'm using 10.3.0.296 and I used the autoloader and no backup restore.

    Posted via CB10
    07-17-14 06:51 PM
  4. Jandrsn36's Avatar
    I thought I was the only one. Im on .700 with the updated bar files and my msgs either doesn't come through at all or they're 3-4 hours late. Im on Sprint and also with the .700 and updated files I don't have the option of self service in the settings folders. I hope theres a fix because I really like this build over 10.2.1
    07-17-14 07:00 PM
  5. jtwarrin5's Avatar
    I'm on verizon with Z30 and I would hate to go back 10.2.1, but I may have to.

    Posted via CB10
    07-17-14 07:10 PM
  6. ChrisAmbrose's Avatar
    I'm on verizon with Z30 and I would hate to go back 10.2.1, but I may have to.

    Posted via CB10
    Try reloading the software again? Alternatively try the .700 dev os w/.296

    Z10 - 10.3.0.700 w/ .296
    07-17-14 07:28 PM
  7. stooy leown's Avatar
    I have a problem with group msging where it takes awhile to send and or receive, but 1 on 1, no problems. Running Q10SQN100-2/10.3.0.700 with updated bars.

    Via Q10/10.3.0.700
    07-17-14 11:50 PM
  8. John Vieira's Avatar
    If you have a Z30, the radio file has issues.

    Mine works of most of the time, but it craps out sometimes.

    Until a newer radio file is out, you should stick to bbm or online messengers and use wifi.

    If that's not possible, time to roll back until the next radio file drops.

    It's a Gundam!
    07-18-14 01:25 AM
  9. jkuyp's Avatar
    If you have a Z30, the radio file has issues.

    Mine works of most of the time, but it craps out sometimes.

    Until a newer radio file is out, you should stick to bbm or online messengers and use wifi.

    If that's not possible, time to roll back until the next radio file drops.

    It's a Gundam!
    I had text issues on my Verizon Z30 on .700 - do a hard reset, should fix the issue.

    I agree that the radio file has issues on 10.3 - my wifi connection sucks.
    07-18-14 08:49 AM
  10. John Vieira's Avatar
    Yeah, apparently the radio file is getting a huge firmware update.

    I believe because it's the same radio used by the Z3 LTE.

    I have no issues with my wifi actually that's working great. It's just my cell connection is unstable.

    It's a Gundam!
    07-18-14 12:44 PM

Similar Threads

  1. Replies: 17
    Last Post: 07-23-14, 06:31 AM
  2. Replies: 1
    Last Post: 07-22-14, 09:20 AM
  3. 3.5mm jack on Q10 failure
    By Freshouttathebox in forum Ask a Question
    Replies: 1
    Last Post: 07-20-14, 09:35 AM
  4. Print to go on Win 8.1
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 07-19-14, 02:45 PM
  5. Execute batch file on remote server
    By Unregistered in forum Ask a Question
    Replies: 9
    Last Post: 07-19-14, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD