1. vulence's Avatar
    Plssss help!!!

    Few days ago i have installed 10.2.0.424, and since than, i cannot receive SMS anymore

    I can send them, but not receive them..,When i put my micro sim to another phone, i do receive SMS.

    Pls give some solution, i am so desperate, and people from Telenor (my operator) offer only one choice, to bring a phone to the service, which means to take a phone for at least 10 days for a service...

    if someone has a solution my
    email is: vkbeograd@yahoo.com
    pin: 2ac19f3c (but i am using bbm only on wifi now)


    greetings, tnx a lot!
    11-27-13 02:32 PM
  2. n8tiveg's Avatar
    Try security wipe (will delete everything off phone) so back anything you need to up. Then reload the os. It sounds like an apn problem.

    Posted via CB10
    11-27-13 03:34 PM
  3. anon721037's Avatar
    Why don't you check your advanced settings in text msg's to make sure your mmsc and proxy are there if not find your providers info an input.

    Posted from my Z30 on CB10
    11-27-13 10:21 PM
  4. davidmcromano's Avatar
    +1 to what Slff said.

    Is that OS you installed a leak or official release by your carrier? If it's a leak you should install 10.2.1 - haven't done it myself but i've read a s*** load of reviews on it and everyone says it's amazing.
    11-27-13 10:27 PM
  5. jatb0y's Avatar
    I'm having the same issues on 10.2.1.1055

    Can't send SMS. Been receiving SMS but can't reply. Strangely not receiving Voicemail notification SMS from my carrier (VodafoneNZ)

    Called the carrier and went thru all settings and they are stumped.

    Already tried:
    • Checked all settings with carrier
    • restarted Hub many times
    • restarted Phone many times
    • deleted heaps of old text messages


    HELP !!!!!
    11-28-13 01:13 AM
  6. Kah Carter's Avatar
    You install leaks you are asking for issues

    Kah
    11-28-13 01:22 AM
  7. jhwo99's Avatar
    I had the same problem.
    Don't use the "Vibrate mode".
    When it is in the "Normal" mode, at least for me everything works fine.
    11-28-13 01:39 AM
  8. jatb0y's Avatar
    I know mate. That's why I have put the post in the leaked OS section.
    11-28-13 04:53 AM
  9. vulence's Avatar
    This worked for sms. Tnx!

    However, now i have problem with saving pohotos, and my bb shooting down once in a while eventhough the batery is full
    11-28-13 10:04 AM
  10. vulence's Avatar
    Whatch out with back up as well!

    I couldnt reload my last back up so know i am strugling with sachesi software bcs i read somewhere it could help...

    Anyone has a solution for this?
    11-28-13 10:06 AM

Similar Threads

  1. Word Substitution still not work even it already ON!!
    By Radifan Taris in forum BlackBerry Z10
    Replies: 13
    Last Post: 05-31-16, 09:04 PM
  2. SIM card not detected after updated to 1055
    By limcheese22 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-06-13, 11:13 AM
  3. BlackBerry bridge not working
    By doggy10 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-29-13, 01:05 AM
  4. Twitter not Syncing on Z10
    By bigmike3823 in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-27-13, 01:03 PM
  5. Music player not working
    By farouk007punk in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 11-27-13, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD